luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: Sd Karten werden nicht mehr erkannt.

  1. #1

    Registriert seit
    23.03.2020
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts

    Sd Karten werden nicht mehr erkannt.

    Hallo liebe Forengemeinde,
    Mein T420 erkennt keine Sd karten mehr.. Das problem ist ziemlich seltsam aufgetaucht, beim verschieben von Fotos (Sd karte von meiner Canon Kamera) hatt der Leser noch funktioniert. Allerdings als ich ne stunde später eine andere Sd karte eingeschoben habe, die ich schon mit dem T420ger genutzt habe, wollte des lesegerät nicht mehr. Und zwar garnicht mehr, auch nach (hatt sich zu dem Zeitpunkt angeboten) einem kompletten neu Aufsetzen nichts mehr. Treiber sind soweit alle aktuell.
    Hatt da jemand eine Idee was da los sein könnte? (ich will mich nicht mit dem gedanken abgeben dass der Leser einfach kaputt ist)
    Was ich noch dazu sagen muss ist, dass das gute stück nicht von mir geschont wird (Tastatur hatte z. B. schon einen Bier schaden und Wlan wollte auch mal nicht richtig nach einem Sturz..). Aber der Sd kartenleser war nie ansatzweise betroffen und hatt bis jetzt seine Dienste gut getan.
    Hoffe Mir kann jemand weiterhelfen. :-)
    Mfg

  2. #2

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.719
    Danke
    53
    Thanked 162 Times in 155 Posts
    Klingt richtig dramatisch.....
    Ein LiveLinuxDerivat von einem Dtaenträger booten räumt alle Zweifel bezüglich eins Hardwareschaden aus.

    BS nehme ich mal Windows 2000 an !?

  3. #3
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    64.089
    Danke
    33
    Thanked 1.459 Times in 1.315 Posts
    Zitat Zitat von Marantz Beitrag anzeigen
    (Tastatur hatte z. B. schon einen Bier schaden und Wlan wollte auch mal nicht richtig nach einem Sturz..). Aber der Sd kartenleser war nie ansatzweise betroffen und hatt bis jetzt seine Dienste gut getan.
    Dann würde ich jetzt mal das Board näher untersuchen. Es kann sich um einen Spätschaden handeln.

    https://thinkwiki.de/Erste_Hilfe_bei...tssch%C3%A4den
    Zitat Zitat von Marantz Beitrag anzeigen
    Und zwar garnicht mehr, auch nach (hatt sich zu dem Zeitpunkt angeboten) einem kompletten neu Aufsetzen nichts mehr. Treiber sind soweit alle aktuell.
    Gibt es unbekannte Geräte im Gerätemanager ("Basissystemgerät"= Ricoh Cardreader)?
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  4. #4

    Registriert seit
    23.03.2020
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Eins der wichtigsten Punkte vergessen... Betriebssystem ist win 10 Professionell. Das board habe ich mir auch schon mal angeschaut und keine auffälligkeiten entdeckt. Und die Kontakte des SD-lesers ebenfalls gereinigt. Flüssigkeitsschäden schließe ich auch aus dem Grunde aus dass die Tastatur Ablauf Öffnungen besitzt.
    Allerdings gibt es im Geräte maneger ein Basisgerät zu dem der PC allerdings keinen Treiber finden kann, auch ist der hersteller davon nicht angegeben. Der speicherort ist "PCI-Bus 13"
    Geändert von Marantz (23.03.2020 um 20:00 Uhr)

  5. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    64.089
    Danke
    33
    Thanked 1.459 Times in 1.315 Posts
    Siehe:
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    ("Basissystemgerät"= Ricoh Cardreader)
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. ThinkCentre M90z Lüfter laut, WLAN Karten werden nicht erkannt
    Von elektro-motion im Forum Lenovo ThinkCentre - Serie
    Antworten: 3
    Letzter Beitrag: 12.12.2015, 09:44
  2. Mini WLAN Karten .... werden nicht erkannt...
    Von Bernd747 im Forum T - Serie
    Antworten: 21
    Letzter Beitrag: 12.01.2011, 10:35
  3. Gelöst WLAN/WWAn Problem (Karten werden nicht erkannt) bei x61s
    Von Federbein im Forum X - Serie (inkl. Tablet)
    Antworten: 10
    Letzter Beitrag: 24.06.2009, 20:58
  4. Festplatten werden nicht mehr erkannt
    Von Dominic83 im Forum Hardware-Ecke
    Antworten: 3
    Letzter Beitrag: 09.03.2009, 10:30
  5. Antworten: 11
    Letzter Beitrag: 04.02.2009, 21:29

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook