luxnote lapstore servion thinkspot
Ergebnis 1 bis 10 von 10

Thema: X260 bootet nach Update der Intel Management Engine Firmware nur bis Lenovo UEFI Logo

  1. #1

    Registriert seit
    01.02.2013
    Beiträge
    563
    Danke
    167
    Thanked 53 Times in 51 Posts

    X260 bootet nach Update der Intel Management Engine Firmware nur bis Lenovo UEFI Logo

    Ausgangssituation:

    ThinkPad X260
    Machine Type Model 20F5-S2WX08
    UEFI BIOS Version 1.40
    Embedded Controller Version 1.15
    Intel Management Engine Firmware Version 11.0.12.1008
    Betriebssystem Windows 10 Pro Version 1909 64bit
    UEFI/Legacy Boot UEFI Only
    CSM Support No
    Secure Boot Enabled

    Im ReadMe zu Intel Management Engine Firmware 11.8.70.3626 findet sich folgender Hinweis:
    Important: *for system with MEFW version older than 11.6.29.3287.

    - Before updating to this firmware, if you are using Intel Active Management
    Technology, Intel Small Business Technology, or Intel Standard Manageability,
    you should first unprovision your system by downloading and following the
    instructions available on the link below:

    https://downloadcenter.intel.com/sea...sioning%20tool

    *If these technologies are not configured on your system, you can disregard
    above information.
    *After unprovision and MEFW update, you can then re-provision your System.
    Da keine der genannten Technologien in Nutzung sind, habe ich das Update direkt durch Ausführen der .EXE als Administrator gestartet.
    Es lief durch und vermeldete den erfolgreichen Abschluss, beim anschließenden, automatisch initiierten Reboot hing das System dann dauerhaft (45+ Minuten getestet) beim Lenovo Logo.
    Das Drücken von sämtlichen Tasten (einzeln oder in Kombination) führt zu keinerlei Reaktion, Ausnahmen:
    Strg+Alt+Entf: Reboot bis Lenovo Logo
    Power Button: Aus

    Ich fürchte, die ME Firmware ist korrupt und muss neu geschrieben werden.

    Wie schätzt Ihr das ein?


    Update:
    Auflösung
    Geändert von felix1 (25.03.2020 um 15:00 Uhr)

  2. #2
    Avatar von wileE
    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.906
    Danke
    54
    Thanked 168 Times in 144 Posts
    Hast du den Reset Button auf der Unterseite mal gedrückt?

  3. The Following User Says Thank You to wileE For This Useful Post:
  4. #3

    Registriert seit
    01.02.2013
    Beiträge
    563
    Danke
    167
    Thanked 53 Times in 51 Posts
    Themenstarter
    Ja, auch hier leider keinerlei Reaktion.
    Danke aber für den Hinweis!

  5. #4

    Registriert seit
    18.09.2005
    Beiträge
    355
    Danke
    1
    Thanked 31 Times in 26 Posts
    ins bios kommst du also nicht?
    hm.. also wenn von den vorschlägen die vermutlich noch eintrudeln sich das nicht fixen lässt kann ich dir das als dienstleistung wieder fit machen.

  6. The Following User Says Thank You to KNARZ For This Useful Post:
  7. #5

    Registriert seit
    26.10.2007
    Beiträge
    800
    Danke
    5
    Thanked 38 Times in 23 Posts
    Boardwechsel. Habe ich leider auch schon hinter mir..
    X260 (UEFI: 1.46 / EC: 1.15) | 12.5 FHD LED | Core i7-6600U 2,6GHz | 32GB RAM | Intel 7600P 1TB SSD NVMe | Wi-Fi 6 AX200 WLAN | EM7455 WWAN (FW: 02.33.03.00) | GB-LAN | FPR | Windows 10 + Gentoo Linux
    ThinkPad Ultra Dock 90W

  8. The Following User Says Thank You to ConiKost For This Useful Post:
  9. #6

    Registriert seit
    18.09.2005
    Beiträge
    355
    Danke
    1
    Thanked 31 Times in 26 Posts
    wenn garantie dann mach den board wechsel, andernfalls meld dich lieber via pm und sparre einiges.

  10. The Following User Says Thank You to KNARZ For This Useful Post:
  11. #7

    Registriert seit
    01.02.2013
    Beiträge
    563
    Danke
    167
    Thanked 53 Times in 51 Posts
    Themenstarter
    Die Garantie ist leider im November 2019 abgelaufen, daher ist ein Boardwechsel darüber keine Option.

  12. #8

    Registriert seit
    01.02.2013
    Beiträge
    563
    Danke
    167
    Thanked 53 Times in 51 Posts
    Themenstarter
    Das X260 läuft mittlerweile wieder einwandfrei

    Vermutlich war die SSD für das beschriebene Verhalten verantwortlich.
    Ich hatte vor dem Update der Intel Management Engine Firmware die Firmware der SSD aktualisiert.
    Trotzdem dieses Update (vermeintlich) erfolgreich abgeschlossen wurde, zeigt das X260 mit der SSD das im ersten Post beschriebene Verhalten.
    Nach Ausbau der SSD (und testweise auch mit einer anderen SSD) bootet es wieder ganz normal (mit der neuen Intel Management Engine Firmware).
    Ein baugleiches X260 zeigt mit der SSD aus dem ersten X260 ebenfalls das im ersten Post beschriebene Verhalten.

    Fazit:
    Immer nur eine Firmware aktualisieren, dann neu starten, das erspart im Problemfall viel Zeit bei der Ursachenforschung

  13. #9

    Registriert seit
    22.07.2007
    Beiträge
    8.178
    Danke
    38
    Thanked 545 Times in 529 Posts
    Magst Du dem Forum mitteilen ,um welche SSD und welche Firmware es ging ?
    Vielleicht hilft das ja noch anderen X260, nicht auf dem Wertstoffhof zu landen ...

    Gruss Uwe

  14. The Following User Says Thank You to morini22 For This Useful Post:
  15. #10

    Registriert seit
    01.02.2013
    Beiträge
    563
    Danke
    167
    Thanked 53 Times in 51 Posts
    Themenstarter
    Danke für den Hinweis, Uwe!

    Um diese SSD geht es: Intel SSD Pro 5400s SSDSC2KF256H6L 256GB FRU 01HX007 / DT FRU 00XK738 Firmware L10P OPAL

    Ich habe dieses Utility verwendet: https://support.lenovo.com/jp/de/downloads/DS539234

    Ein T400 zeigt beim Boot mit dieser SSD Error 2100, die SSD ist nach dem Update also wohl Schrott

  16. The Following User Says Thank You to felix1 For This Useful Post:

Ähnliche Themen

  1. Antworten: 13
    Letzter Beitrag: 13.06.2019, 13:46
  2. Antworten: 16
    Letzter Beitrag: 31.07.2018, 22:00
  3. Antworten: 16
    Letzter Beitrag: 19.01.2018, 17:41
  4. Antworten: 5
    Letzter Beitrag: 13.07.2017, 16:46
  5. [Poodle] Lenovo stellt Update für Intel Management Engine Firmware bereit
    Von felix1 im Forum Security, Trojaner, Viren, Malware
    Antworten: 1
    Letzter Beitrag: 30.12.2014, 13:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook