luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: SUCHE: Inverter und/oder Displaykabel für T60 FrankenPad mit BoeHydis LED

  1. #1
    Avatar von SunBeetle
    Registriert seit
    18.01.2011
    Ort
    Ruhrpott
    Beiträge
    429
    Danke
    24
    Thanked 39 Times in 29 Posts

    SUCHE: Inverter und/oder Displaykabel für T60 FrankenPad mit BoeHydis LED

    Hallo Forum,


    wie im Titel schon erwähnt suche ich für mein T60/T61 FrankenPad mit LED BoeHydis Display (HV150UX2 - 100) einen umgebauten Inverter mit Displaykabel... oder nur den Inverter oder nur das Displaykabel... je nachdem was zur Verfügung steht.

    Leider hat sich mein Inverter oder/und Displaykabel verabschiedet.

    Die Darstellung an meinem FrankenPad sieht zur Zeit so aus:

    FrankenPad - Bildstörung - 001.jpg FrankenPad - Bildstörung - 003.jpg FrankenPad - Bildstörung - 005.jpg

    Zur Fehlersuche habe ich das Gerät zerlegt und - nachdem ich das Display ausgebaut und mal an den Kabeln gewackelt habe - hatte ich wieder ein anständiges Bild... allerdings war da der Hintergrund des Startbildschirmes nicht schwarz, sondern grün aber davon abgesehen hatte ich ein gutes und scharfes Bild... nach dem Zusammenbau des Gerätes, waren die Darstellungsfehler wieder da.

    Aus den oben beschriebenen Beobachtungen gehe ich davon aus, daß entweder der Inverter oder/und das Displakabel einen Defekt haben.

    Hier noch ein paar Fotos vom Inverter:

    FrankenPad - Bildstörung - 006 - Inverter.jpg FrankenPad - Bildstörung - 008 - Inverter.jpg FrankenPad - Bildstörung - 009 - Inverter.jpg

    Der Inverter ist halt umgebaut worden, damit das LED Display im T60/T61 betrieben werden kann.

    Vielleicht hat ja jemand noch so einen Inverter mit Displaykabel oder auch ohne Displaykabel, so daß ich mein FrankenPad damit reparieren kann.

    Oder es gibt jemand hier im Forum, der sich den Inverter und das Displaykabel einmal anschauen und dann evtl. auch reparieren kann.

    Ach ja, die verbaute Grafikkarte ist eine Intel X3100 - somit nicht die NVIDIA.

    Ich hoffe, daß hier jemand helfen kann.


    Liebe Grüße aus dem Pott,

    SunBeetle

  2. #2
    Avatar von wileE
    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.864
    Danke
    53
    Thanked 158 Times in 134 Posts
    Da ist entweder das LCD Kabel oder das Display selbst kaputt. Der Inverter liefert nur Strom für das Backlight und trägt die Status LEDs, der kann solche Bildfehler nicht verursachen.

    Hast du mal ein Bild vom Anschluss des Kabels am Display? Ist da ein Zwischenstück/Adapter verbaut?

  3. #3
    Avatar von iYassin
    Registriert seit
    15.05.2009
    Beiträge
    9.076
    Danke
    97
    Thanked 300 Times in 268 Posts
    Ändert sich etwas an den Darstellungsfehlern, wenn du am Displaydeckel wackelst?
    ThinkPad T470p | Core i7-7820HQ 2.9 GHz | 32GB RAM | 1TB SSD | Windows 10 Pro x64
    Dell PowerEdge T20 | Xeon E3-1225v3 3,2 GHz | 16GB RAM | 80GB SSD + 12 TB HDD | OpenMediaVault 4
    X230t - X201 - T61 QXGA - T42 - T41 - 700C - 600X - Transnote

  4. #4
    Avatar von joker4791
    Registriert seit
    06.02.2012
    Beiträge
    1.454
    Danke
    31
    Thanked 119 Times in 106 Posts
    Also es gibt da ja Stecker-Adapter oder man baut das Kabel um (da muss der 30-Pin Stecker um 180° gedreht werden). Bei zweiterem ist ja auch das Kabel etwas zu Lang (ca. 1cm), so dass es geknickt werden muss, was auch zu solchen Schäden führen kann. Ansonsten plant die Frankfurter Tech-Gruppe ja auch einen Besuch auf dem Düsseldorfer Stammtisch am 31.03., also falls Du bis dahin keine Losung gefunden hast, könnten da mal Fachleute drüberschauen...
    HW: nb51.com T70 3rd | 15'' 4:3 Daylight-LED QXGA | Intel i7-7820HQ | 32GB RAM | 256GB NVMe-SSD | SW: leider noch kein Debian
    Sammelbestellung 24 LED-Kit für T/R/X/Z-Serie u. v. m.

  5. #5
    Avatar von SunBeetle
    Registriert seit
    18.01.2011
    Ort
    Ruhrpott
    Beiträge
    429
    Danke
    24
    Thanked 39 Times in 29 Posts
    Themenstarter
    Danke für die Antworten!!


    @ wileE: ... die Info hilft mir schon einmal weiter... ich meine ich habe kein Zwischenstück oder Adapter gesehen, aber das muss nichts heißen... sobald ich das Gerät wieder aufmache, werde ich schauen, ob da ein Adapter zwischen sitzt und noch ein paar Fotos machen.


    @ iYassin: ... das habe ich noch nicht ausprobiert... aber ich hatte, als das Gerät offen war, ja ein scharfes Bild, ohne das es flimmerte... nur der schwarze Hintergrund des Startbildschirms war grün.


    @ joker4791: ... ich weiß nicht, ob bei meinem FrankenPad Umbau nicht ein originales Kabel verbaut ist... ich habe schonmal in mein e-mail Programm geguckt... aber ich habe das Gerät jetzt seit vier Jahren und da ich regelmäßig alte e-mails lösche, habe ich darüber leider keinen e-mail Verkehr mehr... und hier im Forum habe ich noch nicht gesucht, ob ich das Gerät nicht von hier habe... aber ich werde auch das noch einmal nachgucken... falls ich bis Ende März keine Lösung gefunden habe, ist das Düsseldorfer Treffen natürlich eine super Alternative... dann müßte ich allerdings meinen Dienstplan tauschen, da ich am 31.03. arbeiten muss.


    Was ich weiß ist, daß am Inverter vier Kabel angelötet sind, die dann zu einem kleinen Stecker am Display gehen... ich denke mal, daß das dann der Stecker für das Backlight ist... aber auch davon werde ich dann noch einmal Fotos machen.


    Vielen Dank für Eure Unterstützung.

    Liebe Grüße aus dem Pott,

    SunBeetle

Ähnliche Themen

  1. Verkaufe Displaykabel für R61 Wide 15,4 und R500 mit Kamera und Inverter
    Von grimes im Forum Biete ThinkPads und Zubehör
    Antworten: 1
    Letzter Beitrag: 28.04.2016, 13:39
  2. Verkauft Frankenpad T61p im T60-Kleid mit UXGA BoeHydis FlexView, SSD, 8 GB RAM, T9500
    Von Sieglinde Festkochend im Forum Biete ThinkPads und Zubehör
    Antworten: 6
    Letzter Beitrag: 14.03.2015, 16:27
  3. Reserviert ein T60 Frankenpad | 15" IPS BoeHydis UXGA 1600*1200
    Von uincom im Forum Biete ThinkPads und Zubehör
    Antworten: 21
    Letzter Beitrag: 17.08.2013, 13:09
  4. Inverter für x60 und Displaykabel (mit BT)
    Von Tschensie im Forum Suche
    Antworten: 1
    Letzter Beitrag: 16.07.2010, 22:16
  5. Antworten: 0
    Letzter Beitrag: 19.12.2009, 18:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu