luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: T495: Hänger beim Hochfahren im Akkubetrieb

  1. #1

    Registriert seit
    30.12.2007
    Beiträge
    58
    Danke
    2
    Thanked 3 Times in 2 Posts

    T495: Hänger beim Hochfahren im Akkubetrieb

    Hallo zusammen,

    mir ist aufgefallen, dass mein T495 beim ersten Hochfahren (und gelegentlich auch einfach so) im Akkubetrieb hängen bleibt. Im Netzbetrieb konnte ich diesbezüglich bisher keinerlei Probleme feststellen. Ich verwende Ubuntu 18.04.

    Vielleicht hat jemand einen Tipp, wie man das doch etwas lästige doppelte Hochfahren umschiffen kann?

    Lieben Gruß
    Phipus
    Geändert von Mornsgrans (05.02.2020 um 19:39 Uhr) Grund: Titel präzisiert
    Stolzer Besitzer: Thinkpad T495

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.704
    Danke
    32
    Thanked 1.419 Times in 1.275 Posts
    Was sagt denn das Syslog dazu?
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    30.12.2007
    Beiträge
    58
    Danke
    2
    Thanked 3 Times in 2 Posts
    Themenstarter
    Das Problem besteht weiterhin, zusätzlich erhalte ich täglich mehrmals die Mitteilung, dass ein Problem mit einer Systemanwendung festgestellt wurde und ob ich das melden wolle, was ich dann stets mache.

    Ich hege den leisen Verdacht, dass es evtl. mit TLP zusammenhängen könnte. Vermutlich werde ich auf kurz oder lang um eine Neuinstallation des Betriebssystems nicht herumkommen.

    - - - Beitrag zusammengeführt - - -

    Ein Auszug aus dem Syslog, der evtl. Aufschluss geben könnte:

    Code:
    Feb  5 16:06:24 XXXXXX-ThinkPad-T495 dbus-daemon[804]: [system] Activating via systemd: service name='org.freedesktop.hostname1' unit='dbus-org.freedesktop.hostname1.service' requested by ':1.123' (uid=1000 pid=3621 comm="/usr/lib/libreoffice/program/soffice.bin --writer " label="libreoffice-soffice (complain)")
    Feb  5 16:06:24 XXXXXX-ThinkPad-T495 systemd[1]: Starting Hostname Service...
    Feb  5 16:06:24 XXXXXX-ThinkPad-T495 dbus-daemon[804]: [system] Successfully activated service 'org.freedesktop.hostname1'
    Feb  5 16:06:24 XXXXXX-ThinkPad-T495 systemd[1]: Started Hostname Service.
    Feb  5 16:06:24 XXXXXX-ThinkPad-T495 systemd-resolved[653]: Server returned error NXDOMAIN, mitigating potential DNS violation DVE-2018-0001, retrying transaction with reduced feature level UDP.
    Feb  5 16:06:24 XXXXXX-ThinkPad-T495 systemd-resolved[653]: Server returned error NXDOMAIN, mitigating potential DNS violation DVE-2018-0001, retrying transaction with reduced feature level UDP.
    Feb  5 16:06:24 XXXXXX-ThinkPad-T495 gvfsd[3079]: mkdir failed on directory /var/cache/samba: Keine Berechtigung
    Feb  5 16:06:32 XXXXXX-ThinkPad-T495 gvfsd[3079]: message repeated 17 times: [ mkdir failed on directory /var/cache/samba: Keine Berechtigung]
    Feb  5 16:06:48 XXXXXX-ThinkPad-T495 soffice.bin[3621]: gtk_widget_queue_draw_area: assertion 'height >= 0' failed
    Feb  5 16:06:48 XXXXXX-ThinkPad-T495 soffice.bin[3621]: message repeated 7 times: [ gtk_widget_queue_draw_area: assertion 'height >= 0' failed]
    Feb  5 16:06:51 XXXXXX-ThinkPad-T495 gnome-shell[3142]: JS WARNING: [resource:///org/gnome/shell/ui/notificationDaemon.js 121]: reference to undefined property "image-path"
    Stolzer Besitzer: Thinkpad T495

  4. #4
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.581
    Danke
    15
    Thanked 331 Times in 262 Posts
    Zitat Zitat von Phipus Beitrag anzeigen
    Ich hege den leisen Verdacht, dass es evtl. mit TLP zusammenhängen könnte.
    Schaffe Fakten und deinstalliere TLP probeweise.
    Zitat Zitat von Phipus Beitrag anzeigen
    Vermutlich werde ich auf kurz oder lang um eine Neuinstallation des Betriebssystems nicht herumkommen.
    Wozu soll das gut sein?
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  5. #5

    Registriert seit
    30.12.2007
    Beiträge
    58
    Danke
    2
    Thanked 3 Times in 2 Posts
    Themenstarter
    Zitat Zitat von linrunner Beitrag anzeigen
    Wozu soll das gut sein?
    Falls niemandem eine Lösung einfällt, wäre das alles, was mir (noch) einfiele.

    TLP werde ich nachher mal probeweise deinstallieren.

    P.S.: Mir scheint es, als ob das Problem nur dann auftritt, wenn ich im Netzbetrieb ausschalte und dann im Akkubetrieb hochfahren möchte. Schalte ich im Akkubetrieb aus, kann ich offenbar problemlos hochfahren, sofern kein Netzanschluss vorliegt.

    - - - Beitrag zusammengeführt - - -

    Seit ich TLP deinstalliert habe, gab es keine Hänger mehr beim Hochfahren.

    Jetzt bekomme ich nur noch diese ominöse Fehlermeldung nach dem Hochfahren ("möchten Sie einen Problembericht senden?" etc.), die recht nervig ist. Schüler denken dann immer, dass mein PC virenverseucht ist...
    Geändert von Phipus (06.02.2020 um 15:18 Uhr)
    Stolzer Besitzer: Thinkpad T495

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 02.12.2019, 06:43
  2. Antworten: 7
    Letzter Beitrag: 21.03.2015, 22:34
  3. T5xx T500 piept einmal beim Hochfahren und beim Runterfahren
    Von Solkan im Forum T - Serie
    Antworten: 2
    Letzter Beitrag: 07.02.2014, 11:44
  4. Antworten: 11
    Letzter Beitrag: 05.09.2011, 16:04
  5. Antworten: 0
    Letzter Beitrag: 28.07.2010, 20:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu