luxnote lapstore servion thinkspot
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 27

Thema: T440S - USB-Geräte werden stetig erkannt, dann wieder ausgeworfen

  1. #1

    Registriert seit
    18.09.2013
    Beiträge
    63
    Danke
    7
    Thanked 0 Times in 0 Posts

    T440S - USB-Geräte werden stetig erkannt, dann wieder ausgeworfen

    Hallo liebe Community,

    ich dachte erst meine USB-Festplatte wäre defekt, da diese ständig ausgeworfen und daraufhin wieder erkannt wurde, alles in Verbindung mit den nervigen Windows Sounds. Dann habe ich testweise mal mein USB-Interface (Audient ID14) angeschlossen und dasselbe Problem festgestellt. Kein Problem habe ich hingegen bei einem einfachen USB-Stick. Getestet habe ich alles sowohl mit, als auch ohne angeschlossenem Netzteil. Hat das eventuell etwas mit dem vom Port bereitgestellten Strom zu tun?

    Bzw. wollte ich einfach fragen, ob dieses Problem schon einmal jemand hatte? Eventuell ist es ja Thinkpad-spezifisch.


    Vielen Dank im Voraus.
    burnhard

  2. #2

    Registriert seit
    18.03.2009
    Beiträge
    3.014
    Danke
    63
    Thanked 217 Times in 208 Posts
    Das klingt mir nach Wackelkontakt. Du hast ja 3 Ports probiere mal den neben dem Stromanschluß der funzt an meinem T440s am besten.
    T490s Debian (Buster) https://www.debian.org/

  3. #3

    Registriert seit
    18.09.2013
    Beiträge
    63
    Danke
    7
    Thanked 0 Times in 0 Posts
    Themenstarter
    Das passiert an allen Ports, der rechtsseitige erkennt gar nichts.

    Eine andere externe Festplatte funktioniert übrigens am Laptop. Allerdings funktioniert die "defekte" Platte an meinem Desktoprechner, daher bin ich noch keinen Schritt weiter. Am Desktop läuft übrigens auch das USB-Interface. Wahrscheinlich ist das Thinkpad im Eimer?

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.297
    Danke
    38
    Thanked 1.612 Times in 1.454 Posts
    Wenn USB-Festplatten zuviel Strom ziehen, geht die Stromversorgung in die Knie.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    18.03.2009
    Beiträge
    3.014
    Danke
    63
    Thanked 217 Times in 208 Posts
    Puh - es könnte sein das dein Thinkpad das Kabel bzw. dessen Stecker nicht mag.

    2.5 Zoll hdds gehen am 440er da reicht der Strom.

    Mal Neustarten & in den Gerätemanager schauen.
    T490s Debian (Buster) https://www.debian.org/

  6. #6

    Registriert seit
    18.03.2013
    Beiträge
    309
    Danke
    32
    Thanked 5 Times in 5 Posts
    Gibt es eigentlich irgendwo ein systemlog in dem man sieht welche Geräte sich im geräte Manager an und abgemeldet haben, also chronologisch?
    Lenovo Thinkpad T530 (i5 3320, FHD, Cruzial MX200 500GB mSata SSD, 1TB SATA3 HDD, 8GB, HD4000, Backlit/Thinklight, FPR, Win7Pro)
    und viel Musikkrams ;-) TwitterME

  7. #7

    Registriert seit
    18.09.2013
    Beiträge
    63
    Danke
    7
    Thanked 0 Times in 0 Posts
    Themenstarter
    Die Platte habe ich seit 3 Jahren, auch das Interface hat früher einwandfrei funktioniert.

    Am Laptop meiner Freundin funktioniert auch alles, das heißt es muss am Thinkpad liegen.

  8. #8

    Registriert seit
    18.03.2009
    Beiträge
    3.014
    Danke
    63
    Thanked 217 Times in 208 Posts
    Ja. Neustarten das Windoof ... wirkt manchmal Wunder.
    T490s Debian (Buster) https://www.debian.org/

  9. #9
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.297
    Danke
    38
    Thanked 1.612 Times in 1.454 Posts
    Zitat Zitat von maatik Beitrag anzeigen
    Gibt es eigentlich irgendwo ein systemlog in dem man sieht welche Geräte sich im geräte Manager an und abgemeldet haben, also chronologisch?
    https://lmgtfy.com/?q=windows+ereignisanzeige+auslesen
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  10. #10

    Registriert seit
    18.09.2013
    Beiträge
    63
    Danke
    7
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ich weiß doch, dass man den Laptop bei so etwas neustarten soll . Hat aber nichts gebracht.

    Habe auf gut Glück gerade über die Lenovo-Software ein Bios-Update durchgeführt. Scheinbar hat es das Problem behoben, die Platte hängt seit 15 Minuten ohne Mucken am PC.

  11. #11

    Registriert seit
    18.03.2013
    Beiträge
    309
    Danke
    32
    Thanked 5 Times in 5 Posts
    Lustig
    Nein im Ernst, das kenne ich natürlich und habe mich auch schon damit beschäftigt. Leider sehe ich dort keine Ereignisse bezüglich Hardware an und abmelden. In keiner dieser Reiter. Ab und an taucht im Systemlog auf, das sich Netzwerkadapter neu anmelden, aber das war es schon.
    Z.Bsp. das einfache Einstecken eines USB-Sticks - ich sehe nirgends ein Event dazu.

    - - - Beitrag zusammengeführt - - -

    So, falls es mal jemand benötigt:

    Logging der Gerätean-/Abmeldung nebst anderen Events

    EventViewer/Application and Servicelogs/Microsoft/Windows/DriverFrameworks-UserMode/Operational <--auf enabled setzen und sich freuen.

    Da hier ein Unwust an Events zu sehen macht es Sinn nach "Task Category" zu filtern oder diese Columm einblenden zu lassen.

    Offensichtlich (Selbstversuch, nix über google gefunden) wird eine Geräteanmeldung chronologisch folgendermaßen geloggt [Task Category]

    Startup of a new driver host process
    Creation of a new driver host process
    Loading drivers to control a newly discovered device
    Pnp or Power Management operation to a particular device
    Lenovo Thinkpad T530 (i5 3320, FHD, Cruzial MX200 500GB mSata SSD, 1TB SATA3 HDD, 8GB, HD4000, Backlit/Thinklight, FPR, Win7Pro)
    und viel Musikkrams ;-) TwitterME

  12. #12

    Registriert seit
    18.03.2009
    Beiträge
    3.014
    Danke
    63
    Thanked 217 Times in 208 Posts
    Ja die Ergebnisanzeie seit Vista ? an Übersichtlichkeit nicht zu toppen.
    T490s Debian (Buster) https://www.debian.org/

  13. #13

    Registriert seit
    18.03.2013
    Beiträge
    309
    Danke
    32
    Thanked 5 Times in 5 Posts
    Die Herausforderung für uns nicht Eingeweihte besteht ja darin die Begriffe oder das Denkschema von Microsoft zu kennen.
    Der Eventviewer kann eigentlich ALLES, man muss es nur wissen.
    Sämtliche Logging Tools für USB Zeugs bauen darauf auf, übersetzen halt aber schon in uns verständliche Sprache.
    Lenovo Thinkpad T530 (i5 3320, FHD, Cruzial MX200 500GB mSata SSD, 1TB SATA3 HDD, 8GB, HD4000, Backlit/Thinklight, FPR, Win7Pro)
    und viel Musikkrams ;-) TwitterME

  14. #14

    Registriert seit
    18.09.2013
    Beiträge
    63
    Danke
    7
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ich wollte mich übrigens noch einmal rückmelden: Das BIOS-Update hat doch keine Verbesserung gebracht, die Platte wird immer wieder aus- und eingeworfen, wenn man sie anschließt. Am Desktop oder Laptop der Freundin läuft sie. Die andere Platte läuft aber auch auf meinem Thinkpad.

    Es hat sich übrigens ein neues Problem ergeben bzw eher ein altes, welches heute aber wieder aufgetreten ist. Es passiert häufig, dass wenn ich mich in das Wlan meiner Uni einlogge, ein Bluetooth angezeigt wird mit folgendem Fehlercode:

    Stillstandcode: UNEXPECTED_KERNEL_MODE_TRAP

    Fehlerursache: Netwbw02.sys

    Kennt jemand die Ursache auf das Thinkpad bezogen? Es müsste natürlich mit dem Empfänger im Laptop zu tun haben, oder?

  15. #15
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.297
    Danke
    38
    Thanked 1.612 Times in 1.454 Posts
    Sieht mehr nach Bluescreen aus. Bluetooth ist ein Gerät in DeinemRechner.

    Könnte möglicherweise veraltete Uni-VPN-Software die Ursache sein?
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  16. #16

    Registriert seit
    18.03.2013
    Beiträge
    309
    Danke
    32
    Thanked 5 Times in 5 Posts
    https://ugetfix.com/ask/how-to-fix-n...on-windows-10/

    Sieht entweder nach malware aus oder Treiber.
    Lenovo Thinkpad T530 (i5 3320, FHD, Cruzial MX200 500GB mSata SSD, 1TB SATA3 HDD, 8GB, HD4000, Backlit/Thinklight, FPR, Win7Pro)
    und viel Musikkrams ;-) TwitterME

  17. The Following User Says Thank You to maatik For This Useful Post:
  18. #17

    Registriert seit
    18.09.2013
    Beiträge
    63
    Danke
    7
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke für die Hilfe. Treiber sind auf dem neusten Stand und Malware wurde auch keine gefunden. Ebenso nutze ich auch nicht 2 Virenprogramme, sondern nur das Windows interne.

    Wenn ich den Bluescreen bekomme, bleibt der bei 100% aber auch stehen und startet nicht neu. Ich muss den Laptop dann immer einmal manuell ausmachen und dann wieder neustarten. Sehr komisch, ich mag das Gerät, aber habe Angst, dass es irgendwann abschmiert.

  19. #18
    Avatar von StarManni
    Registriert seit
    14.11.2009
    Ort
    Hannover
    Beiträge
    3.133
    Danke
    2
    Thanked 216 Times in 202 Posts
    Vieleicht hilft das weiter?

    Gruß
    Manni
    "manchmal T450s Geräte und Teile vorrätig" seit neustem: Hauptrechner ThinkCentre M900 Tiny


  20. The Following User Says Thank You to StarManni For This Useful Post:
  21. #19
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.297
    Danke
    38
    Thanked 1.612 Times in 1.454 Posts
    Zitat Zitat von burnhard Beitrag anzeigen
    Wenn ich den Bluescreen bekomme, bleibt der bei 100% aber auch stehen und startet nicht neu.
    Das Verhalten lässt sich in Systemsteuerung - System - Erweiterte Systemeinstellungen - Erweitert - Starten und Wiederherstellen" - Einstellungen durch Setzen des Hakens bei "Automatisch Neustart durchführen" ändern.
    Geändert von Mornsgrans (18.01.2020 um 19:25 Uhr)
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  22. The Following User Says Thank You to Mornsgrans For This Useful Post:
  23. #20

    Registriert seit
    18.09.2013
    Beiträge
    63
    Danke
    7
    Thanked 0 Times in 0 Posts
    Themenstarter
    @StarManni: Danke, das probiere ich die Tage, wenn ich Zeit habe mal aus .

    @Mornsgrans: Ebenso danke. Habe ich mal entfernt. Jetzt startet er ja auch nicht neu. Was genau bewirkt das Entfernen des Hakens beim Bluescreen?

Ähnliche Themen

  1. T4xx USB-Geräte an Docking-Station werden schlecht erkannt
    Von Burkhardt im Forum T - Serie
    Antworten: 7
    Letzter Beitrag: 16.10.2017, 17:36
  2. T5xx T520 - USB Geräte werden nicht erkannt
    Von Malu im Forum T - Serie
    Antworten: 12
    Letzter Beitrag: 26.02.2017, 10:40
  3. X2xx/s Bluetooth Geräte werden nicht mehr erkannt
    Von J.B. im Forum X - Serie (inkl. Tablet)
    Antworten: 4
    Letzter Beitrag: 18.02.2012, 20:32
  4. Im Geräte manager werden Devices nicht erkannt
    Von ggesswei im Forum R - Serie
    Antworten: 3
    Letzter Beitrag: 14.12.2009, 19:38
  5. Antworten: 2
    Letzter Beitrag: 22.07.2007, 15:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook