luxnote lapstore servion thinkspot
Ergebnis 1 bis 11 von 11

Thema: Hohe Temperaturwerte der CPU

  1. #1

    Registriert seit
    13.01.2020
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts

    Hohe Temperaturwerte der CPU

    Hallo zusammen,

    ich habe das Gefühl, dass die CPU (i7-4900MQ CPU @ 2.80GHz) meines 4 Jahren alten T540p zu hohe Temperaturwerte entwickelt. Wenn diese für längere Zeit (+30min) unter Volllast steht, komme ich auf ca. 90 °C. Das erscheint mir etwas hoch. Aus diesem Grund habe ich mein Gerät gestern komplett auseinander gebaut, den Lüfter gereinigt und die Wärmeleitpaste der CPU und der GPU ausgetauscht (diese war fast nicht mehr vorhanden).

    Die obigen Werte erreiche ich aber trotzdem. Vorher war es noch schlimmer, da kam ich auf Werte um die 96 °C und das auch deutlich schneller als erst nach 30 min. Ich kann mir kaum vorstellen, dass das Normalwerte sind. Hat jemand vielleicht Vergleichswerte? Was könnte die Ursache für diese hohe Temperaturwerte sein?

  2. #2

    Registriert seit
    14.01.2020
    Beiträge
    5
    Danke
    0
    Thanked 0 Times in 0 Posts
    Guten Abend,

    ich habe ein ähnliches Problem mit meinem T540p ( i7 4800MQ).
    Meine CPU Temperatur sprang von 50°C nur beim nutzen von Outlook direkt auf 70-75°C. Daraufhin habe ich einen neuen Lüfter bestellt und wollte gleich die komplette Unit prophylaktisch wechseln.
    Der alte Lüfter war von Delta und der neue ist von Toshiba. Nun ist es wie folgt das er sich im Idle bei ca 60-65°C befindet und dann immer direkt auf 80°C hoch geht und der Lüfter immer läuft und extrem laut ist.
    Leider ist der alte Lüfter bei der Zerlegung defekt gegangen aber habe das gleiche Modell nochmal gebraucht kaufen können.
    Kann es an dem Unterschied zwischen Delta und Toshiba liegen ?

    Gruß

  3. #3

    Registriert seit
    15.02.2008
    Beiträge
    78
    Danke
    0
    Thanked 3 Times in 2 Posts
    Hallo,

    ich habe bei meinem T540p (i7-4700MQ)vor 2 Wochen den Lüfter gereinigt und neue Paste aufgelegt. Ich habe mal die Benchmark aus dem 7zip Programm gestartet und mit HWinfo64 die Temp gemessen. Im Normalbetrieb 40-45°C und mit der Benchmark nach 10 Minuten 80-85°C.

    Gruß viamundi.

  4. #4

    Registriert seit
    14.01.2020
    Beiträge
    5
    Danke
    0
    Thanked 0 Times in 0 Posts
    Oh okay. Also ich habe im leerlauf eine Temperatur von 60°C und wenn ich ein Benchmark mache geht er innerhalb von 2 sek. auf 95C. Lüfter und paste ist neu und original von Lenovo. Vivamundi welche Bios Version hast du ? Im September kam ein Update welches ich gemacht habe und seit dem ist es gefühlt so.
    Ich würde einen Hardwaredefekt fast auschließen und sagen das ganze ist software bediengt.
    Gruß

  5. #5

    Registriert seit
    15.02.2008
    Beiträge
    78
    Danke
    0
    Thanked 3 Times in 2 Posts
    BIOS Ver: 08/23/2019 GMET89WW(2.37)

    Den Lüfter gut ausblasen, den Lüfter dabei festhalten. Die Paste ist: Arctic Silver 5. Sitzt der Kühlkörper richtig auf der CDU? Ich kann mich erinnern, es war etwas schwierig den Kühlkörper wider richtig zu montieren. Anziehen der Schrauben beachten. Siehe HMM.

    Gruß viamundi.

  6. #6

    Registriert seit
    14.01.2020
    Beiträge
    5
    Danke
    0
    Thanked 0 Times in 0 Posts
    Okay die selbe habe ich auch. Der Lüfter plus Wärmeleitpaste ist komplett. Weißt du noch welchen Lüfter du verbaut hast, 04x1898 Toshiba oder 04x1899 Delta ?
    Habe jetzt noch langem probieren herausgefunden das es was mit der Taktung der CPU bei mir zu tun hat. Wenn man die Intel SpeedStep technology ausschaltet ist das Problem weg.
    Habe nochmal Manuell von Lenovo alle Chipset Treiber und Energie Treiber heruntergeladen und es hat sich einigermaßen reguliert.
    Wie installierst du die Treiber unter Windows 10 ?
    Und hast du irgenwelche Einstellungen im Bios\Uefi vorgenommen ?
    Habe zum Beispiel CPU Power Management ausgestellt da sonst immer ein lautes Spuelenfiepen auftritt.
    Gruß
    truxx

  7. #7

    Registriert seit
    15.02.2008
    Beiträge
    78
    Danke
    0
    Thanked 3 Times in 2 Posts
    Hallo,

    - Welcher Lüfter bei mir verbaut ist weis ich nicht.
    - Die Treiber hole ich immer mit Lenovo System Update.
    - Ich habe keine speziellen Einstellungen im BIOS vorgenommen.

    Gruß viamundi.

  8. #8

    Registriert seit
    14.01.2020
    Beiträge
    5
    Danke
    0
    Thanked 0 Times in 0 Posts
    Moin,

    Okay, meinst du die Lenovo System Update Software ?

    Gruß
    System Update.png

    - - - Beitrag zusammengeführt - - -

    Moin,

    Okay, meinst du die Lenovo System Update Software ?

    Gruß
    System Update.png

  9. #9

    Registriert seit
    15.02.2008
    Beiträge
    78
    Danke
    0
    Thanked 3 Times in 2 Posts
    ja, genau die.

    Gruß viamundi.

  10. #10

    Registriert seit
    14.01.2020
    Beiträge
    5
    Danke
    0
    Thanked 0 Times in 0 Posts
    Also ich habe einen Lüfter der Firma Delta gebraucht bestellt und neue WLP augetragen (Artic mx4) und einmal frisch Windows 10 Pro installiert samt Treiber mit dem Lenovo System Update.
    Liege jetzt im normalen betrieb (Office und Firefox) zwischen 43-50 Grad springt aber allerdings auch schnell hoch mit den Temperaturen.
    Bei 50 Grad springt dann der Lüfter an und reguliert es auf 40 Grad runter, das wiederholt sich allerdings ziemlich schnell.
    Ist es bei dir auch so ?

    Gruß

  11. #11

    Registriert seit
    13.01.2020
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ok, also so wie es aussieht, sind diese Temperaturwerte unter Last wohl im Bereich des normalen bei diesem Laptop. Ich laste den Laptop auch einfach krass aus. Mit seinem Dualcore kommt er bei mir eigentlich 80 % der Zeit an seine 100 %
    Für meine rechenintensiven Arbeiten kommt jetzt ein mobiler Mini ITX mit Hexacore her, damit mein "Laptop" sich nicht irgendwann verflüssigt.
    Danke für eure Antworten!

Ähnliche Themen

  1. T5xx Konstante Temperaturwerte der ACPI-Sensoren unter Linux
    Von joshua666 im Forum T - Serie
    Antworten: 0
    Letzter Beitrag: 28.06.2019, 16:52
  2. Edge E320: TPFancontrol zeigt keine Änderung der Temperaturwerte
    Von benutzer0815 im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 15
    Letzter Beitrag: 30.09.2012, 10:38
  3. X2xx/s Hohe APS und BUS Temperaturwerte laut TPFC
    Von k0nstantin im Forum X - Serie (inkl. Tablet)
    Antworten: 1
    Letzter Beitrag: 15.09.2012, 17:15
  4. Antworten: 3
    Letzter Beitrag: 13.12.2011, 11:44
  5. Hohe CPU temperatur
    Von Luke1986 im Forum SL - Serie
    Antworten: 3
    Letzter Beitrag: 28.02.2010, 15:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu