luxnote lapstore servion thinkspot
Ergebnis 1 bis 8 von 8

Thema: Probleme mit Bluetooth bzw. ANT

  1. #1

    Registriert seit
    12.01.2020
    Beiträge
    4
    Danke
    0
    Thanked 0 Times in 0 Posts

    Probleme mit Bluetooth bzw. ANT

    Hallo zusammen,

    eine etwas komplexere Anfrage, aber ich hoffe wirklich sehr, dass ihr mir helfen könnt.

    Ich habe ein großes Problem nach Laptop-Wechsel von meinem alten HP EliteBook G1 auf mein neues T495 mit AMD Ryzen 7.

    Mit dem Laptop möchte ich - wie mit dem alten - ein Programm namens ZWIFT nutzen. Ein Simulationsprogramm zum Radfahren.
    Dabei wird ein Fahrradtrainer mit dem PC gekoppelt - wahlweise per Bluetooth oder ANT und man kann dann Radfahren wie in einem PC-Spiel. :-)

    Bisher habe ich Zwift auf dem alten G1 gestartet, den Kickr 2018 und den Climb (ein Steigungssimulator) ohne Probleme per Bluetooth verbunden, einen Garmin Pulsgurt per ANT Stick und bin ohne Verbindungsabbrüche gefahren.

    Heute habe ich den neuen Laptop bekommen, habe Zwift installiert und wollte gerade fahren wie zuvor auch.
    1 . Problem: Das Koppeln funktionierte beim T495 nicht per Bluetooth, sondern nur per ANT Stick.
    Bereits nach wenigen Sekunden Fahrt allerdings, hatte ich dann ständig Verbindungsabbrüche. Unfahrbar.


    Beim Bluetooth wird übrigens angezeigt, dass das Bluetooth ausgeschaltet sei, obwohl 100% angeschaltet. Das Koppeln mit dem Smartphone per Bluetooth funktioniert ohne Probleme

    Interessant auch: beim direkten Suchen über das Bluetooth Menü des Laptops kann ich den Climb und den Trittfrequenzsensor problemlos koppeln, nicht aber den Kickr 2018!


    Was tun? Warum geht das bei meinem neuen T495 nicht und mit dem alten G1 lief bei exakt gleichen Voraussetzungen alles ohne Probleme?

    Vielen, vielen Dank fürs Lesen und Zeit nehmen.

    VG
    Geändert von a.waelder (12.01.2020 um 19:02 Uhr)

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.297
    Danke
    38
    Thanked 1.612 Times in 1.454 Posts
    Welcher Bluetooth-Treiber ist installiert - der von Microsoft oder einer von Lenovo? - Hier wird wohl die Ursache liegen. - Ein Vergleich mit dem BT-Treiber auf dem G1 wäre vielleicht aufschlussreich.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    12.01.2020
    Beiträge
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo Mornsgrans,

    das T495 zeigt mir im Geräte Manager Intel Wireless Bluetooth an, genau wie der G1

    HP Elite Book G1:

    Treiberdatum: 14.11.2016
    Treiberversion 19.30.1646.853

    Lenovo T495:

    Treiberdatum: 06.09.2019
    Treiberversion 21.50.0.1

    Was mir sonst noch aufgefallen ist: Wenn ich in den Bluetooth Einstellungen vom T495 die Option "Bluetooth-Geräte können diesen PC ermitteln" aktivieren möchte, ist das nicht möglich.
    --> Beim Speichern der Einstellungen ist ein Fehler aufgetreten. Möglicherweise ist das Bluetooth-Gerät nicht angeschlossen".

    Ich kenne mich wirklich nicht aus.
    Woran liegts?
    Muss tatsächlich ein alter Treiber her?

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.297
    Danke
    38
    Thanked 1.612 Times in 1.454 Posts
    Oder der Treiber ist nicht richtig installiert. Könnte ein Berechtigungsproblem sein.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    12.01.2020
    Beiträge
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    was muss ich also tun?

  6. #6
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.297
    Danke
    38
    Thanked 1.612 Times in 1.454 Posts
    Treiber löschen/deinstallieren und neu installieren (nach Möglichkeit im "Administrator"-Account).
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  7. #7

    Registriert seit
    12.01.2020
    Beiträge
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo Mornsgrans,

    leider ohne Erfolg.
    Eine Verbindung kommt weder über Bluetooth zustande, noch über ANT.
    Bei dem alten G1 war beides problemlos möglich.
    Das ist maximal frustrierend.

    Kann ich den T495 noch einmal zurückschicken, obwohl ich schon die Treiber aktualisiert und einige Apps installiert habe?
    Die Rechnung ist 2 Tage alt.

  8. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.297
    Danke
    38
    Thanked 1.612 Times in 1.454 Posts
    Musst Du den Händler fragen - bei Onlinekauf hast Du ja Rückgaberecht

    Das wird das Problem aber nicht lösen.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. X2xx/s Suche X200 Besitzer mit funktionierendem Bluetooth in Augsburg (bzw. nähe)
    Von taco3000 im Forum X - Serie (inkl. Tablet)
    Antworten: 1
    Letzter Beitrag: 23.07.2012, 15:18
  2. Seit heute Probleme mit Skype - No Signin bzw. Connect
    Von s_a_s_c_h_a im Forum Was sonst nicht passt
    Antworten: 9
    Letzter Beitrag: 23.12.2010, 11:42
  3. Z60m: MMC/SD- bzw. MS-Schacht: Probleme mit DRM?
    Von Jochen2d im Forum Z - Serie
    Antworten: 0
    Letzter Beitrag: 01.11.2006, 20:43
  4. Antworten: 0
    Letzter Beitrag: 29.07.2006, 09:23
  5. T60p + Probleme mit RAM bzw. Mainboard?
    Von Markus G. im Forum T - Serie
    Antworten: 31
    Letzter Beitrag: 29.05.2006, 14:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook