luxnote lapstore servion thinkspot
Ergebnis 1 bis 9 von 9

Thema: ThinkPad ,T490, Energie Sparen Modus funktioniert nicht

  1. #1

    Registriert seit
    01.01.2020
    Beiträge
    7
    Danke
    0
    Thanked 0 Times in 0 Posts

    ThinkPad ,T490, Energie Sparen Modus funktioniert nicht

    Hallo zusammen,

    ich habe bei meinem neuen T490 folgendes Problem:
    Wenn ich den Laptop in den Modus "Energie sparen" versetzte, dann blinkt der Einschaltknopf und das rote Licht im Deckel bei "ThinkPad" leuchtet. Soweit so gut.
    Nun dauert es ein paar Sekunden und der Laptop schaltet sich von selbst wieder ein. Der Bildschirm bleibt zwar schwarz, aber er läd den Sperrbildschirm wieder her.

    Besonders ärgerlich ist dies, wenn er mit Akku betrieben wird und dadurch unbemerkt der Akku ausgesaugt wird.

    Typ: 20N3-S02J00
    Windows 10 Pro, Version 1909

    Bisher habe ich dazu keine Lösung gefunden.

    Kennt jemand diese Problem?

  2. #2

    Registriert seit
    18.03.2009
    Beiträge
    3.108
    Danke
    63
    Thanked 223 Times in 214 Posts
    Wenn du ihn zuklapst? Im Standby blickt die Leuchte im Logo/Deckel.
    T490s Debian (Buster) https://www.debian.org/

  3. #3

    Registriert seit
    01.01.2020
    Beiträge
    7
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Genau. wenn ich in zuklappe geht er in "Energie sparen". Nicht in "Stand by". Alternativ zum zuklappen kann ich auch FN+4 drücken.
    Die Leuchte blickt. Und nach einerweile leuchtet sie dann wieder permanent (zum Beispiel nach einer halben Minute, die Intervalle sind nicht immer gleich), das heißt, der Laptop ist wieder an.

  4. #4

    Registriert seit
    18.03.2009
    Beiträge
    3.108
    Danke
    63
    Thanked 223 Times in 214 Posts
    - WakeOn Lan -> aus
    - Always On-USB -> aus
    - WindowsUpdate darf den PC aufwecken -> aus

    Kommen mir da in den Sinn, ev. hat MS auch einen Fehler in der neuen Version.
    T490s Debian (Buster) https://www.debian.org/

  5. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.594
    Danke
    38
    Thanked 1.656 Times in 1.496 Posts
    Zitat Zitat von Marder Beitrag anzeigen
    "Energie sparen". Nicht in "Stand by"
    Ist beides das gleiche. Du verwechseltst "Energie sparen" mit "Ruhezustand".

    Ich hatte das gleiche Problem aun meinem T420 nach dem Upgrade auf Windows 10. Dort half vor Allem die Installation des neuesten Power Management Drivers von der lenovo Downloadseite.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. #6

    Registriert seit
    01.01.2020
    Beiträge
    7
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Stimmt, ich habe das mit dem "Ruhezustand" verwechselt.
    Ich habe das mit den BIOS-Einstellungen ausprobiert. Scheint zu funktionieren. Ich teste das jetzt mal eine Weile.

    Vielen Dank mcb!

  7. #7

    Registriert seit
    18.03.2009
    Beiträge
    3.108
    Danke
    63
    Thanked 223 Times in 214 Posts
    Ja, berichte hier dann mal. Die Einstellungen haben ja nichtmal 100% damit zu tun.
    T490s Debian (Buster) https://www.debian.org/

  8. #8

    Registriert seit
    01.01.2020
    Beiträge
    7
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    So wie es aktuell aussieht scheinen die BIOS Einstellungen tatsächlich etwas gebracht zu haben. Nach einer eventuell noch etwas längeren Testphase werde ich im BIOS die "Always On-USB" wieder auf "EIN" schalten. Ist einfach praktisch eine USB-Buchse unter Strom zu haben wenn der Laptop ausgeschaltet ist.

  9. #9

    Registriert seit
    18.03.2009
    Beiträge
    3.108
    Danke
    63
    Thanked 223 Times in 214 Posts
    Seit gestern gibt es ein neues Bios.
    T490s Debian (Buster) https://www.debian.org/

Ähnliche Themen

  1. Antworten: 11
    Letzter Beitrag: 27.11.2014, 01:47
  2. E330 - Probleme mit dem "Energie-Sparen" Modus
    Von Thinkpad-Neuling1 im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 6
    Letzter Beitrag: 13.04.2013, 08:27
  3. Antworten: 16
    Letzter Beitrag: 29.08.2012, 17:29
  4. Vista SP2: Keine Anmeldung mit Fingerabdruck nach Modus 'Energie sparen'
    Von stevie im Forum ThinkVantage Software und Apps
    Antworten: 0
    Letzter Beitrag: 22.06.2009, 16:15
  5. Nach Tablet-Modus geht "Energie sparen" nicht mehr
    Von Manhart im Forum X - Serie (inkl. Tablet)
    Antworten: 0
    Letzter Beitrag: 07.02.2009, 10:49

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook