luxnote lapstore servion thinkspot
Ergebnis 1 bis 7 von 7

Thema: Probleme Festnetzverbindung L570

  1. #1

    Registriert seit
    06.08.2006
    Ort
    Berlin
    Beiträge
    3.394
    Danke
    7
    Thanked 95 Times in 89 Posts

    Probleme Festnetzverbindung L570

    Hallo,

    habe hier ein ThinkPad L570 dessen LAN-Anschluß nicht mehr verbindet. Das Fehlerbild zeigt sich wie folgt.:

    - keine Verbindung am Netzwerkanschluß des Thinkpads
    - gleiches Problem bei 2 verschiedenen Dockingstationen
    - Netzwerkkabeltausch bringt keine Verbesserung, an einem Anschluß wo ein zweiter L570 funktioniert bekommt
    das betroffene L570 keine Verbindung
    - fährt man Windows hoch ist das Netzwerksymbol rechts in der Leiste mal verbunden, mal nicht, Anzeigestatus
    wechselt im etwa 10-Sekunden-Takt
    - Umschaltung des Netzwerkmodus und der Netzwerkverbindung macht keinen Unterschied
    - WLAN funktioniert perfekt
    - keine Hardware-, keine Treiber-, überhaupt keine Softwareänderungen seit dem 09.12.
    - Netzwerkanschluß hat am 09. und am 10.11. noch ohne Probleme funktioniert, gestern war L570 im Homeoffice
    und nach Aussage der Nutzerin gibt es dort nur WLAN
    - Port sieht mechanisch nicht beschädigt aus
    - es wurden Netzwerkkabel unterschiedlicher Hersteller und mit unterschiedlich gebauten Netzwerksteckern
    getestet

    Garantie ist am 04.12.2019 abgelaufen.

    Noch jemand einen Tip (außer Mainboard-Tausch) ? Werde morgen auf USB-Netzwerkadapter umrüsten.

    ATh.
    "Nicht alles was neu ist muß falsch, nicht alles was alt ist muß richtig sein."
    Asus GL702VM als Desktopersatz, X260 für unterwegs, Macbook-Air weil's benötigt wird

  2. #2
    Avatar von te_zwo
    Registriert seit
    15.08.2012
    Beiträge
    1.519
    Danke
    33
    Thanked 47 Times in 43 Posts
    Hi,

    ich würde mal von einer Linux Live CD booten und schauen, ob das Verhalten da genauso ist - klingt sonst schon nach einem Hardwareschaden.
    XMG Fusion 15 - i7-9750H, 32GB RAM, Nvidia RTX 2070 MAX-Q <3

  3. #3

    Registriert seit
    06.08.2006
    Ort
    Berlin
    Beiträge
    3.394
    Danke
    7
    Thanked 95 Times in 89 Posts
    Themenstarter
    Update:

    L570 hat noch Garantie, Ersatz Netzwerk Sub Card ist unterwegs, Techniker kommt nächste Woche.

    ATh.
    "Nicht alles was neu ist muß falsch, nicht alles was alt ist muß richtig sein."
    Asus GL702VM als Desktopersatz, X260 für unterwegs, Macbook-Air weil's benötigt wird

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.752
    Danke
    33
    Thanked 1.421 Times in 1.277 Posts
    Zitat Zitat von te_zwo Beitrag anzeigen
    ich würde mal von einer Linux Live CD booten und schauen, ob das Verhalten da genauso ist
    Hast Du dies schon probiert?

    Meine Erfahrung:
    Seit Windows 1903 scheint der DHCP-Client nicht immer stabil zu laufen. Ich musste schon an mehreren ThinkPads den Dienst manuell starten, wenn keine Netzwerkverbindung zustande kam. - Startart ist Automatisch aber manchmal eben nicht gestartet.
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    06.08.2006
    Ort
    Berlin
    Beiträge
    3.394
    Danke
    7
    Thanked 95 Times in 89 Posts
    Themenstarter
    Ja, Linux-CD bringt gleiches Problem. Und Problem bleibt gleich, egal ob DHCP, DHCP mit fester Kopplung an MAC-Adresse oder mit fester IP-Adresse. Auch in einem für das ThinkPad vollkommen neuen Netzwerk ändert sich nichts.

    ATh.
    "Nicht alles was neu ist muß falsch, nicht alles was alt ist muß richtig sein."
    Asus GL702VM als Desktopersatz, X260 für unterwegs, Macbook-Air weil's benötigt wird

  6. #6
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.752
    Danke
    33
    Thanked 1.421 Times in 1.277 Posts
    Dann liegt es wohl doch am Anschluss, wenn der Router seinen zum Stromsparen nicht abgeschaltet hat.
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  7. #7

    Registriert seit
    06.08.2006
    Ort
    Berlin
    Beiträge
    3.394
    Danke
    7
    Thanked 95 Times in 89 Posts
    Themenstarter
    Update: An der Ethernet Sub Card lag es nicht. Jetzt wird das Mainboard getauscht (sobald Ersatzboard verfügbar ist).

    ATh.
    "Nicht alles was neu ist muß falsch, nicht alles was alt ist muß richtig sein."
    Asus GL702VM als Desktopersatz, X260 für unterwegs, Macbook-Air weil's benötigt wird

Ähnliche Themen

  1. F1-F12 bei L570
    Von Biedermeyer im Forum L - Serie
    Antworten: 0
    Letzter Beitrag: 19.10.2019, 18:02
  2. Verkauft L570 20J8001BGE mit Restgarantie
    Von mythink2009 im Forum Biete ThinkPads und Zubehör
    Antworten: 7
    Letzter Beitrag: 06.03.2018, 07:04
  3. L470/570 L570: Wackelnder / wippender Bildschirm
    Von japanworm im Forum L - Serie
    Antworten: 12
    Letzter Beitrag: 13.01.2018, 15:30
  4. Thinkpad L570 - fehlt da etwa was?
    Von japanworm im Forum L - Serie
    Antworten: 8
    Letzter Beitrag: 10.01.2018, 22:33
  5. Thinkpad L570 vs. T570
    Von japanworm im Forum Kaufberatung Lenovo und IBM Notebooks
    Antworten: 5
    Letzter Beitrag: 05.10.2017, 21:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu