luxnote lapstore servion thinkspot
Ergebnis 1 bis 17 von 17

Thema: Epson Perfection V370 Photo Scanner

  1. #1

    Registriert seit
    23.04.2010
    Ort
    Duisburg
    Beiträge
    172
    Danke
    11
    Thanked 4 Times in 3 Posts

    Epson Perfection V370 Photo Scanner

    Hallo und einen schönen Tag,

    ich besitze den oa Scanner. Dieser wird auch von sane-find-scanner gefunden.

    Nur weiter bekomme ich das verflixte Ding unter (L)Ubuntu 18.04.3 LTS mit LXDE nicht zum laufen.
    Image Scan!, Simple Scan und XSane meinen dann nur keine Verbindung zu dem Scanner herstellen zu können.

    Gesucht und gefunden habe ich unzählige Quellen. Vorgegangen bin ich dann nach : https://wiki.ubuntuusers.de/Scanner/Epson/
    Darum meine Frage: hat irgend wer diesen Scanner unter Linux in Betrieb?

    Fragt
    Roland

  2. #2

    Registriert seit
    25.11.2012
    Beiträge
    364
    Danke
    0
    Thanked 21 Times in 20 Posts
    Lade Dir bitte von hier den zur Architektur passenden Treiber herunter und installiere diesen nach Anleitung.

    Mit der Imagescan-Version von ubuntu haut das oft nicht hin.

    Im Suchfeld der Startseite V370 eingeben genügt. Nach dem Herunterladen entpackst Du das Archiv, wechselst im Terminal in den Paket-Ordner und führst dort das install.sh-Skript als root aus.

    Wenn alles geklappt hat, solltest Du den Scanner sowohl per imagescan als auch über Xsane nutzen können.

    Die imagescan-Pakete von Ubuntu selber deinstalliere am besten vorher.

    Edit: Ist das Ding direkt angeschlossen oder hängt der Scanner im LAN?

  3. #3

    Registriert seit
    23.04.2010
    Ort
    Duisburg
    Beiträge
    172
    Danke
    11
    Thanked 4 Times in 3 Posts
    Themenstarter
    Hallo,

    ich habe mir den Treiber von Epson heruntergeladen; wird doch auch so in der von mir verlinkten Seite beschrieben :
    Die für den Betrieb benötigten Treiber sind in einem Paket zusammengefasst. Dies bekommt man auf der Seite von Epson
    Alles so gemacht, wie Epson es gerne hätte. Nur dann bei dem Punkt:
    Run Image Scan! for Linux on your computer.
    bekomme ich ja die Meldung das kein Signal an den Scanner gesendet werden kann.

    Der Scanner hängt direkt an USB.; wird ja auch von sane-find-scanner gefunden.

  4. #4

    Registriert seit
    25.11.2012
    Beiträge
    364
    Danke
    0
    Thanked 21 Times in 20 Posts
    Hast Du mit sudo Zugriff oder gibt es beim Start des Scanprogramms im Terminal aussagefähige Fehlermeldungen?
    Geändert von fakiauso (02.12.2019 um 20:13 Uhr)

  5. #5

    Registriert seit
    23.04.2010
    Ort
    Duisburg
    Beiträge
    172
    Danke
    11
    Thanked 4 Times in 3 Posts
    Themenstarter
    Mit und ohne sudo und immer nur die eine Meldung, dass keine Verbindung zu dem Scanner aufgebaut werden kann. Für mich nicht aussagefähig genug um einen Fehler zu suchen.

    Das ist ja das Seltsame, sane-find-scanner findet ja den Scanner; mit der richtigen Hersteller und Geräte id, der richtigen USB Schnittstelle und allem "PiPaPo"

    Und in meinem Bekanntenkreis hat kaum Einer einen Epson Scanner und wenn doch, dann wird er unter Windows betrieben. Unter Windows und an meinem Tower macht der Scanner ja auch keine Probleme. Auf meinem Uni X240 habe ich jetzt aber keine Win Partition mehr.

    Bildschirmfoto vom 2019-12-02 22-14-57.png
    Geändert von r.polli (02.12.2019 um 21:28 Uhr)

  6. #6

    Registriert seit
    29.05.2007
    Beiträge
    3.058
    Danke
    127
    Thanked 49 Times in 45 Posts
    Hallo r.polli,

    hier habe ich etwas für dich gefunden:

    https://forum.ubuntuusers.de/topic/n...cht-erkannt-2/

    https://forum.ubuntuusers.de/topic/n...t-erkannt-2/2/

    Evtl. ist ja etwas dabei für dich, mit Lubuntu 18.04 scheint es Probleme zu geben.
    Versuche es doch mal mit einer X..K..U..... 18.04 Live CD.

    MfG

    xsid
    Geändert von xsid (03.12.2019 um 07:30 Uhr)

  7. The Following User Says Thank You to xsid For This Useful Post:
  8. #7

    Registriert seit
    25.11.2012
    Beiträge
    364
    Danke
    0
    Thanked 21 Times in 20 Posts
    Wenn Du das Zeug von Epson direkt installiert hast, dann müsste der Befehl auf der Konsole imagescan heissen.

    Mir will aber auch noch etwas gefunden haben, das helfen könnte:

    https://forums.linuxmint.com/viewtopic.php?t=279318

    https://bugs.launchpad.net/debian/+s...52/comments/98
    Wenn Du also ein 64bit-System hast, dann trage die udev-Regel mal noch in die im Beitrag 98 erwähnten Dateien ein und starte die Kiste danach neu.

  9. #8

    Registriert seit
    23.04.2010
    Ort
    Duisburg
    Beiträge
    172
    Danke
    11
    Thanked 4 Times in 3 Posts
    Themenstarter
    Hallo und einen schönen Tag,

    bis zu den Beiträgen #6 habe ich alles durch; leider ohne Erfolg.
    Ich werde jetzt mal genau nach #7 vorgehen - alle Dateien einzeln installieren und udev-Regeln eintragen.
    Schon mal vielen Dank an alle Helfenden! Mit OpenSuse hat der Scanner ja einmal funktioniert. Ist nur schon etwas länger her und lief damals auch tatsächlich "Out Of The Box".

    - - - Beitrag zusammengeführt - - -

    Ich gebe es auf

    Es gibt sehr viele Berichte von Erfolgreichen Einrichtungen eines Epson Scanners unter 18.04.3

    Aber, es gibt genau so viele Berichte darüber, dass es nicht funktioniert hat, einen Epson unter Ubuntu 18.04.3 zum Scannen zu bringen.

  10. #9

    Registriert seit
    23.04.2010
    Ort
    Duisburg
    Beiträge
    172
    Danke
    11
    Thanked 4 Times in 3 Posts
    Themenstarter
    Hallo und einen schönen Tag,

    das ist zwar keine Lösung für "Umme", "Lau", Umsonst, aber ..... mit den Epson Treibern und darauf aufgesetztem Vuescan läuft mein Scanner jetzt auch unter Linux. Ich habe nichts gegen Linux Programme die ich bezahlen muss - Master PDF Editor und schon fast 10 Jahre Turboprint - jetzt werde ich mal ausführlich testen, bevor ich mich entscheide. Wäre aber auf jeden Fall immer noch günstiger als ein neuer Scanner.

    Danke nochmal für Eure Bemühungen
    Roland

  11. #10

    Registriert seit
    25.11.2012
    Beiträge
    364
    Danke
    0
    Thanked 21 Times in 20 Posts
    Ist nur schon etwas länger her und lief damals auch tatsächlich "Out Of The Box".
    Ich gebe es auf
    Schade!

    Hätte mich schon interessiert, warum sich das Ding bei Dir so sparrig hat. Vielleicht kannst Du bei Zeit und Muße mal ein Live-System mit einem aktuellen MINT starten und schauen, ob sich der Scanner da praktisch aus dem Lameng ansprechen lässt.

    Der Unterbau ist ja identisch zu Ubuntu, aber wenn das dort funktioniert, dann fiele ich vom Glauben ab;-)

  12. #11

    Registriert seit
    23.04.2010
    Ort
    Duisburg
    Beiträge
    172
    Danke
    11
    Thanked 4 Times in 3 Posts
    Themenstarter
    Hallo,

    ich habe jetzt zwar keine Muße dazu gehabt, aber einfach mal so auf Dein Anraten so ein Live MINT gestartet. Der Scanner wurde auch gefunden, dann aber auch auf weitere Treiber/Software von Epson hingewiesen. Wie bekomme ich jetzt solche externen Treiber in ein Live System integriert ohne mir in meinem Ubuntu System etwas kaputt zu schießen?

  13. #12

    Registriert seit
    29.05.2007
    Beiträge
    3.058
    Danke
    127
    Thanked 49 Times in 45 Posts
    https://www.linuxmintusers.de/index.php?topic=54151.0

    https://forum.ubuntuusers.de/topic/e...anner-treiber/

    Du gibts zu früh auf.

    Der Scanner funktioniert bestimmt!
    Lubuntu hat machmal so seine Eigenheiten, manchmal hilft es den Server Ubuntu zu installieren und dann den LXDE Desktop.

    MfG

    xsid
    Geändert von xsid (08.12.2019 um 19:53 Uhr)

  14. The Following User Says Thank You to xsid For This Useful Post:
  15. #13

    Registriert seit
    25.11.2012
    Beiträge
    364
    Danke
    0
    Thanked 21 Times in 20 Posts
    Wie bekomme ich jetzt solche externen Treiber in ein Live System integriert ohne mir in meinem Ubuntu System etwas kaputt zu schießen?
    Festplatte im Zweifel abschalten und ansonsten kannst Du im Live-System die Treiber genauso installieren wie im installierten. Wenn DU Zugriff auf das Internet hast, dann kannst Du temporär ja Pakete genauso installieren per Paketverwaltung wie in "echt". Lediglich bei einem neustart ist dann eben alles weg.

  16. #14

    Registriert seit
    23.04.2010
    Ort
    Duisburg
    Beiträge
    172
    Danke
    11
    Thanked 4 Times in 3 Posts
    Themenstarter
    Einen schönen Abend,

    so, .... ich habe es so gemacht wie in #12 von xsid beschrieben. Das mit dem Server war mir neu. Dann bin ich genau so vorgegangen wie in
    https://forum.ubuntuusers.de/topic/e...anner-treiber/

    und nun, ich kann mit Xsane oder ImageScan scannen.
    Jetzt heißt es überlegen, die Ergebnisse und Einstellungsmöglichkeiten sind mit Vuescan besser, kosten aber extra Geld.

    Ach ja, es funktioniert nur, wenn ich den Epkova Modus/Treiber wähle.
    Geändert von r.polli (08.12.2019 um 18:20 Uhr)

  17. #15

    Registriert seit
    25.11.2012
    Beiträge
    364
    Danke
    0
    Thanked 21 Times in 20 Posts
    Prima - dann war es grundsätzlich doch das Kopieren der Dateien von /usr/lib/sane nach /usr/lib/x86_64-linux-gnu/sane. Der Neustart danach hätte im fest installierten System dasselbe bewirkt wie das Neustarten von udev über sudo systemctl restart udev.service.

  18. #16

    Registriert seit
    29.05.2007
    Beiträge
    3.058
    Danke
    127
    Thanked 49 Times in 45 Posts
    Zitat Zitat von fakiauso Beitrag anzeigen
    Prima - dann war es grundsätzlich doch das Kopieren der Dateien von /usr/lib/sane nach /usr/lib/x86_64-linux-gnu/sane. Der Neustart danach hätte im fest installierten System dasselbe bewirkt wie das Neustarten von udev über sudo systemctl restart udev.service.
    Hallo, wie kommst Du zu dieser Aussage?

  19. #17

    Registriert seit
    25.11.2012
    Beiträge
    364
    Danke
    0
    Thanked 21 Times in 20 Posts
    Hallo, wie kommst Du zu dieser Aussage?
    In Deinem Link wurden die Dateien per Symlink eingebunden und im von mir verlinkten Bug-Report halt direkt in das Verzeichnis kopiert.

    Falls Du Dich auf udev beziehst: Ein Neustart bewirkt ja quasi ebenfalls das neue Starten des udev-Dienstes. Im Live-Sytem geht es natürlich nur wie in Deinem Link.

  20. The Following User Says Thank You to fakiauso For This Useful Post:
    xsid  

Ähnliche Themen

  1. Verkauft Photo-Scanner Epson Perfection 3590 mit automatischem Negativeinzug!
    Von der_bader im Forum Biete Sonstiges
    Antworten: 4
    Letzter Beitrag: 16.04.2019, 09:19
  2. Verkauft Epson Perfection V300 Photo supergünstig!
    Von mythbu im Forum Biete Sonstiges
    Antworten: 3
    Letzter Beitrag: 15.01.2013, 18:30
  3. Verkaufe Epson GT-15000 A3 Scanner USB / SCSI
    Von Zerox86 im Forum Biete Sonstiges
    Antworten: 0
    Letzter Beitrag: 21.10.2011, 11:46
  4. Tintenpatronen für Epson Stylus Photo mit bildern
    Von be3 im Forum Biete Sonstiges
    Antworten: 6
    Letzter Beitrag: 13.01.2010, 16:06
  5. Antworten: 13
    Letzter Beitrag: 28.11.2009, 17:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook