luxnote lapstore servion thinkspot
Ergebnis 1 bis 15 von 15

Thema: Tablet 10 1. Gen Defekt?

  1. #1

    Registriert seit
    29.09.2017
    Beiträge
    41
    Danke
    0
    Thanked 0 Times in 0 Posts

    Tablet 10 1. Gen Defekt?

    Guten Tag,

    habe noch ein älteres Tablet 10 1. Gen. (4GB RAM, 64-bit UEFI)

    Es lässt sich schon seit längerer Zeit nicht mehr starten und lag nur noch rum. Hat sich immer beim Windows Bild aufgehängt.

    Habe nun versucht Windows neu zu installieren (über einen USB Stick)

    Hat am Anfang auch funktioniert, doch zwischendrin hängt er sich auf. (Siehe Screenshot)
    IMG_20191201_210023.jpg
    Kann nichts auswählen. Auch lässt sich nichts verschieben im Bildschirm. Touch an sich funktioniert, weil ins BIOS Menü kam ich und dort konnte ich auch alles auswählen was ich wollte.
    Auch beim Formatieren ging noch die Auswahl. Hatte alles gelöscht.


    An was kann das liegen? Speicher defekt? Wäre schön, wenn es eine Möglichkeit gäbe, das Tablet wieder zum Laufen zu bekommen.

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.239
    Danke
    31
    Thanked 1.358 Times in 1.219 Posts
    Ich würde sagen, dass der Touch-treiber nicht installiert ist. Schließe eine USB-Maus an, konfiguriere fertig und installiere anschließend den Touch-Treiber von der Lenovo Downloadseite.
    Geändert von Mornsgrans (01.12.2019 um 22:48 Uhr)
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3
    Avatar von iYassin
    Registriert seit
    15.05.2009
    Beiträge
    8.957
    Danke
    88
    Thanked 274 Times in 246 Posts
    Genau das. Auch beim TPT2 ein weit verbreitetes "Problem".
    ThinkPad T470p | Core i7-7820HQ 2.9 GHz | 24GB RAM | 1TB SSD | Windows 10 Pro x64
    Dell PowerEdge T20 | Xeon E3-1225v3 3,2 GHz | 16GB RAM | 80GB SSD + 12 TB HDD | OpenMediaVault 4
    X230t - T420s - X201 - T61 QXGA - T42 - T41 - T40 - 600X

  4. #4
    Avatar von -=SeB=-
    Registriert seit
    13.09.2007
    Ort
    Wetzlar <-> Dresden
    Beiträge
    5.941
    Danke
    4
    Thanked 64 Times in 62 Posts
    Hatte das auch beim Thinkpad 8 Tablet -> USB Hub mit Maus, Tastatur und Windows Stick dran, dann lief der Installer durch. Danach noch das Treiber-Paket installieren und alles an Hardware sollte laufen.

    MfG, Sebastian
    Frankenpads: x201@x200s WXGA+
    x300 ~~ x220i ~~ Yoga S1 ~~ Yoga 260 ~~ Yoga 370
    XMG P701 ~~ XMG P304

  5. #5

    Registriert seit
    29.09.2017
    Beiträge
    41
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Vielen Dank für den Tipp Mega mein Tablet läuft wieder


    Jetzt müsste ich nur noch wissen, wie ich den Treiber installiere, bzw. welchen.
    Im Moment läuft es nur mit Tastatur und Maus.

    Viele Grüße

  6. #6
    Avatar von -=SeB=-
    Registriert seit
    13.09.2007
    Ort
    Wetzlar <-> Dresden
    Beiträge
    5.941
    Danke
    4
    Thanked 64 Times in 62 Posts
    Guck mal hier, nicht ganz das Modell aber die richtige "Richtung" für Google.

    https://thinkpad-forum.de/threads/19...Tastatur/page2

    MfG, Sebastian
    Frankenpads: x201@x200s WXGA+
    x300 ~~ x220i ~~ Yoga S1 ~~ Yoga 260 ~~ Yoga 370
    XMG P701 ~~ XMG P304

  7. #7

    Registriert seit
    29.09.2017
    Beiträge
    41
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke für die Antwort.

    Habe nun diesen Treiber installiert: https://support.lenovo.com/de/de/downloads/ds104955

    leider funktioniert es immer noch nicht. Gibt es weitere Ideen?

    Habe auch noch ein weiteres Problem, dass der Akku nicht erkannt wird. Das Gerät funktioniert aber ohne Stromanschluss, dies habe ich getestet.

  8. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.239
    Danke
    31
    Thanked 1.358 Times in 1.219 Posts
    Welchen der zwei Treiberpakete?
    Versuche es doch mal mit Lenovo Vantage.
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  9. #9

    Registriert seit
    29.09.2017
    Beiträge
    41
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Den 64bit

    Lenovo vantage ist installiert.

  10. #10
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.239
    Danke
    31
    Thanked 1.358 Times in 1.219 Posts
    Dann lasse Vantage nach Updates suchen.
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  11. #11

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.924
    Danke
    1
    Thanked 335 Times in 315 Posts
    Bei vielen Tabletinstallationen war es bei mir so, dass man explizit den Intel Chipsatz Treiber als erstes installieren muss. Erst dieser gibt dann plötzlich Devices frei, wie z.B. die Touchfunktionalität.

    Vantage hat da nie was brauchbares gefunden, da es diese Devices ja noch gar nicht gab...
    Geändert von laptopheaven (05.12.2019 um 10:19 Uhr)
    System error, strike any user to continue...

    In Benutzung: T440p

  12. #12

    Registriert seit
    29.09.2017
    Beiträge
    41
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Also Lenovo Vantage findet nichts, außer ein BIOS Update, welches sich nicht machen lässt, da der Akku nicht erkannt wird


    @laptopheaven:
    Wie finde ich den Treiber?
    Bin leider sehr ratlos mittlerweile

  13. #13

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.924
    Danke
    1
    Thanked 335 Times in 315 Posts
    Zitat Zitat von pfeffer2004 Beitrag anzeigen
    Wie finde ich den Treiber?
    Bin leider sehr ratlos mittlerweile
    Direkt bei Lenovo
    System error, strike any user to continue...

    In Benutzung: T440p

  14. #14

    Registriert seit
    29.09.2017
    Beiträge
    41
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    vielen vielen Dank.
    Das Tablet funktioniert wieder.

    Auch der Akku wird jetzt wieder erkannt

  15. #15
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.239
    Danke
    31
    Thanked 1.358 Times in 1.219 Posts
    Das liest man gerne. Viel Spaß noch mit dem Tablet.
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 20.02.2019, 14:02
  2. Erledigt Tastatur fürs 2nd Gen X1 Carbon (gerne auch defekt)
    Von b025 im Forum Suche
    Antworten: 8
    Letzter Beitrag: 22.02.2018, 23:02
  3. Tablet 10 1. Gen Tablet 10 1. Gen ThinkPad Tablet 10 (1st Gen) Bildschirm Rotation funktioniert nicht
    Von brazos surfat im Forum ThinkPad Tablet
    Antworten: 10
    Letzter Beitrag: 09.08.2017, 19:32
  4. X1 X1 (1. Gen): Flex Connector defekt
    Von jal2 im Forum X - Serie (inkl. Tablet)
    Antworten: 7
    Letzter Beitrag: 29.08.2015, 11:27
  5. Erledigt Nexus 7 1st gen 32GB defekt
    Von nickname im Forum Suche
    Antworten: 2
    Letzter Beitrag: 10.06.2014, 11:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu