luxnote lapstore servion thinkspot
Ergebnis 1 bis 4 von 4

Thema: Pimärer Akku nicht erkannt?

  1. #1

    Registriert seit
    19.06.2010
    Beiträge
    69
    Danke
    6
    Thanked 0 Times in 0 Posts

    Pimärer Akku nicht erkannt?

    Moin liebe Forenkollegen,

    habe mir heute ein refurbished X270 gekauft und mein altes System draufgespielt, Soweit läuft alles toll, aber wenn ich den Akku lade, dann bekomme ich die Meldung dass der Primäre Akku nicht instaliert bzw. erkannt ist. Siehe screenshot:
    Ashampoo_Snap_2019.11.22_19h12m53s_001_.png

    Der Primäre Akku ist jetzt welcher Akku, der ins Gerät integrierte, oder der Abnehmbare?
    Wie Kann ich das Problem beheben? Danke schon mal für die Hilfe.


    Gruß,

    KK

  2. #2

    Registriert seit
    23.04.2010
    Ort
    Duisburg
    Beiträge
    127
    Danke
    4
    Thanked 0 Times in 0 Posts

    Lächeln

    dann hast Du halt keinen "internen" Akku.
    Das Problem kannst Du recht einfach beheben. Kaufe dir einen passenden internen Akku und baue das Teil ein.
    Entschuldigung, aber das musste sein

  3. #3

    Registriert seit
    19.06.2010
    Beiträge
    69
    Danke
    6
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke für die "Hilfe" aber kann man den internen Akku beim X270 überhaupt ausbauen?

    Ich dachte der wäre fest verbaut?

    KK

  4. #4

    Registriert seit
    18.03.2009
    Beiträge
    1.943
    Danke
    54
    Thanked 118 Times in 114 Posts
    Den kann man aus und einbauen (Drei oder Vier Schrauben).

    Ev. ist das Kabel nicht drinnen.
    T490s Debian (Buster) https://www.debian.org/

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 23.05.2019, 12:25
  2. Antworten: 10
    Letzter Beitrag: 10.03.2019, 12:27
  3. T4xx T420 mit Slice Akku / Akku wird nicht erkannt - Fehler
    Von MR6710 im Forum T - Serie
    Antworten: 15
    Letzter Beitrag: 15.01.2016, 10:11
  4. R6x Akku wird nicht erkannt oder Akku defekt?
    Von Fuddlehub im Forum R - Serie
    Antworten: 24
    Letzter Beitrag: 12.09.2014, 12:33
  5. Akku Firmware-Update fehlgeschlagen. Akku wird nicht mehr erkannt.
    Von einerwiekeiner im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 1
    Letzter Beitrag: 09.01.2011, 20:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu