luxnote lapstore servion thinkspot
Ergebnis 1 bis 6 von 6

Thema: T460s: Hänger beim Neustart, Drive Snapshot hängt auch

  1. #1

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.558
    Danke
    82
    Thanked 52 Times in 39 Posts

    T460s: Hänger beim Neustart, Drive Snapshot hängt auch

    Hallo zusammen,

    vor zwei Tagen ließ ich das Update von Windows 10 1809 auf 1903 durchlaufen, was auch nach einer guten Stunde eigentlich reibungslos erledigt war.

    Anfangs funktionierte auch noch alles wie gewohnt, seit heute jedoch hängt das System bei jedem Neustart vor dem Herunterfahren für 2-4 Minuten, und Drive Snapshot (Imager, nutzt VSS-Dienst) hängt nach dem Start ebenfalls dauerhaft fest.

    Maßnahmen:
    - Diverse Neustarts reproduzierten das Problem nur.
    - Ein Zurücksetzen des Systems auf einen älteren Wiederherstellungspunkt (direkt nach dem Update auf 1903, als zunächst noch alles lief) brachte keine Abhilfe.
    - Habe auch schon von 1903 auf 1809 zurückgerollt, was in erstaunlichen 2 Minuten erledigt war, jedoch nun auch unter 1809 die Symptomatik.
    - Nach einem erneuten Update auf 1903 liegt der Fehler auch weiterhin vor.
    - Aus dem Windows-Ereignisprotokoll werde ich nicht so richtig schlau. U.a. gibt es dort wiederkehrende Fehler zu Realtek/Windows-Kamera-Framework. Habe daraufhin probeweise die Kamera im Gerätetreiber deaktiviert, was auch einmalig Abhilfe brachte. Nach einem erneuten Neustart war die Symptomatik trotz weiterhin deaktivierter Kamera wieder da. Nach Reaktivierung der Kamera auch.
    - Habe das System auch ohne Docking-Station, ohne angeschlossene Geräte und ohne Netzwerkverbindung getestet, leider auch keine Abhilfe.
    - Nur im abgesicherten Modus hängt das System nicht vor dem Herunterfahren, und Drive Snapshot startet auch zumindest - bis es dann am Ende meldet, es würde zum abschließenden Speichern auf dem NAS ein Treiber fehlen (im abgesicherten Modus vermutlich normal?).
    - Das W530 habe ich nun auch von 1809 auf 1903 upgedated. Hier tritt die Symptomatik zumindest bisher noch nicht auf, allerdings läuft das Image hier auf eine lokale HDD statt aufs NAS. Das W530 fährt auch bisher normal = schnell herunter.

    Verwende nur den Windows Defender, keine andere Antivirus-Software.

    Hat jemand eine Idee, was ich hier noch machen könnte?
    Geändert von dark_rider (22.11.2019 um 18:06 Uhr)
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  2. #2

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.558
    Danke
    82
    Thanked 52 Times in 39 Posts
    Themenstarter
    Das Ereignisprotokoll meldet folgende Fehler (mehrfach vorkommende Fehler sind nur einmal aufgeführt):

    Code:
    System:
    Fehler beim Laden des Treibers \Driver\WudfRd für das Gerät ROOT\SYSTEM\0001.
    Fehler beim Laden des Treibers \Driver\WudfRd für das Gerät USB\VID_138A&PID_0090\726788b9440f.
    Dienst "Windows-Kamera-FrameServer" wurde unerwartet beendet. Dies ist bereits 1 Mal passiert.
    Die IPv4 TCP/IP-Schnittstelle mit dem Index 6 konnte nicht an den Anbieter gebunden werden.
    Die IPv6 TCP/IP-Schnittstelle mit dem Index 6 konnte nicht an den Anbieter gebunden werden.
    Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "T460S\T460s" (SID: ...) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Start" für die COM-Serveranwendung mit der CLSID Windows.SecurityCenter.WscCloudBackupProvider und der APPID Nicht verfügbar im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden.
    Die Geschwindigkeit des Prozessors "3" in der Gruppe "0" wird durch die Systemfirmware eingeschränkt. Der Prozessor befindet sich bereits 71 Sekunden (gemessen seit dem letzten Bericht) in diesem eingeschränkten Leistungszustand.
    Dienst "FrameServer" wurde unerwartet beendet. Dies ist bereits 1 Mal passiert.
    Das WLAN-Erweiterungsmodul wurde beendet. Modulpfad: C:\WINDOWS\system32\IntelWifiIhv06.dll
    Der Dienst "Netzwerklistendienst" wurde mit folgendem Fehler beendet: Das Gerät ist nicht bereit.
    Der Server "{A47979D2-C419-11D9-A5B4-001185AD2B89}" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.
    Der Dienst "Intel® SGX AESM" wurde mit folgendem Fehler beendet: Unbekannter Fehler
    Der Dienst "Intel® SGX AESM" wurde unerwartet beendet. Dies ist bereits 1 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 3000 Millisekunden durchgeführt: Neustart des Diensts.
    Die Anwendung \Device\HarddiskVolume3\Windows\System32\svchost.exe mit der Prozess-ID 2380 hat das Entfernen oder Auswerfen für das Gerät PCI\VEN_8086&DEV_9D14&SUBSYS_223317AA&REV_F1\3&21436425&0&E4 beendet.
    Der Dienst "Druckererweiterungen und -benachrichtigungen" ist als interaktiver Dienst gekennzeichnet. Das System wurde jedoch so konfiguriert, dass interaktive Dienste nicht möglich sind. Der Dienst wird möglicherweise nicht richtig funktionieren.
    Der Dienst "iphlpsvc" wurde mit folgendem Fehler beendet: Das Gerät ist nicht bereit.
    Volumenschattenkopie-Dienst-Informationen: Der COM-Server mit CLSID {...} und dem Namen "CEventSystem" kann nicht gestartet werden. [0x8007045b, Der Computer wird heruntergefahren.]
    Vom Kryptografiedienst konnte die Katalogdatenbank nicht initialisiert werden. Fehler: -2147418113 (0x8000ffff) : Schwerwiegender Fehler.
    
    Anwendungen:
    Name der fehlerhaften Anwendung: svchost.exe_FrameServer, Version: 10.0.18362.1, Zeitstempel: 0x32d6c210
    Name des fehlerhaften Moduls: RsProvider.dll, Version: 1.30.0.0, Zeitstempel: 0x57ee1a06
    Ausnahmecode: 0xc0000005
    Fehleroffset: 0x000000000007bd6d
    ID des fehlerhaften Prozesses: 0x19ac
    Startzeit der fehlerhaften Anwendung: 0x01d5a2df1a3dd352
    Pfad der fehlerhaften Anwendung: C:\WINDOWS\System32\svchost.exe
    Pfad des fehlerhaften Moduls: C:\Program Files\Realtek\RsProviders\RsProvider.dll
    Berichtskennung: dadbbee4-f917-43ff-8c9d-8f039cf0340e
    Vollständiger Name des fehlerhaften Pakets: 
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:
    Erfahrungsgemäß finden sich im Ereignisprotokoll ja immer mal wieder Fehler, aber ist hier etwas Verdächtiges dabei, das auf die o.g. Symptomatik (VSS-Dienst hängt, Hänger bei Neustart) schließen lässt?
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  3. #3

    Registriert seit
    24.06.2009
    Beiträge
    433
    Danke
    15
    Thanked 8 Times in 7 Posts
    Wie sieht der Hänger beim Neustart genau aus? Reagiert das System gar nicht mehr, Maus friert ein? Oder startet er einfach erst nach 2-4 Minuten neu? Bei Letzterem würde ich mal probehalber den Schnellstart von Windows 10 deaktivieren.
    IBM ThinkPad Series: Notebooks, die funktionieren!
    X240, T500 (WUXGA Glare), X200 (IPS Mod), T60 (Flexview SXGA+)

  4. #4

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.558
    Danke
    82
    Thanked 52 Times in 39 Posts
    Themenstarter
    Zitat Zitat von T23-Besitzer Beitrag anzeigen
    Oder startet er einfach erst nach 2-4 Minuten neu? Bei Letzterem würde ich mal probehalber den Schnellstart von Windows 10 deaktivieren.
    So ist es. Schnellstart ist schon deaktiviert.
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  5. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.597
    Danke
    38
    Thanked 1.656 Times in 1.496 Posts
    Zwei Zeilen oberhalb der Leerzeile:
    Volumenschattenkopie-Dienst-Informationen: Der COM-Server mit CLSID {...} und dem Namen "CEventSystem" kann nicht gestartet werden. [ 0x8007045b, Der Computer wird heruntergefahren.]
    Googlesuche nach "volumenschattenkopie 0x8007045b"
    https://www.deskmodder.de/phpBB3/vie...21835&start=15
    https://www.win-10-forum.de/threads/...und-13.118012/
    ...

    Die anderen Fehlermelgungen betreffen Kamera und Netzwerk
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. #6

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.558
    Danke
    82
    Thanked 52 Times in 39 Posts
    Themenstarter
    Es lag scheinbar an einem fehlerhaften Update des Windows Defender, das einige Tage später automatisch korrigiert wurde - da zeigt sich mal wieder, dass es oftmals die beste Strategie ist, einfach ein paar Tage abzuwarten und nichts zu tun, anstatt zu forschen und zu probieren (was ich in diesem Fall mit dem Rollback von 1903 zu 1809 und einer Systemwiederherstellung sogar sehr intensiv betrieben habe). Sofern der Fehler nicht so dramatisch ist, dass man nicht mehr vernünftig weiter arbeiten kann (was in diesem Fall ohne Backup grenzwertig war).
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

Ähnliche Themen

  1. Drive Snapshot 1.45 ist da
    Von dark_rider im Forum Software allgemein
    Antworten: 12
    Letzter Beitrag: 13.12.2019, 11:23
  2. Antworten: 5
    Letzter Beitrag: 27.12.2016, 13:29
  3. Antworten: 5
    Letzter Beitrag: 30.05.2016, 15:14
  4. Antworten: 0
    Letzter Beitrag: 28.07.2010, 19:00
  5. Antworten: 11
    Letzter Beitrag: 12.10.2009, 21:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook