luxnote lapstore servion thinkspot
Ergebnis 1 bis 14 von 14

Thema: T430S: Akku-Problem? - Abbruch beim Hochfahren

  1. #1

    Registriert seit
    11.01.2016
    Beiträge
    14
    Danke
    11
    Thanked 0 Times in 0 Posts

    Frage T430S: Akku-Problem? - Abbruch beim Hochfahren

    Hallo,
    ich arbeite mit einem T430S (i5-3320, Win7 Prof, 4GB, BIOS-Version G7ETB2WW (2.72 )), das ich vor einigen Jahren gebraucht gekauft habe und das bis jetzt meistens rund lief. Es steht 90% der Zeit im Dock, daran sind verschiedene Festplatten, ein Monitor und eine kabelgebundene Tastatur angeschlossen. Seit ein paar Tagen macht es Probleme beim Hochfahren. Die Akku-Anzeige im Dock blinkt. Der Boot-Vorgang beginnt und wird nach einigen Sekunden abgebrochen. Inzwischen habe ich herausgefunden, dass die Symptome nur auftreten, wenn der Akku eingelegt ist. Ohne Akku läuft im Dock alles bestens. Da ich davon augegangen bin, dass der Akku die Grätsche gemacht hat, habe ich mir bei Lapstore einen Patona-Akku besorgt in der Hoffnung, dass alles wieder rund läuft. Macht es aber nicht. Mit dem neuen Akku zeigen sich die gleichen Symptome wie mit dem alten.

    Hiermit bin ich mit meinem bescheidenen Latein am Ende. Kann mir jemand weiterhelfen?

    Gruß Markus

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.235
    Danke
    31
    Thanked 1.356 Times in 1.218 Posts
    Für das T430s sollte es noch Original-Akkus geben.

    Es sieht jedenfalls sehr stark danach aus, dass die Akkus Schuld am Dilemma sind.
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. The Following User Says Thank You to Mornsgrans For This Useful Post:
  4. #3

    Registriert seit
    11.01.2016
    Beiträge
    14
    Danke
    11
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hi,
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Für das T430s sollte es noch Original-Akkus geben.

    Es sieht jedenfalls sehr stark danach aus, dass die Akkus Schuld am Dilemma sind.
    Dass der alte Original-Akku Schuld haben könnte, habe ich ja vermutet. Aber warum macht dann ein neuer (wenn auch fremder) Akku ebenfalls Probleme? Meine Vermutung war, dass der Akku, der vor 3,5 Jahren bei meinem Refurb-Thinkpad dabei war, einfach am Ende sein könnte. Da der Rechner ja mit Akku gar nicht startet, kann ich ja schlecht den Akku überprüfen .
    Was würdest du mir raten? Einen (alten) Original-Akku besorgen und nochmal probieren?
    Oder liegt es vielleicht gar nicht am Akku, sondern am Rechner selbst?

    Gruß Markus

  5. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.235
    Danke
    31
    Thanked 1.356 Times in 1.218 Posts
    Bei Nachauakkus kann es mehrere Probleme geben:
    - Man muss einen neuen mehrfach umtauschen, bis man einen Funktionierenden hat
    - Einmal runtergeorgelt bis zur Selbstabschaltung bedeutet für einige Nachbauakkus das Ende (mehrfache eigene Erfahrung)
    - Letzte BIOS-Updates der Generationen T400 bis T430 sperren Nachbauakkus aus

    Beim Kauf von gebrauchten Originalakkus kann man Glück haben, dass sie noch ein paar Jahre durchhalten oder man hat Pech, dass sie nach 10 Ladezyklen Zellen abschalten und sterben.

    Hinweis:
    Ein Leben nur in der Dock hält kein Akku auf Dauer aus. Sie müssen wie ein Sportler ab und zu trainieren und auch (z.B. einmal im Monat) fast die volle Laufzeit auch mal im Akkubetrieb laufen.
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. The Following User Says Thank You to Mornsgrans For This Useful Post:
  7. #5

    Registriert seit
    22.07.2007
    Beiträge
    8.004
    Danke
    38
    Thanked 518 Times in 502 Posts
    Das Problem ist ja leider der spezielle Akku für das T430s ,denn dieser kostet neu und original fast soviel wie ein gebrauchtes T430s !
    Auf die schnelle habe ich als günstigste Möglichkeit etwas für € 110 gefunden (Und auch nur "generalüberholt" ...: https://www.ebay.de/itm/Lenovo-T430S...IAAOSwyPVdCh~b ).
    Ansonsten bliebe nur noch den alten Akku zu "entkernen" (Damit das TP nicht kippelt ) und das optische LW gegen einen Typ 43 Ultrabayakku zu tauschen .
    Allerdings sind auch diese recht rar/kostspielig ...

    Gruss Uwe

    P.S.: Solch ein UB-Akku ist gemeint : https://www.ebay.de/itm/192370441034 .
    Geändert von morini22 (24.11.2019 um 10:53 Uhr)

  8. The Following User Says Thank You to morini22 For This Useful Post:
  9. #6
    Avatar von JogHurt
    Registriert seit
    04.11.2018
    Ort
    Auf einem Dorf im Stauferland
    Beiträge
    86
    Danke
    2
    Thanked 11 Times in 10 Posts
    Mahlzeit,
    zur Not würde ich einen Greencell Akku nehmen. Hab ich mal in einem T430s verbaut. War ganz ordentlich.

    https://www.amazon.de/Green-Cell-45N...s%2C152&sr=8-3

    Gruß vom Küchentisch
    JogHurt
    Mornsgrans: Signatur wegen Verstoßes gegen Forenregeln entfernt

  10. The Following User Says Thank You to JogHurt For This Useful Post:
  11. #7

    Registriert seit
    06.08.2006
    Ort
    Berlin
    Beiträge
    3.363
    Danke
    7
    Thanked 90 Times in 84 Posts
    Wir haben diverse T430s in der Firma. Originale Ersatzakkus haben wir in China gekauft, Kostenpunkt etwa 33 Euro. Lediglich die lange Lieferzeit spricht dagegen (4 Wochen).

    Schau morgen mal ob der Link noch gültig ist. Eine gebrauchten mit Restlaufzeit von ca. 1 Stunde hätte ich auch noch.

    ATh
    "Nicht alles was neu ist muß falsch, nicht alles was alt ist muß richtig sein."
    Asus GL702VM als Desktopersatz, X260 für unterwegs, Macbook-Air weil's benötigt wird

  12. The Following User Says Thank You to ATh For This Useful Post:
  13. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.235
    Danke
    31
    Thanked 1.356 Times in 1.218 Posts
    Zitat Zitat von ATh Beitrag anzeigen
    Lediglich die lange Lieferzeit spricht dagegen (4 Wochen).
    Das ist eine recht kurze Lieferzeit für einen Seetransport. Per Luftfracht ist es kaum noch möglich, Akkus zu versenden.
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  14. The Following User Says Thank You to Mornsgrans For This Useful Post:
  15. #9

    Registriert seit
    11.01.2016
    Beiträge
    14
    Danke
    11
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hi,
    Zitat Zitat von ATh Beitrag anzeigen
    Eine gebrauchten mit Restlaufzeit von ca. 1 Stunde hätte ich auch noch.
    wenn ich ausschließen könnte, dass es ein anderer Defekt als der Akku ist, würde ich glatt deinen mit der 1-stündigen Restlaufzeit nehmen. Das würde mir völlig reichen.

    Gruß
    Markus

  16. #10

    Registriert seit
    06.08.2006
    Ort
    Berlin
    Beiträge
    3.363
    Danke
    7
    Thanked 90 Times in 84 Posts
    @Bluesboy: Zu einem ThinkPad-Treffen gehen und jemanden bitten mit T430s-/T430s-Akku vorbeizukommen.

    ATh.
    "Nicht alles was neu ist muß falsch, nicht alles was alt ist muß richtig sein."
    Asus GL702VM als Desktopersatz, X260 für unterwegs, Macbook-Air weil's benötigt wird

  17. The Following User Says Thank You to ATh For This Useful Post:
  18. #11

    Registriert seit
    11.01.2016
    Beiträge
    14
    Danke
    11
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hi,
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    - Letzte BIOS-Updates der Generationen T400 bis T430 sperren Nachbauakkus aus
    [...]
    Hinweis:
    Ein Leben nur in der Dock hält kein Akku auf Dauer aus. Sie müssen wie ein Sportler ab und zu trainieren und auch (z.B. einmal im Monat) fast die volle Laufzeit auch mal im Akkubetrieb laufen.
    vom BIOS-Update habe ich die Finger gelassen, darauf wurde ja hier im Forum schon mehrfach hingewiesen. Das Thinkpad kam schon mal regelmäßig aus dem Dock und wurde dann bis zur Warnmeldung benutzt. Die Ladeschwellen habe ich entsprechend Akku-schonend gesetzt. Allerdings habe ich ab und zu während des Herunterfahrens des Thinkpads im Dock den Netzschalter der Steckdosenleiste betätigt und der der Akku musste dann den Rest erledigen. Vielleicht hat er mir das übelgenommen...

    Gruß
    Markus

  19. #12

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    3.243
    Danke
    25
    Thanked 315 Times in 290 Posts
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    - Letzte BIOS-Updates der Generationen T400 bis T430 sperren Nachbauakkus aus
    Also für das T400 kann ich das nicht bestätigen. Beim T410 muss ich aktuell passen und nachschauen.

    Beim T430 ist es ab Werk schon nicht mehr ohne einen Bios-Flash möglich, Nachbauten zu verwenden. Da hat die Bios-Version "keine" Auswirkungen. Außer man flasht halt das Mod-Bios. Bei dem T430 kann der Nachbauakku auch weiterhin "genutzt" nur eben nicht geladen werden.

    Beim T430(s) denke ich, ist die selbe Abfrage nach dem Chip im Akku verankert. Daher habe ich mehr das Gerät (die Ladeelektronik) als den Akku im Fokus. Was macht das 430s denn nur mit Akku?
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  20. The Following User Says Thank You to sarek For This Useful Post:
  21. #13

    Registriert seit
    06.08.2006
    Ort
    Berlin
    Beiträge
    3.363
    Danke
    7
    Thanked 90 Times in 84 Posts
    Lieferant war der Ebay-Shop xpanstore. Gibt es noch zum oben genannten Preis.

    https://www.ebay.de/sch/m.html?_odkw...T430s&_sacat=0

    ATh.
    "Nicht alles was neu ist muß falsch, nicht alles was alt ist muß richtig sein."
    Asus GL702VM als Desktopersatz, X260 für unterwegs, Macbook-Air weil's benötigt wird

  22. The Following User Says Thank You to ATh For This Useful Post:
  23. #14

    Registriert seit
    11.01.2016
    Beiträge
    14
    Danke
    11
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hi,

    Zitat Zitat von sarek Beitrag anzeigen
    Beim T430(s) denke ich, ist die selbe Abfrage nach dem Chip im Akku verankert. Daher habe ich mehr das Gerät (die Ladeelektronik) als den Akku im Fokus. Was macht das 430s denn nur mit Akku?
    sobald ich das Thinkpad außerhalb der Dock am Netz habe und den original Akku einsetze, fährt es unmittelbar herunter. Wenn ich sicher wäre, dass es wirklich nur der Akku ist, würde ich schon noch mal einen Nachbau probieren oder mich auch mit einem gebrauchten Original begnügen. Wenn du die Ladeelektronik im Verdacht hast, klingt das eher nach Hardware-Schaden?! Ist die auch für die Ultra-Bay-Akkus zuständig?

    Gruß Markus

Ähnliche Themen

  1. [S10-3] Problem: Beepen beim hochfahren
    Von Kalusha9 im Forum Lenovo Serie/IdeaPad
    Antworten: 8
    Letzter Beitrag: 24.08.2010, 07:50
  2. Problem beim Hochfahren des T23 Thinkpads
    Von marinok84 im Forum T - Serie
    Antworten: 2
    Letzter Beitrag: 24.05.2010, 14:00
  3. [gelöst] Problem beim Hochfahren
    Von padde86 im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 22.07.2009, 16:58
  4. Problem mit T30 / Fehler beim Hochfahren
    Von Olaf_Pad im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 18.05.2009, 23:28
  5. Problem beim Hochfahren aus dem Ruhezustand
    Von Oldie im Forum X - Serie (inkl. Tablet)
    Antworten: 16
    Letzter Beitrag: 02.02.2006, 21:10

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu