luxnote lapstore servion thinkspot
Ergebnis 1 bis 3 von 3

Thema: WLAN Issue beim Idepad S530 - brauche Hilfe (gelöst)

  1. #1

    Registriert seit
    14.05.2017
    Beiträge
    16
    Danke
    0
    Thanked 5 Times in 4 Posts

    WLAN Issue beim Idepad S530 - brauche Hilfe (gelöst)

    Hallo liebe Thinkpad Fans

    Da ich relativ schnell ein neues Notebook brauchte für mein Studium, habe ich ausnahmsweise mal zu einem Ideapad gegriffen und es instantly auch gleich wieder bereut

    Mein S530 verliert ständig die WLAN Verbindung. Teilweise im 10min Takt...

    Folgendes Modell:
    https://www.lenovo.com/ch/de/laptops.../p/88IPS501083

    Ich habe bereits diverse Massnahmen ergriffen:

    • Aktualisierung aller Treiber
    • Windows Update
    • Deaktivierung und Deinstallation der AV-Software (Kaspersky)
    • Neuaufsetzen des Rechners
    • Kontakt mit dem Support meines Internet Anbieters um diverse Router Konfigs durchzutesten


    Ich habe in meinem Haushalt auch noch ein X220 und ein Macbook Pro 2015, welche problemlos funktionieren.
    Auch mein iPad, mein Smartphone und mein SmartTV haben keinerlei Probleme mit dem Internet...

    Mein Router ist Jahrgang 2019 und auf dem neusten Stand (inkl. 5GHz), mein Anschluss ist ein 1Gbit Glasfaser...
    also daran sollte es auch nicht liegen.

    Irgendwelche Ideen? Wäre euch sehr dankbar.

    So ist das Gerät absolut unbrauchbar für mich...

    Gruss Consultant
    Geändert von Consultant (22.11.2019 um 14:10 Uhr) Grund: Problem behoben

  2. #2

    Registriert seit
    21.05.2019
    Beiträge
    138
    Danke
    0
    Thanked 15 Times in 15 Posts
    Mal ein Linux-Live-Stick ausprobiert, ob dort die gleichen Probleme auftreten? Wegen der Unterscheidung Software-/Hardwarefehler?
    Thinkpad-Historie: T430 Quad - X230 IPS - X200 AFFS - X100e - T60 Flexview - T42 Flexview - X31 - X30 - T23 - 600X - 600E - 560Z - 765

  3. #3

    Registriert seit
    14.05.2017
    Beiträge
    16
    Danke
    0
    Thanked 5 Times in 4 Posts
    Themenstarter
    Zitat Zitat von Til Beitrag anzeigen
    Mal ein Linux-Live-Stick ausprobiert, ob dort die gleichen Probleme auftreten? Wegen der Unterscheidung Software-/Hardwarefehler?
    Hi Til

    Danke für den Tipp. Tatsächlich war das Problem wohl Software seitig. Ich hab mir ein Windows 10 ISO bei Microsoft heruntergeladen und ein Clean Install gemacht.
    Bis jetzt läuft das Gerät einwandfrei und auch merklich schneller.

Ähnliche Themen

  1. Brauche Hilfe beim Kauf
    Von Shahin im Forum Kaufberatung Lenovo und IBM Notebooks
    Antworten: 18
    Letzter Beitrag: 29.03.2010, 20:04
  2. Dringend! Brauche eure hilfe beim Tastaturtausch
    Von gargamel1985 im Forum SL - Serie
    Antworten: 3
    Letzter Beitrag: 11.02.2009, 16:17
  3. Brauche dringend Hilfe beim Klonen einer HDD
    Von aleskr im Forum Windows
    Antworten: 9
    Letzter Beitrag: 20.06.2008, 21:07
  4. [erledigt]brauche hilfe beim wlan einrichten
    Von PinkThinking im Forum ThinkVantage Software und Apps
    Antworten: 22
    Letzter Beitrag: 04.03.2008, 17:19
  5. X30 Bluetooth - brauche Hilfe beim aktivieren
    Von alexk im Forum X - Serie (inkl. Tablet)
    Antworten: 9
    Letzter Beitrag: 15.10.2007, 13:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu