luxnote lapstore servion thinkspot
Ergebnis 1 bis 8 von 8

Thema: M720q - Wake on WLAN

  1. #1

    Registriert seit
    24.10.2013
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts

    M720q - Wake on WLAN

    Hallo, wir haben gerade 20 der M720q angeschafft. Um die Geräte auch von zu Hause aus warten zu können (je Raum ein Gerät) habe ich Wake on LAN eingerichtet.Tagsüber ist aufgrund der Aktivitäten in den Räumen keine Wartung möglich.
    Das funktioniert sehr gut. Den Befehl zum Hochfahren wird direkt vom Router vorgenommen Home-PC - VPN zum Zielnetzwerk - Anmeldung per Telnet - wakeup MAC-Adresse.

    Nun habe ich heute mit Wake on WLAN etwas experimentiert, musste aber aus Zeitgründen aufhören. Der verbaute Chip soll es ja unterstützen. Wir haben vier Geräte in Räumen ohne Netzwerkdose. Hat jemand schon einmal einen Tiny mit Wake on WLAN zum starten bewegt? Welche Bios-Einstellungen sind notwendig?

    Grüße M30

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.271
    Danke
    31
    Thanked 1.360 Times in 1.221 Posts
    Fange in Windows an:
    Gerätemanager - Eigenschaften der WLAN-Karte, Registerkarte "Energie", dort "Gerät kann Computer starten" markieren.
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    24.10.2013
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo, das ist bereits erledigt, unter Erweitert sind auch alle Einstellungen gesetzt.

    Viele Grüße

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.271
    Danke
    31
    Thanked 1.360 Times in 1.221 Posts
    Dann hilft vielleicht dieser Thread weiter:
    https://forums.lenovo.com/t5/ThinkCe...n/td-p/3431952
    (ggf. nach einem BIOS-Update)
    Geändert von Mornsgrans (16.11.2019 um 22:23 Uhr)
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    24.10.2013
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo, diesen habe ich schon gelesen. Wenn ich morgen auf Arbeit bin, werde ich im Bios Wake on Lan von Primär auf Auto stellen, vielleicht blockert diese Einstellung Wake on WLAN. Bios ist auf aktuellem Stand.

    Grüße M30

  6. #6

    Registriert seit
    24.10.2013
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo, ich habe es nicht hinbekommen. Unter Gerätemanager habe ich dieselben Einstellungen unter beiden Netzwerkgeräten gemacht:

    Eigenschaften/ Energie/Aufwachen nach Magic Paket
    Eigenschaften/Erweitert/Magic Paket aktiviert

    Schnellstart ebenfalls deaktiviert.

    Unter Gerätemanager/Netzwerkgeräte/Wlan-Gerät/Eigenschaften/Erweitert existiert die Option Wake over Wlan

    Selbst aus den Ruhezustand bekomme ich den Rechner über Wlan nicht geweckt.

    Grüße M30

  7. #7
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.271
    Danke
    31
    Thanked 1.360 Times in 1.221 Posts
    Vielleicht hilft dieser Artikel weiter:
    https://www.heise.de/ct/hotline/Wake...0-2841861.html

    Stichwörter: Schnellstart, Treiber, Sleepmodus
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  8. #8

    Registriert seit
    24.10.2013
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo, der Artikel bezieht sich nur auf Wake on Lan. Das läuft problemlos. Wake on Wlan ist das Problem.
    Einen Versuch wage ich noch, das Aufwecken über den WLAN-Controller zu starten. Ansonsten habe ich im Bios nichts gefunden. Zumindest sollte er aus dem Ruhezustand ansprechen.

Ähnliche Themen

  1. X2xx/s Wake on Lan
    Von .Sun im Forum X - Serie (inkl. Tablet)
    Antworten: 0
    Letzter Beitrag: 13.04.2011, 17:04
  2. Wake-on-USB abschalten?
    Von ahoffman im Forum T - Serie
    Antworten: 3
    Letzter Beitrag: 19.01.2009, 09:41
  3. Unfreiwilliges Wake-On-Lan
    Von comedian im Forum T - Serie
    Antworten: 4
    Letzter Beitrag: 09.09.2008, 16:15
  4. Wake-Up Problem am R61
    Von CCS im Forum R - Serie
    Antworten: 16
    Letzter Beitrag: 11.08.2008, 18:13
  5. BIOS Wake-Up
    Von omfk im Forum T - Serie
    Antworten: 9
    Letzter Beitrag: 23.05.2007, 08:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu