luxnote lapstore servion thinkspot
Ergebnis 1 bis 10 von 10

Thema: TP L540 friert ein

  1. #1

    Registriert seit
    03.02.2018
    Beiträge
    21
    Danke
    2
    Thanked 0 Times in 0 Posts

    TP L540 friert ein

    Mein L540 friert bei ca. 75-80 grad CPU Temp ein und startet neu.

    Kann man da etwas verstellen oder was kann man da tun?

    BS ist ubuntu18.04

  2. #2
    Avatar von Applet
    Registriert seit
    24.05.2018
    Ort
    Wiesbaden
    Beiträge
    245
    Danke
    11
    Thanked 29 Times in 28 Posts
    Lüfter reinigen, neue Wärmeleitpaste auf die CPU.

  3. The Following User Says Thank You to Applet For This Useful Post:
    rrbs  
  4. #3

    Registriert seit
    03.02.2018
    Beiträge
    21
    Danke
    2
    Thanked 0 Times in 0 Posts
    Themenstarter
    Habe ich gemacht.
    Es wird wohl daran liegen, das ich eine i7 4712MQ eingebaut habe.
    Wenn ich die Abdeckung weg lasse dann geht es.

    Gibt es einen stärkeren lüfter für das L540?

    Habe es aber nocheinmal ausprobiert, passiert nur bei wirklich Last.

  5. #4

    Registriert seit
    22.07.2007
    Beiträge
    8.002
    Danke
    38
    Thanked 518 Times in 502 Posts
    Eigentlich sollten 80 °C für die CPU kein Problem sein,kritisch wird es erst ab ca. 95 °C .
    Zudem sollte der Lüfter mit der Abwärme des 4712MQ klar kommen,da dieser eine TDP von 37 W hat (Wie die andern CPUs ab Werk ...).
    Sitzt der Kühler denn korrekt ? Wieviel WLP wurde verwendet ?

    Gruss Uwe

  6. The Following User Says Thank You to morini22 For This Useful Post:
    rrbs  
  7. #5

    Registriert seit
    03.02.2018
    Beiträge
    21
    Danke
    2
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo Uwe,

    Ich habe Arctic-MX4 verwendet und habe wie üblich in der Mitte einen "Strich gezogen".
    Den Kühler aufgelegt und ganz normal über Kreuz die Schrauben angezogen.
    Ich kanns mir nicht erklären. Genug Paste müßte drunter sein und aufliegen sollte er auch richtig.

    Ich werde ihn nochmal runter machen und hoffe ich sehe etwas, wenn er nicht richtig drauf war.

    PS: Bios ist neu geupgrated; Kernel 5.3.9-050309-generic

    Habe festgestellt, das es unter verschiedenen Umständen auch bei 60 grad einfriert und neu startet. denke das ist die Software.
    Werde ich mal testen.
    Geändert von rrbs (09.11.2019 um 17:10 Uhr)

  8. #6
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.196
    Danke
    30
    Thanked 1.348 Times in 1.213 Posts
    Zitat Zitat von rrbs Beitrag anzeigen
    habe wie üblich in der Mitte einen "Strich gezogen".
    Wo ist das "üblich"?

    Die Wärmeleitpaste muss auf dem gesamten CPU-DIE verteilt werden (hauchdünn), damit wirklich die gesamte Nutzfläche die Wärme ableiten. So wie Du es gemacht hast, kann in der Mitte ein Streifen zu dick aufgetragener WLP neben blanken Stellen liegen. Beides ist schlecht.

    Dennoch ist es seltsam, dass bei angeblich 80°C erste Probleme auftreten, da der Sensor unter bzw. in der CPU sitzt..
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  9. #7

    Registriert seit
    15.09.2012
    Beiträge
    1.233
    Danke
    13
    Thanked 35 Times in 34 Posts
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Die Wärmeleitpaste muss auf dem gesamten CPU-DIE verteilt werden (hauchdünn), damit wirklich die gesamte Nutzfläche die Wärme ableiten.
    Jetzt aber bitte keine "Tropfen vs. Verstreichen"-Diskussion.

  10. #8
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.507
    Danke
    15
    Thanked 316 Times in 251 Posts
    Zur Erinnerung die wesentlichen Punkte:
    • Der Rechner friert bei 75 - 80° ein, teilweise auch darunter
    • Die CPU wurde gegen eine schnellere getauscht

    Die Lüfter- und Wärmeleitpastendiskussion ist immer wieder nett , erklärt aber imho das Einfrieren nicht. Bei 80° muss die Maschine stabil sein.
    Geändert von linrunner (10.11.2019 um 16:34 Uhr)
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  11. #9
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.196
    Danke
    30
    Thanked 1.348 Times in 1.213 Posts
    Könnte auch am BIOS liegen, wenn es nicht einigermaßen aktuell ist. Ein Blick ins Changelog wäre sinnvoll.
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  12. #10

    Registriert seit
    03.02.2018
    Beiträge
    21
    Danke
    2
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ich habe zuvor das neuste 1.93 draufgemacht.

    - - - Beitrag zusammengeführt - - -

    Habe über Nacht Tests drüber laufen lassen. lief Alles durch, kein Absturz.
    Denke es ist irgendwie das ubuntu verfrickelt.

Ähnliche Themen

  1. X1 Carbon friert ein
    Von awecker im Forum X - Serie (inkl. Tablet)
    Antworten: 5
    Letzter Beitrag: 21.03.2019, 12:23
  2. Antworten: 0
    Letzter Beitrag: 02.12.2017, 13:28
  3. PC friert ein
    Von Rotfuchs im Forum Hardware-Ecke
    Antworten: 13
    Letzter Beitrag: 16.11.2011, 14:01
  4. Antworten: 7
    Letzter Beitrag: 22.05.2009, 11:26
  5. R60 friert ein!?
    Von J.Sparrow im Forum R - Serie
    Antworten: 6
    Letzter Beitrag: 29.08.2007, 22:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu