luxnote lapstore servion thinkspot
Ergebnis 1 bis 17 von 17

Thema: Wasser im X230 - Startet nicht mehr

  1. #1

    Registriert seit
    22.05.2017
    Beiträge
    11
    Danke
    0
    Thanked 2 Times in 2 Posts

    Wasser im X230 - Startet nicht mehr

    Moin,
    mein ausgeschaltetes, aufgeklapptes X230 ist leider einmal von oben "bewässert" worden, ziemlich viel Wasser (Brunnenwasser). Ich habe dies leider erst nach einiger Zeit bemerkt, es stand also knapp 2 Stunden so unter einem Sprinkler.

    Dann sofort den Akku ausgebaut und das Gerät abtropfen lassen, soweit es geht abgetrocknet und in Reis gestellt. Zwischendurch auch noch mal in die Sonne gestellt. Nun habe ich - möglicherweise war das nicht so schlau - nach ein paar Tagen versucht das Gerät einzuschalten:

    Nach Druck auf den Startknopf hat sich leider gar nichts getan. Ich bin mir nicht sicher, aber möglicherweise hat es ganz leise gepiept. Dann habe ich das NT angeschlossen, die Batterie-Lampe hat daraufhin auch geleuchtet, anschalten konnte ich es aber auch so leider nicht.
    Meine Frage ist nun, ob ich noch etwas tun kann? Oder hat mein Versuch den Computer zu starten es endgültig ruiniert? Ich habe schon die FAQ hier im Forum gelesen, bringt reinigen mit Isopropanol nun noch etwas, oder ist das eher für klebrige Flüssigkeiten vorgesehen?

    Danke für eure Hilfe, möchte mein Thinkpad ungerne abschreiben!
    Geändert von Mornsgrans (21.10.2019 um 20:59 Uhr) Grund: Wieder einer, der Präfixe nicht vor dem wählen liest :(

  2. #2
    war noch nicht drin Avatar von Alteshaus21
    Registriert seit
    08.11.2010
    Ort
    Münsterland
    Beiträge
    4.550
    Danke
    287
    Thanked 32 Times in 32 Posts
    Blog-Einträge
    1
    Reinigen immer testen, sofort alle Stromquellen entfernen und dann die Anleitung die du schon gefunden hast ausprobieren
    W530, T60, T61, Z61, R61, X200, 600X

    Wer IFA fährt, fährt nie verkehrt

  3. #3
    Moderator Avatar von gatasa
    Registriert seit
    08.11.2005
    Ort
    nördliches Münsterland
    Beiträge
    6.718
    Danke
    86
    Thanked 270 Times in 223 Posts
    Spass: Asus Eee PC, 560, 760DC, 240, i1200, 2x T20, A31, X31, X41t, X60s, X61, T60, X200 unterwegs: X250 (i5-5300U, 8GB RAM, 240 GB SSD Intel, IPS) zu Hause: T530, Lenovo TAB 2 A7 zur Pflege:Lenovo Yoga 3 Pro

  4. #4
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.631
    Danke
    17
    Thanked 73 Times in 71 Posts
    ThinkPad nie auf die Heizung oder in die Sonne stellen, auch ohne Wasserschaden.
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  5. #5

    Registriert seit
    21.05.2019
    Beiträge
    127
    Danke
    0
    Thanked 14 Times in 14 Posts
    Ich hatte genau das gleiche mal gehabt...

    - komplett zerlegen
    - Mainboard und Tastatur ein paar Minuten in Isopropanol baden, auch ab und zu darin mal bewegen
    - trocknen lassen
    - zusammenbauen
    - geht wieder

    Hatte meine Tastatur damals auch einfach in die Spülmaschine gesteckt (wegen Cola) und danach in Isopropanol gebadet, ging danach wieder einwandfrei
    Thinkpad-Historie: T430 Quad - X230 IPS - X200 AFFS - X100e - T60 Flexview - T42 Flexview - X31 - X30 - T23 - 600X - 600E - 560Z - 765

  6. #6

    Registriert seit
    10.12.2008
    Beiträge
    718
    Danke
    1
    Thanked 26 Times in 22 Posts
    Moin,

    Zitat Zitat von Til Beitrag anzeigen
    Hatte meine Tastatur damals auch einfach in die Spülmaschine gesteckt (wegen Cola) und danach in Isopropanol gebadet, ging danach wieder einwandfrei
    Warum nicht gleich 60 Grad Buntwäsche?
    Spülmaschine und -Reiniger sind chemisch und durch Druck zu agressiv. Destilliertes Wasser und Iso (sowie Liebe und Geduld) reichen.

    Gruß

    Quichote

  7. Die folgenden 2 Mitglieder haben sich bei Quichote bedankt:
    + Ozoign oder Verstecka der Dankenden
  8. #7
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.631
    Danke
    17
    Thanked 73 Times in 71 Posts
    Zitat Zitat von Til Beitrag anzeigen
    Hatte meine Tastatur damals auch einfach in die Spülmaschine gesteckt (wegen Cola) und danach in Isopropanol gebadet, ging danach wieder einwandfrei
    Das bestaetigt mal wieder die Regel. Um so vorsichtiger man ist, desto ehr geht was kaputt;-)
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  9. #8

    Registriert seit
    21.05.2019
    Beiträge
    127
    Danke
    0
    Thanked 14 Times in 14 Posts
    Eine Tastatur kostet doch nicht die Welt... wenn die colaversiffte Variante den Spülmaschinengang nicht überstanden hätte, dann wäre es eine neue gebrauchte Tastatur für 15-20 Euro geworden... probieren ging da ganz klar über studieren.
    Thinkpad-Historie: T430 Quad - X230 IPS - X200 AFFS - X100e - T60 Flexview - T42 Flexview - X31 - X30 - T23 - 600X - 600E - 560Z - 765

  10. #9

    Registriert seit
    02.09.2008
    Beiträge
    15
    Danke
    5
    Thanked 1 Time in 1 Post
    Backofen soll ja manchmal auch helfen

  11. #10
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.202
    Danke
    30
    Thanked 1.350 Times in 1.215 Posts
    Nein! Darin verdunstet nur der Wasseranteil, die schädlichen Bestandteile, die die Leiterbahnen angreifen oder als Isolationsschicht an den Kontaktpunkten unter den Tasten dienen, bleiben erhalten und machen die Tastatur gleich unbrauchbar.

    Aber letztendlich ist die Tastatur das unwichtigste Teil. Das Hauptaugenmerk muss auf dem Systemboard, dessen Anbauteilen und die elektroniscen Komponenten im Deckel gerichtet bleiben, um überhaupt die Voraussetzung zu schaffen, dass man eine Tastatur noch benötigt.
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  12. #11

    Registriert seit
    22.05.2017
    Beiträge
    11
    Danke
    0
    Thanked 2 Times in 2 Posts
    Themenstarter
    Moin Leute,

    habe das Gerät komplett zerlegt, wobei das entfernen dieser schwarzen Folie auf dem Board mich beinahe verrückt gemacht hat. Dann mehrfach mit Isopropanol gespült, um den Stecker der BIOS-Batterie war etwas Oxidation vorhanden, die ich mit dem Wattestäbchen entfernen konnte. Trocknen lassen und: es läuft wieder alles!

    Danke euch also!

  13. #12

    Registriert seit
    21.05.2019
    Beiträge
    127
    Danke
    0
    Thanked 14 Times in 14 Posts
    Danke für die Rückmeldung und viel Spaß mit dem blitzsauberen Thinkpad

    Die Folie ist etwas klebrig...
    Thinkpad-Historie: T430 Quad - X230 IPS - X200 AFFS - X100e - T60 Flexview - T42 Flexview - X31 - X30 - T23 - 600X - 600E - 560Z - 765

  14. #13
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.202
    Danke
    30
    Thanked 1.350 Times in 1.215 Posts
    Soll sie auch sein, damit sie nach dem Trocknen wieder angebracht werden kann
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  15. #14

    Registriert seit
    22.05.2017
    Beiträge
    11
    Danke
    0
    Thanked 2 Times in 2 Posts
    Themenstarter
    Moin Leute,
    leider etwas zu früh gefreut: Nach ca. 20 Betriebstunden seit der Reinigungsaktion hab ich heute das Gerät zugeklappt, so dass es in den Energiesparmodus gewechselt ist (normalerweise fahre ich immer herunter oder Ruhemodus, hab das seit bestimmt 5 Monaten nicht mehr gemacht). Es war die Lampe mit dem Mond an.
    Später habe ich das Gerät wieder aufgeklappt, aber es tat sich nichts. Anschalter gedrückt: Sofort leuchtet ganz kurz die LED an der Webcam auf, dann blinkt die Power-Taste einmal kurz grün. Das wars.
    Habe dann Akku raus und 30s Power-Taste gedrückt, nach dem 5. mal hat er bis zum Win10 Login gebootet und ging dann wieder aus. Nun tut sich gar nichts mehr...habt ihr Ideen? Wie gesagt lief es seit der Reparatur über 20 Stunden einwandfrei, kann doch nun keine Feuchtigkeit mehr sein?

    Edit: Nun ging er doch wieder an und fing an Windows-Updates zu installieren, seit dem läuft alles soweit - muss ich mal im Auge behalten und hoffen.
    Geändert von Crunch28 (07.11.2019 um 00:22 Uhr)

  16. The Following User Says Thank You to Crunch28 For This Useful Post:
  17. #15

    Registriert seit
    21.05.2019
    Beiträge
    127
    Danke
    0
    Thanked 14 Times in 14 Posts
    Mein X230 lief nach dem Isobad noch monatelang ohne irgendein Problem bis zum Verkauf, da sollten eigentlich keine Überraschungen mehr auftreten.
    Thinkpad-Historie: T430 Quad - X230 IPS - X200 AFFS - X100e - T60 Flexview - T42 Flexview - X31 - X30 - T23 - 600X - 600E - 560Z - 765

  18. #16
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.202
    Danke
    30
    Thanked 1.350 Times in 1.215 Posts
    Wenn die Waschung gründlich und die Trocknung lang genug waren.
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  19. #17

    Registriert seit
    22.05.2017
    Beiträge
    11
    Danke
    0
    Thanked 2 Times in 2 Posts
    Themenstarter
    Nabend,

    heute hab ich wieder einige Stunden mit dem Gerät arbeiten können, auch zwischendurch ausschalten war kein Problem. Ich hätte eigentlich auf einen Zusammenhang mit dem Update getippt, aber es hat ja nicht mal bis zum BIOS screen gebootet.

    Habe das Gerät eine Woche trocknen lassen, da ich auch die Tastatur gespült hatte. Naja, vielleicht war es ein spontaner Aussetzer, zum Glück hatte ich noch ein T410 hier als Ersatz. Ich werds mal beobachten und hoffen, dass nun alles läuft!

Ähnliche Themen

  1. X2x X230: Wasser auf Tastatur: Tasten funktionieren nicht mehr
    Von Memoryt im Forum X - Serie (inkl. Tablet)
    Antworten: 11
    Letzter Beitrag: 10.06.2019, 19:45
  2. X2xx/s X230 startet nicht mehr nach Hardwaretausch
    Von Pamphilus im Forum X - Serie (inkl. Tablet)
    Antworten: 22
    Letzter Beitrag: 16.05.2018, 13:58
  3. X2xx/s X230 hat sich plötzlich ausgeschaltet und startet nicht mehr
    Von sadburai im Forum X - Serie (inkl. Tablet)
    Antworten: 5
    Letzter Beitrag: 20.01.2017, 12:17
  4. X2x X230 startet nicht mehr
    Von Uwius im Forum X - Serie (inkl. Tablet)
    Antworten: 4
    Letzter Beitrag: 11.10.2013, 12:26
  5. X2xx/s X230 startet nicht mehr mit mSATA
    Von Sören20 im Forum X - Serie (inkl. Tablet)
    Antworten: 3
    Letzter Beitrag: 25.12.2012, 12:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu