luxnote lapstore servion thinkspot
Ergebnis 1 bis 3 von 3

Thema: Extrem seltsames Akku-Problem - suche Tipps

  1. #1

    Registriert seit
    20.10.2019
    Beiträge
    3
    Danke
    0
    Thanked 0 Times in 0 Posts

    Frage Extrem seltsames Akku-Problem - suche Tipps

    Moin zusammen,

    vielleicht hat hier jemand mal einen guten Rat für mich: Mein W520 funktioniert plötzlich nicht mehr auf Akku. Bis vor wenigen Tagen konnte ich noch fast 3 Stunden lang mit dem Akku arbeiten. Nun startet das Notebook nur noch mit Netzteil. Dabei wird der Akku einwandfrei erkannt und angezeigt. Der Ladezustand wird auf dem Desktop mit 91% angezeigt, Energie-Inhalt über 67 Wattstunden, Spannung 11,93V.
    Wenn ich z.B. (bei angestecktem Netzteil) die Rekalibrierungsfunktion starte, die den Akku erst bis 0% entladen und dann wieder aufladen soll, geht statt dessen sofort das Notebook aus. Da gibts - ebenso wie beim Ziehen des Netzsteckers - auch keine Verzögerung von 1-2 Sekunden oder so, sondern das geht wirklich sofort aus.
    Die Kontakte am Akku und am Notebook sehen 1a aus, da ist alles golden und nichts verbogen.
    Habt Ihr eine Idee, was da beschädigt sein könnte? Gibt es im W520 irgendwelche Sicherungen oder Steckverbinder, die ich noch prüfen könnte?

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.184
    Danke
    30
    Thanked 1.347 Times in 1.212 Posts
    Akku hinüber.
    Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    18.09.2005
    Beiträge
    301
    Danke
    0
    Thanked 24 Times in 19 Posts
    Agree. Bekomm demnächst den nächsten Akkusatz beim T460s. Das Gerät ist häufiger einfach ausgegangen wenn der Akku bei 15-10% war. In dem Gerät sind ja 2 Akkus drin, der eine ist komplett hinüber (Vantage sagt "Gut" <- HAHA!) und der andere Akku wird als "Schwach" angezeigt, ist aber der einzige der gerade Funktioniert und hat in der Größenordnung 65% der eigentlich Kapazität. Will damit sagen, auch wenn's schmerzt. Der Akku wird durch sein und Vantage ist schrott was die Infos angeht.

Ähnliche Themen

  1. T4xx T430: Seltsames Tastatur-Problem
    Von BensThinkpad im Forum T - Serie
    Antworten: 9
    Letzter Beitrag: 17.12.2015, 11:56
  2. T4xx [Erledigt] Seltsames BIOS (?) Problem
    Von cantor im Forum T - Serie
    Antworten: 4
    Letzter Beitrag: 10.03.2012, 11:58
  3. X2xx/s x201 Akku Problem: Laufzeit extrem verkürzt
    Von ziphi im Forum X - Serie (inkl. Tablet)
    Antworten: 7
    Letzter Beitrag: 23.04.2011, 13:01
  4. Seltsames Akku/Netzteil Problem (X300)
    Von haustier im Forum X - Serie (inkl. Tablet)
    Antworten: 7
    Letzter Beitrag: 17.02.2009, 22:36
  5. Seltsames Maus-Problem
    Von MaestroNo1 im Forum Zubehör
    Antworten: 6
    Letzter Beitrag: 01.10.2005, 17:37

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu