luxnote lapstore servion thinkspot
Ergebnis 1 bis 13 von 13

Thema: T440p + Touchpad T450...keine Installation möglich

  1. #1
    Avatar von Da_Andy
    Registriert seit
    13.11.2006
    Ort
    FFM
    Beiträge
    579
    Danke
    26
    Thanked 30 Times in 28 Posts

    T440p + Touchpad T450...keine Installation möglich

    Hallo,

    so nachdem ich nun locker 2 Std verballert habe, frage ich hier in die Runde.

    Ich hab ein Touchpad hier aus dem Forum gekauft, laut den Bilder und was ich sonst finden konnte, sollte es ein Synaptics sein. Ich kriege aber das Ding ums verrecken nicht unter Win 10 (1903) zum Laufen.

    Ich habe bereits den älteren "reddit post" durch (mit 4-5 Treibern), außerdem habe ich jetzt diese Methode probiert https://forum.thinkpads.com/viewtopic.php?t=126860 alles brachte bisher keinen Erfolg, ich verstehe es einfach nicht. Das Touchpad ist auch nicht defekt, es läuft unter einem Live-Linux 1A, nur will es unter Windows 10 einfach nicht laufen.

    Der Verkäufer hat mir vor dem Kauf gesagt, dass man nur einbauen muss und es soll laufen, wobei ich diese Aussage sehr stark anzweifeln muss. Es ist nicht mein erster Umbau. Bisher hatte ich die Dinger meistens über eBay oder AliEx bestellt gehabt und dort wird praktisch immer eine kleine Anleitung mitgeschickt und es gab bisher absolut keine Probs mit diesen Teilen. Spätestens der zweite Treiber/zweite Beschreibung von der Liste lief und läuft bis heute ohne jede Einschränkungen. Ich verzweifele langsam an diesem Mist-Ding, da selbst keins der Treiber aus der Liste der Chinesen läuft. Ich habe 20 EUR bezahlt und hatte den Vorteil, dass es praktisch am nächsten Tag im Briefkasten war, aber es läuft einfach unter Win unter keinem mir bisher bekannten Treiber. Habe jetzt, wie gesagt, so gut wie alle durch, die ich finden konnte und selbst die o.g. Geschichte mit der Editierung von .ini geht nicht.

    Hat jemand eine Idee was ich noch probieren konnte oder wie ich das blöde Ding zum Laufen kriege?

    (Ich bin mal gespannt, ob sich der Verkäufer auch irgendwann wieder melden wird, habe ihn bereits kontaktiert, aber bei so wenigen Aktivitäten die er über die Jahre hatte, war es vll die blödesten Idee von solch einer Person zu kaufen. Sollte es keine zufriedene Lösung geben, werde ich ihn garantiert melden, damit er mit Konsequenzen konfrontiert wird. Bin auch langsam sauer, 20 EUR sind 20 EUR, die China-Dinger haben mich bisher kaum mehr als 12-15 EUR gekostet und laufen alle ohne jegliche Probs, aber was das für ein Teil sein soll ist mir ein absoluter Rätsel. Ich schraube seit 2005 an den TPs herum und mir ist bisher nichts dergleichen unter die Finger gekommen.)

    MfG
    Andy
    ThinkPad


  2. #2

    Registriert seit
    18.09.2005
    Beiträge
    285
    Danke
    0
    Thanked 22 Times in 17 Posts
    Joa wird halt vermutlich weiterhin der treiber sein. Gibt ja ALPS,ELAN,Synaptics und ggf. noch 1-2 andere. Ich weiß halt auch nur das du den Treiber vollständig manuell installieren/überschreiben musst. Ich hab nicht exakt rausbekommen woher die ID des touchpads kommt, EC oder Bios, aber von dem Touchpad selbst kommt es ja halt offensichtlich nicht (sonst wäre es ja plug&play).

    Ach ja und wenn du mehrer Treiber installiert hast (z.b. der Apoint krams) der stört dann den Betrieb, so das der andere Treiber nicht sauber greifen kann (wegen des Services). Mega nervig den auch zu deinstallieren. (uninstall programm auf Kompatibilitätsmodus auf Win 8 stellen und dann via command line noch "ADDREMOVE" dranhängen.)
    Geändert von KNARZ (20.10.2019 um 00:50 Uhr)

  3. #3
    Avatar von Da_Andy
    Registriert seit
    13.11.2006
    Ort
    FFM
    Beiträge
    579
    Danke
    26
    Thanked 30 Times in 28 Posts
    Themenstarter
    ALPS wird erst gar nicht erkannt, wenn ich diesen installieren will, kommt direkt eine Fehlermeldung. Synaptics läuft ohne Probs durch, aber das Touchpad geht einfach nicht. ELAN kenne ich aber nicht, kam mir bisher nirgends unter. Gibt es einen Treiber dafür? Kennst du einen den ich probieren könnte?

    Ich verzweifele hier an diesem Mistding und bin auch langsam sauer, da es eigentlich eine lockere Aktion werden sollte und alles was ich an dem T440p gemacht habe, läuft auch bis auf diesen F* Touchpad.

    PS: die Treiber konnten sich alle ohne Probs in/deinstallieren. Derzeit bin ich mit PS/2-Kompatibbel-Maus, es gehen wenigstens die Tasten, aber das Touchpad ist wie tot. Unter Linux kann ich bestimmt einiges nutzen, hatte es nur kurz getestet um auszuschliessen, dass ich was falsch angeschlossen habe oder das Ding einfach nur defekt ist.
    Geändert von Da_Andy (20.10.2019 um 00:56 Uhr)
    ThinkPad


  4. #4

    Registriert seit
    18.09.2005
    Beiträge
    285
    Danke
    0
    Thanked 22 Times in 17 Posts
    Sorry aber mit ferndiag ist das schwierig. Ich weiß das der ALPS treiber sich nicht gut entfernen lässt, daher habe ich das erwähnt. Der Service läuft auf dem System und es gibt keinen sichtbaren Deinstallationspunkt. Du musst definitiv den Treiber manuell via Auswahl installieren. Es gibt kein Plug&Play. "Installieren" heißt hier nur ablegen, nicht ins system einbinden.

  5. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.086
    Danke
    30
    Thanked 1.339 Times in 1.204 Posts
    Es dürfte an der Art, wie Du den Treiber installierst, liegen. Darum wäre es hilfreich zu beschreiben, mit welcher Methode Du den Treiber versucht hattest, einzubinden. - Einfach setup.exe ausführen dürfte garantiert der falsche Weg sein.
    Mainzer Stammtisch sucht neue Räume - Vorschläge gesucht ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. #6
    Avatar von Da_Andy
    Registriert seit
    13.11.2006
    Ort
    FFM
    Beiträge
    579
    Danke
    26
    Thanked 30 Times in 28 Posts
    Themenstarter
    Ich habe mittlerweile alles durch, das Teil läuft nur unter Linux unter Win kriege ich es nicht zum Laufen.

    Ich habe heute morgen ein komplett frisches System aufgesetzt und habe dann direkt den Win-Updater für Hardware deaktiviert, alles brav nach der Anleitung gemacht, die mir damals die Chinesen geschickt haben, bei dem T440 hat es z.B. gestern alles einwandfrei funktioniert (dort ist eins verbaut, welches ich letztes Jahr über eBay gekauft hatte), bei meinem T440p und dem Touchpad aus dem Forum geht es nicht. Der Verkäufer hat mir gestern einen Link zum Treiber geschickt, das ist der Gleiche, den ich von den Chinesen bekommen habe.

    Ich bestelle jetzt einfach wieder in der Bucht bei dem gleichen Händler und dann schauen wir was der Verkäufer aus diesem Forum macht. Ich hoffe er ist kooperativ und erstattet mir das Geld.

    Ich denke damit ist das Thema für mich erstmal durch, bringt einfach nichts sich an diesem blöden Ding zu verbeißen und so viele Stunden zu investieren. Bin mittleweile bei ca. 4 Stunden nur für diesen f* Touchpad.
    ThinkPad


  7. #7

    Registriert seit
    18.09.2005
    Beiträge
    285
    Danke
    0
    Thanked 22 Times in 17 Posts
    Hm, also ich will kein Arsch sein, aber ich seh den Fehler nicht beim Touchpad. Ich würde dir daher das Geld eher nicht erstatten.
    BTW ich hab noch 2 Touchpads synaptics (neu) hier liegen. Eins würde ich auch abgeben, aber da weiß ich das die funktionieren wenn man es richtig macht.

  8. #8

    Registriert seit
    18.03.2009
    Beiträge
    1.806
    Danke
    51
    Thanked 114 Times in 111 Posts
    Also der alte Treiber geht immer ...

    bei den neuen muß man dir inf-Datei anpassen und dann ohne signaturprüfung installieren -> alles easy.

    - - - Beitrag zusammengeführt - - -

    PS ganz ohne Lenovotreiber laufen die Touchpads auch.
    T490s Debian (Buster) https://www.debian.org/

  9. #9
    Avatar von Da_Andy
    Registriert seit
    13.11.2006
    Ort
    FFM
    Beiträge
    579
    Danke
    26
    Thanked 30 Times in 28 Posts
    Themenstarter
    @ mcb
    leider eben nicht, ich hatte jetzt schon 3x Touchpads installiert und da ging es ohne jegliche Probs.

    Bei diesem klappt es nicht, ich kann nicht sagen warum, ich habe alles durch. Heute morgen sogar ein ganz frisches Win auf eine andere Platte installiert, dann die Windows Updates für die Hardware deaktiviert, danach den Treiber über Gerätemanager deinstalliert, rebootet und den n10gx25w installiert. Das Touchpad blieb ohne Funktion. Probehalber habe ich dann auch ein jbg215ww (direkt von der HP von Lenovo für T450/T450s/L450) gezogen und probiert, dort wieder das gleiche Prob, sogar schlimmer, selbst die Tasten gingen dann nicht mehr.

    Ich habe jetzt einfach ein neues über AliEx bestellt. Ein Bekannter hat schon mehrere bei dem gleichen Händler gekauft und es waren immer Synaptics und die gehen z.B. mit dem n10gx25w Treiber, wie alle meine bisherigen, die ich gekauft hatte. Der eBay-Händler aus Shenzhen hatten immer eine Anleitung dabei. Leider habe ich vergessen den Händler zu speichern und weiß nicht mehr genau wie er hieß, daher jetzt über AliEx.
    ThinkPad


  10. #10

    Registriert seit
    18.09.2005
    Beiträge
    285
    Danke
    0
    Thanked 22 Times in 17 Posts
    Dann sag mir doch wenigstens ab und lass mich nicht via PM im leeren stehen.
    So wie du es erklärst wird es wieder nicht funktionieren.

  11. #11
    Avatar von Da_Andy
    Registriert seit
    13.11.2006
    Ort
    FFM
    Beiträge
    579
    Danke
    26
    Thanked 30 Times in 28 Posts
    Themenstarter
    Also ich hänge jetzt eine Anleitung dran, damit hat bisher jeder der 3 Touchpads funktioniert. Und ich habe auch andere Lösungen probiert, nichts geht mit diesem Ding, außer ich fahre es unter Linux, was mir derzeit leider wenig hilft, da ich auf Win 10 erstmal angewiesen bin.

    Ich habe erst gestern morgen noch ein T440 für die Nachbarin fertig gemacht, mit einem Touchpad vom T450, welches ich vor paar Monaten gekauft hatte, ich hatte absolut kein Ärger mit der Installation.
    IMG_20191020_223620.jpg
    ThinkPad


  12. #12
    Avatar von shadone
    Registriert seit
    21.01.2008
    Ort
    D:\RLP\Outback
    Beiträge
    390
    Danke
    3
    Thanked 12 Times in 11 Posts
    Und diese ASCII Artefakte verstehst du problemlos?
    Spätestens beim fehlenden C) ist es mit meinem Verständnis vorbei,
    von den vorherigen und nachfolgenden "Kloppern" ganz zu schweigen..
    Dieser Beitrag wurde zu 100% umweltfreundlich und klimaneutral mit recycelten Buchstaben aus alten, gelöschten Beiträgen geschrieben

  13. #13
    Avatar von Da_Andy
    Registriert seit
    13.11.2006
    Ort
    FFM
    Beiträge
    579
    Danke
    26
    Thanked 30 Times in 28 Posts
    Themenstarter
    Was gibt es da nicht zu verstehen? Also wenn jemand schon ein paar Mal irgendwelche Treiber in-/deinstalliert hat und weiß, wo man in der Systemsteuerung (Geräte manager) z.B. den Treiber auch von der Hand deinstallieren kann und sollte wohl in der Lage sein, selbst diese eher dürftige Anleitung zu verstehen. Außerdem gibt es bei "reddit" auch einen Thread zu einigen Punkten.

    Naja wie auch immer, ich denke das Thema kann einfach geschlossen werden, da es 1. keine Lösung gab und 2. vll eher uineressant ist, weil scheinbar nur dieses blöde Ding eine Ausnahme darstellt und nicht laufen will, meine anderen Touchpads von eBay waren bisher alle nach dieser Anleitung installiert und laufen mit dem Treiber n10gx25w 1A. Ich hatte für die Installation inkl. dem Einbau irgendwas im Bereich von 30 Minuten investiert und danach auch nie wieder irgendwas anfassen müssen.
    ThinkPad


Ähnliche Themen

  1. T440p T450/T440p Touchpad Synaptics vs Alps
    Von tpftw im Forum T - Serie
    Antworten: 1
    Letzter Beitrag: 04.05.2019, 11:57
  2. Verkauft FHD IPS Display AUO B140HAN01.3 - FRU 00HT622, T440, T440s, T440p, T450, T450
    Von would im Forum Biete ThinkPads und Zubehör
    Antworten: 6
    Letzter Beitrag: 17.03.2018, 21:16
  3. E325 keine Installation von Bluetooth möglich
    Von spezii im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 3
    Letzter Beitrag: 27.02.2013, 18:29
  4. Lenovo 3000 N200 0769 - keine Installation möglich mit HDD
    Von magicB im Forum Lenovo Serie/IdeaPad
    Antworten: 5
    Letzter Beitrag: 31.12.2010, 17:20
  5. Keine Treiber installation bei R31 möglich
    Von Norman im Forum R - Serie
    Antworten: 7
    Letzter Beitrag: 14.12.2007, 22:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu