luxnote lapstore servion thinkspot
Ergebnis 1 bis 4 von 4

Thema: Firefox 69.03 (32+64bit) Grafiken bei Cursor

  1. #1

    Registriert seit
    20.07.2008
    Ort
    ...bei Lüneburg... (Großraum Hamburg)
    Beiträge
    1.081
    Danke
    15
    Thanked 20 Times in 18 Posts

    Firefox 69.03 (32+64bit) Grafiken bei Cursor

    hallo,

    habe auf meinem T470 mit Win10 1903 seit ein paar Tagen folgendes Anzeigeproblem:

    Wenn der Mauszeiger über einem Link ruht wird neben dem Pfeil ein schwarzes Quadrat angezeigt:

    IMG_6696.jpg


    Bei Eingabefeldern kommt das Scroll-Symbol:

    IMG_6697.jpg


    Habe schon was zu Firefox gegooglet. aber auch das Ändern der EInstellungen zur Hardwarebeschleunigung bringt nichts, auch im abgesicherten Modus die gleiche Situation.

    Gibt es eine Lösung?

    - - - Beitrag zusammengeführt - - -

    So jetzt tauchten die Grafiken auch in anderen Programmen auf.

    Nach der Installation des neuesten Grafkkartentreibers von Lenovo klappt alles wieder wie gewohnt...
    Geändert von PPrecht (12.10.2019 um 19:35 Uhr)
    P1 ... (früher T470, T530,T510, R500, T400s, T400, X130E, X201, T61, X61, T60P, T41, A31P, 600E )

  2. #2

    Registriert seit
    30.12.2010
    Beiträge
    130
    Danke
    1
    Thanked 3 Times in 3 Posts
    Hallo,

    ich habe seit kurzem ein ähnliches Problem bei meinem T450s. Allerdings ist schon der aktuellste Grafiktreiber von Lenovo installiert. Und den von Intel mag das System nicht installieren. OS ist ebenfalls 1903. Hat jemand eine Idee dazu oder ein ähnliches Problem?

    VG
    Florian

  3. #3
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.748
    Danke
    17
    Thanked 89 Times in 87 Posts
    Habe das Problem zwar nicht.

    Ich wuerde aber erstmal die Version 19.09 installieren, evtl. ist der Fehler dann auch weg.
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  4. #4
    Avatar von Bike-Mike
    Registriert seit
    04.01.2010
    Ort
    Erfurt, Thüringen
    Beiträge
    1.733
    Danke
    22
    Thanked 74 Times in 62 Posts
    Das wäre auch mein Tipp, Win10-Version 1909 und bei mir ist die aktuelle FF-Version 71.0 (x64) installiert.

    OT: Unter Opera, welchen ich bis letzte Woche (W530) ausschließlich nutze, bekam ich auch Darstellungsprobleme, schwarze Seite mit einer (reduziert auf einen Streifen von vielleicht 2-3 mm) "Site/Content". Die Seite konnte ich, im schwarzen Inhalt, am "x" beenden- dieses wurde mir dann beim darüberfahren angezeigt.

    Gründe dafür gab es Online nicht, Deinstallation+Neuinstallation brachten keine Verbesserung, somit bin ich erst mal wieder beim FF gelandet.
    ThinkPads:T43-XPP/UB-Xubuntu / T61-2.4GHz-NV-GPU W10P / T430-i7-QC-Testumgebung-W10P/mSATA-W7P+UB-XPP / W530-i7-QC-W10P Haupt-ThinkPad-gefangen in der Dock / X250-i5-W10P=Couchtiger+ausgehfein


Ähnliche Themen

  1. Große Cursor-Sprünge bei Touchpad-Bedienung
    Von Baddon im Forum T - Serie
    Antworten: 7
    Letzter Beitrag: 10.09.2014, 18:25
  2. Firefox 24 - Grafiken laden deaktivieren: wie?
    Von sabi im Forum Software allgemein
    Antworten: 7
    Letzter Beitrag: 27.10.2013, 19:38
  3. Cursor springt bei Taste 0
    Von TT-Fahrer im Forum SL - Serie
    Antworten: 2
    Letzter Beitrag: 22.08.2010, 18:38
  4. Firefox spinnt rum, Cursor blinkt
    Von enrico im Forum Was sonst nicht passt
    Antworten: 0
    Letzter Beitrag: 29.09.2007, 11:41
  5. Antworten: 0
    Letzter Beitrag: 13.01.2007, 21:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook