luxnote lapstore servion thinkspot
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 20 von 70

Thema: Fehlerhafte Windows-Installation W520 - Hardware Problem?

  1. #1

    Registriert seit
    05.02.2019
    Ort
    Wuppertal
    Beiträge
    40
    Danke
    28
    Thanked 0 Times in 0 Posts

    Fehlerhafte Windows-Installation W520 - Hardware Problem?

    Hallo,

    ich habe mir über das Forum ein Thinkpad W520 angeschafft.
    Dieses soll meinen Desktop-Rechner im Büro zu Hause ersetzen.

    Ich habe die SSD aus meinem Desktop-PC ausgebaut und in den W520. Windows 10 per USB Stick installiert, Key kommt auch vom alten Rechner.
    Installation verlief soweit ohne Fehler. Office habe ich per Office 365 installiert.

    One Note 2016 zusätzlich, da ich die App bei manchen Funktionen nicht so gut finde. Ich arbeite als Lehrerin und nutze OneNote für meine komplette Vorbereitung und Sammlung von Material. Ist also essentiell.

    Nun das Problem: One Note 2016 öffnet gar nicht.
    One Note App öffnet sich, stürzt dann aber ab, wenn ich ein Notizbuch aus meinem Microsoft Konto öffnen will.

    Ich verstehe es nicht, was könnte sich geändert haben, was das Problem verursacht? Vielleicht hat da ja jemand Erfahrung oder eine Idee.
    Auf meinem X1 Tablet mit Win10 funktioniert One Note 2016 problemlos, die App auch, Office Version und Win 10 ist identisch.

    Danke und viele Grüße
    Kirsten
    Geändert von Kiggie (12.10.2019 um 11:21 Uhr)

  2. #2

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.967
    Danke
    1
    Thanked 340 Times in 320 Posts
    Kannst Du denn ein neues Notizbuch anlegen, denn grundsätzlich starten lässt sich ja das Programm ?

    Bei solchen Fehlern kann man leider nur rumraten was da passiert.

    Gibt es denn irgendeine lesbare Fehlermeldung ? Was ist evtl. im Ereignisprotokoll vermerkt ?

    Evtl. einfach nochmal Onenote installieren.

    Bist Du zu 100% sicher, dass die SSD vollkommen in Ordnung ist ? Wenn OneNote z.B. auf einem schadhaften Block abgelegt wurde, kann da ja nur Murks herauskommen, wenn es ins Memory zum Start geladen wird.
    System error, strike any user to continue...

    In Benutzung: T440p

  3. The Following User Says Thank You to laptopheaven For This Useful Post:
  4. #3

    Registriert seit
    05.02.2019
    Ort
    Wuppertal
    Beiträge
    40
    Danke
    28
    Thanked 0 Times in 0 Posts
    Themenstarter
    Für mich ist es ja leider auch nur Raten :-(
    Ich kenne mich nicht so gut aus und auf dem X1 hatte es ja ohne Probleme funktioniert.

    Habe nun Windows noch einmal neu installiert. Festplatte dabei auch neu formatiert.
    Die one Note App, die ja vorinstalliert ist, stürzt ab, wenn ich ein bestehendes Notizbuch öffnen möchte.

    Ebenso ist mir nun aufgefallen, dass das neue Windows Tool "Ausschneiden und skizzieren" ebenfalls beim Start abstürzt. Irgendwas scheint da also im Argen.
    Nur für mich ist das blindes Stochern.
    Blöd, wenn man arbeitstechnisch drauf angewiesen ist.

    Die SSD war vorher in Ordnung, hatte sie allerdings nie partitioniert, nun zum ersten Mal. Kann das ein Problem sein?

    Ich hatte sie vorher (im alten PC) einmal mit diesem Tool gecheckt, da war der Status gut. Keine Fehlermeldungen oder so. Werte habe ich nun aber nicht vorliegen.

    - - - Beitrag zusammengeführt - - -

    Also es stürzt auch ab (Die One Note App), wenn ich einen neuen Abschnitt anlegen möchte.
    Habe es einmal neu installiert. One Note 2016 nun vor Office installiert. Beides läuft nicht.

    Werde nun Windows noch einmal ohne Partitionen aufsetzen. Sonst noch ein Test mit der SSD wieder im alten Rechner.
    Aber ich hoffe weiterhin auf andere Ideen. Auch woran es liegen könnte / wie ich es probieren könnte.

  5. #4

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.967
    Danke
    1
    Thanked 340 Times in 320 Posts
    Nein, Partitionen sollten kein Problem darstellen.

    Evtl. gibt es vom Hersteller ein Tool, welches Aussagen zur Gesundheit der SSD machen kann.

    Wie sieht es z.B. mit dem SMART Werten aus. kann man z.B. mit HDTune free auslesen und anzeigen lassen.
    Allerdings habe ich die Erfahrung gemacht, dass gute SMART Werte bei einer SSD nicht unbedingt bedeuten, dass das Ding auch wirklich in Ordnung ist.

    Ich würde an Deiner Stelle auch mal testweise eine andere SSD/HDD verwenden und damit probieren.

    Es kann allerdings auch z.B. ein Bitfehler im RAM sein der dafür sorgt, dass Blödsinn auf die Platte geschrieben wird.

    Es hilft wirklich nur testen und sich an den Fehler annähern.
    System error, strike any user to continue...

    In Benutzung: T440p

  6. The Following User Says Thank You to laptopheaven For This Useful Post:
  7. #5

    Registriert seit
    05.02.2019
    Ort
    Wuppertal
    Beiträge
    40
    Danke
    28
    Thanked 0 Times in 0 Posts
    Themenstarter
    SSD.PNG

    Hier sind die Werte der Platte.
    Sieht also gut aus.

    Test 1 wäre nun für mich die SSD im Desktop einbauen und Windows installieren - wenn da alles funktioniert könnte der RAM ein Problem sein.
    Gibt es sonst eine Möglichkeit den Arbeitsspeicher zu testen? Also auch ein Tool oder so?

    Es scheinen ja auch andere Programme Probleme zu haben, nicht nur One Note.

    - - - Beitrag zusammengeführt - - -

    RAM.jpg

    Hier zumindest Infos zum verbauten RAM

  8. #6
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.671
    Danke
    17
    Thanked 80 Times in 78 Posts
    Ich wuerde den Rechner mal mit MemTest86, kann man runter laden fuer einen startfaehigen USB-Stick, starten.

    Und dann nur den RAM testen, die CPU wird ja gleich mitgetestet.

    So kann man schonmal den Fehlerteufel einkreisen.
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  9. The Following User Says Thank You to Flexibel For This Useful Post:
  10. #7

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.967
    Danke
    1
    Thanked 340 Times in 320 Posts
    Zitat Zitat von Kiggie Beitrag anzeigen
    Hier sind die Werte der Platte.
    Sieht also gut aus.
    Evtl. da nochmal den Samsung Magician installlieren und damit die Platte überprüfen. Grundsätzlich sehen die Werte allerdings gut und nicht besorgniserregend aus.
    System error, strike any user to continue...

    In Benutzung: T440p

  11. #8

    Registriert seit
    05.02.2019
    Ort
    Wuppertal
    Beiträge
    40
    Danke
    28
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von Flexibel Beitrag anzeigen
    Ich wuerde den Rechner mal mit MemTest86, kann man runter laden fuer einen startfaehigen USB-Stick, starten.

    Und dann nur den RAM testen, die CPU wird ja gleich mitgetestet.

    So kann man schonmal den Fehlerteufel einkreisen.
    Danke, werde ich machen.



    Der Fehlerteufel ist nun wirklich da.
    Wollte die SSD zurück bauen in den alten PC, da piepst nun das BIOS rum, wenn ich den starte. Als ich ihn gestern vom Netz genommen habe, bzw vorm Ausbau der SSD lief der ohne Probleme.
    Ich verstehe es nicht.
    Bin schon froh, dass ich noch mein Tablet habe, zumindest kann ich so arbeiten wenn gar nichts mehr läuft.

  12. #9

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.967
    Danke
    1
    Thanked 340 Times in 320 Posts
    Zitat Zitat von Kiggie Beitrag anzeigen
    Wollte die SSD zurück bauen in den alten PC, da piepst nun das BIOS rum, wenn ich den starte. Als ich ihn gestern vom Netz genommen habe, bzw vorm Ausbau der SSD lief der ohne Probleme.
    Ich verstehe es nicht.
    Es verdichten sich die Anzeichen, dass die SSD einen wech hat. Da hilft nur der Austausch.
    System error, strike any user to continue...

    In Benutzung: T440p

  13. #10

    Registriert seit
    05.02.2019
    Ort
    Wuppertal
    Beiträge
    40
    Danke
    28
    Thanked 0 Times in 0 Posts
    Themenstarter
    Piepst aber auch, wenn gar keine Festplatte angeschlossen ist

    Aber möglich ist es natürlich. Menno. Dachte der Umstieg wird einfach und leicht.

    - - - Beitrag zusammengeführt - - -

    So nun läuft erst einmal MemTest86, anschließend noch Samsung Magican.

    Aber morgen wohl eher in den nächsten ComputerShop und eine neue SSD kaufen.

  14. #11
    Avatar von mectst
    Registriert seit
    19.11.2009
    Ort
    Hamburg
    Beiträge
    1.661
    Danke
    66
    Thanked 115 Times in 99 Posts
    Solche Fehler sind fies.
    1. Frage: Wo genaue liegt denn die OneNote-Datei, die Probleme macht. Lokal oder Online oder auf One-Drive?
    2. Weist Du, welche Version OneNote du zuletzt genutzt hast bzw auch welches die Ursprungs-Version ist. Ich meien grob in Erinnerung zu haben, dass OneNote (nach Version 2003 meine ich) gewaltig am inneren Datenformat gedreht hat. Möglicherweise ist Deine Datei so alt, dass sie neuere Versionen verweigern.
    3. Wenn Du Office 365 nutzt, gibt es a) eine Online-Version von OneNote. Lässt sich die Datei hier öffen? -> Schließt deine Hardware als Ursache schon mal aus.
    4. Wie schaut's mit Tablet oder Smartphone aus? Auch hier gibts OneNote als App (Android und iPhone). Was tut sich hier mit der Datei?

    Grüße Thomas
    Aktuell: E570 (20H5CTO1W) - Win10 Pro 64Bit (1909)
    Vorgänger (über 9 Jahre treue Dienste ohne murren und zucken): R500 (2732-6FG) - geliefert mit XP, zuletzt Win10 Pro 64Bit

  15. The Following User Says Thank You to mectst For This Useful Post:
  16. #12

    Registriert seit
    05.02.2019
    Ort
    Wuppertal
    Beiträge
    40
    Danke
    28
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke für den Input, aber die von dir genannten Probleme kann ich ausschließen. Es gehen ja auch andere Programme nicht fehlerlos.

    Trotzdem:
    1. Auf One Drive. Lokal habe ich nicht ausprobiert
    2. Sowohl auf dem Desktop PC, als auch auf dem X1 nutze ich One Note 2016. genau das habe ich auch auf dem W520 installiert. Die Notizbücher sind alle aktuell.
    3. Online ist alles kein Problem. (Auch auf dem X1 kann ich weiterhin alle öffnen, sowohl mit der App als auch mit der 2016 Version) Dort gibt es ja die Funktion mit der App aufrufen, der ruft dann auch das Programm auf, stürzt dann aber ab.
    4. Wie gesagt X1 Tablet - kein Problem. Gestern noch am Rechner in der Schule - kein problem, am Desktop PC zu Hause - kein problem. Alles bis die SSD in den neuen (alten) Laptop gebracht wurde und es zur Neuinstallation kam.

    Ich checke nun den RAM (aktuell bei 2/4), bisher keine Fehler.
    Wenn da kein Fehler kommt werde ich wohl morgen eine neue SSD holen auf gut Glück. Bzw meine mitnehmen, vllt können die die im Computer Store checken.

  17. #13
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.525
    Danke
    32
    Thanked 1.382 Times in 1.243 Posts
    Manchmal findet Windows Dateien nicht mehr, weil die Dateizuordnungstabelle einen Hau hat. Ähnliche Probleme hatte ich auch schon das eine oder andere Mal. Da half es, einen Scandisk mit automatischer Reparatur durchlaufen zu lassen:
    https://www.wintotal.de/tipp/chkdsk-windows-10/
    Danach liefen die Programme wieder, die zuvor gestreikt hatten.
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  18. #14

    Registriert seit
    05.02.2019
    Ort
    Wuppertal
    Beiträge
    40
    Danke
    28
    Thanked 0 Times in 0 Posts
    Themenstarter
    Auch bei einem ganz neu installierten Windows?
    Oder kann die Installationsdatei schon fehlerhaft sein? Die hatte ich frisch runtergeladen.

    Aber schaden kann es ja nicht, werde ich als nächstes noch versuchen. Und auch die Windows Installationsdatei noch einmal neu herunterladen.

    Falls es die SSD ist: Kann ich dann (Sollte ich dann?) direkt eine größere SSD nehmen, ~500 GB oder sogar 1 TB? P/L ist da ja besser.
    Muss ich da schauen ob das Board das kann, oder gibt es da keine Einschränkungen/Probleme?
    Geändert von Kiggie (11.10.2019 um 21:43 Uhr)

  19. #15
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.671
    Danke
    17
    Thanked 80 Times in 78 Posts
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Manchmal findet Windows Dateien nicht mehr, weil die Dateizuordnungstabelle einen Hau hat.
    TE hat doch schon Windows neu installiert, daran wird es wohl nicht liegen.
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  20. The Following User Says Thank You to Flexibel For This Useful Post:
  21. #16

    Registriert seit
    05.02.2019
    Ort
    Wuppertal
    Beiträge
    40
    Danke
    28
    Thanked 0 Times in 0 Posts
    Themenstarter
    So:

    MemTest erfolgreich durchlaufen. Keine Errors angezeigt, RAM (und CPU?) scheinen also in Ordnung zu sein.

    Also doch wieder die SSD checken. Habe am alten PC die Anschlüsse noch einmal ordentlich verbaut und teils neu eingeklickt. Nun fuhr er ohne SSD hoch (BIOS) und auch mit SSD.

    Direkt nach der Installation die One Note App ausprobiert - Funktioniert, weiteres Konto hinzufügen, verschiedene Notizbücher öffnen, Dinge verändern etc.

    Nun installiere ich One Note 2016 (ohne Office) - und es funktioniert.

    So sehr ich mich auch darüber freue, es hilft mir beim Problem nicht richtig weiter


    Was ist anders?
    - Habe die Windows-Installation neu auf den USB-Boot-Stick gepackt, könnte da der Fehler gewesen sein?
    - Habe bewusst keine Updates zuerst ausgeführt, ein paar sind aber im Hintergrund direkt gelaufen.

    Sonst habe ich nichts verändert.

    Könnte es noch an anderer Hardware liegen, dass es auf dem Thinkpad scheitert?


    Werde nun erst einmal noch die Updates fahren und schauen was passiert. Vllt liegt es dort dran.

    - - - Beitrag zusammengeführt - - -

    Nach diversen Updates und Neustart funktioniert One Note noch immer problemlos, kann weitere Notizbücher öffnen.

    Also wer noch Ideen hat, warum es mit dem W520 nicht klappt - her damit.

    Was mir noch einfällt - der Verkäufer hatte Win 10 Professional installiert und meinte der Key liegt auf dem Mainboard. Ich habe nun aber mit meinem Win 10 Key aktiviert. Könnte das eine Problemquelle sein?
    Wenn ja, wie installiere ich Win 10 auf dem Thinkpad und nehme den Key vom Mainboard?

    Ansonsten vielen Dank euch allen erst einmal. Morgen geht es weiter.

    - - - Beitrag zusammengeführt - - -

    Update:

    ich habe mir un eine 1 TB SSD gekauft, die schadet ja so oder so nicht.
    Dabei habe ich im PC-Shop noch ein paar Tipps / Hinweise bekommen woran es liegen könnte (BIOS / UEFI / Stick mit Rufus machen), mal sehen ob ich diesen Stichworten weitere Hilfe finde bzw. am Ende das Ganze funktioniert.

    - - - Beitrag zusammengeführt - - -

    Hardwaremäßig komme ich nicht weiter, daher nun in der Software mal schauen. Updates, auch von Lenovo, alle gefahren.
    Im Geräte-Manager ist noch ein Serieller PC-Anschluss ohne Treiber, da war ich bisher erfolglos.

    Die Windows Anzeige beim Start von One Note spuckt den folgenden Fehler aus

    Name der fehlerhaften Anwendung: ONENOTE.EXE, Version: 16.0.12026.20320, Zeitstempel: 0x5d9732b9
    Name des fehlerhaften Moduls: mso20win32client.dll, Version: 0.0.0.0, Zeitstempel: 0x5d9694f0
    Ausnahmecode: 0x0270e1c6
    Fehleroffset: 0x00000000001ef633
    ID des fehlerhaften Prozesses: 0x2d38
    Startzeit der fehlerhaften Anwendung: 0x01d581049de452e7
    Pfad der fehlerhaften Anwendung: C:\Program Files\Microsoft Office\root\Office16\ONENOTE.EXE
    Pfad des fehlerhaften Moduls: C:\Program Files\Common Files\Microsoft Shared\Office16\mso20win32client.dll
    Berichtskennung: 37d41fc6-9fd7-466c-9375-bc99122c577a
    Vollständiger Name des fehlerhaften Pakets:
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:


    Name der fehlerhaften Anwendung: onenoteim.exe, Version: 16.0.12026.20100, Zeitstempel: 0x5d6ed143
    Name des fehlerhaften Moduls: Mso20Imm.dll, Version: 16.0.12026.20100, Zeitstempel: 0x5d6ec8ca
    Ausnahmecode: 0x023566ce
    Fehleroffset: 0x00000000001ee143
    ID des fehlerhaften Prozesses: 0x2af8
    Startzeit der fehlerhaften Anwendung: 0x01d58105a96d4458
    Pfad der fehlerhaften Anwendung: C:\Program Files\WindowsApps\Microsoft.Office.OneNote_16001.1 2026.20112.0_x64__8wekyb3d8bbwe\onenoteim.exe
    Pfad des fehlerhaften Moduls: C:\Program Files\WindowsApps\Microsoft.Office.OneNote_16001.1 2026.20112.0_x64__8wekyb3d8bbwe\Mso20Imm.dll
    Berichtskennung: c537d14f-38bc-4960-a573-a39744dcfd11
    Vollständiger Name des fehlerhaften Pakets: Microsoft.Office.OneNote_16001.12026.20112.0_x64__ 8wekyb3d8bbwe
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist: microsoft.onenoteim





  22. #17

    Registriert seit
    05.02.2019
    Ort
    Wuppertal
    Beiträge
    40
    Danke
    28
    Thanked 0 Times in 0 Posts
    Themenstarter

    Hardware und Software-Probleme bei gebrauchtem Thinkpad

    Hallo,

    ich habe mir hier über das Forum ein W520 angeschafft (https://thinkpad-forum.de/threads/221130-Schlachte-Thinkpad-W520-AUO-V4-i7-2760QM), dieses soll meinen Desktop-PC ersetzen.

    Leider läuft es nicht so rund und ich bin kurz davor es wieder abzugeben und einfach meinen Tower zu behalten. Aber vielleicht kommt hier ja noch die ein oder andere Hilfe.


    • Geräte-Manager, fehlender Treiber.

    Geräte-Manager befindet sich noch ein serieller PCI-Anschluss ohne Treiber. Online Suche hat nichts gebracht. Habe außerdem das System Update, Lenovo Vantage und Lenovo Service Bridge installiert. Demnach ist alles auf dem neusten Stand.
    Hardware-ID sind 4 Stück angegeben.
    PCI\\VEN_8086&DEV1C3D&SUBSYS_21CF17AA&REV_04
    PCI\\VEN_8086&DEV1C3D&SUBSYS_21CF17AA
    PCI\\VEN_8086&DEV1C3D&CC_070002
    PCI\\VEN_8086&DEV1C3D&CC_0700


    • Touchpad Maus friert ein

    Bei der Bedienung über das Tocuhpad friert die Maus ab und an ein. Nach einem kurzen Moment ist sie wieder da. Der Trackpoint funktioniert in diesen Momenten.
    Hängt das mit dem obigen Treiber zusammen oder was gibt es da für Lösungsmöglichkeiten?


    • One Note App und One Note 2016 stürzen ab / starten nicht.

    Wohl mein größtes Problem, da der Laptop ohne OneNote für mich überflüssig ist. Ich arbeite mit dem Programm beruflich tagtäglich und das will ich auch nicht ändern.
    Den Werdegang dazu gibt es in dem Thread: https://thinkpad-forum.de/threads/221290-Fehlerhafte-Windows-Installation-W520-Hardware-Problem

    Kurz: Neue SSD, RAM gecheckt - keine Probleme, Windows mehrmals installiert, Stick zwischenzeitlich neu gemacht, Office 365 geladen - funktioniert. App und 2016er Version mehrmals neu installiert.
    Gleicher Windows Stick im Desktop PC führt zu erfolgreicher Installation und keine Probleme bei One Note - schließe daher diesen aus.

    Fehlermeldung:
    Name der fehlerhaften Anwendung: ONENOTE.EXE, Version: 16.0.12026.20320, Zeitstempel: 0x5d9732b9
    Name des fehlerhaften Moduls: mso20win32client.dll, Version: 0.0.0.0, Zeitstempel: 0x5d9694f0
    Ausnahmecode: 0x0270e1c6
    Fehleroffset: 0x00000000001ef633
    ID des fehlerhaften Prozesses: 0x2d38
    Startzeit der fehlerhaften Anwendung: 0x01d581049de452e7
    Pfad der fehlerhaften Anwendung: C:\Program Files\Microsoft Office\root\Office16\ONENOTE.EXE
    Pfad des fehlerhaften Moduls: C:\Program Files\Common Files\Microsoft Shared\Office16\mso20win32client.dll
    Berichtskennung: 37d41fc6-9fd7-466c-9375-bc99122c577a
    Vollständiger Name des fehlerhaften Pakets:
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:


    Name der fehlerhaften Anwendung: onenoteim.exe, Version: 16.0.12026.20100, Zeitstempel: 0x5d6ed143
    Name des fehlerhaften Moduls: Mso20Imm.dll, Version: 16.0.12026.20100, Zeitstempel: 0x5d6ec8ca
    Ausnahmecode: 0x023566ce
    Fehleroffset: 0x00000000001ee143
    ID des fehlerhaften Prozesses: 0x2af8
    Startzeit der fehlerhaften Anwendung: 0x01d58105a96d4458
    Pfad der fehlerhaften Anwendung: C:\Program Files\WindowsApps\Microsoft.Office.OneNote_16001.1 2026.20112.0_x64__8wekyb3d8bbwe\onenoteim.exe
    Pfad des fehlerhaften Moduls: C:\Program Files\WindowsApps\Microsoft.Office.OneNote_16001.1 2026.20112.0_x64__8wekyb3d8bbwe\Mso20Imm.dll
    Berichtskennung: c537d14f-38bc-4960-a573-a39744dcfd11
    Vollständiger Name des fehlerhaften Pakets: Microsoft.Office.OneNote_16001.12026.20112.0_x64__ 8wekyb3d8bbwe
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist: microsoft.onenoteim


    Ich weiß hier leider nicht einmal, ob es ein Office-Problem, ein Windows-Problem oder ein Notebook-Problem ist.

    Vielleicht gibt es hier ja Hilfe und ich komme weiter. Würde dem Thinkpad gerne ne Chance geben.

    Viele Grüße
    Kirsten


  23. #18

    Registriert seit
    05.12.2018
    Beiträge
    15
    Danke
    0
    Thanked 0 Times in 0 Posts
    Guten Abend Kirsten,
    was für ein Betriebssystem ist auf dem Notebook installiert? Falls Windows 10, in welcher Version?

  24. #19

    Registriert seit
    05.02.2019
    Ort
    Wuppertal
    Beiträge
    40
    Danke
    28
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ach Mist, die Daten ganz vergessen:

    Microsoft Windows 10 Pro, Version 1903 (Build 18362.418)
    Northbridge Intel Sandy Bridge rev. 09
    Southbridge Intel QM67 rev. 04
    8 GB RAM

    Name NVIDIA Quadro 1000M
    Board Manufacturer Lenovo
    Revision A1
    Memory size 2 GB


    DMI BIOS
    vendor LENOVO
    version 8BET66WW (1.46 )
    date 06/14/2018
    ROM size 8192 KB

  25. #20
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.525
    Danke
    32
    Thanked 1.382 Times in 1.243 Posts
    Themen zusammengeführt - beachte Forenregeln.

    Zum Treiberproblem:
    https://thinkwiki.de/Identifikations...n_der_Hardware hilft bei der Identifikation

    Hast Du möglicherweise mehrere One-Note-Versionen installiert?

    Hier gab es das gleiche Problem mit Excel:
    https://answers.microsoft.com/de-de/...b-0ea20e3a146b
    Ausführen als Administrator hat wohl geholfen.

    Sieht aus, als wäre "Sticky Password" die Ursache.
    Geändert von Mornsgrans (13.10.2019 um 15:53 Uhr)
    Meine ThinkPads und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. Windows 10 Probleme mit Office 2016-Outlook
    Von stulle100 im Forum Windows
    Antworten: 6
    Letzter Beitrag: 19.04.2017, 10:28
  2. Probleme mit ericsson h5321 gw UMTS-Treiber nach Windows 8.1-Installation
    Von lejeune im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 1
    Letzter Beitrag: 20.10.2013, 16:19
  3. Antworten: 2
    Letzter Beitrag: 22.02.2011, 14:53
  4. Nach Windows Installation noch Probleme
    Von guy.brush™ im Forum Windows
    Antworten: 6
    Letzter Beitrag: 11.05.2009, 22:39
  5. Antworten: 11
    Letzter Beitrag: 20.08.2006, 11:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu