luxnote lapstore servion thinkspot
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 30

Thema: T43 nach Treppensturz!

  1. #1
    Avatar von kparis03
    Registriert seit
    28.03.2018
    Ort
    Nähe Mühlhausen
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post

    T43 nach Treppensturz!

    Hallo, folgendes passierte mir mit meinem alten T43 vergangene Woche.

    Vorab, das T43 ist ein T43 mit Intel Grafik und macht bisher keinerlei Anzeichen von Southbridge Flexing und das trotz nicht ganz sachgemäßem anpacken manchmal.
    Trotz des Alters wird es immer noch für Word, PowerPoint (gerade wegen der guten Tastatur), zum surfen und als Musik und DVD Abspieler ab und zu genutzt.

    Jedenfalls hatte ich es vergangene Woche bei einem Kumpel dabei. Leider bemerkte ich nicht das der Reißverschluss der Laptoptasche in dem sich das T43 gerade befand kaputt war und dadurch die Laptoptasche halb offen war. Genau auf der Betontreppe des Mehrfamilienhauses ist es dann passiert. Das T43 ist natürlich ausgerechnet von ganz oben 7 Stufen heruntergeknallt bis es dann auf einer Art "Zwischenetage" liegen geblieben ist. Beim Sturz sind dann der Akku und das Ultrabay Laufwerk raus gefallen.

    Ich habe es danach nur ganz schockiert aufgehoben und noch auf der Treppe sofort geguckt wie viel noch zu retten ist. Doch dann nach wieder einsetzen des Akkus drückte ich auf den Einschalter und siehe da: es läuft als wäre nix gewesen! HDD und LCD haben es überlebt! Bei dem Kumpel in der Wohnung habe ich mir dann das T43 mal genauer angeschaut und folgendes viel mir auf:

    - das linke Scharnier ist angebrochen und die obere Scharnierschraube auf der Rückseite neben dem Parallelen Anschluss fehlt
    - die Scharniere funktionieren noch, allerdings sehr locker und mit fast 10cm Spiel (von der oberen Displaykante aus gemessen)
    - von der Ecke beim Ultrabay Schacht gehen mehrere Risse aus
    - das Akkugehäuse hat einen Riss
    - Die Tastatur war an einer Stelle ausgehakt (schnell wieder behoben)
    - Das Backcover ist stark verkratzt
    - Das Backcover hat oben beim Schieber vom Verschlusshaken einen Riss
    - Der Verschlusshaken geht nur noch ziemlich schwer
    - Eine Ecke vom Palmrest ist etwas lädiert und das Palmrest weist jetzt den T4x typischen Riss unterm TouchPad auf
    - Lüfter macht manchmal etwas merkwürdige Geräusche

    Trotz all dem ist es immernoch funktionsfähig und ich bin mehr als nur erstaunt was die alten IBM ThinkPads alles aushalten. Mein T500 hätte das bestimmt nicht überlebt. Bei der Gelegenheit werde ich ein Palmrest mit Fingerabdruckleser einbauen. Das linke Scharnier werde ich dann wohl auch austauschen. Meint ihr eine mSata SSD mit IDE Adapter lohnt sich dafür noch? Ich meine die Preise sind mittlerweile ziemlich günstig und das T43 ist ja auch noch immer mal im Einsatz.

    Ich habe das ThinkPad mal fotografiert wie es jetzt aussieht

    - - - Beitrag zusammengeführt - - -

    IMG_20190829_2024426_rewind.jpg IMG_20190829_2025047_rewind.jpg IMG_20190918_1815362_rewind.jpg

    Anhang 149607
    Anhang 149608
    Anhang 149609
    Anhang 149610
    Geändert von Mornsgrans (21.09.2019 um 07:53 Uhr)
    IBM ThinkPad T43p
    lenovo ThinkPad T500

  2. #2

    Registriert seit
    20.02.2015
    Beiträge
    27
    Danke
    1
    Thanked 2 Times in 2 Posts
    Ganz nüchtern betrachtet macht es wohl kein Sinn mehr als 10€ in ein 14 Jahre altes Gerät zu stecken.
    Wenn du dein Gerät erhalten möchtest, ist es wohl am einfachsten ein gut erhaltenen T43 mit einem defekten Board für kleines Geld zu kaufen.

  3. #3

    Registriert seit
    06.01.2011
    Ort
    Bankfurt
    Beiträge
    371
    Danke
    100
    Thanked 3 Times in 3 Posts
    Ich bekomme bei den Fotos nur die Fehlermeldung:
    "Ungültige Angabe: Anhang
    Wenn Sie einem normalen, gültigen Link im Forum gefolgt sind, wenden Sie sich bitte an den Webmaster."

    ??
    TP 340, IBM 486 SLC 50/25MHz, VGA s/w 9.4, 12MB RAM, 120MB HD | T60, CoreDuo 1,83 GHz, XGA 14.1, 60GB HD | T60, CoreDuo 2,0 GHz SXGA 14.1, 2GB RAM, 120GB SSD + 1TB HDD | T420p, i7 2630QM 2,0 GHz, 16GB RAM, 240GB SSD, 1TB SSHD

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.945
    Danke
    30
    Thanked 1.313 Times in 1.178 Posts
    Jo, leider ist einiges drauf gegangen.
    AL_EX hat da schon den richtigen Vorschlag gepostet.
    Mainzer Stammtisch sucht neue Räume - Vorschläge gesucht ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5
    Avatar von kparis03
    Registriert seit
    28.03.2018
    Ort
    Nähe Mühlhausen
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Mir fiel gerade noch ein dass ich mal ein T4x ausgeschlachtet habe und hab gerade nochmal geschaut was ich noch an T4x Teilen da hab, dabei habe ich unter anderem einen Satz neuwertige Scharniere, ein Palmrest mit Fingerabdruckleser und 2 Backcover (weiss überhaupt nicht mehr wo das zweite herkommt) gefunden. Mit dem Riss im Basecover kann ich leben. Das mit der SSD hat wohl wirklich keinen Sinn mehr, da es schon 14 Jahre alt ist und auch nur ab und zu verwendet wird. Aber trotzdem bin ich erstaunt das das Teil noch läuft und LCD und HDD noch funktionieren
    IBM ThinkPad T43p
    lenovo ThinkPad T500

  6. #6
    Moderator Avatar von gatasa
    Registriert seit
    08.11.2005
    Ort
    nördliches Münsterland
    Beiträge
    6.693
    Danke
    86
    Thanked 264 Times in 217 Posts
    Zitat Zitat von cjbffm Beitrag anzeigen
    Ich bekomme bei den Fotos nur die Fehlermeldung
    Jetzt auch noch?
    Spass: Asus Eee PC, 560, 760DC, 240, i1200, 2x T20, A31, X31, X41t, X60s, X61, T60, X200 unterwegs: X250 (i5-5300U, 8GB RAM, 240 GB SSD Intel, IPS) zu Hause: T530, Lenovo TAB 2 A7 zur Pflege:Lenovo X250

  7. #7
    Avatar von JogHurt
    Registriert seit
    04.11.2018
    Ort
    Auf einem Dorf im Stauferland
    Beiträge
    81
    Danke
    2
    Thanked 9 Times in 8 Posts
    Zitat Zitat von gatasa Beitrag anzeigen
    Jetzt auch noch?
    Ja, immer noch.
    Mornsgrans: Signatur wegen Verstoßes gegen Forenregeln entfernt

  8. #8
    Moderator Avatar von gatasa
    Registriert seit
    08.11.2005
    Ort
    nördliches Münsterland
    Beiträge
    6.693
    Danke
    86
    Thanked 264 Times in 217 Posts
    Mhh, bei mir kommen die Bilder, so wie sie sollen.
    Spass: Asus Eee PC, 560, 760DC, 240, i1200, 2x T20, A31, X31, X41t, X60s, X61, T60, X200 unterwegs: X250 (i5-5300U, 8GB RAM, 240 GB SSD Intel, IPS) zu Hause: T530, Lenovo TAB 2 A7 zur Pflege:Lenovo X250

  9. #9
    Avatar von JogHurt
    Registriert seit
    04.11.2018
    Ort
    Auf einem Dorf im Stauferland
    Beiträge
    81
    Danke
    2
    Thanked 9 Times in 8 Posts
    Bei mir kommt nach wie vor der Fehler.
    Mornsgrans: Signatur wegen Verstoßes gegen Forenregeln entfernt

  10. #10

    Registriert seit
    18.09.2005
    Beiträge
    267
    Danke
    0
    Thanked 22 Times in 17 Posts
    hier auch fehler.

  11. #11
    Moderator Avatar von gatasa
    Registriert seit
    08.11.2005
    Ort
    nördliches Münsterland
    Beiträge
    6.693
    Danke
    86
    Thanked 264 Times in 217 Posts
    Jetzt klappt es auch nicht mehr. Gerade mit Chrome probiert, damit geht es auch nicht.
    Spass: Asus Eee PC, 560, 760DC, 240, i1200, 2x T20, A31, X31, X41t, X60s, X61, T60, X200 unterwegs: X250 (i5-5300U, 8GB RAM, 240 GB SSD Intel, IPS) zu Hause: T530, Lenovo TAB 2 A7 zur Pflege:Lenovo X250

  12. #12

    Registriert seit
    06.01.2011
    Ort
    Bankfurt
    Beiträge
    371
    Danke
    100
    Thanked 3 Times in 3 Posts
    Zitat Zitat von gatasa Beitrag anzeigen
    Jetzt auch noch?
    Immer noch, leider.

    Auch bei den Links aus Beitrag #11
    Geändert von cjbffm (20.09.2019 um 23:37 Uhr)
    TP 340, IBM 486 SLC 50/25MHz, VGA s/w 9.4, 12MB RAM, 120MB HD | T60, CoreDuo 1,83 GHz, XGA 14.1, 60GB HD | T60, CoreDuo 2,0 GHz SXGA 14.1, 2GB RAM, 120GB SSD + 1TB HDD | T420p, i7 2630QM 2,0 GHz, 16GB RAM, 240GB SSD, 1TB SSHD

  13. #13
    Avatar von Kai W.
    Registriert seit
    17.06.2009
    Ort
    D:\RLP\Windhagen
    Beiträge
    244
    Danke
    19
    Thanked 1 Time in 1 Post
    Moinsen!

    Beileid! Aber eine ganz wichtige Frage gilt es noch zu klären: Wie groß ist der Schaden an der Treppe?


    SCNR & Gruß,

    Kai

    P.S.: Viel Erfolg bei der Suche nach einem "Organspender".
    Hier könnte ihre Werbung stehen!

  14. #14
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.999
    Danke
    27
    Thanked 459 Times in 419 Posts
    Zitat Zitat von Kai W. Beitrag anzeigen
    Aber eine ganz wichtige Frage gilt es noch zu klären: Wie groß ist der Schaden an der Treppe?
    Und wieso hatte dieses betagte ThinkPad keinen eigenen Treppenlift?
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  15. #15
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.945
    Danke
    30
    Thanked 1.313 Times in 1.178 Posts
    Die Bilder sind nicht mehr im Beitrag enthalten, scheinen aber im Cache oder sonstwo zu hängen, denn ich kann sie noch ansehen, aber wenn ich den Beitrag editiere, werden keine zugehörigen Anhänge angezeigt.
    Möglicherweise ein Bug der Funktion "Beiträge zusammenführen" nach Doppel-Postings.
    Mainzer Stammtisch sucht neue Räume - Vorschläge gesucht ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  16. #16
    Avatar von kparis03
    Registriert seit
    28.03.2018
    Ort
    Nähe Mühlhausen
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Zitat Zitat von gatasa Beitrag anzeigen
    Gerade mit Chrome probiert, damit geht es auch nicht.
    Also ich habe die Bilder mit Chrome hochgeladen und kann sie ohne Schwierigkeiten öffnen
    Zitat Zitat von Kai W. Beitrag anzeigen
    Aber eine ganz wichtige Frage gilt es noch zu klären: Wie groß ist der Schaden an der Treppe?
    An der Treppe waren tatsächlich Spuren des Sturzes zu sehen, aber zum Glück nur minimal, denn ich wollte aber nach dem Schaden am T43 nicht auch noch für die Treppe aufkommen müssen

    Wäre ein HP oder Acer die Treppe runter geflogen hätte ich mit einem Besen den Schrotthaufen auffegen können.
    Zitat Zitat von think_pad Beitrag anzeigen
    Und wieso hatte dieses betagte ThinkPad keinen eigenen Treppenlift?
    Ist in Arbeit

    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Möglicherweise ein Bug der Funktion "Beiträge zusammenführen" nach Doppel-Postings
    Ich hatte versucht die Bilder mit in den ersten Beitrag hochzuladen, jedoch bekam ich da nur die Meldung dass ich dazu nicht berechtigt wäre?
    Also habe ich sie dann sozusagen als 2. Beitrag versucht reinzustellen und das ging dann.
    IBM ThinkPad T43p
    lenovo ThinkPad T500

  17. #17
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.945
    Danke
    30
    Thanked 1.313 Times in 1.178 Posts
    Die ersten drei Bilder konnte ich noch retten, die anderen sind inzwischen nicht mehr verfügbar.
    Geändert von Mornsgrans (21.09.2019 um 07:54 Uhr)
    Mainzer Stammtisch sucht neue Räume - Vorschläge gesucht ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  18. #18
    Avatar von kparis03
    Registriert seit
    28.03.2018
    Ort
    Nähe Mühlhausen
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Jetzt sind sie bei mir auch nicht mehr verfügbar, aber ich kann sie auch nochmal neu hochladen

    IMG_20190918_1818189_rewind.jpgIMG_20190918_1818501_rewind.jpgIMG_20190920_2055104_rewind.jpgIMG_20190918_1817318_rewind.jpg
    IBM ThinkPad T43p
    lenovo ThinkPad T500

  19. #19

    Registriert seit
    20.04.2019
    Ort
    3362 Amstetten
    Beiträge
    20
    Danke
    0
    Thanked 2 Times in 2 Posts
    Jetzt kann man Bilder gucken fehlen noch Fotos von Treppe xd

  20. #20

    Registriert seit
    06.01.2011
    Ort
    Bankfurt
    Beiträge
    371
    Danke
    100
    Thanked 3 Times in 3 Posts
    Vier Bilder als Thumbnails, auch vergrößerbar - jetzt klappt's.
    TP 340, IBM 486 SLC 50/25MHz, VGA s/w 9.4, 12MB RAM, 120MB HD | T60, CoreDuo 1,83 GHz, XGA 14.1, 60GB HD | T60, CoreDuo 2,0 GHz SXGA 14.1, 2GB RAM, 120GB SSD + 1TB HDD | T420p, i7 2630QM 2,0 GHz, 16GB RAM, 240GB SSD, 1TB SSHD

Ähnliche Themen

  1. T4x T43 tot nach Fummelei...
    Von acebrazer im Forum T - Serie
    Antworten: 33
    Letzter Beitrag: 13.08.2011, 16:15
  2. T43 schaltet nach ca. 3 - 4 Sekunden ab
    Von knielhub im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 15.04.2009, 19:57
  3. T43 Ton knackt nach Soundwiedergabe nach
    Von metacircle im Forum T - Serie
    Antworten: 3
    Letzter Beitrag: 14.03.2009, 10:41
  4. T43 hängt nach Login
    Von Goonie im Forum Windows
    Antworten: 6
    Letzter Beitrag: 08.11.2007, 11:03
  5. t43 lüfterdauerlauf nach ca. 5min.
    Von zigallah im Forum T - Serie
    Antworten: 62
    Letzter Beitrag: 25.05.2005, 16:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu