luxnote lapstore servion thinkspot
Seite 3 von 3 ErsteErste 123
Ergebnis 41 bis 58 von 58

Thema: T490: Akku Laufzeit & WWan

  1. #41

    Registriert seit
    14.09.2019
    Beiträge
    29
    Danke
    1
    Thanked 1 Time in 1 Post
    Themenstarter
    Ich habe bisher kein rauschen gehört aber ich kann mal drauf achten. Ist das wenn es sonst leise ist oder während anderer Sound gespielt wird?

  2. #42

    Registriert seit
    18.03.2009
    Beiträge
    2.808
    Danke
    62
    Thanked 184 Times in 179 Posts
    Zitat Zitat von _dodger_ Beitrag anzeigen
    Ich habe bisher kein rauschen gehört aber ich kann mal drauf achten. Ist das wenn es sonst leise ist oder während anderer Sound gespielt wird?
    Mit den aktuellen Biosver. ist das nur noch wenn Audio läuft -> kann man gut hören wenn man leise abspielt, das Rauschen ist statisch/konstant ...
    T490s Debian (Buster) https://www.debian.org/

  3. #43

    Registriert seit
    14.09.2019
    Beiträge
    29
    Danke
    1
    Thanked 1 Time in 1 Post
    Themenstarter
    Gerade probiert: Ich höre kein rauschen.

  4. #44

    Registriert seit
    14.09.2019
    Beiträge
    29
    Danke
    1
    Thanked 1 Time in 1 Post
    Themenstarter
    Ich habe Ubuntu 18.04 probiert - keine Änderung. Allerdings habe ich nicht den OEM Kernel probieren können, da ich mein bestehendes System nicht überschreiben wollte. Ich glaube allerdings nicht, dass das was ändern würde.

  5. #45

    Registriert seit
    18.03.2009
    Beiträge
    2.808
    Danke
    62
    Thanked 184 Times in 179 Posts
    Zitat Zitat von _dodger_ Beitrag anzeigen
    Gerade probiert: Ich höre kein rauschen.

    Na dann hat Lenovo ev. was an der Hardware geändert.

    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von _dodger_ Beitrag anzeigen
    Ich habe Ubuntu 18.04 probiert - keine Änderung. Allerdings habe ich nicht den OEM Kernel probieren können, da ich mein bestehendes System nicht überschreiben wollte. Ich glaube allerdings nicht, dass das was ändern würde.
    Dann fällt mir nur noch der Test mit der VM- ein. VirtualBox kommt mir da in den Sinn. Sollte dar T490 ja locker stemmen und die UMTS-Karte könntest du dann auch nutzen.
    T490s Debian (Buster) https://www.debian.org/

  6. #46

    Registriert seit
    14.09.2019
    Beiträge
    29
    Danke
    1
    Thanked 1 Time in 1 Post
    Themenstarter
    FYI: Jemand hat es geschafft das Modem zum laufen zu bekommen: https://github.com/abrasive/xmm7360

    Ich habe das bei mir noch nicht getestet.

  7. #47
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.658
    Danke
    17
    Thanked 349 Times in 276 Posts
    Interessant, isch abe aber gar keine LTE-Modem . Falls Du es probierst, bitte acpi_call nicht wie dort beschrieben installieren. Stattdessen das Paket acpi-call-dkms aus den offiziellen Repos.
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  8. #48

    Registriert seit
    14.09.2019
    Beiträge
    29
    Danke
    1
    Thanked 1 Time in 1 Post
    Themenstarter
    Fedora 31 läuft auch nicht besser.

  9. #49

    Registriert seit
    15.12.2019
    Beiträge
    65
    Danke
    28
    Thanked 0 Times in 0 Posts
    Mittlerweile eine Lösung gefunden oder Gerät verkauft?
    Mit meinem T480 habe ich ebenfalls viel schlechtere Akkulaufzeiten unter Linux.

  10. #50

    Registriert seit
    18.03.2009
    Beiträge
    2.808
    Danke
    62
    Thanked 184 Times in 179 Posts
    Das Gerät ist im Markplace zu finden...
    T490s Debian (Buster) https://www.debian.org/

  11. #51

    Registriert seit
    14.09.2019
    Beiträge
    29
    Danke
    1
    Thanked 1 Time in 1 Post
    Themenstarter
    Sorry, die Frage leider komplett übersehen.
    Ja, ich probiere das Gerät halbherzig zu verkaufen.
    Jetzt im Homeoffice ist das mit dem Akku nicht so wild und da benutze ich es als Zweitgerät allerdings bin ich auf das nächste Problem gestoßen welches die Grafikkarte _noch_ nutzloser macht: https://forums.lenovo.com/t5/ThinkPa...4465921?page=1

    Sie scheint viel zu früh abgeschaltet zu werden. Ich kann jedes etwas anspruchsvollere Spiel (heute z.B. Civ 6 probiert) nur ca. 5-10min spielen bevor auf die integrierte Grafikkarte geschaltet wird und es damit unspielbar wird.

    Ich bin jetzt mit dem Support in Verhandlung über einen Austausch/Rückabwicklung, mal gucken was daraus wird.

  12. #52

    Registriert seit
    14.09.2019
    Beiträge
    29
    Danke
    1
    Thanked 1 Time in 1 Post
    Themenstarter
    Lenovo tauscht den Laptop nun tatsächlich gegen einen T14 aus.

    Hat hier jemand zufällig Erfahrungen gemacht wie das da ist mit der NVidia Karte?

  13. #53

    Registriert seit
    18.03.2009
    Beiträge
    2.808
    Danke
    62
    Thanked 184 Times in 179 Posts
    Zitat Zitat von _dodger_ Beitrag anzeigen
    Lenovo tauscht den Laptop nun tatsächlich gegen einen T14 aus.

    Hat hier jemand zufällig Erfahrungen gemacht wie das da ist mit der NVidia Karte?

    Wie hast du Lenovo den dazu bringen können ?!? Ich teste grade das T14 mit Nvidia Karte aber mit Linux und GPU fehlt mir jegliches Fachwissen.

    https://thinkpad-forum.de/threads/22...800-20S1S06C00
    T490s Debian (Buster) https://www.debian.org/

  14. #54

    Registriert seit
    14.09.2019
    Beiträge
    29
    Danke
    1
    Thanked 1 Time in 1 Post
    Themenstarter
    Vielen Dank für den Link!

    Ich hatte das oben genannte Problem auch unter Windows (es wird ständig von NVidia auf interne Grafikkarte geschaltet, da scheint was mit der Thermik nicht richtig zu sein). Erst wurde das Motherboard getauscht aber das hat auch nichts gebracht (der Laptop hat sich sogar zweimal nach 3h einfach ausgeschaltet und ließ sich nicht mehr anschalten für eine Weile) und nun soll ich mir einen neuen T14 zusammen stellen. Der Premier Support war sehr sehr nett.

    Auf der einen Seite hätte ich grundsätzlich gerne eine Grafikkarte für Spielereien zwischendurch auf der anderen Seite möchte ich es nicht "wagen" falls es wieder zu Problemen kommt.

    Könntest Du für mich eventuell einmal nachschauen ob man die NVidia beim T14 im BIOS komplett abschalten kann? Vielen Dank!

  15. #55

    Registriert seit
    18.03.2009
    Beiträge
    2.808
    Danke
    62
    Thanked 184 Times in 179 Posts
    Im Bios kann man sie nicht abschalten oder ich habe es nicht gefunden. Kann die Tage nochmal schauen. Unter Windows kann man sie völlig lahmlegen indem man die Windows Sandbox nachinstalliert (Win10 1909) -> code 43 und kein Treiber oder Programm findet/nutzt sie.

    Für Linux ist Intel only wohl die Wahl.

    Kann man die Karte beim T490 im Bios deaktivieren ??? Dann habe ich es wohl einfach nicht gefunden (welcher Menüpunkt) -> dann schau ich morgen für dich nach.

    Gruß
    Geändert von mcb (29.06.2020 um 22:39 Uhr)
    T490s Debian (Buster) https://www.debian.org/

  16. #56

    Registriert seit
    14.09.2019
    Beiträge
    29
    Danke
    1
    Thanked 1 Time in 1 Post
    Themenstarter
    Danke!
    Im T490 kann man sie auch nicht deaktivieren, nein.
    Im T480 ging das angeblich noch aber den habe ich nicht und kann nicht nachgucken.

  17. #57

    Registriert seit
    18.03.2009
    Beiträge
    2.808
    Danke
    62
    Thanked 184 Times in 179 Posts
    OK ich schaue dann nochmal: Aber ich hatte schon gesucht und es beim besten Willen nicht gefunden (als die Karte nicht wollte) -> es scheint wie beim T490 zu sein, ergo man kann sie nicht im Bios deaktivieren.

    - - - Beitrag zusammengeführt - - -

    So es gibt nichts im Bios ....
    T490s Debian (Buster) https://www.debian.org/

  18. The Following User Says Thank You to mcb For This Useful Post:
  19. #58

    Registriert seit
    14.09.2019
    Beiträge
    29
    Danke
    1
    Thanked 1 Time in 1 Post
    Themenstarter
    Ich hatte es befürchtet! Danke für Deine Suche.

Ähnliche Themen

  1. Antworten: 652
    Letzter Beitrag: 28.05.2019, 22:13
  2. ok1: T490 20N3S02J00 T490 20N3S02L00
    Von andy im Forum Kaufberatung Lenovo und IBM Notebooks
    Antworten: 8
    Letzter Beitrag: 20.04.2019, 10:55
  3. Verkauft X220 TABLET I5 2x4GB / WWAN / 3x Docking / 2. AKKU 2x dt Tasta& umfangreichem Zubehör
    Von goofy84 im Forum Biete ThinkPads und Zubehör
    Antworten: 6
    Letzter Beitrag: 08.09.2016, 20:49
  4. Antworten: 10
    Letzter Beitrag: 12.04.2011, 14:13
  5. 61/P Laufzeit/Garantie/WWAN Fragen
    Von LinXitoW im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 18.03.2008, 06:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook