luxnote lapstore servion thinkspot
Ergebnis 1 bis 14 von 14

Thema: Yoga260 Akku mit falschem Modell getauscht

  1. #1

    Registriert seit
    24.04.2012
    Ort
    AT - Wien
    Beiträge
    71
    Danke
    36
    Thanked 2 Times in 2 Posts

    Yoga260 Akku mit falschem Modell getauscht

    Hallo!

    Mir ist vor kurzem bei meinem Yoga 260 spontan der Akku eingegangen. Da ich auch unter Linux mit einem Batterie-Cyclen (bis auf den ersten Durchlauf, der Tiefentladung) keinen Erfolg hatte, bestellte ich einen "Lenovo Akku 51Wh Original Thinkpad Yoga 260."

    Denkste.
    Im Kleingedruckten stand dann "passend für Thinkpad Yoga X380, Thinkpad Yoga 370".
    Mich hätte ja die Part Number (SB10K97591) stutzig machen müssen, die nicht mit passenden FRU PNs übereinstimmt.

    Was würdet ihr vorschlagen?
    Reklamieren? Versuchen, das BIOS zu patchen?
    Heulen und mich ärgern, dass ich nicht genau genug nachgesehen hab?

    Bin für jegliche Ideen dankbar.

    PS: Hab den Akku in Panik letzten Sonntag via Amazon bestellt + gekauft, weil ich ihn diese Woche gebraucht hätte... jetzt muss ich mit einem Ersatzgerät eine Reise antreten das 1kg schwerer ist. Leider.
    Thinkpad Yoga 260 (20FE) w/i7-6500 w/FHD IPS, Lenovo E550 (Ersatzgerät), T61p (6457-CTO) w/intel core2 t9300 w/wuxga tft; früher: IBM Thinkpad R40, Lenovo X100e (2876-27G), Thinkpad X230 (2325-7R6) w/i5-3320 w/IPS panel (gestohlen worden)

  2. #2
    Avatar von Jakobus
    Registriert seit
    23.03.2013
    Ort
    südl. von Stgt
    Beiträge
    2.353
    Danke
    48
    Thanked 234 Times in 177 Posts
    Zurückschicken!
    Lauter ThinkPads ...

  3. The Following User Says Thank You to Jakobus For This Useful Post:
  4. #3

    Registriert seit
    24.04.2012
    Ort
    AT - Wien
    Beiträge
    71
    Danke
    36
    Thanked 2 Times in 2 Posts
    Themenstarter
    Zitat Zitat von Jakobus Beitrag anzeigen
    Zurückschicken!
    Vielen Dank für das Ermutigen!

    Werde Amazon auch dazuschreiben, dass der Händler das Produkt im Titel irreführend bezeichnet hat.
    Wirklich ärgerlich... ich hoffe, Amazon streicht dem Händler das Produkt.

    Ich hoffe nur, dass mir der Händler den Artikel noch zurücknimmt, obwohl er schon geöffnet wurde. Aber Lenovo-Sigel war auf dem Akku eh keins drauf... insofern vielleicht eh egal.
    Geändert von BenjS (11.09.2019 um 22:32 Uhr)
    Thinkpad Yoga 260 (20FE) w/i7-6500 w/FHD IPS, Lenovo E550 (Ersatzgerät), T61p (6457-CTO) w/intel core2 t9300 w/wuxga tft; früher: IBM Thinkpad R40, Lenovo X100e (2876-27G), Thinkpad X230 (2325-7R6) w/i5-3320 w/IPS panel (gestohlen worden)

  5. #4

    Registriert seit
    04.12.2014
    Beiträge
    416
    Danke
    94
    Thanked 34 Times in 34 Posts
    Bei meinem Yoga 260 lief genau dieser Akku problemlos. Ohne Bios-Patch oder sonstige Hexerei.


  6. The Following User Says Thank You to Numinos For This Useful Post:
  7. #5

    Registriert seit
    24.04.2012
    Ort
    AT - Wien
    Beiträge
    71
    Danke
    36
    Thanked 2 Times in 2 Posts
    Themenstarter
    Zitat Zitat von Numinos Beitrag anzeigen
    Bei meinem Yoga 260 lief genau dieser Akku problemlos. Ohne Bios-Patch oder sonstige Hexerei.
    Trotz entsprechender Part Number und "passend für Lenovo ThinkPad Yoga X380, Yoga 370" im Beschreibungstext?
    Darf ich fragen welche BIOS-Version?

    Bzw. in welchem Ablauf der Einbau erfolgt ist? (Hab einfach im BIOS zuerst die Batterie deaktiviert, dann eingebaut, neu gestartet... und dann stand nur mehr in Lenovo Vantage "not supported battery model").
    Thinkpad Yoga 260 (20FE) w/i7-6500 w/FHD IPS, Lenovo E550 (Ersatzgerät), T61p (6457-CTO) w/intel core2 t9300 w/wuxga tft; früher: IBM Thinkpad R40, Lenovo X100e (2876-27G), Thinkpad X230 (2325-7R6) w/i5-3320 w/IPS panel (gestohlen worden)

  8. #6
    Avatar von iYassin
    Registriert seit
    15.05.2009
    Beiträge
    8.813
    Danke
    86
    Thanked 256 Times in 228 Posts
    Zitat Zitat von BenjS Beitrag anzeigen
    dann stand nur mehr in Lenovo Vantage "not supported battery model").
    Hat das bei deinem Gerät Auswirkungen gehabt? Geladen und Infos angezeigt hat er ja trotzdem, oder?
    Evtl. hilft da ein BIOS-Update?

    Der Yoga 370-Akku im Yoga 260 hat den Vorteil, dass er ein paar Wh mehr hat. Bei der recht sparsamen Plattform lässt sich da dann eine gute halbe Stunde mehr rauskitzeln.
    ThinkPad T470p | Core i7-7820HQ 2.9 GHz | 24GB RAM | 1TB SSD | Windows 10 Pro x64
    Dell PowerEdge T20 | Xeon E3-1225v3 3,2 GHz | 16GB RAM | 80GB SSD + 12 TB HDD | OpenMediaVault 4
    X230t - T420s - X201 - T61 QXGA - T42 - T41 - T40 - 600X

  9. The Following User Says Thank You to iYassin For This Useful Post:
  10. #7

    Registriert seit
    24.04.2012
    Ort
    AT - Wien
    Beiträge
    71
    Danke
    36
    Thanked 2 Times in 2 Posts
    Themenstarter
    Zitat Zitat von iYassin Beitrag anzeigen
    Hat das bei deinem Gerät Auswirkungen gehabt? Geladen und Infos angezeigt hat er ja trotzdem, oder?
    Evtl. hilft da ein BIOS-Update?

    Der Yoga 370-Akku im Yoga 260 hat den Vorteil, dass er ein paar Wh mehr hat. Bei der recht sparsamen Plattform lässt sich da dann eine gute halbe Stunde mehr rauskitzeln.
    Das hat mich zuerst irrsinnig gefreut (nachdem mir die 120e eh schon ein wenig schmerzlich waren) mit den 51Wh.
    Aber... wenns nicht geht, dann eher ärgerlich. Ich werd noch ein wenig herumdoktern... trotz allem ermutigend, was ihr alle so schreibt.

    Ich werd versuchen, das aktuelle BIOS Update erneut einzuspielen, vielleicht hilft das ja.

    Re/Auswirkungen: ja, es war wie als ob keine Batterie drin wär. Netzteil ziehen hatte somit einen direkt-Power-Off-Effekt.
    Geändert von BenjS (11.09.2019 um 23:06 Uhr)
    Thinkpad Yoga 260 (20FE) w/i7-6500 w/FHD IPS, Lenovo E550 (Ersatzgerät), T61p (6457-CTO) w/intel core2 t9300 w/wuxga tft; früher: IBM Thinkpad R40, Lenovo X100e (2876-27G), Thinkpad X230 (2325-7R6) w/i5-3320 w/IPS panel (gestohlen worden)

  11. #8
    Avatar von iYassin
    Registriert seit
    15.05.2009
    Beiträge
    8.813
    Danke
    86
    Thanked 256 Times in 228 Posts
    Zitat Zitat von BenjS Beitrag anzeigen
    Re/Auswirkungen: ja, es war wie als ob keine Batterie drin wär. Netzteil ziehen hatte somit einen direkt-Power-Off-Effekt.
    Oh, das ist tatsächlich merkwürdig. Denn z.B. bei der T430-Serie werden die (physikalisch passenden) T420-Akkus nämlich per Software blockiert, aber da werden sie zumindest entladen - nur Laden geht nicht.

    Schreib vielleicht mal dem User =SeB=, er hat hier im Thread mal ein Yoga 260 mit 370-Akku angeboten: https://thinkpad-forum.de/threads/22...=1#post2199395
    ThinkPad T470p | Core i7-7820HQ 2.9 GHz | 24GB RAM | 1TB SSD | Windows 10 Pro x64
    Dell PowerEdge T20 | Xeon E3-1225v3 3,2 GHz | 16GB RAM | 80GB SSD + 12 TB HDD | OpenMediaVault 4
    X230t - T420s - X201 - T61 QXGA - T42 - T41 - T40 - 600X

  12. The Following User Says Thank You to iYassin For This Useful Post:
  13. #9
    Avatar von -=SeB=-
    Registriert seit
    13.09.2007
    Ort
    Wetzlar <-> Dresden
    Beiträge
    5.920
    Danke
    4
    Thanked 59 Times in 57 Posts
    So, hab das ganze nochmal, soweit es die Zeit zulässt, über Kreuz getestet:

    1)
    Yoga 370 Akku, FRU 00AV433, Hersteller SMP 01/17, direkt aus einem Yoga 370 ausgebaut

    läuft jeweils problemlos in einem

    - Yoga 260 Modell 20FD Bios 1.76
    - Yoga 260 Modell 20FD Bios 1.76

    2) Yoga 370 Akku, FRU 00AV434, Hersteller Celxpert 09/18, aus dem Yoga 260 gekauft von Numinos

    in einem

    - Yoga 260 Modell 20FE Bios 1.76

    D.h. der Akku sollte Plug 'n' Play sein.

    MfG, Sebastian
    Frankenpads: x201@x200s WXGA+
    x300 ~~ x220i ~~ Yoga S1 ~~ Yoga 12 ~~ Yoga 260 ~~ Yoga 370
    XMG P701 ~~ XMG P304

  14. Die folgenden 3 Mitglieder haben sich bei -=SeB=- bedankt:
    + Ozoign oder Verstecka der Dankenden
    BenjS,  
    fb1996,  
  15. #10
    Avatar von iYassin
    Registriert seit
    15.05.2009
    Beiträge
    8.813
    Danke
    86
    Thanked 256 Times in 228 Posts
    Top, danke dir fürs Testen!
    Ich werde das beizeiten auch mal beim Yoga 260 meiner Schwester probieren, wenn mir günstig ein Akku über den Weg läuft.
    ThinkPad T470p | Core i7-7820HQ 2.9 GHz | 24GB RAM | 1TB SSD | Windows 10 Pro x64
    Dell PowerEdge T20 | Xeon E3-1225v3 3,2 GHz | 16GB RAM | 80GB SSD + 12 TB HDD | OpenMediaVault 4
    X230t - T420s - X201 - T61 QXGA - T42 - T41 - T40 - 600X

  16. #11

    Registriert seit
    24.04.2012
    Ort
    AT - Wien
    Beiträge
    71
    Danke
    36
    Thanked 2 Times in 2 Posts
    Themenstarter
    Herzlichen Dank!
    Ich werde mit dem Lenovo-Support Kontakt aufnehmen, vielleicht ist doch etwas an der Hardware bei mir kaputt (habe VOS+ADP auf 5 Jahre, d.h. bin noch unter Garantie.)

    Damit vermute ich fast, dass der Lieferant/Hersteller ev. unschuldig ist und vielleicht mein Yoga 260 was hat.
    Thinkpad Yoga 260 (20FE) w/i7-6500 w/FHD IPS, Lenovo E550 (Ersatzgerät), T61p (6457-CTO) w/intel core2 t9300 w/wuxga tft; früher: IBM Thinkpad R40, Lenovo X100e (2876-27G), Thinkpad X230 (2325-7R6) w/i5-3320 w/IPS panel (gestohlen worden)

  17. #12
    Avatar von iYassin
    Registriert seit
    15.05.2009
    Beiträge
    8.813
    Danke
    86
    Thanked 256 Times in 228 Posts
    Zitat Zitat von BenjS Beitrag anzeigen
    Herzlichen Dank!
    Ich werde mit dem Lenovo-Support Kontakt aufnehmen, vielleicht ist doch etwas an der Hardware bei mir kaputt (habe VOS+ADP auf 5 Jahre, d.h. bin noch unter Garantie.)

    Damit vermute ich fast, dass der Lieferant/Hersteller ev. unschuldig ist und vielleicht mein Yoga 260 was hat.
    Ich befürchte, das ist keine erfolgsversprechende Strategie - denn den Akku darfst du beim Yoga 260 ohne Garantieverlust gar nicht austauschen.

    Bei einem neuem Yoga 260-Akku würde der Support es evtl. nicht merken, aber wenn ein Akku vom Yoga 370 drinsteckt, ist doch recht offensichtlich, dass da kein offizieller Servicepartner am Werk war...
    ThinkPad T470p | Core i7-7820HQ 2.9 GHz | 24GB RAM | 1TB SSD | Windows 10 Pro x64
    Dell PowerEdge T20 | Xeon E3-1225v3 3,2 GHz | 16GB RAM | 80GB SSD + 12 TB HDD | OpenMediaVault 4
    X230t - T420s - X201 - T61 QXGA - T42 - T41 - T40 - 600X

  18. The Following User Says Thank You to iYassin For This Useful Post:
  19. #13

    Registriert seit
    24.04.2012
    Ort
    AT - Wien
    Beiträge
    71
    Danke
    36
    Thanked 2 Times in 2 Posts
    Themenstarter
    Dafür steck ich natürlich den alten Akku wieder rein.

    Ich will ja nur, dass wenn das Baseboard in der Lade-Elektronik was hat, dass sie das tauschen. Könnt auch sein (Haar-riss oder so), wer weiß...
    Wenn der Akku wirklich defekt is (der nun tiefentladen ist), wird der zwar bei meinem Service-Vertrag nimmer getauscht... aber dann wars hoffentlich/wenigstens das Baseboard nicht.

    Zitat Zitat von iYassin Beitrag anzeigen
    Ich befürchte, das ist keine erfolgsversprechende Strategie - denn den Akku darfst du beim Yoga 260 ohne Garantieverlust gar nicht austauschen.

    Bei einem neuem Yoga 260-Akku würde der Support es evtl. nicht merken, aber wenn ein Akku vom Yoga 370 drinsteckt, ist doch recht offensichtlich, dass da kein offizieller Servicepartner am Werk war...
    Thinkpad Yoga 260 (20FE) w/i7-6500 w/FHD IPS, Lenovo E550 (Ersatzgerät), T61p (6457-CTO) w/intel core2 t9300 w/wuxga tft; früher: IBM Thinkpad R40, Lenovo X100e (2876-27G), Thinkpad X230 (2325-7R6) w/i5-3320 w/IPS panel (gestohlen worden)

  20. #14
    Avatar von iYassin
    Registriert seit
    15.05.2009
    Beiträge
    8.813
    Danke
    86
    Thanked 256 Times in 228 Posts
    Ach so, klar dann viel Erfolg!
    ThinkPad T470p | Core i7-7820HQ 2.9 GHz | 24GB RAM | 1TB SSD | Windows 10 Pro x64
    Dell PowerEdge T20 | Xeon E3-1225v3 3,2 GHz | 16GB RAM | 80GB SSD + 12 TB HDD | OpenMediaVault 4
    X230t - T420s - X201 - T61 QXGA - T42 - T41 - T40 - 600X

Ähnliche Themen

  1. Verkaufe M.2 SSD 256GB LiteOn aus Yoga260
    Von Enrico1973 im Forum Biete ThinkPads und Zubehör
    Antworten: 0
    Letzter Beitrag: 23.02.2017, 14:55
  2. X200t mit "falschem" Display
    Von Thomebau im Forum Was sonst nicht passt
    Antworten: 55
    Letzter Beitrag: 09.08.2011, 13:33
  3. R40 DG1 mit falschem Bios?
    Von Gargelblaster im Forum R - Serie
    Antworten: 3
    Letzter Beitrag: 17.04.2008, 16:37
  4. 750C Modell mit Akku probem
    Von R-32 im Forum Ältere Modelle (G, A, I, 7xx, 5xx, ...usw)
    Antworten: 0
    Letzter Beitrag: 16.01.2008, 20:45
  5. Link in der Titelzeile mit falschem Ziel (?)
    Von quest im Forum Anregungen
    Antworten: 0
    Letzter Beitrag: 03.09.2005, 13:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic