luxnote lapstore servion thinkspot
Ergebnis 1 bis 20 von 20

Thema: Test: ThinkPad P1 20QT000LGE Intel Core i7-9750H HexaCore

  1. #1

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    3.158
    Danke
    24
    Thanked 306 Times in 281 Posts

    Test: ThinkPad P1 20QT000LGE Intel Core i7-9750H HexaCore

    Bei mir wird das ThinkPad P1 20QT000LGE die Tage eintreffen!

    Getestet wird es von meiner Seite aus:

    - mit Win10 und dann im Videoschnitt, Cinema4D und Photoshop
    - mit den bereits "üblichen Benchmarks"
    - bezüglich Stromverbrauch unter Normallast/Volllast
    - mit Linux (Installation, FN-Tasten, Internet, Sound Grafik)
    - im mobilen Videoschnitteinsatz unter Normallast/Vollast (Akkulaufzeit feststellen).

    Weiter will ich mit iYassin versuchen, das P1 mit dem P53 zu "vergleichen". Die Ausstattung ist ja (zumindest bei den Modellen, die iYassin und ich zum testen haben) ähnlich und dürfte anhand der Preisunterschiede auch eine Rolle spielen


    Was wollt ihr wissen/getestet haben?
    Ich versuche noch ein aktuelles und grafikhungriges Spiel anzutesten.

    Hier der Testbericht: https://nbreview.de/testbericht-thin...750h-hexacore/
    Geändert von sarek (21.10.2019 um 22:52 Uhr)
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  2. #2

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.852
    Danke
    1
    Thanked 329 Times in 309 Posts
    Ich finde die Benchmarks von Unigine auch immer ganz nett
    System error, strike any user to continue...

    In Benutzung: T440p

  3. #3

    Registriert seit
    07.02.2010
    Ort
    Vorarlberg (Österreich)
    Beiträge
    60
    Danke
    0
    Thanked 0 Times in 0 Posts
    Mich würde das Lüfterverhalten vor allem bei niedriger Last z.B. im Officebetrieb interessieren. Das P43s war im Test leider nicht wirklich lautlos.

  4. #4

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    3.158
    Danke
    24
    Thanked 306 Times in 281 Posts
    Themenstarter
    Zitat Zitat von KRAI Beitrag anzeigen
    Mich würde das Lüfterverhalten vor allem bei niedriger Last z.B. im Officebetrieb interessieren. Das P43s war im Test leider nicht wirklich lautlos.
    Das kann ich direkt beanworten. Ich schreibe gerade davon, lasse Windows-Update laufen und das Gerät ist lautlos im Akkubetrieb unterwegs. Die CPU pendelt zwischen 1 und 2 GHz dabei.
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  5. #5

    Registriert seit
    18.09.2005
    Beiträge
    276
    Danke
    0
    Thanked 22 Times in 17 Posts
    Wenns ne Art GUI im Bios gibt würde mich Bilder dazu interessieren. - Anhand des 4th Gen Yoga Ding scheint lenovo teilweise GUI einzurichten und dazu finde ich im Netz keine Bilder.

  6. #6

    Registriert seit
    07.02.2010
    Ort
    Vorarlberg (Österreich)
    Beiträge
    60
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von sarek Beitrag anzeigen
    Das kann ich direkt beanworten. Ich schreibe gerade davon, lasse Windows-Update laufen und das Gerät ist lautlos im Akkubetrieb unterwegs. Die CPU pendelt zwischen 1 und 2 GHz dabei.
    Danke für die rasche Info!
    Das klingt schon mal sehr gut, dann gilt es nur noch das komplette Review abzuwarten

  7. #7

    Registriert seit
    17.06.2017
    Beiträge
    152
    Danke
    86
    Thanked 6 Times in 6 Posts
    Nochmals für Dummys...
    P1 und X1 Extreme sind baugleich bis auf die Graka, oder?

  8. #8
    Administrator Avatar von andy
    Registriert seit
    05.02.2004
    Ort
    Schwandorf
    Beiträge
    3.067
    Danke
    12
    Thanked 143 Times in 82 Posts
    Blog-Einträge
    2
    Zitat Zitat von cappo Beitrag anzeigen
    Nochmals für Dummys...
    P1 und X1 Extreme sind baugleich bis auf die Graka, oder?
    Im Prinzip ja, hier gibt es einen Vergleich P1 X1 Extreme und P53s

  9. The Following User Says Thank You to andy For This Useful Post:
  10. #9

    Registriert seit
    12.03.2019
    Beiträge
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo, ich bin immer mal wieder stiller mitleser...nun melde ich mich mal zu Wort.
    Mich würde die DPC - Latency interessieren. Ich möchte das P1 (eher das X1 Extreme) als Audiworkstation einsetzen.

    LAss bitte mal diesen Test (https://resplendence.com/latencymon) für 30 - 60 minuten laufen NACHDEM alle Updates eingespielt sind. Dabie darf moderat gearbeitet werden - keine super hohe Leistung abrufen. Und nichts im Laufe des Test anstecken oder abziehen (USB, Netzteil etc.)
    Dann ein Screenshot in den Test einfügen. Macht Notebookcheck leider nicht immer...
    Besten Dank.

    F.
    Geändert von FFrank (17.09.2019 um 10:05 Uhr)

  11. #10

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    3.158
    Danke
    24
    Thanked 306 Times in 281 Posts
    Themenstarter
    Wird gemacht! Ich gebe es auch iYassin für das P53 weiter
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  12. #11

    Registriert seit
    25.09.2019
    Beiträge
    6
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von sarek Beitrag anzeigen
    Bei mir wird das ThinkPad P1 20QT000LGE die Tage eintreffen!
    Was wollt ihr wissen/getestet haben?
    Hallo Sarek,

    ich bin neu hier im Forum und besitze das 20QT00HGE (bin mir nicht sicher wo der Unterschied liegt).

    Soweit bin ich zufrieden mit dem Gerät, habe jedoch das Problem das bei geschlossenem LID und angeschlossen an meine Dockingstation (Lenovo Thunderbold 3 Gen2) alles sehr stark ruckelt. Selbst der Mauszeiger ruckelt. Also absolut unbrauchbar.

    Natürlich sind alle Treibe aktuell
    Firmwareupdate habe ich ausgeführt am Laptop und am Dock
    Das Dock kann ich ausschließen da ich auf Arbeit eine Lenovo USB-C Dock habe und dort das selbe Verhalten auftritt.

    Mich würde Interessieren ob bei dem Testgerät das selbe Verhalten auftritt. Vielleicht ist ja noch jemand in diesem Treat aktiv der auch das selbe Laptop hat und das verhalten mal testen kann. Es geht mir letzten Endes darum einen Hardware-Defekt auszuschließen da ich mich noch im Rückgabefester befinde.

    Vielen Dank für eine Feedback

    Gruß Arga

  13. #12
    Administrator Avatar von torsten
    Registriert seit
    22.03.2011
    Beiträge
    413
    Danke
    3
    Thanked 55 Times in 30 Posts
    auch hier mal gucken ob die Firmware der Dock akutell ist.
    https://pcsupport.lenovo.com/de/de/p...ds/driver-list

  14. #13

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    3.158
    Danke
    24
    Thanked 306 Times in 281 Posts
    Themenstarter
    Zitat Zitat von ArgaWoW Beitrag anzeigen
    Soweit bin ich zufrieden mit dem Gerät, habe jedoch das Problem das bei geschlossenem LID und angeschlossen an meine Dockingstation (Lenovo Thunderbold 3 Gen2) alles sehr stark ruckelt. Selbst der Mauszeiger ruckelt. Also absolut unbrauchbar.
    Mich würde Interessieren ob bei dem Testgerät das selbe Verhalten auftritt. Vielleicht ist ja noch jemand in diesem Treat aktiv der auch das selbe Laptop hat und das verhalten mal testen kann. Es geht mir letzten Endes darum einen Hardware-Defekt auszuschließen da ich mich noch im Rückgabefester befinde.
    Hallo!
    Da der Fehler (bei dir) wohl nur in Kombination mit der Dock kommt, kann ich leider nicht mit meinem Gerät gegentesten. Ich habe nur das P1 (ohne Dock) hier zum Test. Von daher kann ich im Testbericht leider auch nur auf das Gerät selbst ohne Dock eingehen.
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  15. #14

    Registriert seit
    07.02.2010
    Ort
    Vorarlberg (Österreich)
    Beiträge
    60
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo sarek,

    konnte nun nach unserem Urlaub auch endlich das P1 in Betrieb nehmen, richtig feines Teil, allerdings stören mich aktuell 2 Dinge.
    Das eine ist ein leichtes Spulenfieben, mit dem ich eventuell noch leben könnte, das andere ist allerdings das WLAN welches ständig abbricht (BIOS und Treiber bereits aktualisiert)
    Hast du ebenfalls Probleme mit dem WLAN?
    Hatte das selbe Problem damals mit einem T440s und das will ich mir nicht nochmals antun.

  16. #15

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    3.158
    Danke
    24
    Thanked 306 Times in 281 Posts
    Themenstarter
    Also Wlanverbindungsabbrüche kann ich nicht bestätigen. Sowohl im Campus-Netz, zuhause oder bei diversen Hotspots ist es stabil. (Wlankarte und Treiberversion reiche ich nach)

    Zum Spulenfieben kann ich es bisher auch verneinen - Am Dienstag achte ich darauf. Morgen/heute wird erstmal der Feldtest mit dem T410 ausgeführt.
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  17. #16

    Registriert seit
    07.02.2010
    Ort
    Vorarlberg (Österreich)
    Beiträge
    60
    Danke
    0
    Thanked 0 Times in 0 Posts
    Das Problem mit dem WLAN konnte ich lösen in dem ich die automatische Auswahl des Frequenzbands deaktiviert habe. (wird daher höchstwahrscheinlich beim Router liegen)

  18. #17

    Registriert seit
    14.01.2009
    Ort
    NRW
    Beiträge
    969
    Danke
    1
    Thanked 0 Times in 0 Posts
    Wie sieht’s denn mit dem Lüfterverhalten aus?
    Wie laut ist dieser im idle und unter Last? Fängt er an zu laufen wenn man zB ein YouTube Video schaut?

    ich bräuchte eigentlich dringend ein Desktop replacement und würde gerne im idle entspannt und ohne Geräuschkulisse arbeiten können.
    Thinkpad Historie: x41, T500, x60, T61, x200s, aktuell wieder ein T500

  19. #18

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    3.158
    Danke
    24
    Thanked 306 Times in 281 Posts
    Themenstarter
    So mein Test ist auch fast zuende und wird am Sonntag hochgeladen! Es fehlen noch die Fotos und der Linux-Test.

    Ich versuche auch mal eine kleine Videoaufnahme mit Sound zu erstellen, wo man das Lüfterverhalten (für mein Empfinden sehr leise) hören kann
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  20. #19
    Avatar von iYassin
    Registriert seit
    15.05.2009
    Beiträge
    8.895
    Danke
    86
    Thanked 265 Times in 237 Posts
    Falls du noch Windows drauf hast - könntest du bitte noch mit Intel XTU testen, wie schnell das Gerät ins Throttling geht und wieviel Leistung sich per Undervolting rausholen lässt?
    ThinkPad T470p | Core i7-7820HQ 2.9 GHz | 24GB RAM | 1TB SSD | Windows 10 Pro x64
    Dell PowerEdge T20 | Xeon E3-1225v3 3,2 GHz | 16GB RAM | 80GB SSD + 12 TB HDD | OpenMediaVault 4
    X230t - T420s - X201 - T61 QXGA - T42 - T41 - T40 - 600X

  21. #20

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    3.158
    Danke
    24
    Thanked 306 Times in 281 Posts
    Themenstarter
    Hier der Testbericht zum P1: https://nbreview.de/testbericht-thin...750h-hexacore/

    Anmerkung von meiner Seite: 2 Tests und die Linux-Installation werden noch nachgereicht
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

Ähnliche Themen

  1. Edge E-Serie Thinkpad E480_E485 im Test AMD gegen Intel in Lenovos 14-Zoll-Notebook - extern
    Von mcb im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 7
    Letzter Beitrag: 09.03.2019, 18:55
  2. X2xx/s X260: Intel Core i3-6100U vs. Intel Core i5-6200U
    Von zigallah im Forum X - Serie (inkl. Tablet)
    Antworten: 12
    Letzter Beitrag: 24.11.2016, 15:59
  3. Wahnsinn oder verständlich? Desktop Ersatz für Hexacore?!
    Von UltimateXX im Forum Hardware-Ecke
    Antworten: 21
    Letzter Beitrag: 25.07.2012, 20:26
  4. Antworten: 3
    Letzter Beitrag: 23.03.2012, 22:36
  5. Antworten: 9
    Letzter Beitrag: 14.11.2010, 17:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu