luxnote lapstore servion thinkspot
Ergebnis 1 bis 16 von 16

Thema: T495s: Unangnehm lauter ISA-Lüfter unter Arch

  1. #1

    Registriert seit
    28.08.2019
    Beiträge
    8
    Danke
    3
    Thanked 1 Time in 1 Post

    T495s: Unangnehm lauter ISA-Lüfter unter Arch

    Ich habe mir Arch auf meinen T495s eingerichtet, und das einzige, was mir nicht gefällt, das der Lüfter vom ISA-Adapter fast dauernd auf einer hohen Drehzahl ist, auch wenn die CPU-Auslastung < 10% ist. Hier die Ausgabe von sensors ohne gestartete Programme:
    Code:
    sensors
    iwlwifi-virtual-0
    Adapter: Virtual device
    temp1:        +32.0°C  
    
    k10temp-pci-00c3
    Adapter: PCI adapter
    Tdie:         +43.0°C  (high = +70.0°C)
    Tctl:         +43.0°C  
    
    amdgpu-pci-0500
    Adapter: PCI adapter
    vddgfx:           N/A  
    vddnb:            N/A  
    temp1:        +43.0°C  (crit = +80.0°C, hyst =  +0.0°C)
    
    thinkpad-isa-0000
    Adapter: ISA adapter
    fan1:        4200 RPM
    temp1:        +44.0°C  
    temp2:         +0.0°C  
    temp3:         +0.0°C  
    temp4:         +0.0°C  
    temp5:         +0.0°C  
    temp6:         +0.0°C  
    temp7:         +0.0°C  
    temp8:            N/A  
    temp9:         +0.0°C  
    temp10:        +0.0°C  
    temp11:       +66.0°C  
    temp12:        +0.0°C  
    temp13:        +0.0°C  
    temp14:        +0.0°C  
    temp15:        +0.0°C  
    temp16:        +0.0°C
    Ist das ein bekanntes Problem? Mache ich etwas falsch und kann ich etwas dagegen tun? Ich habe schon thinkfan und TLP installiert (was ist da zu empfehlen), aber wenn die Temperatur zu hoch ist, ist es klar, dass der Lüfter so schnell dreht.

  2. #2

    Registriert seit
    24.10.2007
    Beiträge
    59
    Danke
    3
    Thanked 3 Times in 3 Posts
    Hallo chryseien,
    ich habe auf meinem T495s ebenfalls Arch installiert und da läuft beim normalen Internet-Gaffen über WLAN kein Lüfter. Erst wenn ich den Compiler anschmeiße, dann wird der aktiv.

  3. #3
    Avatar von hafa
    Registriert seit
    05.06.2019
    Ort
    Potsdam
    Beiträge
    21
    Danke
    9
    Thanked 1 Time in 1 Post
    Zitat Zitat von chryseien Beitrag anzeigen
    Ist das ein bekanntes Problem? Mache ich etwas falsch und kann ich etwas dagegen tun? Ich habe schon thinkfan und TLP installiert (was ist da zu empfehlen), aber wenn die Temperatur zu hoch ist, ist es klar, dass der Lüfter so schnell dreht.
    TLP hat erstmal damit wenig zu tun, es ist für die Optimierung des "Akkuverbrauches" da, siehe auch im Wiki:
    https://thinkwiki.de/TLP_-_Linux_Stromsparen

    thinkfan zu installieren ändert wenig, es muss auch konfiguriert und eingebunden werden. Dazu empfehle ich wieder einmal das Wiki:
    https://thinkwiki.de/Thinkfan

    Damit kann man auf jeden Fall das Lüfterverhalten gut steuern. Ob man es richtig konfiguriert hat, sieht man, wenn man es manuell startet und die Ausgabe überwacht (siehe .... ja, wieder Wiki).
    Geändert von hafa (28.08.2019 um 10:27 Uhr) Grund: Typo korrigiert
    T440p (i7-4702MQ) mit Linux Mint

  4. #4

    Registriert seit
    28.08.2019
    Beiträge
    8
    Danke
    3
    Thanked 1 Time in 1 Post
    Themenstarter
    Zitat Zitat von hafa Beitrag anzeigen
    thinkfan zu installieren ändert wenig, es muss auch konfiguriert und eingebunden werden. Dazu empfehle ich wieder einmal das Wiki:
    https://thinkwiki.de/Thinkfan

    Damit kann man auf jeden Fall das Lüfterverhalten gut steuern. Ob man es richtig konfiguriert hat, sieht man, wenn man es manuell startet und die Ausgabe überwacht (siehe .... ja, wieder Wiki).
    Ich habe es bereits konfiguriert, aber ich suche nach empfohlenen Werten für den Fan-Level in bestimmten Temperaturbereichen. Auch kommen mir meine Temperaturen für Idle/nur Browser viel zu hoch vor (> 50°C, temp11 > 65°C), da ist verständlich, dass der Lüfter anspringt. Ich habe gelesen, dass die CPU bei "geringer" Auslastung 30–50°C haben sollte. (Ich sehe gerade, dass die CPU für Idle viel zu hoch taktet: 2,9 GHz teilweise, obwohl 1,3 GHz reichten.) Ich schaue mal mit https://wiki.archlinux.de/title/Cpupower
    Geändert von chryseien (28.08.2019 um 12:26 Uhr)

  5. #5
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.453
    Danke
    15
    Thanked 314 Times in 249 Posts
    CPU und GPU stecken ja beim Ryzen Mobile 3000 im selben Gehäuse, daher die indentischen Temperaturen:
    k10temp-pci-00c3
    Tdie: +43.0°C (high = +70.0°C)
    Tctl: +43.0°C

    amdgpu-pci-0500
    temp1: +43.0°C (crit = +80.0°C, hyst = +0.0°C)

    temp1: +44.0°C
    Du solltest herausfinden, welcher Sensor hinter
    temp11: +66.0°C
    steckt. Ich rate mal, es ist die SSD.

    Prüfe, ob
    Code:
    tlp-stat -d
    bei den SMART-Werten die Temperatur anzeigt (smartmontools muss installiert sein) und diese mit temp11 korreliert. Alternativ per:
    Code:
    nvme smart-log /dev/nvme0
    Zitat Zitat von chryseien Beitrag anzeigen
    dass die CPU für Idle viel zu hoch taktet: 2,9 GHz teilweise, obwohl 1,3 GHz reichte
    Das ist eine Annahme deinerseits, moderne CPUs wechseln sehr schnell den Takt, da hat eine Momentaufnahme kaum Aussagekraft. Mit was hast Du das denn angeschaut?

    Ich habe es [thinkfan] bereits konfiguriert,
    Schön. Warum zeigst Du uns nicht einfach mal deine Konfiguration?

    Wenn temp11 dort nicht konfiguriert ist, geht der Sensor auch nicht in die Drehzahlsteuerung ein. Wie wäre es, wenn Du mal die Ausgabe im Testbetrieb zeigst, auf welchen Sensorwerten thinkfan tatsächlich regelt?

    Last but not least: hast Du mal mit htop geprüft welche Prozesse im Idle eventuell CPU ziehen?
    Geändert von linrunner (28.08.2019 um 20:56 Uhr)
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  6. The Following User Says Thank You to linrunner For This Useful Post:
    hafa  
  7. #6

    Registriert seit
    28.08.2019
    Beiträge
    8
    Danke
    3
    Thanked 1 Time in 1 Post
    Themenstarter
    Zitat Zitat von linrunner Beitrag anzeigen
    C steckt. Ich rate mal, es ist die SSD.

    Prüfe, ob
    Code:
    tlp-stat -d
    bei den SMART-Werten die Temperatur anzeigt (smartmontools muss installiert sein) und diese mit temp11 korreliert. Alternativ per:
    Code:
    nvme smart-log /dev/nvme0
    Leider nein, die SSD ist temp1 und liegt um die 46°C.

    Das ist eine Annahme deinerseits, moderne CPUs wechseln sehr schnell den Takt, da hat eine Momentaufnahme kaum Aussagekraft. Mit was hast Du das denn angeschaut?
    Mit
    Code:
    watch grep \"cpu MHz\" /proc/cpuinfo
    Ist sie mit governor=conservatice jetzt in Idle etwas niedriger.
    Schön. Warum zeigst Du uns nicht einfach mal deine Konfiguration?
    Code:
    tp_thermal /proc/acpi/ibm/thermal
    
    ######################################################################
    ## thinkfan 0.9 example config file
    ## ================================
    ##
    ## ATTENTION: There is only very basic sanity checking on the configuration.
    ## That means you can set your temperature limits as insane as you like. You
    ## can do anything stupid, e.g. turn off your fan when your CPU reaches 70°C.
    ##
    ## That's why this program is called thinkfan: You gotta think for yourself.
    ##
    #######################################################################
    ##
    ## This file shows how to use sensor-specific temperature limits.
    ## First of all, you need to specify temperature inputs. On a Thinkpad, you can
    ## just use:
    ##
    tp_thermal /proc/acpi/ibm/thermal  # provides us with 16 temperature inputs
    
    ##
    ## On other systems, you have to specify a file in /sys/class/hwmon for each
    ## sensor you want to use. They are numbered in their order of appearance.
    ## For example:
    #
    # hwmon /sys/class/hwmon5/temp2_input           #1
    # hwmon /sys/class/hwmon0/device/temp3_input    #2
    #
    ## If you want to read temperatures directly from the hard disk, thinkfan needs
    ## to be compiled with -DUSE_ATASMART. Then you can do:
    #
    # atasmart /dev/sda                             #3
    # ...
    #
    ## You can have as many temperature inputs as you like. You should at get the
    ## temperature from the CPU, the GPU and the hard disk.
    #
    
    #
    ## Next we specify the fan we want to use. On a Thinkpad, this is:
    
    ## On anything other than a Thinkpad you'll probably use some PWM control file
    ## in /sys/class/hwmon. Remember that fan levels range from 0 to 255 and that
    ## they're just a number, not including the word "level" as seen below.
    ## A sysfs fan would be specified like this:
    #
    # pwm_fan /sys/class/hwmon/hwmon2/device/pwm1
    #
    ## But remember you can only have one fan.
    
    #
    ## Then you need to specify the temperature limits for each of the sensors.
    ## A dot means that the corresponding sensor should be ignored. The length of the
    ## UPPER and LOWER limits must be the same as the number of temperatures. In this
    ## example, /proc/acpi/ibm/thermal contains 16 sensors (on older thinkpads,
    ## there may be only 8), some of which are unused (hence the dots).
    ## A sysfs temperature input always contains only one sensor, so if you specify
    ## 5 sysfs files above, the length of your limits must be 5, too.
    #
    ## I've come up with these preliminary settings for my Thinkpad T61p. They probably
    ## don't make sense for anything else, so you most definitely have to work
    ## something out for yourself.
    #
    { "level 0"   # the fan level
    # ^-------^   This works for /proc/acpi/ibm/thermal.
    #             for a PWM fan in /sys/class/hwmon it would have to be just
    #             0 or "0".
    #
    #    Sensor count:
    #    1  2  3  4  5  6  7  8  9  10 11 12 13 14 15 16
    #    ==============================================
        (0  0  0  0  0  0  0  0  0  0  0  0  0  0  0  0)      # LOWER limit
       (54 42 42 54 42 .  42 .  42 46 54 .  .  .  .  .)      # UPPER limit
    }
     
    { "level 1"
    # ^-------^ For a PWM fan you may have to use something around 30 to get the
    # same speed.
        (46 39 39 48 39 .  39 .  41 44 46 .  .  .  .  .)
        (58 45 45 60 45 .  45 .  45 47 56 .  .  .  .  .)
    }
    
    { "level 3"
        (52 43 43 57 43 .  43 .  43 45 51 .  .  .  .  .)
        (62 48 48 67 48 .  48 .  48 48 57 .  .  .  .  .)
    }
     
    { "level 5"
        (56 46 46 65 46 .  46 .  46 46 52 .  .  .  .  .)
        (66 49 49 69 49 .  49 .  49 49 58 .  .  .  .  .)
    }
    
    { "level 7"
        (63 47 47 67 47 .  47 .  47 47 50 .  .  .  .  .)
        (73 55 55 83 60 .  60 .  60 60 64 .  .  .  .  .)
    }
    
    { "level disengaged" # nice idea: "level auto" can also be used.
                         # but again: only numbers for sysfs.
        (69 50 50 75 55 .  55 .  55 55 55 .  .  .  .  .)
        (99 99 99 99 99 .  99 .  99 99 99 .  .  .  .  .)
    }
    Wenn temp11 dort nicht konfiguriert ist, geht der Sensor auch nicht in die Drehzahlsteuerung ein. Wie wäre es, wenn Du mal die Ausgabe im Testbetrieb zeigst, auf welchen Sensorwerten thinkfan tatsächlich regelt?

    Last but not least: hast Du mal mit htop geprüft welche Prozesse im Idle eventuell CPU ziehen?

    @htop: plasmashell am meisten (4%)

  8. #7

    Registriert seit
    28.08.2019
    Beiträge
    8
    Danke
    3
    Thanked 1 Time in 1 Post
    Themenstarter
    temp11 kann nicht die SSD sein von den Temperaturen her. Bei htop im Idle ist vor allem /usr/bin/plasmashell auf ca. 4%.

    Auf http://www.thinkwiki.org/wiki/Thermal_Sensors ist der T495s noch nicht dabei.
    cat /proc/acpi/ibm/thermal
    temperatures: 49 0 0 0 0 0 0 -128 0 0 66 0 0 0 0 0


    cat /sys/bus/platform/drivers/thinkpad_hwmon/thinkpad_hwmon/hwmon/hwmon1/temp
    temp10_input temp11_input temp12_input temp13_input temp14_input temp15_input temp16_input temp1_input temp2_input temp3_input temp4_input temp5_input temp6_input temp7_input temp8_input temp9_input

  9. #8
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.453
    Danke
    15
    Thanked 314 Times in 249 Posts
    Zitat Zitat von chryseien Beitrag anzeigen
    tp_thermal /proc/acpi/ibm/thermal # provides us with 16 temperature inputs
    Die Zeile führt dazu, dass alle Sensoren in die Regelung eingehen, also auch temp11.

    Stattdessen musst Du mit hwmon-Zeilen alle Sensoren per Pfadangabe einzeln konfigurieren – dabei temp11 natürlich auslassen.

    In unserem Wiki ist weiter unten ein find Befehl angegeben, der alle Sensoren auflistet:
    • ISA-Adapter-Sensoren finden sich dabei unterhalb /sys/devices/platform/thinkpad_hwmon/hwmon/
    • CPU unter /sys/devices/platform/coretemp.?/ bzw. /sys/devices/virtual/thermal/
    • GPU musst Du herausfinden


    Bevor Du das aber tust, würde ich erstmal manuell prüfen, ob der Lüfter überhaupt auf Kommandos anspricht. Einige Modelle ignorieren die Kommandos nämlich.

    Anleitung siehe uu-Wiki. Dabei bitte die Moduloption fan_control=1 nicht vergessen!

    Viel Erfolg

    ps.
    Zitat Zitat von chryseien Beitrag anzeigen
    Auf http://www.thinkwiki.org/wiki/Thermal_Sensors ist der T495s noch nicht dabei.
    Die Seite wird schon lange nicht mehr gepflegt.

    - - - Beitrag zusammengeführt - - -

    Noch ein Nachtrag:
    Zitat Zitat von chryseien Beitrag anzeigen
    Leider nein, die SSD ist temp1 und liegt um die 46°C.
    Der 1. Sensor ist bei ThinkPads immer die CPU.

    Mir ist auch jetzt erst aufgefallen, dass deine thinkfan.conf die neue Notation für die Zuordnung Temperatur zu Level verwendet. Daher könntest Du auch per '.' unerwünschte Sensoren ignorieren.
    Geändert von linrunner (29.08.2019 um 18:42 Uhr)
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  10. Die folgenden 3 Mitglieder haben sich bei linrunner bedankt:
    + Ozoign oder Verstecka der Dankenden
  11. #9

    Registriert seit
    28.08.2019
    Beiträge
    8
    Danke
    3
    Thanked 1 Time in 1 Post
    Themenstarter
    Besten Dank, durchs Auspunkten von temp11 ist es schon viel besser geworden. Ich werde dennoch den Lenovo-Support kontaktieren, was das für ein Sensor ist und welche Einstellungen die vielleicht empfehlen.

  12. #10
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.453
    Danke
    15
    Thanked 314 Times in 249 Posts
    Poste bitte auch deine finale Konfiguration in #6.
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  13. #11

    Registriert seit
    29.03.2010
    Ort
    Schifferstadt
    Beiträge
    2.905
    Danke
    12
    Thanked 188 Times in 169 Posts
    Bei meinem T480 wird unter Windows der Sensor 11 als "pwr" angezeigt und taucht mit einem festen Wert "66" auf, sobald ein Netzteil angeschlossen ist.

  14. The Following User Says Thank You to martina For This Useful Post:
    hafa  
  15. #12

    Registriert seit
    26.10.2009
    Ort
    Berlin
    Beiträge
    589
    Danke
    3
    Thanked 6 Times in 6 Posts
    Auf die Gefahr hin, komplett am Thema vorbei zu rauschen, hier ein Link zu meinem Arch/thinkfan setup für's T420.

    Hintergrund ist folgender: Wegen des dort verbauten 4-Kerners, der dort auch richtig Arbeit verrichten soll, interessieren mich ausschließlich die Werte der CPU Sensoren. Damit die auch gefunden werden (anstatt irgendein Globalwert), muss die thinkfan.conf beim Booten dynamisch generiert werden.

    Thomas
    T6x FrankenMod

  16. The Following User Says Thank You to quaentchen For This Useful Post:
  17. #13

    Registriert seit
    28.08.2019
    Beiträge
    8
    Danke
    3
    Thanked 1 Time in 1 Post
    Themenstarter
    Damit läuft es schon ganz gut, aber ich optimiere noch:
    Code:
    cat /etc/thinkfan.conf 
    ######################################################################
    ## thinkfan 0.9 example config file
    ## ================================
    ##
    ## ATTENTION: There is only very basic sanity checking on the configuration.
    ## That means you can set your temperature limits as insane as you like. You
    ## can do anything stupid, e.g. turn off your fan when your CPU reaches 70°C.
    ##
    ## That's why this program is called thinkfan: You gotta think for yourself.
    ##
    #######################################################################
    ##
    ## This file shows how to use sensor-specific temperature limits.
    ## First of all, you need to specify temperature inputs. On a Thinkpad, you can
    ## just use:
    ##
    tp_thermal /proc/acpi/ibm/thermal  # provides us with 16 temperature inputs
    
    ##
    ## On other systems, you have to specify a file in /sys/class/hwmon for each
    ## sensor you want to use. They are numbered in their order of appearance.
    ## For example:
    #
    # hwmon /sys/class/hwmon5/temp2_input           #1
    # hwmon /sys/class/hwmon0/device/temp3_input    #2
    #
    ## If you want to read temperatures directly from the hard disk, thinkfan needs
    ## to be compiled with -DUSE_ATASMART. Then you can do:
    #
    # atasmart /dev/sda                             #3
    # ...
    #
    ## You can have as many temperature inputs as you like. You should at get the
    ## temperature from the CPU, the GPU and the hard disk.
    #
    
    #
    ## Next we specify the fan we want to use. On a Thinkpad, this is:
    #
    tp_fan /proc/acpi/ibm/fan
    
    #
    ## On anything other than a Thinkpad you'll probably use some PWM control file
    ## in /sys/class/hwmon. Remember that fan levels range from 0 to 255 and that
    ## they're just a number, not including the word "level" as seen below.
    ## A sysfs fan would be specified like this:
    #
    # pwm_fan /sys/class/hwmon/hwmon2/device/pwm1
    #
    ## But remember you can only have one fan.
    
    #
    ## Then you need to specify the temperature limits for each of the sensors.
    ## A dot means that the corresponding sensor should be ignored. The length of the
    ## UPPER and LOWER limits must be the same as the number of temperatures. In this
    ## example, /proc/acpi/ibm/thermal contains 16 sensors (on older thinkpads,
    ## there may be only 8), some of which are unused (hence the dots).
    ## A sysfs temperature input always contains only one sensor, so if you specify
    ## 5 sysfs files above, the length of your limits must be 5, too.
    #
    ## I've come up with these preliminary settings for my Thinkpad T61p. They probably
    ## don't make sense for anything else, so you most definitely have to work
    ## something out for yourself.
    #
    { "level 0"   # the fan level
    # ^-------^   This works for /proc/acpi/ibm/thermal.
    #             for a PWM fan in /sys/class/hwmon it would have to be just
    #             0 or "0".
    #
    #    Sensor count:
    #    1  2  3  4  5  6  7  8  9  10 11 12 13 14 15 16
    #    ==============================================
        (0  0  0  0  0  0  0  0  0  0  0  0  0  0  0  0)      # LOWER limit
        (54 42 42 54 42 .  42 .  42 46 . .  .  .  .  .)      # UPPER limit
    }
    
    { "level 1"
    # ^-------^ For a PWM fan you may have to use something around 30 to get the
    # same speed.
        (46 39 39 48 39 .  39 .  41 44 . .  .  .  .  .)
        (58 45 45 60 45 .  45 .  45 47 . .  .  .  .  .)
    }
    
    { "level 3"
        (52 43 43 57 43 .  43 .  43 45 . .  .  .  .  .)
        (62 48 48 67 48 .  48 .  48 48 . .  .  .  .  .)
    }
    
    { "level 5"
        (56 46 46 65 46 .  46 .  46 46 . .  .  .  .  .)
        (66 49 49 69 49 .  49 .  49 49 . .  .  .  .  .)
    }
    
    { "level 7"
        (63 47 47 67 47 .  47 .  47 47 . .  .  .  .  .)
        (73 55 55 83 60 .  60 .  60 60 . .  .  .  .  .)
    }
    
    { "level disengaged" # nice idea: "level auto" can also be used.
                         # but again: only numbers for sysfs.
        (69 50 50 75 55 .  55 .  55 55 . .  .  .  .  .)
        (99 99 99 99 99 .  99 .  99 99 . .  .  .  .  .)
    }
    @martina: Danke! Das erklärt einiges.
    @quaentchen: Werde ich später ausprobieren, das klingt gut.

  18. The Following User Says Thank You to chryseien For This Useful Post:
  19. #14

    Registriert seit
    28.08.2019
    Beiträge
    8
    Danke
    3
    Thanked 1 Time in 1 Post
    Themenstarter
    Zitat Zitat von tptux Beitrag anzeigen
    Hallo chryseien,
    ich habe auf meinem T495s ebenfalls Arch installiert und da läuft beim normalen Internet-Gaffen über WLAN kein Lüfter. Erst wenn ich den Compiler anschmeiße, dann wird der aktiv.
    @tptux: Wie hast du deinen Lüfter konfiguriert?

  20. #15

    Registriert seit
    18.02.2010
    Beiträge
    224
    Danke
    86
    Thanked 10 Times in 7 Posts
    Danke für diesen Thread. Auf meinem neuen P43s habe ich dieselbe Problematik: sobald Netzteil/Dock angesteckt ist, taucht in `/proc/acpi/ibm/thermal` an Stelle 11 immer der Wert "66" auf. Ist nun der Laptop "kälter" sind die 66 das Maximum und entsprechend läuft der Lüfter.

    Ich habe das nun mit folgender thinkfan.conf gelöst:

    Code:
    tp_fan /proc/acpi/ibm/fan
    tp_thermal /proc/acpi/ibm/thermal 
    { "level 0"   
       (0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0)   
       (54 52 . . . . . . . . . . . . . .)
    }
    
    { "level 1"   
       (52 50 . . . . . . . . . . . . . .)   
       (57 55 . . . . . . . . . . . . . .)
    }
    
    { "level 2"   
       (55 53 . . . . . . . . . . . . . .)   
       (60 58 . . . . . . . . . . . . . .)
    }
    
    { "level 3"   
       (58 56 . . . . . . . . . . . . . .)   
       (63 61 . . . . . . . . . . . . . .)
    }
    
    { "level 4"   
       (61 59 . . . . . . . . . . . . . .)   
       (66 64 . . . . . . . . . . . . . .)
    }
    
    { "level 5"   
       (64 62 . . . . . . . . . . . . . .)   
       (69 67 . . . . . . . . . . . . . .)
    }
    
    { "level 6"   
       (67 65 . . . . . . . . . . . . . .)   
       (72 70 . . . . . . . . . . . . . .)
    }
    
    { "level 7"   
       (70 68 . . . . . . . . . . . . . .)   
       (99 99 . . . . . . . . . . . . . .)
    }
    Ob die Werte klug gewählt sind, kann ich noch nicht wirklich sagen, bin noch am Testen.
    Geändert von darthvader (05.09.2019 um 21:01 Uhr)

  21. #16

    Registriert seit
    24.10.2007
    Beiträge
    59
    Danke
    3
    Thanked 3 Times in 3 Posts
    @chryseien: gar nicht, auf meinem T495s läuft der linux-hardened Kernel mit der Option mem_encrypt=off (sonst nix booten) und zusammen mit dem aktuellen BIOS 1.11 funktioniert die Kombi für mich sehr gut. Tlp habe ich auch noch installiert, da ich noch keine Zeit gefunden habe zu schauen, welche Verbesserungen damit möglich sind.

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 12.07.2019, 23:47
  2. Antworten: 2
    Letzter Beitrag: 13.03.2016, 21:37
  3. T6x Lauter Lüfter
    Von Sigi im Forum T - Serie
    Antworten: 4
    Letzter Beitrag: 21.05.2011, 01:33
  4. T61 - lauter Lüfter
    Von bbswa im Forum T - Serie
    Antworten: 1
    Letzter Beitrag: 13.10.2008, 23:08
  5. Lauter Dock II Lüfter
    Von freileitungsbauer im Forum T - Serie
    Antworten: 6
    Letzter Beitrag: 24.04.2005, 14:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic