luxnote lapstore servion thinkspot
Ergebnis 1 bis 2 von 2

Thema: Acer Veriton M275 mit komischem Verhalten

  1. #1

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    3.158
    Danke
    24
    Thanked 306 Times in 281 Posts

    Acer Veriton M275 mit komischem Verhalten

    Ich habe heute mal die beiden Veritons zusammenbasteln wollen. Also Xeon L5420 und 8 GB DDR3 RAM...

    Joa schön geschrieben, aber die Kisten zicken rum!

    Ausgangslage: Ich habe die Veritons mit den Original C2Ds und 8 GB RAM unter Win7 getestet. die 8 GB RAM werden auch angezeigt und sind verwendbar (Laut Handbuch sind offiziell nur 4 GB möglich).

    Jetzt habe ich den Xeon eingesetzt und das System gibt einen Dauer-Peepton von sich. Erster Gedanke war: Der Xeon will ohne Microcodes nicht. Also einen Q6600 bzw. Q9300 getestet. Selbes Ergebnis.

    Erst als beide 4 GB Module (4 GB 2Rx8 PC3 10600U) durch 2x2 GB Kingston (2Rx8 PC3 10600U) ersetzt habe, hat das System mit dem Xeon und auch den anderen Quads ein Bild gebracht.

    Das Bios ist auf dem letzten Stand, den Acer zur Verfügung gestellt hat.


    Ich komme hier gerade nicht weiter. Auf Core2Duo wollte ich nicht unbedingt bleiben, aber auf 8 GB RAM verzichten klingt auch nicht so toll.
    Was ich noch versuchen könnte, wären andere (langsamere) Module zu testen. Aber andere Ideen hätte ich jetzt nicht mehr... Habt Ihr etwas ähnliches erlebt oder eine Idee, weshalb das so sein kann? Evtl. die typischen vom Acer kastrierten Boards?
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  2. #2

    Registriert seit
    25.11.2012
    Beiträge
    321
    Danke
    0
    Thanked 15 Times in 14 Posts
    Meines Wissens sind die Acer sehr kritisch, was RAM betrifft. Selber hatte ich schon mal Probleme mit einem 780G, bei dem 3 Sorten RAM durchgetestet wurden und anschliessend der Händler aus einem baugleichen das RAM ausgebaut und "geopfert" hat, bis der Zimt lief.

    So ähnlich wird das vermutlich auch bei Dir sein, denn inoffiziell macht der M275 die 8GB:

    https://www.compuram.de/arbeitsspeic...st=tab_sysinfo

    Falls Du das nicht schon getestet hast, dann mache mal ein CMOS-Clear, flashe das letzte BIOS erneut drüber und mache dann erneut ein CMOS-Clear. Eventuell entspromst Du das Board auch noch über einen Netzteil-Reset und baust dann anschliessend die 8GB plus den Xeon wieder ein. Sonst kannst Du dieselbe Prozedur nur mit den C2D wiederholen in der Hoffnung, dass hinterher das Board wenigstens damit wieder mit den 8GB funktioniert.

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 18.02.2014, 22:38
  2. [erledigt]Welcher Ram für Veriton 6800
    Von agentandi im Forum Hardware-Ecke
    Antworten: 0
    Letzter Beitrag: 12.05.2010, 18:10
  3. Richtiges Verhalten mit dem Akku?!
    Von metoo im Forum Zubehör
    Antworten: 37
    Letzter Beitrag: 11.05.2010, 14:58
  4. Antworten: 11
    Letzter Beitrag: 01.01.2010, 13:06
  5. Komisches Verhalten mit Ersatznetzteil ...
    Von humblyboy im Forum SL - Serie
    Antworten: 3
    Letzter Beitrag: 01.03.2009, 08:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu