luxnote lapstore servion thinkspot
Ergebnis 1 bis 11 von 11

Thema: T440p kein Bild kein, "Beep" was tun ?

  1. #1

    Registriert seit
    14.08.2019
    Beiträge
    4
    Danke
    0
    Thanked 0 Times in 0 Posts

    T440p kein Bild kein, "Beep" was tun ?

    Hallo zusammen,
    dies ist mein erster Beitrag hier und ich hoffe ich krieg das brauchbar hin

    Also wie gesagt, T440p (Typ 20AN)
    Beim einschalten wird zwar auf das DVD-Laufwerk zugegriffen und die Power LED geht an (FN, F1 und F4 leuchten kurz) aber ich bekomme weder ein Bild noch ein "Beep", externe Bildschirme erhalten auch kein Signal.

    Ich hab schon ein Bios Reset über entfernen der Batterie versucht und auch schon mal ohne Ram, DVD-Rom oder Festplatte gestartet immer das selbe Ergebnis: Power LED an aber kein Beep und kein Bild

    Wenn hier jemand mehr Erfahrung hat und evtl. nen Lösungsansatz (außer umfunktionieren als Türstopper) wäre ich dankbar davon zu erfahren.

    Danke schon mal !

  2. #2

    Registriert seit
    14.11.2009
    Ort
    Hannover
    Beiträge
    2.929
    Danke
    2
    Thanked 94 Times in 91 Posts
    Hat das Gerät Optimus Grafik?

    Wenn ja,ist vermutlich das Mainboard defekt...

    Hätte da evtl Ersatz da..

    Gruß
    Manni
    T60/T61 Liebhaber und Sammler, sowie Frankenpad-Fan
    - immer Schwabenpads ab 29,00 Euro vorrätig

  3. #3

    Registriert seit
    22.07.2007
    Beiträge
    7.897
    Danke
    38
    Thanked 487 Times in 474 Posts
    Mal die Fehlersuche laut unserem WIKI abgearbeitet : https://thinkwiki.de/Fehlersuche_bei_ThinkPads ?

    Gruss Uwe

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.706
    Danke
    28
    Thanked 1.274 Times in 1.143 Posts
    Und nicht den "Emergency Reset" vergessen. Dafür gibt es einen Mikroschalter hinter einer kleinen Öffnung im Wannenboden.
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    06.06.2009
    Beiträge
    95
    Danke
    3
    Thanked 2 Times in 2 Posts
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Und nicht den "Emergency Reset" vergessen. Dafür gibt es einen Mikroschalter hinter einer kleinen Öffnung im Wannenboden.
    Bist du sicher, dass das T440p diesen Schalter bzw. Loch auch hat? AFAIK haben das nur Maschinen mit fest verbautem Akku - den das T440p eben nicht hat...

  6. Grund
    Doppelpost aufgrund SPAM-O-MATIC

  7. #6

    Registriert seit
    14.08.2019
    Beiträge
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo!
    Danke schon mal für die Antworten !

    @ Manni: Woran erkenne ich ob Optimus Grafik verbaut ist oder nicht ?
    @Uwe: Habe ich durchgeschaut finde aber nichts entsprechendes

    @ Monsgrans: habe kein Emergency Reset Hole gefunden, aber unter dem Boden einen Schalter SW 1 neben dem RAM, auch nach betätigen keien änderung der Lage


    habe inzwischen auch mal ohne Akku und nur mit Netzteil gestartet aber ohne Erfolg
    Kondensatoren entladen habe icha uch versucht auch ergfolglos

    auf dem Bild habe ich mal den SW1 markiert
    Angehängte Grafiken Angehängte Grafiken

  8. #7
    Avatar von gerli09
    Registriert seit
    21.05.2009
    Ort
    Köln
    Beiträge
    5.200
    Danke
    19
    Thanked 218 Times in 200 Posts
    Hast du das Laptop so defekt bekommen und weißt du was über die Vorgeschichte? Evtl. ein alter Flüssigkeitsschaden?
    P51s UHD | i7 7600u | 24 GB RAM | 1 TB SSD | Win 10 Pro

  9. #8

    Registriert seit
    14.11.2009
    Ort
    Hannover
    Beiträge
    2.929
    Danke
    2
    Thanked 94 Times in 91 Posts
    Hmm..

    Also ohne Ram haste ja getestet, aber was ist mit jeweils nur einem Riegel und das in beiden Slots testen???

    Gruß
    Manni
    T60/T61 Liebhaber und Sammler, sowie Frankenpad-Fan
    - immer Schwabenpads ab 29,00 Euro vorrätig

  10. #9

    Registriert seit
    14.08.2019
    Beiträge
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    @ Manni Also jeden Riegel in jedem Slot alleine getestet und auch in umgekehrter Paarung, es bleibt das selbe verhalten

    @ Gerli09 ich versuche das Problem für eine gute Bekannte zu lösen die sich das Gerät neu, direkt bei Lenovo geordert hat. Wasserschaden und fallen lassen, sowie lagern im heißen Auto wurde als ich es abgeholt habe verneint. Einmal lief es, 3-4 Tage später funktionierte es nicht mehr.

  11. #10

    Registriert seit
    07.09.2010
    Ort
    Berlin
    Beiträge
    3.612
    Danke
    5
    Thanked 161 Times in 155 Posts
    Ich wuerde versuchen, das BIOS neu in den SPI Flash zu schreiben, es koennte sein dass hier entweder ein BIOS-Update schief gegangen ist oder das UEFI BIOS hat sich mit seinen Variablen verheddert.
    Das hat bei mir bei aehnlichen Symptomen bei den T420/T430 geholfen.
    So aehnlich wie hier oder dort beschrieben.

    Dass das Mainboard defekt ist, glaube ich noch nicht.

  12. #11

    Registriert seit
    14.08.2019
    Beiträge
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo zusammen

    @jal2 ich habe mal versucht nach Anleitung 1 (hier) vorzugehen, mit der Zange ist was tricky aber ich konnte etwas auslesen..... geschrieben hab ich nix weil, wie komm ich an ein BIOS ? bei Lenovo find ich nur das Tool für Windows und eine ISO. ich bin leider nicht schlau genug das was heraus zu extrahieren, und meine vorhandenes BIOS wieder reinschreiben wird mein Problem nicht lösen.. oder ?

    kann mir alternativ jemand sagen wie ich Raus finde welche Platine ich brauche ? bzw mir nen Kompetenten Händler sagen ?

    Danke !

Ähnliche Themen

  1. T6x T61 - Kein Bild, kein boot , kein "regulärer" nvidia-Bug
    Von plgElwood im Forum T - Serie
    Antworten: 15
    Letzter Beitrag: 31.03.2014, 11:41
  2. Suche Lenovo T430 Notebook, kein "s" kein "i kein "u"
    Von derlangi im Forum Suche
    Antworten: 5
    Letzter Beitrag: 14.12.2013, 10:22
  3. Antworten: 16
    Letzter Beitrag: 04.07.2013, 01:18
  4. Antworten: 2
    Letzter Beitrag: 16.09.2011, 17:26
  5. Antworten: 14
    Letzter Beitrag: 31.07.2008, 22:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic