luxnote lapstore servion thinkspot
Ergebnis 1 bis 9 von 9

Thema: [Erledigt] x230 Rekalibrierung des original Akkus dauert ewig

  1. #1

    Registriert seit
    22.08.2016
    Beiträge
    20
    Danke
    6
    Thanked 0 Times in 0 Posts

    [Erledigt] x230 Rekalibrierung des original Akkus dauert ewig

    Hallo,

    hatte die letzten Tage immer wieder das Phänomen das die % Angabe meines original Akkus im x230 rapide abfiel. Da waren Spontane Sprünge von 60% auf 18% innerhalb von 5 Min.
    Dachte ich führe eine Rekalibrierung durch mit dem Energie-Manager. Habe ich vorher noch nie gemacht.

    Das Gerät ist in der Dockingstation und diese wird mit einem 90w Netzteil betrieben. Habe auch nach dem Start der Rekalibierung den x230 zugeklappt. (Liegt es vieleicht daran??)

    Erster Versuch am Donnerstag Morgen. Am Freitag Mittag hab ich dann mal nachgeschaut und es war lauft Anzeige immer noch am rekalibrieren. Ich ging nach der Dauer von nem Fehler aus und habe
    den Laptop neu gestartet.

    Jetzt läuft die Rekalibierung seit Freitag ca. 17:30 ohne Unterbrechung durch. Kann doch nicht sein das für den kleinen 44WH Akku der x230 2-3 Tage durchlaufen muss??
    Was mache ich falsch??

    Grüße Sub.
    Geändert von SubSero (16.08.2019 um 13:28 Uhr)

  2. #2

    Registriert seit
    10.12.2008
    Beiträge
    694
    Danke
    1
    Thanked 20 Times in 17 Posts
    Hallo,

    nein, so lange sollte es nicht dauern. Es ist eine Weile her, daß ich das gemacht habe, aber ich erinnere mich an eine Art Fortschrittsanzeige, die zumindest sagte, was gerade passiert ("laden" oder "Entladen"). Ist da etwas bei Dir?
    Eine Alternative wäre, auf die Lenovo-Software zu verzichten. Dazu die Kiste komplett aufladen, vom Strom nehmen, in's Bios booten und dann waaaaaaarten, bis sie ausgeht. Dann erneut voll laden, ohne sie zu booten.
    Allerdings: Plötzliche Sprünge im Ladezustand deuten eher darauf hin, daß sich eine der Zellen im Akku verabschiedet hat. Da hilf auch Rekalibrieren nicht, sondern nur ein neuer.

    Gruß

    Quichote

  3. #3

    Registriert seit
    18.03.2009
    Beiträge
    1.523
    Danke
    47
    Thanked 102 Times in 99 Posts
    Die letzten % dauern "ewig" beim T440s -> ich habe das aufgegeben ...

    Du kannst es nochmal unter Linux mit TLP versuchen und wenn es dann bei z. B.: 99% nicht mehr weiter geht abbrechen indem Du das Netzteil kurz abziehst.
    Oder Du fährst 2 3 Zyklen manuell das sollte den gl. Effekt haben.
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  4. #4

    Registriert seit
    26.12.2018
    Ort
    Baden-Württemberg
    Beiträge
    7
    Danke
    0
    Thanked 0 Times in 0 Posts
    Es geht doch nur darum, den Akku komplett leer zu fahren und ihn dann wieder voll zu laden. Dabei bemerkt der Akku-Controller, was alles an Elektronen reinpaßt. Das vergißt er nämlich über die Zeit, deswegen heißt es rekalibrieren und nicht Akku auffrischen. Dazu braucht man weder TLP noch sonst was.

    Schritt 1: vom Netz trennen.
    Schritt 2: Akku leer fahren. Dabei kann youtube helfen oder sonst eine Akku-Sauger-Software. Irgendwann geht der Rechner aus.
    Schritt 3: dem Akku den Rest geben. Also, wieder starten. Manchmal läuft es dann noch einige Zeit, Viertelstunde habe ich schon erlebt. Wenn kein Power-on mehr hilft, ist der Akku leer.
    Schritt 4: Akku auskühlen lassen. Zimmertemperatur reicht. Kein Kühlschrank.
    Schritt 5: Akku wieder laden. Idealerweise im Zweit-ThinkPad. NICHT einschalten. 48h sind besser als 24h. Hinweis: ich muß am Zweitlappi immer erst Stecker raus/rein anwenden, sonst merkt er nicht, daß da was zu laden ist.

    Dann einschalten und prüfen, ob es etwas gebracht hat. Ich habe schon erlebt, daß man die Prozedur 1-3 Mal wiederholen muß (9-Zeller von 30% auf 60%).

    Falls die Zellen futsch sind, hilft das alles nichts. Das merkt man dann.

    ps: Falls jemand in jüngerer Zeit bei einem T61 und neuer erfolgreich einen Zellentausch hinbekommen hat, wäre das eine Geschichte wert.
    T420 (2x) aktiv; T400 (1x) Junior; T61 (2x) defekt; T21 (2x) verschrottet

  5. #5

    Registriert seit
    10.12.2008
    Beiträge
    694
    Danke
    1
    Thanked 20 Times in 17 Posts
    Hallo,

    Zitat Zitat von Guxtu Beitrag anzeigen
    Schritt 2: Akku leer fahren. Dabei kann youtube helfen oder sonst eine Akku-Sauger-Software. Irgendwann geht der Rechner aus.
    Schritt 3: dem Akku den Rest geben. Also, wieder starten. Manchmal läuft es dann noch einige Zeit, Viertelstunde habe ich schon erlebt. Wenn kein Power-on mehr hilft, ist der Akku leer.
    Nicht unbedingt. In diesem Szenario bestimmt nämlich das OS, wann der Akku "leer" ist, anhand der Restspannung. Da ist aber in der Regel Reserve enthalten. Daher der Weg über das Bios.

    Gruß

    Quichote

  6. #6

    Registriert seit
    26.12.2018
    Ort
    Baden-Württemberg
    Beiträge
    7
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hmm, bis jetzt war immer möglich, nach besagter Methode den Akku so leer zu bekommen, daß auch kein Bios mehr starten wollte.
    T420 (2x) aktiv; T400 (1x) Junior; T61 (2x) defekt; T21 (2x) verschrottet

  7. #7
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.435
    Danke
    15
    Thanked 307 Times in 245 Posts
    Zitat Zitat von SubSero Beitrag anzeigen
    Da waren Spontane Sprünge von 60% auf 18% innerhalb von 5 Min.
    Das kann bei dem Modell auch eine Folge von Ladeschwellen sein. Allerdings müsste nach deren Entfernung auch erstmal rekalibriert werden ...

    Die Sprünge zusammen mit der hängenden Rekalibration klingen aber eher nach einem Akkudefekt.
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  8. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.732
    Danke
    28
    Thanked 1.286 Times in 1.153 Posts
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  9. #9

    Registriert seit
    22.08.2016
    Beiträge
    20
    Danke
    6
    Thanked 0 Times in 0 Posts
    Themenstarter
    Vielen Dank für die vielen Antworten.

    @all War wohl mein Fehler, ich war der irrigen Annahme das der Energiemanager auch mit zugeklappten Laptop funktioniert. Bei mir zumindest leider nicht.
    Habe das ganze jetzt die Nacht mit geöffneten Laptop durchlaufen lassen und da hat es funktioniert.

    Scheint so das es echt was mit den Ladeschwellen zu tun hatte. Er zeigt jetzt etwas weniger als die original Kapazität an aber immer noch ziemlich gut.

    Werde das beobachten

    @Mornsgrans ich wollte erst den einfachen Weg über den Energiemanager gehen bevor ich manuell kalibriere. Der Vorgang im Wiki sah etwas umständlicher aus. Das nächste mal Versuche ich erst die Tipps im Wiki:-)

    Danke an alle:-))

Ähnliche Themen

  1. X6x BIOS dauert ewig
    Von HolgieF im Forum X - Serie (inkl. Tablet)
    Antworten: 11
    Letzter Beitrag: 30.04.2011, 16:44
  2. Rekalibrierung - Surfen während der Rekalibrierung des Akkus ?!
    Von sizta22 im Forum ThinkVantage Software und Apps
    Antworten: 4
    Letzter Beitrag: 02.11.2010, 20:15
  3. Rekalibrierung des Akkus möglich bei T41 ?
    Von grabs im Forum T - Serie
    Antworten: 1
    Letzter Beitrag: 21.05.2009, 21:09
  4. [erledigt] Rekalibrierung des Akkus
    Von fluidsigns im Forum T - Serie
    Antworten: 0
    Letzter Beitrag: 14.01.2009, 20:36
  5. Systemstart dauert ewig
    Von gammler2003 im Forum Windows
    Antworten: 35
    Letzter Beitrag: 20.02.2008, 11:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic