luxnote lapstore servion thinkspot
Ergebnis 1 bis 2 von 2

Thema: Probleme mit Bluetooth Audio

  1. #1
    Avatar von JDCarnin
    Registriert seit
    11.08.2019
    Ort
    Herzogstadt Wolgast
    Beiträge
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Frage Probleme mit Bluetooth Audio

    Hallo, ich bin neu hier. Es geht um Folgendes: Ich habe ein Thinkpad R500, das reicht mir für meine Zwecke als Daily völlig aus. Ich hab das sehr günstig in der Bucht bekommen. Ich hab es mit einer SSD ausgestattet und den RAM auf 4gb erweitert. Vielleicht kommt im Februar noch ein neuer Prozessor. Ich habe Windows 10 installiert und alles funktioniert ganz gut. Bis auf mein Bluetooth. Die Dateiübertragung funktioniert die Verbindung mit Maus/ Tastatur o.Ä. geht auch. Einzig Audio funktioniert nicht. Dei Verbindung mit meinem Lautsprecher wird hergestellt, der ist dann auch verbunden, allerdings kommt die Meldung Treiberfehler. Beim Blick in den Gerätemanager wird der Lautsprecher auch angezeigt aber mit dem Zusatz Microsoft Bluetooth A2dp Quelle und da ist ein gelbes Ausrufezeichen. Mit dem Windows 7, was da vorher installiert war, funktionierte es tadellos. Allerdings habe ich weder einen alternativen Treiber gefunden, noch konnte Windows mir einen Vorschlagen. Mir wurde immer angezeigt, dass der beste Treiber bereits installiert sei. Was aber funktioniert ist das Mikrofon von dem Lautsprecher. Manchmal wird auch angezeigt "Für Stimme verbunden", da kann ich zwar Musik wiedergeben, allerdings mit der Tonqualität von einem Edison-Phonografen mit Wachsrolle. Was kann ich da jetzt machen? Wenn ich was schreibe, würde ich schon gerne nebenbei mit dem Lautsprecher oder mal mit meinen Bluetoothfähigen Kopfhörern Musik nebenbei hören. Denn ein Downgrade auf Windows 7 kommt nicht in Frage, da dann Office 2019 nicht mehr läuft.
    Vielleicht hat da jemand eine Lösung für mich. Ich weiß auch nicht, ob es das Thema hier schon gibt, ich habe zwar oberflächlich gesucht, aber auf die schnelle nichts gefunden. Wenn ich hier falsch bin, bitte ich den Admin darum, das Thema in den richtigen Thread zu verschieben.
    Danke schonmal im Voraus,
    Gruß JD
    Angehängte Grafiken Angehängte Grafiken

  2. #2
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.999
    Danke
    27
    Thanked 459 Times in 419 Posts
    Im Wesentlichen läuft Dein Problem darauf hinaus, dass Du


    1. zunächst das Gerät JBL unter WINDOWS 10 --> "Geräte und Drucker" komplett löschen musst ("Gerät entfernen")
    2. den Lautsprecher JBL selbst zurücksetzen/resetten musst, was bei jedem Gerät/Lautsprecher/Kopfhörer anders ist: Meistens muss man die vorhandene Taste 10 Sek. lang drücken, bis ein Signalton ertönt, damit alle Bluetooth-Verbindungen im Lautsprecher selbst gelöscht werden.
    3. Danach kann man das nun jungfräuliche Bluetooth-Gerät mit dem nun auch jungfräulichen WINDOWS 10 neu verbinden, aber das komplette Herunterladen der neuen Treiber dauert eine Weile. (ca. 5 min.)
    4. Außerdem sollte man die Handy-Verbindungen (Mikro, Handy-Wiedergabe) des JBL im Gerätemanager deaktivieren, da das ThinkPad ja kein Handy ist und keine Gespräche annehmen kann.
    5. Schließlich muss man man notfalls auch noch unter Systemsteuerung --> Sounds --> Wiedergabe den Bluetooth-Lautsprecher als aktives Gerät anklicken, damit die Musik nicht grammophonartig wiedergegeben wird.


    Danach sollte es keine Probleme mehr geben.
    Geändert von think_pad (12.08.2019 um 10:38 Uhr)
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

Ähnliche Themen

  1. X40 bekannte Probleme mit USB-Ports und Problem mit Audio-Treiber
    Von HenryB im Forum X - Serie (inkl. Tablet)
    Antworten: 8
    Letzter Beitrag: 09.02.2010, 20:05
  2. Antworten: 5
    Letzter Beitrag: 14.12.2009, 21:53
  3. X200(s) Ultrabay - Probleme mit Audio-Wiedergabe
    Von cwitte im Forum X - Serie (inkl. Tablet)
    Antworten: 6
    Letzter Beitrag: 18.10.2009, 10:30
  4. X200t Probleme mit Audio treiber
    Von KraZy im Forum X - Serie (inkl. Tablet)
    Antworten: 1
    Letzter Beitrag: 23.06.2009, 15:35

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu