luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: Lenovo E560 Bootet nicht - 2x BEEP

  1. #1

    Registriert seit
    12.07.2019
    Beiträge
    2
    Danke
    1
    Thanked 0 Times in 0 Posts

    Lenovo E560 Bootet nicht - 2x BEEP

    Guten Tag,

    ich habe ein Problem mit meinem Lenovo E560. Mittlerweile startet er gar nicht mehr aber Eins nach dem Anderen. Ich habe die Suche bemüht und hoffe nichts übersehen zu haben.

    Zuerst funktionierte von einem auf den anderen Tag mein Bildschirm nicht mehr. Einfach schwarz, Lüfter liefen jedoch und Gerät schaltet ein. Externer Bildschirm funktionierte auch.
    Ich habe hier gelesen, dass dies oft mit einem BIOS-Fehler bzw. Update zusammenhängt und ein BIOS-Reset dieses Problem beheben kann.

    Ich habe also das Ladekabel entfernt, den Akku entfernt, CMOS-Batterie entfernt, ca. 10min gewartet, Laptop ohne CMOS-Batterie gestartet (per Akku)-> 4x kurze BEEPS, Laptop ausgeschaltet, Akku raus, CMOS-Batterie wieder angeschlossen, Akku rein und angeschaltet -> 2x BEEP und Bildschirm schwarz.
    Laut Manual sind 2x (kurze) Beeps ein Paritätsfehler. Was heißt das genau? Es bleibt jetzt bei den 2x Beeps hängen und Bildschirm bleibt schwarz. Ich bilde mir ein das "Lenovo" Logo ganz schwach zu erkennen wenn er startet.
    Ich habe den Laptop dann in ein Computerfachgeschäft gebracht zur Diagnose. Die meinten die Hauptplatine bzw. die Grafikkarte darauf sei defekt und ich könnte ihn wegschmeißen. Mein Vertrauen in diese Aussage hält sich jedoch in Grenzen.

    Mittlerweile glaube ich auch nicht an einen BIOS-Fehler, als Grund für den scharzen Bildschirm anfangs. Sondern eher, das eventuell ein Kabel sich gelöst hatte (Habe ich auch hier im gelesen, dass dies vorkommen kann).

    Habt ihr eine Ahnung woran der Fehler liegen könnte? Ich sitze gerade an meiner Bachelorarbeit (Architektur) und benötige den Laptop dringend für CAD-Programme usw... Auch auf die schnelle einen neuen kaufen für 1000€ ist nicht so ohne weitere möglich.

    Für jede Idee bin ich dankbar.

    Liebe Grüße
    architectonix

  2. #2

    Registriert seit
    18.09.2005
    Beiträge
    268
    Danke
    0
    Thanked 22 Times in 17 Posts
    Hm also das beepen ist jetzt schwer zu deuten.
    Das mit dem ganz schwach erkennen kannste mal mit einer Taschenlampe unterstützen und sicher gehen. Einfach in die Mitte vom Display reinstrahlen.
    Wenn das Logo kommt aber kein Backlight, dann wird vermutlich die Fuse durch sein. Statt die aber einfach zu wechseln sollte man halt der Ursache auf den Grund gehen. Das wäre aber dann eher sehr komplex/schrwierig. Platinendefekt ist sofern ja nicht verkehrt, aber das WAS sollte man versuchen einzugrenzen.

    Check das mal mit dem Logo mit Taschenlampe und berichte.

  3. The Following User Says Thank You to KNARZ For This Useful Post:
  4. #3
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.961
    Danke
    30
    Thanked 1.316 Times in 1.181 Posts
    Two short beeps and a blank screen.
    1. System board.
    2. DIMM.
    Entweder RAM defekt oder das Board.
    Mainzer Stammtisch sucht neue Räume - Vorschläge gesucht ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #4

    Registriert seit
    12.07.2019
    Beiträge
    2
    Danke
    1
    Thanked 0 Times in 0 Posts
    Themenstarter
    Vielen Dank für den Tipp, hast mir das Wochenende gerettet!
    Siehe da, mit reichlich Licht und viel gekippe am Display konnte ich Logo und danach die Fehlermeldung erkennen:
    "Wrong Time and Date". Vermutlich durch das ziehen der CMOS-Batterie.
    Also im BIOS die Zeit richtig eingestellt, auf HDMI als Displayquelle bei Startup umgestellt damit ich die Taschenlampe nicht mehr brauche und siehe da er startet wieder!
    Also könnte wirklich die Sicherung sein oder? Hab das Displaykabel mal überprüft und scheint nichts locker zu sein.

    Wie würdest du als nächstes vorgehen? Wo sitzt denn diese Fuse oder gibt es noch weitere Tests?

    Danke nochmal. Die "Experten" aus dem Fachgeschäft haben davon überhaupt nichts gesagt...
    Liebe Grüße
    Geändert von architectonix (12.07.2019 um 23:45 Uhr)

  6. #5

    Registriert seit
    18.09.2005
    Beiträge
    268
    Danke
    0
    Thanked 22 Times in 17 Posts
    Ach dann waren deine Beeps nicht Post-Codes sondern Status Codes.
    Dann scheint die Backlight Sicherung (ziemlich sicher) durch. Und wenn sich die Status codes bestätigen (2x Beep) dann scheint das Gerät auch ok zu sein. Ich hab das Schematic vom E560... aber ich find die Fuse einfach nicht. Gibt nur PF1 und PF2 im ganzen Schematic. Ich vermute der Resistor fungiert als Fuse.??

    LEDVDD liegt auf Pin 1-3 an.

    fuse.jpg

Ähnliche Themen

  1. Edge E-Serie Thinkpad E560 Fan Error, doch bootet & läuft dann normal weiter
    Von carbeck im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 3
    Letzter Beitrag: 21.08.2017, 09:15
  2. Lenovo E560 oder Lenovo E560 Campus
    Von BerndL im Forum Kaufberatung Lenovo und IBM Notebooks
    Antworten: 7
    Letzter Beitrag: 19.02.2016, 13:00
  3. Lenovo G550 bootet nicht mehr
    Von Valtam im Forum Lenovo Serie/IdeaPad
    Antworten: 9
    Letzter Beitrag: 14.09.2010, 19:41
  4. T61p bootet nicht mehr, kein Beep Error
    Von Peters im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 13.06.2010, 11:18
  5. Bootet nicht - Beep code error 1-3-3-1
    Von SeaHog im Forum Z - Serie
    Antworten: 1
    Letzter Beitrag: 03.05.2007, 08:12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu