luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: Betrieb mit einem schwächeren Netzteil als 170W nicht möglich?

  1. #1
    Avatar von Kiff
    Registriert seit
    28.04.2009
    Ort
    Münsterland / Frankenland
    Beiträge
    537
    Danke
    5
    Thanked 2 Times in 2 Posts

    Betrieb mit einem schwächeren Netzteil als 170W nicht möglich?

    Hallo zusammen,

    ich bin auf einem längeren Auslandsaufenthalt und habe leider das originale 170W Netzteil für mein P52 zuhause vergessen.

    Heute habe ich versucht ein Ersatznetzteil in einem Elektronikgeschäft zukaufen, allerdings läuft das ThinkPad damit nicht.
    Es gibt eine BIOS-Fehlermeldung, die daraufhinweist, dass der Betrieb nur mit dem originalen Netzteil möglich ist.
    Der Energie-Manager gibt dann noch den Hinweis, dass eventuell der Akku im ausgeschalteten Zustand gelanden werden kann, aber ein Betrieb nicht mögiich ist.

    Ist das eventuell eine Einstellungssache oder funktioniert der Betrieb wirklich nicht mit einem schwächeren Netzteil?

    Danke für jede Hilfe die ihr mir geben könnt
    lenovo ThnkPad T500,X200 Windows 7, P52 Windows 10
    IBM ThinkPad 701C mit Windows 98 SE, IBM ThinkPad 701CS mit Windows 95, IBM ThinkPad 701CS mit Windows 3.11

  2. #2

    Registriert seit
    22.07.2011
    Ort
    Dresden
    Beiträge
    243
    Danke
    19
    Thanked 14 Times in 12 Posts
    Welche Leistung hat denn das Ersatznetzteil? Für mein T530 ist z.B. ein Netzteil mit 135W vorgesehen. Wenn ich eins mit nur 65W anstecke bekomme ich ebenfalls eine Fehlermeldung und das Gerät weigert sich zu booten. Mit einem 90W-Netzteil tritt dieses Problem schon nicht mehr auf.

  3. #3
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.884
    Danke
    27
    Thanked 442 Times in 406 Posts
    Das ist wirklich so: Du kannst nur den Akku über Nacht komplett aufladen und dann tagsüber mit dem Akku arbeiten, bis er leer ist.

    Ansonsten kannst Du Dir ja ein passendes Netzteil nachschicken lassen und ihn dann Weihnachten hier im Forum vertickern.

    Also mach Dir's nicht so schwer ...
    Geändert von think_pad (12.07.2019 um 09:17 Uhr)
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  4. #4
    Avatar von ibmthink
    Registriert seit
    30.12.2010
    Ort
    MKK ("Mich-Kennt-Keiner")
    Beiträge
    13.858
    Danke
    268
    Thanked 925 Times in 680 Posts
    Blog-Einträge
    4
    Mein P51 läuft mit einem 135 W Netzteil. Mit weniger wird es aber glaube ich schwierig, dann wird vermutlich unter Last entweder der Akku entladen oder die Leistung gedrosselt und das Gerät lädt dann im Netzbetrieb nicht.

    Wenn du kein 170 oder 135 Netzteil findest, dann ist wohl deine einzige Möglichkeit es im ausgeschalteten Zustand zu laden.
    Lenovo ThinkPad P51 | lenovo ThinkPad X301 | lenovo ThinkPad X1
    New Thinking . New ThinkPad .

  5. #5
    Avatar von Kiff
    Registriert seit
    28.04.2009
    Ort
    Münsterland / Frankenland
    Beiträge
    537
    Danke
    5
    Thanked 2 Times in 2 Posts
    Themenstarter
    Hallo zusammen,

    danke für eure Antworten
    Und sorry für die späte Rückmeldung. Mit einem Umzug sind halt immer noch ein paar Sachen drumherum zu klären. Da hatte ich es leider nicht schneller geschafft

    Das Zubehörnetzteil hatte 120W. Habe es dann auch wieder zurückgebracht, weil es so doch etwas unpraktisch ist.
    Ein stärkeres Netzteil konnte ich leider auch nicht in diversen Läden Vorort auftreiben. Die 170W hatten eher immer für erstaunte Blicke gesorgt
    Original Lenovo-Händler habe ich leider auch nicht gefunden. Scheint für Privatleute nicht so typisch zu sein in Schweden

    Daher habe ich jetzt auch online eines geordert, hoffe das der Empfang der Sendung besser klappt als die Male davor.
    Da durfte ich dem Paket hinterher fahren und es aus irgendwelchen Zentrallagern befreien.
    Deswegen wollte ich auch eher eines Vorort kaufen - neben dem zeitlichen Vorteil.
    Aber mal abwarten. Dienstag soll es angekommen, bis dahin habe ich noch 39% Akku

    - - - Beitrag zusammengeführt - - -
    Update 16.7.
    Ich melde Vollzug:
    Habe das Paket heute relativ problemlos abholen können und bin wieder mit Strom unterwegs

    Etwas komisch war noch, dass mein Akku am Montag plötzlich beim starten nur noch bei 6% war
    Eventuell hat Windows 10 da im ausgeschalteten Zustand etwas mehr gezogen?
    Werde es mal beobachten. Nach gerade mal 2 Ladezyklen und 6 Monaten wird der Akku wohl hoffentlich noch nicht hinüber sein.
    Geändert von Kiff (16.07.2019 um 18:43 Uhr)
    lenovo ThnkPad T500,X200 Windows 7, P52 Windows 10
    IBM ThinkPad 701C mit Windows 98 SE, IBM ThinkPad 701CS mit Windows 95, IBM ThinkPad 701CS mit Windows 3.11

Ähnliche Themen

  1. SL510 mit SSD EVO850 betrieb nicht möglich
    Von sprudelkiste im Forum SL - Serie
    Antworten: 5
    Letzter Beitrag: 13.08.2015, 20:41
  2. x60s Betrieb mit Akku nicht möglich..
    Von ey- im Forum X - Serie (inkl. Tablet)
    Antworten: 6
    Letzter Beitrag: 24.06.2011, 18:16
  3. CPU-Leistung während Akku-Betrieb geringer als bei Netzteil-Betrieb ???
    Von gimliogloin im Forum X - Serie (inkl. Tablet)
    Antworten: 2
    Letzter Beitrag: 16.04.2010, 10:59
  4. Antworten: 2
    Letzter Beitrag: 18.08.2008, 10:36
  5. T60p Betrieb mit 65W Netzteil möglich?
    Von mi2ke im Forum Zubehör
    Antworten: 9
    Letzter Beitrag: 15.01.2007, 17:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic