luxnote lapstore servion thinkspot
Ergebnis 1 bis 7 von 7

Thema: X380 Yoga - Probleme mit dem WWAN-Modul

  1. #1

    Registriert seit
    05.02.2012
    Beiträge
    8.314
    Danke
    1.834
    Thanked 754 Times in 617 Posts

    X380 Yoga - Probleme mit dem WWAN-Modul

    Hallo zusammen,

    nachdem ich gerade die letzte Garantie-Odyssee mit meinem Yoga 260 hinter mir habe, die glücklicherweise gut ausgegangen ist, scheint es jetzt mein "neues" X380 Yoga, auf dem Windows 10 1903 läuft, erwischt zu haben

    Das Phänomen lässt sich in etwa wie folgt beschreiben:
    • Ab und an erscheint beim Start am rechten unteren Bildschirmrand eine Meldung "Configuring mobile broadband device...Do not shut down or restart Windows."
    • Im Hintergrund sind dabei mehrmals in Folge die Windows-Töne beim Anschließen und Entfernen von Hardware zu hören.
    • Das Gerät friert nach einiger Zeit ein und reagiert nicht mehr auf Eingaben.
    • Beim Herunterfahren friert das Gerät ein.


    Die aktuellste Treiberversion 2.0.1.63 ist bereits installiert, ein Firmwareupdate wird für die L850-GL von Lenovo aktuell nicht angeboten.

    Nach einer kurzen Recherche bin ich auf die folgenden Beiträge im offiziellen Lenovo-Forum gestoßen:

    Mit den Fibocom-WWAN-Modulen scheint es also allgemein einige Probleme zu geben...

    Angesichts dieser Berichte bin ich mir allerdings nicht ganz sicher, ob es sich dabei um einen Software- oder Hardwaredefekt handelt

    Habt ihr noch Ideen? Sonst mache ich wohl mal den nächsten Garantiefall und einen entsprechenden Thread im Lenovo-Forum auf, wenn der Fehler noch einmal auftritt

    Viele Grüße,

    Felix
    Geändert von fb1996 (20.07.2019 um 11:52 Uhr)
    Privat: Lenovo ThinkPad T450s, Lenovo ThinkPad X1, Lenovo ThinkPad X380 Yoga
    Geschäftlich: Lenovo ThinkPad T460

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.705
    Danke
    28
    Thanked 1.274 Times in 1.143 Posts
    Frage mal bei Servion an. Die werden es sicher besser wissen, als jemand aus dem Forum. Aber angesichts der Threads im Lenovo-Forum scheint es höchstwahrscheinlich am Modul zu liegen.

    Ein ähnliches Verhalten gab es bei Generation T6x mit der Intel 3945 WLAN-Karte, die nicht selten alles machte, nur nicht verbinden.
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    05.02.2012
    Beiträge
    8.314
    Danke
    1.834
    Thanked 754 Times in 617 Posts
    Themenstarter
    Nachdem das Problem weiterhin auftritt, werde ich am Montag mal bei Servion anrufen - diese Woche habe ich es leider nicht mehr geschafft.
    Privat: Lenovo ThinkPad T450s, Lenovo ThinkPad X1, Lenovo ThinkPad X380 Yoga
    Geschäftlich: Lenovo ThinkPad T460

  4. #4

    Registriert seit
    05.02.2012
    Beiträge
    8.314
    Danke
    1.834
    Thanked 754 Times in 617 Posts
    Themenstarter
    Ein Ersatzmodul ist auf dem Weg.
    Privat: Lenovo ThinkPad T450s, Lenovo ThinkPad X1, Lenovo ThinkPad X380 Yoga
    Geschäftlich: Lenovo ThinkPad T460

  5. #5

    Registriert seit
    13.02.2012
    Beiträge
    542
    Danke
    13
    Thanked 31 Times in 29 Posts
    Ein neues Modul wird vermutlich nix bringen, ich habe es anders gelösst, schreibe später wie

  6. #6

    Registriert seit
    05.02.2012
    Beiträge
    8.314
    Danke
    1.834
    Thanked 754 Times in 617 Posts
    Themenstarter
    @Nolimit: Leider hat der beschriebene Lösungsansatz nicht zum Erfolg geführt.

    Ich werde das Modul am Montag abholen (ich war leider nicht zuhause, als UPS es anliefern wollte) und einbauen und dann berichten, was sich ergeben hat.
    Privat: Lenovo ThinkPad T450s, Lenovo ThinkPad X1, Lenovo ThinkPad X380 Yoga
    Geschäftlich: Lenovo ThinkPad T460

  7. #7

    Registriert seit
    18.09.2005
    Beiträge
    222
    Danke
    0
    Thanked 17 Times in 13 Posts
    Würde mal die Autostart / Task Scheduler und services betreffend wwan ausschalten.
    Dann die XML Anpassen, so dass das Tray Icon angezeigt wird und dann nach und nach manuell die Dienste und Programme starten.
    Oder direkt mal in den Log schauen.

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 09.08.2019, 00:38
  2. X3x X380 Probleme mit Dockingstation
    Von pfeffer2004 im Forum X - Serie (inkl. Tablet)
    Antworten: 7
    Letzter Beitrag: 10.08.2018, 21:07
  3. Yoga ThinkPad Yoga 12 (20CD0035PB): Probleme mit dem Display
    Von EvilEwok im Forum Convertible
    Antworten: 1
    Letzter Beitrag: 07.02.2017, 19:00
  4. Yoga Thinkpad Yoga - Probleme mit dem Kartenleser (Windows 10)
    Von yoga_nutzer im Forum Convertible
    Antworten: 11
    Letzter Beitrag: 07.08.2016, 21:07
  5. Thinkpad Yoga 12 - Probleme mit dem Akku
    Von aestifer im Forum Convertible
    Antworten: 13
    Letzter Beitrag: 14.10.2015, 14:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic