luxnote lapstore servion thinkspot
Ergebnis 1 bis 2 von 2

Thema: ThinkStation P500 neustart bei ersten starten

  1. #1

    Registriert seit
    02.07.2019
    Beiträge
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Unglücklich ThinkStation P500 neustart bei ersten starten

    Hallo!

    ich habe ein seltsames Problem und komme einfach nicht weiter:

    Nachdem ich eine ThinkStation P500 von Windows 7 auf Windows 10 (1809) upgegradet habe, schaltet sich der Rechner beim ersten Anschalten wieder aus. Schaltet man ihn dann wieder ein, fährt er ganz normal hoch.
    Alle Treiber sind aktuell und im GM werden mir keine Geräte angezeigt, die ein Problem verursachen.

    Ich habe lediglich den RAID Kontroller aktiviert und SSD Festplatten eingebaut.

    Im Ereignisprotokoll tauch der Fehler: Windows-Fehler beim Schnellstart mit Fehlerstatus "0xC0000001" auf. Das Dump File lokalisiert das Problem bei der HAL.DLL - also Treiberproblem. Es sind aber überall die richtigen Treiber installiert. In der Bootreihenfolge habe ich jetzt nur noch den RAID Adapter drin stehen, ohne erfolg.

    Ich vermute falsche(alte) BIOS Einstellungen. Was sind den die Optimalen BIOS Einstellungen bei dieser Konfiguration oder hatte jemand dieselbe Erfahrung und es lösen können?

    Vielen Dank!
    Thomas

  2. #2

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.512
    Danke
    34
    Thanked 137 Times in 132 Posts
    https://pcsupport.lenovo.com/at/de/p...p500/downloads

    Mal abgleichen was so schief läuft. Upgrade ist immer spannend.... Clean Install ist der problemlosere Weg.

Ähnliche Themen

  1. Thinkstation s20 will manchmal nicht starten
    Von Bayasa im Forum Lenovo ThinkStation - Serie
    Antworten: 3
    Letzter Beitrag: 18.09.2018, 15:56
  2. Antworten: 0
    Letzter Beitrag: 08.12.2017, 20:30
  3. Die ersten P51 bei ok2.de
    Von andy im Forum Neuankündigungen
    Antworten: 9
    Letzter Beitrag: 10.04.2017, 12:08
  4. Antworten: 5
    Letzter Beitrag: 23.12.2016, 11:29
  5. T4xx T410 Bootproblem beim ersten starten
    Von dfzcom im Forum T - Serie
    Antworten: 3
    Letzter Beitrag: 15.05.2013, 22:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic