luxnote lapstore servion thinkspot
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 33

Thema: T460 Bildschirm schwarz, externer Monitor funktioniert. Sicherung oder LCD defekt?

  1. #1

    Registriert seit
    29.06.2019
    Beiträge
    20
    Danke
    0
    Thanked 0 Times in 0 Posts

    T460 Bildschirm schwarz, externer Monitor funktioniert. Sicherung oder LCD defekt?

    Hallo,
    Ich nutze mein T460 manchmal um ein Teleskop zu steuern. Dabei wird morgens manchmal der LCD durch den Tau etwas feucht. Das war bisher aber nie ein Problem.

    Heute morgen machte ich den Fehler und nahm den Strom von mehreren Geräten (Fokusiermotor, Aktive Optik, Guiding Kamera) während die noch per usb am Laptop hingen.

    Plötzlich war dann der Bildschirm des Laptops schwarz.

    Wenn ich einen externen monitor anschliesse funktioniert alles wie gehabt.

    Jetzt meine Frage:
    Ist das die Sicherung auf dem Board oder ist das der LCD? Was muss ich austauschen?
    Mit externem Monitor funktioniert wie gesagt alles. Die LED's (auch die oben auf dem Bildschirmdeckel) funktionieren wie gehabt.
    Der interne Bildschirm aber flackert nicht, sondern bleibt einfach schwarz.

    Das Gerät ist ein T460.
    Wisst ihr da was?

    MfG Benni

    - - - Beitrag zusammengeführt - - -

    Wenn ich mit der Taschenlampe draufleuchte kann ich den Displayinhalt sehen.
    Ich vermute deswegen es ist eine Sicherung.

    Weiss jemand wo die Sicherung für die Hintergrundbeleuchtung ist?
    Dann kann ich das ersetzen.

  2. #2

    Registriert seit
    29.06.2019
    Beiträge
    20
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hier sind Bilder vom Board.
    Ich vermute die Sicherung ist das Teil das ich eingekreist habe und welches mit 7 beschriftet ist. Aber wissen tue ich es nicht. Ist das die Backlight Sicherung?
    Wenn nein: Wo ist sie,
    Und mit welchem Bauteil ersetze ich die Sicherung?
    Wisst ihr da was?

    Für das T420 und die älteren Modelle gibt es bilder und listen wo die eingezeichnet sind, mit Bauteilnummern.
    Für die neuren Thinkpads fehlt das alles....

    https://scontent.fmuc2-1.fna.fbcdn.n...32&oe=5DBA6686

    https://scontent.fmuc2-1.fna.fbcdn.n...aa&oe=5DB49C19

    https://scontent.fmuc2-1.fna.fbcdn.n...a9&oe=5D79B3AA
    Geändert von Benni123456 (02.07.2019 um 21:18 Uhr)

  3. #3
    Avatar von wileE
    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.827
    Danke
    50
    Thanked 153 Times in 130 Posts
    Beim T460 ist das Backlight über F5 abgesichert. Typ ERBRD3R00X
    Wo die allerdings ist kann ich dir nicht sagen.

  4. #4

    Registriert seit
    29.06.2019
    Beiträge
    20
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo Danke, auf der Rückseite ist dieses winzige Bauteil das mit einem P beschriftet ist und neben dem F5 steht:

    https://scontent.fmuc2-1.fna.fbcdn.n...6e&oe=5D7F1937

    Das Ding ist nur 1mm lang. Wie löte ich sowas kleines?
    10 dieser Sicherungen kosten 2 Euro.
    Aber ein Tropfen lot deckt bei mir wohl die ganze Sicherung ab....

  5. #5
    Avatar von wileE
    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.827
    Danke
    50
    Thanked 153 Times in 130 Posts
    Hast du denn F5 mal gemessen?
    Zitat Zitat von Benni123456 Beitrag anzeigen
    Das Ding ist nur 1mm lang. Wie löte ich sowas kleines?
    10 dieser Sicherungen kosten 2 Euro.
    Aber ein Tropfen lot deckt bei mir wohl die ganze Sicherung ab....
    Das mit dem Tropfen Lot ist keine gute Idee. Die Sicherung dort hat offensichtlich einen guten Grund.
    Frag mal den User Megalodon ob er dir die Sicherung lötet.

  6. #6

    Registriert seit
    29.06.2019
    Beiträge
    20
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hm, wenn ich die Sicherung F5 mit dem multimeter prüfe, scheint aber alles in Ordnung zu sein...

    Kann es an was anderem liegen?

    MfG Benjamin

  7. #7
    Avatar von wileE
    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.827
    Danke
    50
    Thanked 153 Times in 130 Posts
    Zitat Zitat von Benni123456 Beitrag anzeigen
    Kann es an was anderem liegen?
    Mir fällt nichts besseres ein.
    Schaltplan.

  8. #8

    Registriert seit
    05.06.2012
    Beiträge
    588
    Danke
    70
    Thanked 138 Times in 96 Posts
    Was ist mit F6?

    ich kenne mich zwar nicht mit Schaltplänen aus, aber die hängt mit dem LCD Connestor zusammen, die würde ich auch mal überprüfen.
    und die hat die gleichen Werte wie F5, und 3A 32V wird immer gerne fürs Display genommen.

  9. #9
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    5.003
    Danke
    27
    Thanked 461 Times in 420 Posts
    Die neueren Backlight-Sicherungen haben in der Regel 32V/3A und werden mit einem fetten [P] direkt auf dem Bauelement gekennzeichnet.
    (Völlig unabhängig davon kann der Boardhersteller dazu noch Bezeichnungen wie F1, F2, ... Fn vergeben.)

    Edit: Beim T570 sitzt das Teil mit dem "P" direkt auf dem Mainboard neben dem LCD-Anschluss und trägt die Bezeichnung "F2605".
    "P" steht steht für 3A des Herstellers "Littlefuse".

    Geändert von think_pad (07.07.2019 um 21:57 Uhr)
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  10. #10

    Registriert seit
    29.06.2019
    Beiträge
    20
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hm f6 habe ich auch geprüft, multimeter auf 200 ohm gestellt. bei beiden Sicherungen f5 und f6 steht dann 0.9 oder 0.7 oder sowas im dislpay....
    mh, vedmutlich ist wohl ein neues board fällig? oder nur ein Display? Wie finde ich das heraus?

    MfG Benjamin

  11. #11

    Registriert seit
    05.06.2012
    Beiträge
    588
    Danke
    70
    Thanked 138 Times in 96 Posts
    Hast Du die Möglichkeit, ein anderes Display zu testen?
    Eventuell wäre für Dich ein Stammtisch in der nähe eine Lösung?

    Auf der anderen Seite, wenn Du schon über den Kauf eines neues Mainboards nachdenkst, ich kann gerne dabei gucken, ob es mit einer neuen Sicherung funktioniert.
    Passende Sicherungen habe ich hier, ich habe diese auch schon des öfteren gewechselt, daran soll es nicht liegen.

    Viel zu verlieren hast Du nicht.....
    Maximal einmal Versandkosten

    Einziges Problem, dass es Zeitlich momentan nicht perfekt bei mir passt, zwischen dem 10. 07 und dem 17.07 könnte es aber klappen.
    Sofern Interesse besteht, bitte PN an mich



    Achso, nur der Vollständigkeit halber.
    Für Du könntest beispielsweise die Sicherung mal mit einer Pinzette, oder etwas vergleichbarem überbrücken und testen, ob so alles funktioniert....

  12. #12
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    5.003
    Danke
    27
    Thanked 461 Times in 420 Posts
    Zitat Zitat von Benni123456 Beitrag anzeigen
    Dabei wird morgens manchmal der LCD durch den Tau etwas feucht. Das war bisher aber nie ein Problem.
    Vielleicht ist es ja doch ein Problem: Displaystecker auf dem Mainboard?
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  13. #13

    Registriert seit
    29.06.2019
    Beiträge
    20
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hi,
    hm mir ist eigentlich der ganze bildschirm schwarz geworden, als ich meinen Fokussiermotor, die Aktive Optik und die Teleskopmontierung vom Strom genommen habe, während das ganze noch am usb hing. Das sieht eigentlich für mich schon so aus wie eine durchgebrannte Sicherung.

    Vermutlich haben dann einige Komponenten gedacht sie könnten sich den fehlenden Strom vom USB holen und dann wird irgendeine sicherung durchgebrannt sein.

    Sicherung überbrücken geht nicht wirklich, da auf der rückseite. Ich kann entweder das board einbauen und anschalten aber dann sehe ich die sicherung nicht....

    hm...

    @megalodon: Ich schicke dir mal eine PN....

  14. #14

    Registriert seit
    29.06.2019
    Beiträge
    20
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Es sieht eigentlich so aus wie wenn das schon irgendwelche Sicherungen wären.
    Das ganze lief so:
    Ich habe meinen Fokussiermotor, die aktive Optik und die Teleskopmontierung vom Strom genommen. Währenddessen hing alles noch am usb und sofort wurde der Bildschirm schwarz.

    Das passt schon zu einer Sicherung. Vielleicht haben sich einfach ein paar Komponenten gedacht sie könnten sich den Strom vom usb holen und dann ist eine Sicherung raus.

    Beim Starten gibt der PC mehrere Beep Töne, was auf ein Board Problem hinweist...
    Der Stecker: Ich denke tau geht auf oberflächen. Im PC selber sollte es auch mindestens 1°C wärmer sein als aussen. Da kommt kein Tau rein. Auch auf die Tastatur nicht. Nur auf die Display oberfläche ein bischen.
    Aber der Bildschirm wurde beim wegnehmen der Komponenten vom Strom schwarz...

    @Megalodon: Du hast eine PN....
    Danke für das Angebot....

  15. #15

    Registriert seit
    05.06.2012
    Beiträge
    588
    Danke
    70
    Thanked 138 Times in 96 Posts
    Hi,

    ich habe seit heute das T460 von Benni hier.

    Nach kurzer Diagnose konnte ich feststellen, dass die Sicherungen alle in Ordnung sind.
    Nach weiteren Test habe ich festgestellt, dass die Hintergrundbeleuchtung von dem Display selber den Geist aufgegeben hat.
    Mit einem anderen display funktioniert das T460 ohne Probleme.

    Kennt sich jemand mit den Displays aus, und weiß eventuell, ob es dort noch die Möglichkeit geben würde, etwas zu retten?

  16. #16
    Avatar von wileE
    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.827
    Danke
    50
    Thanked 153 Times in 130 Posts
    Auf jedem LED Display das ich kenne ist der LED Treiber Elektronik noch eine Sicherung für das Backlight vorgesetzt.
    Werte dafür kenne ich nicht. Die sollte aber träger sein als die Mainboard Sicherung.

  17. #17

    Registriert seit
    13.06.2015
    Beiträge
    178
    Danke
    13
    Thanked 19 Times in 19 Posts
    Falls ihr nicht „tüfteln“ wollt schreibt mir ne PN, hab mich nen 1a FHD Panel da.

  18. #18

    Registriert seit
    29.06.2019
    Beiträge
    20
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    hi, sorry für die späte antwort.
    Habe eben keinen rechner..
    megalodon sagt ein neues display würde funktionieren.

    ich danke euch dafür dass ihr euch drum gekümmert habt.

    ich werde wohl ein neues bei ebay bestellen..

    oder habt ihr eine bessere idee?

    bei manchen dieser ebay händler habe ich das gefühl die verkaufen gebrauchte teile als neu....

    @kokzreh
    wenn das display gut läuft und keine defekte hat, verkaufst du es mir?
    ich schreibe dir mal eine pn...

    mfg Benni

    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von wileE Beitrag anzeigen
    Auf jedem LED Display das ich kenne ist der LED Treiber Elektronik noch eine Sicherung für das Backlight vorgesetzt.
    Werte dafür kenne ich nicht. Die sollte aber träger sein als die Mainboard Sicherung.
    ich vermute das die ausgefallen sein könnte. oder eben ein scaden durch tau. an das display kommt der nämlich drann wenn ich mit dem teleskop draussen bin. leider hat das display keinen prozessor der wärmt. muss wohl einen tauschutz kaufen. das gibt es zum glück...
    Geändert von Benni123456 (13.07.2019 um 16:42 Uhr)

  19. #19

    Registriert seit
    29.06.2019
    Beiträge
    20
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo, vielen Dank für eure Hilfe.

    Anscheinend hatte sich das Klebeband vor dem Bezel gelöst. Und drunter war soweit ich mich erinnern kann die reine Displayelektronik.
    Da kam wohl irgendwann Wasser rein.

    Vielen Dank an Megalodon dass du getestet hast was es war. Und vielen Dank an Kokrzeh für das gute Display. Es ist etwas kontrastreicher als mein altes.

    Das Klebeteil habe ich nicht ganz so gut hinbekommen (sitzt etwas schief und wellt sich jetzt unten leider). Das hätte Lenovo wirklich besser lösen können (Verschraubung).

    Interessanterweise ist beim neuen Display die Elektronik nochmal extra geschützt und nicht sichtbar wenn sich das Klebeteil lösen sollte. Das war bei mir nicht der Fall. Anscheinend haben die ihr Display etwas verbessert.

    Nochmals vielen Dank.
    Werde dann in Zukunft auch häufiger in diesem Forum sein.

    Habe schon 3 Thinkpads (T61, T520, T460) gehabt.

    T61 hatte den Nvidia bug, Das T520 wurde nach 5 Jahren gestohlen und das T460 habe ich noch....
    Das T460 ist ein tolles Gerät. Bis auf das geklebte Display...

    Man merkt das IBM die Thinkpads nach China verkauft hat.....

    Bei IBM wären sie nie drauf gekommen mit doppelseitigem Tesa ein Displaybezel anzuheften....

    Oder die Elektronik des Displays nicht separat zu schützen so dass da ein Wasserspritzer runterlaufen kann und dann geht das Display kaputt...

    @Megalodon:
    Hast du bei dem Display in der Elektronik eigentlich eine extra Sicherung gefunden?

    MfG Benni

  20. #20

    Registriert seit
    19.07.2016
    Beiträge
    1.304
    Danke
    92
    Thanked 71 Times in 63 Posts
    Hat das T460 tatsaechlich keine Probleme in Sachen Display Whitelist wie es bei der 50er Generation der Fall war? Da hat bei nicht von Lenovo abgesegneten Displays die Backlight Steuerung nicht funktioniert.

Ähnliche Themen

  1. T450s neues Display bleibt schwarz / Fuse Sicherung defekt?
    Von Franz_ im Forum T - Serie
    Antworten: 8
    Letzter Beitrag: 19.03.2019, 23:12
  2. X2xx/s X230 Display bleibt schwarz, Sicherung defekt?
    Von xjocker im Forum X - Serie (inkl. Tablet)
    Antworten: 1
    Letzter Beitrag: 29.06.2018, 23:42
  3. Antworten: 3
    Letzter Beitrag: 20.09.2016, 20:42
  4. Antworten: 6
    Letzter Beitrag: 06.07.2009, 17:07
  5. T40 + Xorg + externer Monitor - LCD
    Von HEK im Forum Linux
    Antworten: 4
    Letzter Beitrag: 07.09.2007, 18:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu