luxnote lapstore servion thinkspot
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 31

Thema: Energiemanagement, Temperaturen, Lüftersteuerung

Hybrid-Darstellung

Vorheriger Beitrag Vorheriger Beitrag   Nächster Beitrag Nächster Beitrag
  1. #1

    Registriert seit
    16.06.2012
    Beiträge
    78
    Danke
    0
    Thanked 0 Times in 0 Posts

    Energiemanagement, Temperaturen, Lüftersteuerung

    Guten Abend.

    Habe bei meinem neuen T480 mit i5 8250u CPU ohne nVidia einige Fragen zu den genannten Themen.

    Was mir direkt nach Ersteinrichtung aufgefallen ist, ist die sehr unglückliche Lüftersteuerung von dem Gerät. Für meinen Geschmack läuft der Lüfter viel zu häufig. Das Gerät bietet ja unterschiedliche Möglichkeiten die Leistung und so die Abwärme zu regulieren. Hierzu meine Frage:

    In welcher Abhängigkeit stehen die verschiedenen "Stellschrauben" zueinander? Ich habe die Möglichkeit im BIOS einzugreifen, über die Lenovo Vantage Software und über den Schieberegeler auf dem Akkusymbol. Was wäre hier der Masterbefehl? Kann eine Einstellung eine andere wieder aushebeln? Das ist mir nicht klar.

    Den Lüfter habe ich jetzt mit TPFC.62 gebändigt, auch wenn das mit den Grenzwerten noch nicht ganz passt, aber das bekomme ich noch hin.

    Fraglich wäre wie ich die CPU leicht gedrosselt bekomme und einen Lüfterlosen Betrieb im Browser und Office Betrieb zu erreichen, bei akzeptablen Temperaturen. Momentan zeigen mir CoreTemp und TPFC 40 bis ca. 55 Grad C. Wäre das noch akzeptabel für die Hardware? Die CPU ist ja für Lastspitzen bis 100 Grad C ausgelegt, aber so ein Hitzestau in dem kleinen Gehäuse kann ja auch andere Bauteile beeinflussen, richtig?

    Wie könnte ich die CPU drosseln? Habe gelesen das die 15W CPU auf 10W abgesenkt werden kann. Gibt es hierzu ein Tool? Oder geschieht das schon über die gerade genannten Einstellungsmöglichkeiten im BIOS, Lenovo Software etc.. ?

    Bin gerade etwas hilflos, mein altes T440p konnte ich ohne Probleme ohne Lüfter bei sehr moderaten Temparaturen betreiben, und das mit einer 37W CPU. Das ist mir nicht ganz klar..


    Für Ratschläge wäre ich dankbar!
    Geändert von Thinkfreak100 (20.06.2019 um 20:16 Uhr)

  2. #2
    Super-Moderator Avatar von hha81667
    Registriert seit
    12.06.2007
    Ort
    Nördl. Stadt Italiens
    Beiträge
    11.389
    Danke
    125
    Thanked 269 Times in 196 Posts
    Hast Fu schon mal im Taskmanager geguckt, was da für Prozesse laufen, wenn der Lüfter anspringt? Denn mein T480 ist im Office und Surfbetrieb muxmäuschen still. Wenn der Lüfter anspringt, dann entweder weil ich wirklich was intensiveres mache, oder weil irgendein Hintergrundprozess was treibt. Eine zeitlang hätte ich mal einen „interessanten“ zweiten WhatsApp Prozess, der die CPU andauernd beansprucht hat und eben den Lüfter anspringen ließ. Wenn ich den beendet habe (was zu keinerlei Beeinträchtigungen des WhatApp Desktop Client geführt hat) herrschte wieder Stille...
    T480 (20L5CTO-1WW)-IntelCore i7-8550U - WQHD - NVidia MX150 - 48GB RAM -1TB SSD Samsung 870Evo - Win10 Pro 64-Bit
    T450s (20BX0-01XGE)-IntelCore i5-5200U - 12GB RAM - 256GB Toshiba THNSFJ256GCSU - Win10 Pro 64-Bit
    Yoga 260 (20FE-001PMD)-IntelCore i56300U - 16GB RAM - 256 Samsung - Win10 Pro 64-Bit
    T61 (7663-CTO)-IntelCore2Duo T8100 2.1GHz - 2GB RAM - 80GB HDD - Linux Mint Mate 32-Bit

  3. #3

    Registriert seit
    16.06.2012
    Beiträge
    78
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Es laufen garkeine Prozesse, der Rechner ist frisch aufgesetzt, nur Firefox, Acrobat und TPFC sind installiert. Der Lüfter sprang auch im Idle an. Durch die Deaktivierung vom TPFC jetzt nicht mehr.

  4. #4
    Super-Moderator Avatar von hha81667
    Registriert seit
    12.06.2007
    Ort
    Nördl. Stadt Italiens
    Beiträge
    11.389
    Danke
    125
    Thanked 269 Times in 196 Posts
    Es laufen immer Prozesse wenn der Rechner an ist Drum mal Taskmanager bitte in der erweiterten Ansicht aufmachen...
    T480 (20L5CTO-1WW)-IntelCore i7-8550U - WQHD - NVidia MX150 - 48GB RAM -1TB SSD Samsung 870Evo - Win10 Pro 64-Bit
    T450s (20BX0-01XGE)-IntelCore i5-5200U - 12GB RAM - 256GB Toshiba THNSFJ256GCSU - Win10 Pro 64-Bit
    Yoga 260 (20FE-001PMD)-IntelCore i56300U - 16GB RAM - 256 Samsung - Win10 Pro 64-Bit
    T61 (7663-CTO)-IntelCore2Duo T8100 2.1GHz - 2GB RAM - 80GB HDD - Linux Mint Mate 32-Bit

  5. #5

    Registriert seit
    16.06.2012
    Beiträge
    78
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Oh, tatsächlich einiges dabei, sagt mir alles nicht wirklich was.. CPU Auslastung bei 1-2% und aktuell 36 Grad C. Lüfter ist aus.

    - - - Beitrag zusammengeführt - - -

    Es sind 80 Hintergrundprozesse gelistet, nur 3 aktiv mit unter 1% CPU Auslastung. Ausgeführt wird nur Firefox. CPU 41 Grad C. Vielleicht ist das ja auch normal. Bis zu welchen Temps bleibt dein Lüfter ausgeschaltet?

    - - - Beitrag zusammengeführt - - -

    Jetzt hat sich der Lüfter bei surfen bei 49 Grad zugeschaltet (TPFC ist deaktiviert) und läuft durch trotz nur noch 37 Grad. Nach 3 Minuten konstanter Temp dann abgeschaltet. Zuvor hatte ich bei geschlossenem Browser kurz Lenovo Vantage geöffnte, Temp hoch auf 60, Lüfter an, dann geschlossen, Temp auf unter 50 Grad, Lüfter aus. DFas Regelverhalten ist mir absolut nicht klar! Wo kann ich die ABstufung der BIOS-Lüftersteuerung einsehen und/oder beeinflussen?

  6. #6
    Super-Moderator Avatar von hha81667
    Registriert seit
    12.06.2007
    Ort
    Nördl. Stadt Italiens
    Beiträge
    11.389
    Danke
    125
    Thanked 269 Times in 196 Posts
    Zur Temperatur kann ich Dir ehrlich gesagt nix sagen, da ich unerwünschtes bzw. unerwartetes Anspringen des Lüfters immer an einem Prozess fest machen konnte. Habe ich den beendet, war dann immer Ruhe im Karton, so dass ich mich nie genötigt sah TPFC zu installieren um den Lüfter zum Schweigen zu bringen. Ist ja echt seltsam, dass bei Dir der Lüfter anspringt wenn die Prozessorauslastung vor sich hin dümpelt - kenne ich so von keinem meiner Thinkpads bisher...
    T480 (20L5CTO-1WW)-IntelCore i7-8550U - WQHD - NVidia MX150 - 48GB RAM -1TB SSD Samsung 870Evo - Win10 Pro 64-Bit
    T450s (20BX0-01XGE)-IntelCore i5-5200U - 12GB RAM - 256GB Toshiba THNSFJ256GCSU - Win10 Pro 64-Bit
    Yoga 260 (20FE-001PMD)-IntelCore i56300U - 16GB RAM - 256 Samsung - Win10 Pro 64-Bit
    T61 (7663-CTO)-IntelCore2Duo T8100 2.1GHz - 2GB RAM - 80GB HDD - Linux Mint Mate 32-Bit

  7. #7

    Registriert seit
    16.06.2012
    Beiträge
    78
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Der Lüfter ist ja an Temp-Werte gekoppelt und nicht an CPU Auslastungsprozente.. Die Frage ist also, ist es normal das der i5 selbst bei minimaler Auslastung bei knapp unter 40 Grad C liegt? Habe jetzt zum Test den Lüfter dauerhaft auf höchster Drehzal laufen, bekomme aber nie temperaturen unter 35 Grad C.

  8. #8
    Super-Moderator Avatar von hha81667
    Registriert seit
    12.06.2007
    Ort
    Nördl. Stadt Italiens
    Beiträge
    11.389
    Danke
    125
    Thanked 269 Times in 196 Posts
    Das der Lüfter an die Temperatur gekoppelt ist, ist schon klar - wollte damit auch nur sagen, das mein T480 (trotz i7, welcher ja die Abwärme schlechter ableiten soll) bei so niedriger CPU Auslastung nie so warm wird, dass der Lüfter anspringt. Da ist bei Dir also irgendwas faul...
    T480 (20L5CTO-1WW)-IntelCore i7-8550U - WQHD - NVidia MX150 - 48GB RAM -1TB SSD Samsung 870Evo - Win10 Pro 64-Bit
    T450s (20BX0-01XGE)-IntelCore i5-5200U - 12GB RAM - 256GB Toshiba THNSFJ256GCSU - Win10 Pro 64-Bit
    Yoga 260 (20FE-001PMD)-IntelCore i56300U - 16GB RAM - 256 Samsung - Win10 Pro 64-Bit
    T61 (7663-CTO)-IntelCore2Duo T8100 2.1GHz - 2GB RAM - 80GB HDD - Linux Mint Mate 32-Bit

  9. #9

    Registriert seit
    16.06.2012
    Beiträge
    78
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von hha81667 Beitrag anzeigen
    Das der Lüfter an die Temperatur gekoppelt ist, ist schon klar - wollte damit auch nur sagen, das mein T480 (trotz i7, welcher ja die Abwärme schlechter ableiten soll) bei so niedriger CPU Auslastung nie so warm wird, dass der Lüfter anspringt. Da ist bei Dir also irgendwas faul...
    Genau desshalb wären Vergleichtemperaturen spannend. Hatte extra den i5 genommen um da auf der sicheren Seite zu sein.. Zusätzlich läuft das Notebook per Lenovo Vantage im "kühl und leise" Modus.

  10. #10
    Super-Moderator Avatar von hha81667
    Registriert seit
    12.06.2007
    Ort
    Nördl. Stadt Italiens
    Beiträge
    11.389
    Danke
    125
    Thanked 269 Times in 196 Posts
    Schalt den mal spaßeshalber ab - habe da nix eingestellt...
    T480 (20L5CTO-1WW)-IntelCore i7-8550U - WQHD - NVidia MX150 - 48GB RAM -1TB SSD Samsung 870Evo - Win10 Pro 64-Bit
    T450s (20BX0-01XGE)-IntelCore i5-5200U - 12GB RAM - 256GB Toshiba THNSFJ256GCSU - Win10 Pro 64-Bit
    Yoga 260 (20FE-001PMD)-IntelCore i56300U - 16GB RAM - 256 Samsung - Win10 Pro 64-Bit
    T61 (7663-CTO)-IntelCore2Duo T8100 2.1GHz - 2GB RAM - 80GB HDD - Linux Mint Mate 32-Bit

  11. #11

    Registriert seit
    16.06.2012
    Beiträge
    78
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Habe alle erdenklichen Varianten aus BIOS-Einstellungen, Lenovo Vantage und Windows Power-Management schon durch. Keine befriedigenden Ergebnisse.

  12. #12

    Registriert seit
    22.04.2010
    Beiträge
    147
    Danke
    0
    Thanked 0 Times in 0 Posts
    Läuft die CPU auch auf ~800mhz im Idle?

  13. #13

    Registriert seit
    16.06.2012
    Beiträge
    78
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ja genau, das ist es also "leider" auch nicht..

  14. #14

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.514
    Danke
    34
    Thanked 137 Times in 132 Posts
    welches T440p hat welche 37Watt CPU verbaut?

    Wieso glaubst du an eine unglückliche Lüftersteuerung beim T480?

    https://ark.intel.com/content/www/de...-3-40-ghz.html

    verstehst du dieses Datenblatt und kannst du es auch korrekt interpretieren...

    selbst auf höchster Lüfterdrehzahl werden sich keine Minustemperaturen einstellen.

    wie ermittelst du die 0,8GHz im idle?

  15. #15

    Registriert seit
    16.06.2012
    Beiträge
    78
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von LZ_ Beitrag anzeigen
    welches T440p hat welche 37Watt CPU verbaut?

    T440p mit i5 4300m
    Wieso glaubst du an eine unglückliche Lüftersteuerung beim T480?
    Weil diese für meinen Geschmack zu früh startet
    https://ark.intel.com/content/www/de...-3-40-ghz.html

    verstehst du dieses Datenblatt und kannst du es auch korrekt interpretieren...
    Was ich meine aus dem mir bekannten Datenblatt herauszulesen habe ich im 1. Post geschrieben.
    selbst auf höchster Lüfterdrehzahl werden sich keine Minustemperaturen einstellen.
    Ist mir klar. Wenn mir jemand bestätigen könnte, dass die Idle Temps von 35-40 Grad völlig normal sind, wäre ich schonmal weiter. Dann kann ich immer noch überlegen wie ich die Lüftersteuerung einstelle. Die zweite Frage wäre dann bis zu welchen Temps ein ungekühlter Bertrieb unbedenklich ist.
    wie ermittelst du die 0,8GHz im idle?
    Das Tool nennt sich CoreTemp64


    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von thomas49 Beitrag anzeigen
    Hallo,
    läuft bei Dir der sobald Lüfter auch im Akkubetrieb oder nur wenn er am Netz betrieben wird?
    Bei meinem heutigen Testlauf ist das T480 im Akkubetrieb erstaunlich ruhig. Dann muss ich also über die BIOS Einstellung festlegen Akku Betrieb=Netzbetrieb, richtig?

  16. #16

    Registriert seit
    26.12.2007
    Ort
    Bad Kissingen
    Beiträge
    81
    Danke
    3
    Thanked 2 Times in 2 Posts
    Hallo,
    läuft bei Dir der sobald Lüfter auch im Akkubetrieb oder nur wenn er am Netz betrieben wird?
    T430 2349 D13, 16 GB RAM, 256 GB crucial m4 mSATA / 500GB HD, Mini Dock Ser. 3 USB
    T61P8889-6UG, 14,1, T7800, 2,6 GHz, FX 570M, 4GB RAM, 200 GB HDD, Bios 1.26 , Win 7pro 64 Bit, Mini Ad Dock

  17. #17

    Registriert seit
    26.12.2007
    Ort
    Bad Kissingen
    Beiträge
    81
    Danke
    3
    Thanked 2 Times in 2 Posts
    Also bei meinen t480 ebenfalls 5i war es so, sobald er am netz hing, ging der lüfter los. Obwohl der rechner noch kalt war. Cpu < 40 °c. Als ich dann tpfancontrol installiert habe, zeigte das Tool dann einen weitern "Pseudo" Sensor an. Dieser Sensor hat immer eine gleichbleibende hohe Temperatur angezeigt. Ich habe dann diesen Sensor mit den Tool deaktiviert und der Lüfter war dann still.
    Am Bios hatte ich nichts geändert.
    T430 2349 D13, 16 GB RAM, 256 GB crucial m4 mSATA / 500GB HD, Mini Dock Ser. 3 USB
    T61P8889-6UG, 14,1, T7800, 2,6 GHz, FX 570M, 4GB RAM, 200 GB HDD, Bios 1.26 , Win 7pro 64 Bit, Mini Ad Dock

  18. #18

    Registriert seit
    16.06.2012
    Beiträge
    78
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Das hört sich sehr gut an. Wo genau kann ich den Sensor abschalten, wie nennt er sich? Ist er dann auch im TPFC Modus "BIOS" deaktiviert, oder nur im definierten "Smart" Modus? In welchem Modus btreibst du dein T480?
    Geändert von Thinkfreak100 (23.06.2019 um 12:39 Uhr)

  19. #19

    Registriert seit
    26.12.2007
    Ort
    Bad Kissingen
    Beiträge
    81
    Danke
    3
    Thanked 2 Times in 2 Posts
    Zitat Zitat von Thinkfreak100 Beitrag anzeigen
    Das hört sich sehr gut an. Wo genau kann ich den Sensor abschalten, wie nennt er sich? Ist er dann auch im TPFC Modus "BIOS" deaktiviert, oder nur im definierten "Smart" Modus? In welchem Modus btreibst du dein T480?
    Bei mir läuft er im Smart modus. Den Sensor kann man in der Ini Datei von tpfc deaktivieren. Ich schaue mal heute abend nach. Zeig doch mal ein Screenshot vom tpfc fenster. Welche sensoren werden da angezeigt? Nach der Deaktivierung wird nur noch die cpu angezeigt.

    - - - Beitrag zusammengeführt - - -

    Tja, was soll ich sagen. Anscheinend hat eines der 2 Bios Updates das ich seit dem hatte hatte den falschen Sensor Wert wieder eliminiert.
    Bei mir war es damals der Sensor 5, welcher bei mir letztes Jahr eine konstant eine hohe Temperatur angezeigt hatte.
    Zeigt bei Dir das TPFC Fenster noch einen anderen Sensor außer der CPU an ?
    Aber wie schon gesagt, wurde der Fehler wohl jetzt auch schon durch ein Biosupdate gefixt.tpfancontrol-ini.PNG
    T430 2349 D13, 16 GB RAM, 256 GB crucial m4 mSATA / 500GB HD, Mini Dock Ser. 3 USB
    T61P8889-6UG, 14,1, T7800, 2,6 GHz, FX 570M, 4GB RAM, 200 GB HDD, Bios 1.26 , Win 7pro 64 Bit, Mini Ad Dock

  20. #20

    Registriert seit
    05.04.2007
    Beiträge
    152
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,

    kämpfe mit meinem T480 auch etwas mit dem Lüfter. Bei mir zeigt er aktuell zwei Sensoren an:

    1 cpu 44°C
    11 pwr 66°C

    Macht es Sinn, beide zur Bestimmung der benötigten Lüftergeschwindigkeit zu verwenden? Oder sollte ich den Nr. 11 deaktivieren?

    Danke und LG
    Johannes

Ähnliche Themen

  1. Windows 7 - Energiemanagement
    Von Frank the Tank im Forum T - Serie
    Antworten: 7
    Letzter Beitrag: 18.11.2009, 07:24
  2. Energiemanagement bei R61
    Von Albatros59 im Forum R - Serie
    Antworten: 0
    Letzter Beitrag: 07.09.2009, 16:21
  3. Energiemanagement Software
    Von Teal im Forum Windows
    Antworten: 0
    Letzter Beitrag: 18.01.2009, 16:36
  4. X300- Energiemanagement / Lüfter unter Vista vs XP
    Von SPORTY im Forum X - Serie (inkl. Tablet)
    Antworten: 1
    Letzter Beitrag: 08.12.2008, 23:18
  5. Energiemanagement: Thinkvantage und RMClock
    Von maultier im Forum T - Serie
    Antworten: 12
    Letzter Beitrag: 14.04.2008, 11:30

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic