luxnote lapstore servion thinkspot
Seite 2 von 2 ErsteErste 12
Ergebnis 21 bis 31 von 31

Thema: Energiemanagement, Temperaturen, Lüftersteuerung

  1. #21

    Registriert seit
    16.06.2012
    Beiträge
    78
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Vielen Dank,

    werde ich heute Abend mal in Ruhe ausprobieren.

  2. #22

    Registriert seit
    05.04.2007
    Beiträge
    152
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,

    kämpfe mit meinem T480 auch etwas mit dem Lüfter. Bei mir zeigt er aktuell zwei Sensoren an:

    1 cpu 44°C
    11 pwr 66°C

    Macht es Sinn, beide zur Bestimmung der benötigten Lüftergeschwindigkeit zu verwenden? Oder sollte ich den Nr. 11 deaktivieren?

    Danke und LG
    Johannes

  3. #23

    Registriert seit
    18.03.2009
    Beiträge
    1.504
    Danke
    47
    Thanked 100 Times in 97 Posts
    Zitat Zitat von jtheile Beitrag anzeigen
    Hallo,

    kämpfe mit meinem T480 auch etwas mit dem Lüfter. Bei mir zeigt er aktuell zwei Sensoren an:

    1 cpu 44°C
    11 pwr 66°C

    Macht es Sinn, beide zur Bestimmung der benötigten Lüftergeschwindigkeit zu verwenden? Oder sollte ich den Nr. 11 deaktivieren?

    Danke und LG
    Johannes
    Zieh mal das Netzteil ab, dann sollte pwr verschwinden ?!
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  4. #24

    Registriert seit
    29.03.2010
    Ort
    Schifferstadt
    Beiträge
    2.887
    Danke
    12
    Thanked 184 Times in 166 Posts
    Ich hab bei meinem den "Sensor 11" per .ini Datei einfach um 15-20 Grad "reduziert", damit regelt der Lüfter wieder schön nach CPU Temperatur und ich würde es trotzdem sehen, wenn der pwr Sensor unerwartet heiß laufen würde.

  5. #25

    Registriert seit
    05.04.2007
    Beiträge
    152
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ah, ja. Tut er :-)

  6. #26

    Registriert seit
    06.12.2018
    Beiträge
    6
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo, auch ich habe mit meinem T480s i5 Probleme mit der Lüftersteuerung. Im Akkubetrieb zeigt die CPU beim Surfen etwa 34°C an, sobald das Notebook an der Docking Station betrieben wird, sehe ich ebenfalls einen zweiten Sensor (11 pwr) mit 66°C an. Im Eintrag "Switch" steht dann eben diese Angabe mit 66° und der Lüfter geht immer wieder an.
    Ich bin leider recht ahnungslos, aber für mich sieht das auch so aus, als ob der Sensor PWR die Lüfteraktivität auslöst. Der Lüfter dreht dann nämlich bei der kleinsten Belastung voll auf.

    @Martina: Es klingt so, als ob du dasselbe Problem hattest, es aber lösen konntest. Ich versteh allerdings nicht ganz, wie du das angestellt hast und würde mich über eine Erklärung sehr freuen!

    By the way, bescheiden von Lenovo, dass man bei einem so teuren Gerät noch selbst irgendwelchen Kram einstellen muss...

    - - - Beitrag zusammengeführt - - -

    Um das noch zu ergänzen, mein T480s dreht immer wieder mal total auf, weil beim einfach Surfen im Netz die CPU auf 80-90°C geht. Hat jemand ähnliche Beobachtungen gemacht und eine Idee, wie das behoben werden könnte?

    Freu mich auf Antworten, danke!

  7. #27

    Registriert seit
    06.12.2018
    Beiträge
    6
    Danke
    0
    Thanked 0 Times in 0 Posts
    Guten Abend, ich bin etwas irritiert: Gestern Abend hatte ich in diesem Forum einen Post verfasst, der freigegeben wurde und heute morgen, nachdem ich noch eine Ergänzung verfasst hatte, nicht mehr existiert...

    Deswegen noch einmal kurz: Ich habe ebenfalls Probleme mit meinem T480s. Die CPU wird beim gerinsten Surfen im Netz (Chrome oder Firefox) sehr heiß (laut TPFancontrol). Das führt immer wieder zum Aufheulen des Lüfters, was ich von keinem Gerät in dieser Preisklasse kenne. Kein Update vom Bios oder der Firmware hat geholfen...

    Dieses Verhalten zeigt der Laptop auch nur im Netzbetrieb an der Dockingstation.

    Desweiteren würde ich mich freuen, den Beitrag von dir, @martina, etwas erklärt zu bekommen. Ich versteh nicht genau, was du dort gemacht hast bzw. mit reduzieren meinst. Die beiden Sensoren seh ich auch bei mir mit vergleichbaren Werten (CPU im Idle bei ca.36°C, PWR bei 66°C) Aber löst das das Problem? Die CPU dreht dann dennoch unberechbar hoch, oder?

    Freue mich über Antworten und Ideen!

  8. #28
    Moderator Avatar von Phil2009
    Registriert seit
    30.07.2009
    Ort
    Aalen (bei Stuttgart)
    Beiträge
    5.190
    Danke
    22
    Thanked 122 Times in 95 Posts
    Posts 26 und 27 freigeschaltet, sorry für die Verzögerung.
    Elvis lebe, fahre Memphis
    Arbeitsplatz: X220 mit IPS aus dem Tablet, 8GB Ram, Samsung 840 256GB //Win7 Pro //Mini Dock Plus Series 3 mit 2x Dell U2412 und IBM Model M

  9. #29

    Registriert seit
    06.04.2009
    Beiträge
    34
    Danke
    1
    Thanked 0 Times in 0 Posts
    35-40 Grad Idle sind meiner Meinung nach im vollkommen normalen Bereich.
    Da hier von Dockingstation die Rede ist, gehe ich mal nicht davon aus, dass das Thinkpad im Bett (auf der Matratze) oder auf dem Schoss steht, oder?
    Wenn von Surfen im Netz die Rede ist, dann sind hier nicht mehrere Tabs beispielsweise sogar mit 4K Videos gemeint, oder?

  10. #30

    Registriert seit
    29.03.2010
    Ort
    Schifferstadt
    Beiträge
    2.887
    Danke
    12
    Thanked 184 Times in 166 Posts
    Zitat Zitat von kriz82 Beitrag anzeigen
    @Martina: Es klingt so, als ob du dasselbe Problem hattest, es aber lösen konntest. Ich versteh allerdings nicht ganz, wie du das angestellt hast und würde mich über eine Erklärung sehr freuen!
    Ich habe in der TPFanControl.ini "SensorOffset11=15" konfiguriert, womit der Sensor 11 = pwr mit 15°C weniger ausgewertet wird.
    Damit steht dieser (anscheinend dauerhaft) auf 51°C statt 66°C und somit unter der normalen Betriebstemperatur der CPU in meinem gedockten T480, wodurch TPFC wieder korrekt nach der CPU-Temperatur regelt.
    Ich hätte den Sensor wahrscheinlich auch einfach ausblenden können, dann hätte ich ihn aber nicht mehr im Blick, falls er doch mal seinen Wert verändern sollte.

  11. #31

    Registriert seit
    06.12.2018
    Beiträge
    6
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo, genau, der Laptop steht auf einem festen Schrank auf der Docking-Station. 35-40 Grad halte ich im Idle auch für prima, es geht nur darum, dass die CPU bei kleinen Dingen so plötzlich ohne erfindlichen Grund heiß wird. Aber richtig, es geht um 4-5 Tabs normale Webseiten, kein 4K. Heute macht er irgendwie keine Mucken.
    Habe gestern in der Energieverwaltung die CPU-Leistung von maximal 100% auf maximal 95% gedrosselt... ob es wohl daran liegt...


    Vielen Dank, @martina, das stelle ich probeweise auch einmal ein. Das Ganze ist ja ein merkwürdiges Zusammenspiel.

    - - - Beitrag zusammengeführt - - -

    Hallo martina, ich habe deine Änderung in die von dir beschrieben Änderung in der TPFanControl.ini vorgenommen, die Software zeigt mir jedoch immer noch 66 Grand beim pwr-Wert an. Ist das bei dir auch so?

Ähnliche Themen

  1. Windows 7 - Energiemanagement
    Von Frank the Tank im Forum T - Serie
    Antworten: 7
    Letzter Beitrag: 18.11.2009, 07:24
  2. Energiemanagement bei R61
    Von Albatros59 im Forum R - Serie
    Antworten: 0
    Letzter Beitrag: 07.09.2009, 16:21
  3. Energiemanagement Software
    Von Teal im Forum Windows
    Antworten: 0
    Letzter Beitrag: 18.01.2009, 16:36
  4. X300- Energiemanagement / Lüfter unter Vista vs XP
    Von SPORTY im Forum X - Serie (inkl. Tablet)
    Antworten: 1
    Letzter Beitrag: 08.12.2008, 23:18
  5. Energiemanagement: Thinkvantage und RMClock
    Von maultier im Forum T - Serie
    Antworten: 12
    Letzter Beitrag: 14.04.2008, 11:30

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic