luxnote lapstore servion thinkspot
Ergebnis 1 bis 6 von 6

Thema: X1 Carbon 2.Gen - Bildschirmflackern und Artefakte

  1. #1

    Registriert seit
    26.10.2009
    Beiträge
    365
    Danke
    5
    Thanked 3 Times in 2 Posts

    X1 Carbon 2.Gen - Bildschirmflackern und Artefakte

    Ich habe for etwas über einem Monat ein ein X1 Carbon 2.Gen mit i7-4600, WQHD, 8gb RAM usw. von Privat gekauft.

    Ich hab damals so alle möglichen Diagnostik und Stresstests über das Gerät laufen lassen und alles war bestens.

    Mittlerweile hab ich das Gerät jetzt schon ne ganze Weile unter verschiedensten Bedingungen genutzt ohne Probleme.

    Vor 3 Wochen gab es mal einen Aussetzer, den ich auf die etwas verkorkste Intel Grafiktreiberinstallation geschoben habe:

    Rechner hat ganz normal gebooted, aber nach der Anmeldung in Windows gab es plötzlich Bildschirmflackern und Artefakte. Nach einem Neustart hat man den Bildschirm in Windows deutlich flackern gesehen (komischerweise nicht während des bootens und dem Lenovo Logo).

    Nach ein paar Neustarts war das Problem wieder vorbei und ich habe mir nichts weiter dabei gedacht.

    Gestern ist mir dasselbe wieder passiert als ich ein Windowsupdate laden wollte, das sah dann so aus:

    X1C2.jpg

    Immer dasselbe Verhalten:
    • Bootvorgang: normal
    • Windows Anmeldebildschirm: normal (habe es testweise ein paar Minuten laufen lassen, kein Problem)
    • Nach der Anmeldung: mehrere Minuten manchmal auch nur ca 10-30 Sekunden kommen die Artefakte, Maus kann man noch ne Weile nutzen.
    • Das gab dann mehrere erzwungene Neustarts aber keine Veränderung
    • Erst als ich den Display Deckel geschlossen habe und neu öffnete war wieder alles in Ordnung
    • Seitdem ist wieder alles in Ordnung und ich habe problemlos mehrere Stunden damit gearbeitet


    So richtig kann ich das Problem nicht reproduzieren.

    Jetzt könnten es mehrere Fehlerquellen sein:

    1. Die X1C2 Serie scheint ziemlich anfällige Motherboards zu haben, sprich das Motherboard ist am abrauchen (eigenartig da die Diagnostik nichts gefunden hat)
    2. Der RAM hat einen Knacks weg (eigenartig da die Diagnostik nichts gefunden hat)
    3. Displaykabel ist nicht mehr ganz frisch (scheint auch ein gängiges Problem zu sein, dafür spricht auch, dass das Problem nach zu- und aufklappen vorbei war)
    4. Intel Grafikkartentreiber (denke mal eher unwahrscheinlich)


    Was meint ihr?
    Angehängte Grafiken Angehängte Grafiken

  2. #2
    Avatar von sturmsuedwest
    Registriert seit
    17.09.2007
    Ort
    Reutlingen
    Beiträge
    196
    Danke
    4
    Thanked 23 Times in 22 Posts
    Ich hab grad eine "Schrauberorgie" mit 2 X1 Carbon (2nd) hinter mir.
    Ja, RAM und Board scheinen bei dieser Serie gerne den Geist aufzugeben - ob Dein Fehlerbild darauf hin deutet, bin ich mir auch nicht so sicher.
    Allerdings ist der Boden des X1 relativ gut abzunehmen, um einfach mal auf Verdacht den richtigen Sitz des Displaykabels zu überprüfen. Dafür brauchst Du weiter nichts zu demontieren, sondern kommst direkt an die Steckverbindungen ran. Vielleicht wurde das Board schon mal getauscht und bei Zusammenbau das Displaykabel nicht "bombenfest" aufgesteckt.

  3. #3

    Registriert seit
    18.09.2005
    Beiträge
    233
    Danke
    0
    Thanked 18 Times in 14 Posts
    Die 2. Gen ist einfach nur schlecht.

    Sagt selbst der Lenovo Service mit dem ich (leider) häufiger zu tun hatte.
    Entweder ist es der RAM selbst oder die Solderballs... ich glaube aber mittlerweile sind es die RAM Bausteine selbst.
    Ich habe mal spaßeshalber versucht RAM Bausteine abzulöten (heißluft). Vergiss ess.... die sind mit epoxy fixiert und wenn man versucht die anzuheben reißt man sich was von der Platine ab.
    D.h. selbst WENN es sinnvoll wäre RAM Bausteine zu tauschen (nicht wirtschaftlich) ist das Risiko die Platine stark zu beschädigen extrem hoch.

    Lenovo Service sagt: Scheiß boards
    Ich sag: Scheiß boards
    Andere sagen: Scheiß boards

    Wenns mit dem Kabel zu tun hat, dein Glück, aber werd das Ding dann am besten schnellstmöglich los.

  4. #4

    Registriert seit
    26.10.2009
    Beiträge
    365
    Danke
    5
    Thanked 3 Times in 2 Posts
    Themenstarter
    OK, ich glaube ich kann den Fehler reproduzieren:

    Er scheint immer loszulegen wenn ich das Thinkpad im Betrieb aufladen. Gefühlt ist der Lüfterbereich dann auch viel wärmer als sonst (edit: ich bin mir gerade ziemlich sicher das mein Thinkpad um beim laden viel wärmer wird! Ich lass es mal voll laden und schau ob der Fehler dann auftritt).

    So wie es scheint ist hört das Problem auf, sobald die Ladeschwelle erreicht ist.

    UPDATE:


    • Ich hab das Gerät mal aufgeschraubt und es sah Innen alles in Ordnung aus.
    • Und ein es hat nichts mit dem Aufladen zu tun zu tun, das Problem trat nach ca. 1 Stunde leichtem arbeiten wieder auf.
    • Die Systemtemperatur könnte es aber sein, da das Thinkpad währenddessen ein Windowsupdate zog und installierte
    • Ich hab den Intel Treiber mal deinstalliert und per Lenovo Vantage den aktuellsten für mein Gerät gezogen.
    • Testweise mal 3-4 Youtube Videos parallel laufen lassen und zack geht der Lüfter rauf und nach 30 Sekunden hängt sich der Rechner auf (spannenderweise diesmal ohne Artefakte und Co.); das Spielchen hab ich danach nochmal wiederholt mit demselben Ergebnis.
    Geändert von Fahrplan (17.06.2019 um 17:42 Uhr)

  5. #5

    Registriert seit
    26.10.2009
    Beiträge
    365
    Danke
    5
    Thanked 3 Times in 2 Posts
    Themenstarter
    Hatte ganz vergessen das finale Update zu posten:
    Das Problem wurde zunehmend häufiger und der Verkäufer (Privat) war freundlich genug, dass Gerät zurückzunehmen und mir den vollen Kaufpreis zurückzuerstatten.
    Nun 180€ für ein X1 Gen2 in Vollausstattung war wohl in dem Fall wirklich zu gut um wahr zu sein.

    Falls jemand dasselbe Problem hat hier ein eventueller Lösungsansatz:

    • Ich vermute ganz stark, dass es ein thermisches Problem ist
    • Das X1 verabschiedete sich zunehmend nach ein paar Minuten idle in Windows oder sehr viel eher sobald ich mehr Rechenleistung abforderte
    • Thinkpadfancontrol zeigte mir in der CPU normale Temperaturen an aber es gab keine GPU Werte an, darum kann ich das leider nicht mit Fakten belegen
    • Als ich das X1 kaufte und 2 Wochen ohne Probleme in Betrieb hatte waren die Außentemperaturen noch erheblich kühler . Die Ausfälle häuften sich mit den steigenden Außentemperaturen.
    • Als ich den Full Windows Reset zur Rückgabe des Geräts durchführen wollte hängte sich das X1 nach wenigen Prozentpunkten auf und starte neu:
    • Die einzige Abhilfe war das X1 auf zwei EIS KÜHLPAKETE (!!!) zu stellen. Nur so blieb es stabil während dem Reset und ich konnte es für eine Stunde ohne Absturz betreiben
    • Das dieser "Life Hack" nichts für die Dauer ist aufgrund der Gefahr von Kondenswasser sollte klar sein
    • Wer auch immer dasselbe Problem hat könnte schauen ob nicht etwa neue Kühlpaste etc. auf der CPU/GPU hilft (da ich das Gerät ohne Verlust zurückgeben konnte, hatte ich keine Zeit das zu testen.

    Fazit: Obacht beim X1 Gen2 Kauf! Lieber zur 3. Generation mit ordentlichem Touchpad greifen. Auch weil die Multimedialeiste beim X1 Gen2 unter Win10 aufgrund von fehlenden Treibern nur noch teilweise funktioniert und sich nicht neu belegen lässt.

  6. #6

    Registriert seit
    18.01.2011
    Ort
    Dresden
    Beiträge
    1.715
    Danke
    2
    Thanked 29 Times in 28 Posts
    Lüfter gereinigt und neue WLP aufgetragen hast du aber nicht mal !? Das wäre ja die erste Maßnahme bei einem inzwischen 5 Jahre alten Gerät.
    meine Geräte: T60, T61, T500, x200, x60, T420 (mit Quad), A30p, R400, T400,...

Ähnliche Themen

  1. X1 Carbon Mainboard X1 Carbon 3rd Gen in einen X1 Carbon 2nd Gen
    Von rumpumpel1 im Forum X - Serie (inkl. Tablet)
    Antworten: 17
    Letzter Beitrag: 10.05.2019, 20:32
  2. X1 Carbon X1 Carbon 2.Gen - Gummifüße, Simkartenabdeckung und jede Menge andere Fragen
    Von Fahrplan im Forum X - Serie (inkl. Tablet)
    Antworten: 4
    Letzter Beitrag: 28.04.2019, 22:07
  3. X1 Carbon X1 Carbon Gen 3 - 2 ext. Monitoren und den int. gleichzeitig nutzen?
    Von frist im Forum X - Serie (inkl. Tablet)
    Antworten: 2
    Letzter Beitrag: 09.01.2019, 15:22
  4. X1 Carbon X1 Carbon Gen 6 mit Ultra Dock und 2 Monitoren
    Von bloodmonsi im Forum X - Serie (inkl. Tablet)
    Antworten: 10
    Letzter Beitrag: 06.10.2018, 16:32
  5. X1 Carbon X1 Carbon 2nd Gen und Dock Pro geht nicht
    Von Javaner im Forum X - Serie (inkl. Tablet)
    Antworten: 1
    Letzter Beitrag: 13.02.2017, 16:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic