luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: Windows 10 deaktiviert sich immer wieder

  1. #1

    Registriert seit
    18.04.2019
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts

    Windows 10 deaktiviert sich immer wieder

    Bei meinem T530 deaktiviert sich das Windows 10 immer wieder. Es wurde ohne Key installiert. Bei der Aktivierung wird jedoch kein Key abgefragt, also werden wohl Lizenzinfos aus dem SLIC des BIOS geladen. Nach einiger Zeit (eher Tage als Wochen denke ich) kommt aber wieder der "ist nicht aktiviert"-Nag. Eine erneute Aktivierung ist dann direkt wieder möglich und so läuft das im Kreis. Woran liegt das wohl?!
    Geändert von bugme2 (12.06.2019 um 15:01 Uhr)

  2. #2

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.641
    Danke
    1
    Thanked 313 Times in 293 Posts
    Zitat Zitat von bugme2 Beitrag anzeigen
    also werden wohl Lizenzinfos aus dem SLIC des BIOS geladen.
    Nein, garantiert wird nichts aus dem BIOS zur Lizenzierung ausgelesen. Die alte SLIC 2.1 Tabelle des Gerätes ist maximal für die OEM Aktivierung von Windows 7 geeignet.

    Zitat Zitat von bugme2 Beitrag anzeigen
    Eine erneute Aktivierung ist dann direkt wieder möglich
    Womit akivierst Du da genau ?
    Zur Aktivierung kannst du den Key von dem Windows 7 Aufkleber unter dem Gerät nehmen. Der Key ist evtl. unter dem Akku zu finden.

    - - - Beitrag zusammengeführt - - -

    Ich muss mich nochmal verbessern. Ein T530 kann ja durchaus schon mit einer Windows 8 Lizenz im BIOS ausgliefert worden sein...
    Dann wird normalerweise diese Lizenz ja auch ausgelesen und damit das System aktiviert.

    Die SLIC Tabelle hat trotzdem nichts mit Windows 10 zu tun
    System error, strike any user to continue...

    In Benutzung: T440p

  3. #3

    Registriert seit
    18.04.2019
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Das Windows wurde von einem public ISO installiert, es ist also kein Key im Image enthalten. "Windows aktivieren" funktioniert ohne Eingabe eines Keys. Woher, wenn nicht aus dem SLIC, sollte der Aktivierungsprozess ableiten, ob eine Aktivierung berechtigt ist, oder nicht?

    Es wird dann gemeldet, dass die Aktivierung erfolgreich gewesen sei aber wie gesagt nach recht kurzer Zeit wird das System wieder als nicht aktiviert angezeigt.

    Es kann ja durchaus sein, dass die Win7(7-SLIC von Windows 10 direkt als Upgrade-berechtigt klassifiziert wird und daher die Aktivierung möglich ist.

  4. #4

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.641
    Danke
    1
    Thanked 313 Times in 293 Posts
    Zitat Zitat von bugme2 Beitrag anzeigen
    Woher, wenn nicht aus dem SLIC
    Nochmal ganz langsam zum mitschreiben: Die evtl. vorhandene SLIC Tabelle aktiviert definitiv NICHT ein Windows 10.
    Ab Windows 8 wird direkt ein Lizenzkey im BIOS hinterlegt. Daher gab es ab dann auch keine lustig bunten Windows CoA Aufkleber mehr bei den großen Herstellern.

    Wenn Du ins BIOS gehst siehst Du da evtl etwas wie "Preinstalled OS License" in der vorletzten Zeile der ersten Seite.
    Wenn da etwas steht ist im BIOS eine Windows 8 Lizenz hinterlegt und diese wird direkt von Windows 10 ausgelesen.
    Beim Installieren selbst passiert das sogar und man erhält auch keine Auswahl welche Version installiert werden soll (Ob jetzt Pro oder Home z.B.). Es wird automatisch die zum BIOS Key passende gewählt.

    Nachtrag: Woher ich das weiss mit der vorletzten Zeile und so: Ich habe gerade ein W530 auf dem Tisch mit integrierter Win 8 Pro Lizenz :-)
    System error, strike any user to continue...

    In Benutzung: T440p

  5. #5

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    2.980
    Danke
    24
    Thanked 268 Times in 249 Posts
    Zitat Zitat von bugme2 Beitrag anzeigen
    Das Windows wurde von einem public ISO installiert, es ist also kein Key im Image enthalten. "Windows aktivieren" funktioniert ohne Eingabe eines Keys. Woher, wenn nicht aus dem SLIC, sollte der Aktivierungsprozess ableiten, ob eine Aktivierung berechtigt ist, oder nicht?
    laptopheaven hat es schon geschrieben:
    SLIC 2.1 ist bis Win7 aktuell gewesen. Selbst bei einer hinterlegten SLIC-Tabelle werden ZUSÄTZLICH Zertifikat UND KEY (der manuell eingegeben werden muss) benötigt. Ohne das Zertifikat / Key ist die SLIC-Tabelle wertlos!
    Wie Laptopheaven ebenfalls richtig geschrieben hat, kann das T440/530 auch mit Win8 ausgeliefert worden sein... Um das festzustellen, poste doch mal die Typenummer von dem T530... Dann wissen wir, ob von Haus aud Win8 oder 7 installiert war...
    Zum Win8 Key: Der ist FEST im BIOS hinterlegt und ist ohne weitere Zertifikate / Keys gültig... aber eben KEINE SLIC 2.1 Tabelle
    Zitat Zitat von bugme2 Beitrag anzeigen
    Es wird dann gemeldet, dass die Aktivierung erfolgreich gewesen sei aber wie gesagt nach recht kurzer Zeit wird das System wieder als nicht aktiviert angezeigt.
    Das kann auch ganz banal ein Fehler am Windows-Aktivierungsserver sein... Es wäre nicht das erste Mal, dass Upgradeinstallationen (was bei einem Win8 Key im Bios der Fall wäre) für ein paar Tage die Lizenz verlieren... Das kann man via Google ganz schnell herauslesen...

    Benutzt Du ein lokales oder das MS-Konto?
    Bei letzterem kannst Du die Lizenz auf jeden Fall auch an das Konto binden...

    Zitat Zitat von bugme2 Beitrag anzeigen
    Es kann ja durchaus sein, dass die Win7(7-SLIC von Windows 10 direkt als Upgrade-berechtigt klassifiziert wird und daher die Aktivierung möglich ist.
    Siehe oben - NEIN!

    Außer ein SLIC-aktiviertes Windows 7 (Zertifikat + Key + SLIC-Tabelle) hat das Upgrade erfahren. Dann wird Win10 aber erst aktiviert, wenn die Hardwareinfos von den Aktivierungsservern überprüft worden sind. Ist die Geräte-ID hinterlegt, wird Win10 aktiviert. Fehlt diese oder sind die Server nicht erreichbar, bleibt Windows nicht aktiviert. Ähnlich ist es mit aktivierten Systemen, die in unregelmäßigen Abständen auf die Aktivierungsserver zugreifen (wollen). Erreichen diese die Server nicht - Nicht aktiviert...
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

Ähnliche Themen

  1. T4x Touchpad aktiviert sich immer wieder selber...
    Von Maverick75 im Forum T - Serie
    Antworten: 1
    Letzter Beitrag: 05.03.2013, 22:47
  2. Antworten: 0
    Letzter Beitrag: 30.12.2011, 21:56
  3. Antworten: 3
    Letzter Beitrag: 06.05.2008, 00:35
  4. Antworten: 5
    Letzter Beitrag: 12.03.2008, 11:44
  5. WLAN deaktiviert sich immer bei Standby etc
    Von coolskin im Forum Windows
    Antworten: 6
    Letzter Beitrag: 19.06.2007, 23:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic