luxnote lapstore servion thinkspot
Seite 5 von 10 ErsteErste ... 34567 ... LetzteLetzte
Ergebnis 81 bis 100 von 189

Thema: Windows 10 1903 - Infos, Fehler, Bugs

  1. #81

    Registriert seit
    16.01.2008
    Beiträge
    851
    Danke
    0
    Thanked 82 Times in 76 Posts
    Ich umgehe die Problematik indem ich einfach auf der alten Version bleibe
    Bisher möchte mein 1709 auf meinem T550 noch kein Upgrade.
    Mal sehen ob ich es bis zur 1909 gesteckt bekomme
    T550 R61i

  2. #82

    Registriert seit
    03.12.2009
    Ort
    Köln
    Beiträge
    194
    Danke
    12
    Thanked 18 Times in 17 Posts
    Zitat Zitat von julianstroebel Beitrag anzeigen
    Wie Updatet ihr denn alle eure Notebooks?
    ......
    Ganz unproblematisch hat sich bei mir das Update über die ISO direkt bewährt.
    ISO Mounten und setup.exe mit folgenden Parametern ausführen:
    setup.exe /auto upgrade /dynamicupdate disable
    Danke für den Tipp. War mir nicht klar, dass das funktioniert. Habe ich heute auf 5 verschiedenen Thinkpads exerziert (W701 - X1Tablet 1.Gen - YOGA-Book1 - T450s - T470). Hat astrein und sehr flott ohne jeden Aussetzer funktioniert.
    Si tacuisses, philosophus mansisses!

  3. #83

    Registriert seit
    14.11.2013
    Beiträge
    42
    Danke
    0
    Thanked 0 Times in 0 Posts
    Seit dem Update lässt sich mein T540p nicht mehr ordentlich herunterfahren. Lasse ich ihn herunterfahren, blinkt die Power-LED nur und der Lüfter läuft auf Hochtouren.

  4. #84

    Registriert seit
    01.12.2011
    Ort
    Hannover
    Beiträge
    5.506
    Danke
    105
    Thanked 409 Times in 324 Posts
    Das hört auch nicht nach ein paar Sekunden oder spätestens ein paar Minuten auf? Klingt nach dem Schnellstart von Windows, der hier den Kernel in den Ruhezustand auf die Festplatte schreibt. Etwas warten hilft normalerweise.

    Wenn nicht: Schnellstart in den Energieeinstellungen mal deaktivieren.
    T500 W520 T500, T480s: i7-8550U, 16GB, 1TB 970 Pro, MX150, PC: Asus Z97-A, i7-5775C@4,1GHz, 16GB 2400, 1TB SSD Homesrv: 32,5/24,5TB brt/net, Supermicro X11SSH-CTF, Xeon E3-1240v6, 32GB, SSD, LTO: 3x LTO (5&6), 125TB, Srv: einige Supermicro PDSML-LN2+, Xeon 3220, 8GB

  5. #85

    Registriert seit
    16.09.2010
    Beiträge
    212
    Danke
    95
    Thanked 7 Times in 7 Posts
    Zitat Zitat von Ace85 Beitrag anzeigen
    Seit dem Update lässt sich mein T540p nicht mehr ordentlich herunterfahren. Lasse ich ihn herunterfahren, blinkt die Power-LED nur und der Lüfter läuft auf Hochtouren.
    Ja, das klingt in der Tat nach dem Schnellstartmodus, also nach dem kurzen Aufheulen des Lüfters und Abschluss des Ladevorgangs (ca. nach 3 Sek.) müsste sich das Gerät dann Abschalten. Genau dasselbe hatte ich bei meinem L512 nach bisher praktisch jedem Funktionsupgrade, deshalb 'musste' ich nach jedem Upgrade erneut den Schnellstartmodus deaktivieren.
    Das T520 zeigte dieses Verhalten nie, jedoch bringt einem dieser Schnellstartmodus - zumindest wenn man eine SSD nutzt - ohnehin nur einen kaum nennenswerten Geschwindigkeitsvorteil beim Starten von weniger als 10 Sek.

    Ohne einzelne Nachkorrekturen geht's eigentlich nach keinem Funktionsupgrade, die automatische Laufwerksoptimierung zB. stellt sich jedesmal wieder auf 'Ein', 'Wiederherstellungspunkte erstellen' steht jedesmal auf 'Aus', und die Wiederherstellungspartition lösche ich auch jedesmal gleich wieder. Es würde mich dann überraschen, wenn dies bei meinem Sprung von 1809 auf 1903 anders wäre ... Bisher bin ich immer recht gut gefahren, wenn zunächst 1 bis 2 monatliche Patchdays darüber gelaufen sind und die gröbsten Fehler der neuen Version bereinigt sind.

    Gruß Johannes
    L512 - Intel Core i5 M460 2.53 GHz - 4 GB RAM - ATI Mobility Radeon HD 4500 - Win10 Pro x64
    T520 - Intel Core i5 2520M 2.50 GHz - 4 GB RAM - Intel HD Graphics 3000 - Win10 Pro x64

  6. #86
    Avatar von mectst
    Registriert seit
    19.11.2009
    Ort
    Hamburg
    Beiträge
    1.609
    Danke
    63
    Thanked 108 Times in 92 Posts
    Mein Arbeitsgerät hat heute Vormittag das Funktionsupdate erhalten. Sieht alles nach einer problemlosen Installation, Dauer inkl. der Neustarts ca. 1 Std. So wie es aussieht, sind alle alten Einstellungen korrekt übernommen worden und bisher hab ich keine Fehlfunktionen festgestellt, daher Signatur aktualisiert.

    Grüße Thomas
    Aktuell: E570 (20H5CTO1W) - Win10 Pro 64Bit (1903)
    Vorgänger (über 9 Jahre treue Dienste ohne murren und zucken): R500 (2732-6FG) - geliefert mit XP, zuletzt Win10 Pro 64Bit

  7. #87

    Registriert seit
    30.09.2012
    Ort
    Bayern
    Beiträge
    522
    Danke
    4
    Thanked 2 Times in 2 Posts
    Hi,
    Zwischenstand zu WIN10 1903. Alle updates aus WIN10 heraus.
    - X220: 10 Versuche, kein Erfolg - T500 Intel: 3 Versuche, geklappt
    - T500 ATI: sofort geklappt - X201: sofort geklappt - X230: sofort geklappt - T410: sofort geklappt

    hat noch jemand einen Tipp für das X220? Ein Virenskanner ist nicht instaliert.

    Viele Grüße
    ctulhu
    "Es ist schon alles gesagt, nur noch nicht von allen." (Karl Valentin)

  8. #88
    Avatar von julianstroebel
    Registriert seit
    19.05.2012
    Ort
    BaWü
    Beiträge
    513
    Danke
    8
    Thanked 9 Times in 9 Posts
    Meinem neuen x280 habe ich mit einem Clean Install die 1903 verpasst.
    Bislang keine Probleme.
    Thinkpad x280 - i7 8650U - 16GB RAM - 512GB M.2 SSD
    Dell Precision M4700 -
    i7 3740QM - 32GB RAM - 256GB mPCI SSD - 256GB SATA SSD
    Synology DS1817+ / Synology DS111 / ESXI 6.5

  9. #89
    Super-Moderator Avatar von hha81667
    Registriert seit
    12.06.2007
    Ort
    Nördl. Stadt Italiens
    Beiträge
    11.404
    Danke
    128
    Thanked 271 Times in 197 Posts
    Das neue Yoga 260 ist seit vorgestern auch auf 1903 - alles tacko bisher...
    T480 (20L5CTO-1WW)-IntelCore i7-8550U - WQHD - NVidia MX150 - 48GB RAM -1TB SSD Samsung 870Evo - Win10 Pro 64-Bit
    T450s (20BX0-01XGE)-IntelCore i5-5200U - 12GB RAM - 256GB Toshiba THNSFJ256GCSU - Win10 Pro 64-Bit
    Yoga 260 (20FE-001PMD)-IntelCore i56300U - 16GB RAM - 256 Samsung - Win10 Pro 64-Bit
    T61 (7663-CTO)-IntelCore2Duo T8100 2.1GHz - 2GB RAM - 80GB HDD - Linux Mint Mate 32-Bit

  10. #90
    Moderator Avatar von gatasa
    Registriert seit
    08.11.2005
    Ort
    nördliches Münsterland
    Beiträge
    6.694
    Danke
    86
    Thanked 264 Times in 217 Posts
    Hier wurden neben zwei ThinkCentre M73 Tiny auch ein T510 sowie T530 direkt aus Windows 10 1809 auf 1903 aktualisiert und keinerlei Probleme. Gleich kommt das X250 dran.
    Was mich etwas gewundert hat, war dass beide ThinkCentre M73 Tiny das Update durch Microsoft Update angeboten bekommen haben. Bei den Thinkpads habe ich den Wechsel anstossen müssen.
    Spass: Asus Eee PC, 560, 760DC, 240, i1200, 2x T20, A31, X31, X41t, X60s, X61, T60, X200 unterwegs: X250 (i5-5300U, 8GB RAM, 240 GB SSD Intel, IPS) zu Hause: T530, Lenovo TAB 2 A7 zur Pflege:Lenovo X250

  11. #91
    PandorasThinkpad
    Gast
    Hier hat nur Lenovo Vantage nicht mehr funktioniert, musste also die nun verfügbare Beta aus dem Store installieren...und unter 1903 nun immer mit Kontozwang, also eben Store, ansonsten nix mit download..und unter jedem Nutzerkonto...Admin, Standard...immer nochmal neu...also immer mit sich mit Nutzerkonto anmelden müssen und dann erst downloaden können..

  12. #92
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.975
    Danke
    30
    Thanked 1.321 Times in 1.186 Posts
    Zitat Zitat von PandorasThinkpad Beitrag anzeigen
    und unter 1903 nun immer mit Kontozwang, also eben Store,
    Das glaube ich nicht. Bei früheren Win10-Versionen behaupteten andere dies auch - nur hat niemand mal auf das "X" in der rechten oberen Ecke des Login-Dialogs geklickt bzw. darauf geachtet. Tut man eben dies, geht es nämlich weiter zum Download.
    Mainzer Stammtisch sucht neue Räume - Vorschläge gesucht ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  13. #93

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    3.157
    Danke
    24
    Thanked 306 Times in 281 Posts
    Themenstarter
    Zitat Zitat von PandorasThinkpad Beitrag anzeigen
    Hier hat nur Lenovo Vantage nicht mehr funktioniert, musste also die nun verfügbare Beta aus dem Store installieren...und unter 1903 nun immer mit Kontozwang, also eben Store, ansonsten nix mit download..und unter jedem Nutzerkonto...Admin, Standard...immer nochmal neu...also immer mit sich mit Nutzerkonto anmelden müssen und dann erst downloaden können..
    Auf dem T490s (das ich noch zum Test habe) habe ich nach der 1903 auch Vantage aus dem Store geladen und das Thinkpad hat keine MS-Konto-Anmeldung gesehen... Ich bin lediglich mit einem lokalen Konto unterwegs
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  14. #94
    Avatar von julianstroebel
    Registriert seit
    19.05.2012
    Ort
    BaWü
    Beiträge
    513
    Danke
    8
    Thanked 9 Times in 9 Posts
    Selbst beim Clean Install kann man dem MS-Kontozwang entgehen.
    Mein x280 läuft auch nur mit lokalem Konto....
    Thinkpad x280 - i7 8650U - 16GB RAM - 512GB M.2 SSD
    Dell Precision M4700 -
    i7 3740QM - 32GB RAM - 256GB mPCI SSD - 256GB SATA SSD
    Synology DS1817+ / Synology DS111 / ESXI 6.5

  15. #95
    PandorasThinkpad
    Gast
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Das glaube ich nicht. Bei früheren Win10-Versionen behaupteten andere dies auch - nur hat niemand mal auf das "X" in der rechten oberen Ecke des Login-Dialogs geklickt bzw. darauf geachtet. Tut man eben dies, geht es nämlich weiter zum Download.
    Hat bei mir leider nix geholfen, hier also dann das bei Upgrade von der Vorgängerversion zur jetzigen per Windows Update..

  16. #96

    Registriert seit
    18.03.2009
    Beiträge
    1.699
    Danke
    49
    Thanked 112 Times in 109 Posts
    https://support.lenovo.com/de/en/solutions/hf003321

    ^^

    Lenovo Vantage, Lenovo Settings Applications for Large Enterprise - DE

    die kann man auch OHNE ENTERPRISE installieren - die gpo(s) sind auch nett ... ja die funktionieren ebenfalls ohne Enterprise!
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD Debian (Buster) https://www.debian.org/

  17. #97
    Avatar von mectst
    Registriert seit
    19.11.2009
    Ort
    Hamburg
    Beiträge
    1.609
    Danke
    63
    Thanked 108 Times in 92 Posts
    Ich stelle grad fest, dass seit 1903 bei mir die Frabkalibierung (die Windows-eigene, ausgeführt über Farbverwaltung) ständig vergisst.
    Nach jedem Abmelden oder nach jedem Ruhezustand bekomme ich zunächst das Display nur in den Standard-Einstellungen zu sehen. Die Farbkalibrierung muss ich dabei aber nicht jedes mal neu durchführen, es reicht den Button "Letzte Kalibrierung neu laden" zu betätigen. Kennt jemand das Problem, bzw. noch besser hat Abhilfe parat?
    Es handelt sich in meinem Fall zwar nur um Nuancen, aber auf einem Testbild sind diese klar erkennbar. Etwas nervig finde ich es daher schon.

    Grüße Thomas
    Aktuell: E570 (20H5CTO1W) - Win10 Pro 64Bit (1903)
    Vorgänger (über 9 Jahre treue Dienste ohne murren und zucken): R500 (2732-6FG) - geliefert mit XP, zuletzt Win10 Pro 64Bit

  18. #98
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.975
    Danke
    30
    Thanked 1.321 Times in 1.186 Posts
    Zur Info:
    Windows 10 Version 1803 und älter: "Zwangs-Upgrade" auf Version 1903

    Microsoft hat begonnen, Systeme mit Windows 10 Version 1803 und älter zwangsweise auf das Mai 2019 Update (Version 1903) zu aktualisieren.
    ...
    Ausgenommen sind Geräte, die wegen bekannter Probleme vorerst für das Funktionsupdate geblockt wurden.
    ...
    Heise
    Mainzer Stammtisch sucht neue Räume - Vorschläge gesucht ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  19. #99
    Avatar von Sir Charles82
    Registriert seit
    05.02.2011
    Ort
    Wien
    Beiträge
    528
    Danke
    16
    Thanked 16 Times in 15 Posts
    Bin jetzt - so früh wie noch nie - mit allen Standgeräten und Laptops auf 1903...sogar mein Phenom x4 965 hat mir schon jetzt ein Upgrade angeboten und es - nach einem gescheiterten Anlauf, wo ich dauernd die Meldung erhalten habe, dass ein Aktualisierungsdienst heruntergefahren wurde - problemlos installiert.

    da wurde ordentlich nachgebessert...
    Mein Fuhrpark: ~760XL/ ~X32/ ~T43/ ~T61/ ~W500/ ~X200s/ ~X201/ ~Edge E135




  20. #100
    Avatar von mectst
    Registriert seit
    19.11.2009
    Ort
    Hamburg
    Beiträge
    1.609
    Danke
    63
    Thanked 108 Times in 92 Posts
    Zitat Zitat von mectst Beitrag anzeigen
    Ich stelle grad fest, dass seit 1903 bei mir die Farbkalibrierung (die Windows-eigene, ausgeführt über Farbverwaltung) ständig vergisst.
    Nach jedem Abmelden oder nach jedem Ruhezustand bekomme ich zunächst das Display nur in den Standard-Einstellungen zu sehen. Die Farbkalibrierung muss ich dabei aber nicht jedes mal neu durchführen, es reicht den Button "Letzte Kalibrierung neu laden" zu betätigen. Kennt jemand das Problem, bzw. noch besser hat Abhilfe parat?
    Es handelt sich in meinem Fall zwar nur um Nuancen, aber auf einem Testbild sind diese klar erkennbar. Etwas nervig finde ich es daher schon.

    Grüße Thomas
    Seit gestern gibt es ein kumulatives Update für 1903 (KB4501375), Version 18362.207. U.a. wird ein Problem mit Farb-Profilen behoben. Leider hat es bei mir keine Besserung gebracht.

    Grüße Thomas





    Geändert von mectst (28.06.2019 um 11:14 Uhr)
    Aktuell: E570 (20H5CTO1W) - Win10 Pro 64Bit (1903)
    Vorgänger (über 9 Jahre treue Dienste ohne murren und zucken): R500 (2732-6FG) - geliefert mit XP, zuletzt Win10 Pro 64Bit

Ähnliche Themen

  1. Windows 10 1903 in den Startlöchern
    Von Mornsgrans im Forum Windows
    Antworten: 40
    Letzter Beitrag: 08.10.2019, 09:45
  2. Infos zur Windows 10 1903
    Von sarek im Forum Windows
    Antworten: 1
    Letzter Beitrag: 06.04.2019, 07:21
  3. Windows 10 1809 - Infos, Fehler, Bugs
    Von sarek im Forum Windows
    Antworten: 212
    Letzter Beitrag: 12.02.2019, 22:14
  4. Windows 10 1803 - Infos, Fehler, Bugs
    Von sarek im Forum Windows
    Antworten: 73
    Letzter Beitrag: 23.08.2018, 20:08
  5. Antworten: 1
    Letzter Beitrag: 20.11.2011, 19:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu