luxnote lapstore servion thinkspot
Ergebnis 1 bis 3 von 3

Thema: BluRay-Laufwerk wird dopplet angezeigt

  1. #1

    Registriert seit
    20.05.2014
    Beiträge
    79
    Danke
    3
    Thanked 5 Times in 5 Posts

    BluRay-Laufwerk wird dopplet angezeigt

    Hallo an alle,
    ich habe gerade ein komisches Problem mit meinem W500 festgestellt: Die schaltet aus irgendeinem Grund die UltraBay "ab", wenn dieser nicht benutzt wird. Wenn man allerdings das Gerät in den Energiesparmodus setzt und dann wieder aufweckt, wird das Laufwerk im Windows doppelt anhezeigt (Siehe Screenshot).
    Weiß jemand wie man das verhindern kann? Da die eh fast nur am Netzteil hängt wäre es mir eigentlich ganz recht wenn dieser Energiesparbetrieb allgemein deaktiviert werden könnte, habe aber bis jetzt noch nicht rausgefunden wie das geht.
    Windows 10 ist frisch mit allen Treiber und Lenovo Vantage installiert.
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: png 1.PNG (9,2 KB, 25x aufgerufen)
    Meine Denkbretter:
    SL510 | E531 | W500 | R52 | X201 Tablet | X220 Tablet | X230 Tablet

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.440
    Danke
    28
    Thanked 1.235 Times in 1.115 Posts
    Interessant wäre die linke Spalte im Explorer gewesen. Ansonsten ist das Netz voll von Anleitungen.
    https://www.deskmodder.de/wiki/index...Datei_Explorer
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    20.05.2014
    Beiträge
    79
    Danke
    3
    Thanked 5 Times in 5 Posts
    Themenstarter
    Naja, das Problem ist das nach einem Neustart erstmal alles ok ist und nur nach dem Aufwecken aus dem Energiesparmodus macht der den Quatsch mit dem doppelt anzeigen. In der linken Editorleiste wird das Laufwerk gar nicht angezeigt, solange keine Disk drinne ist.

    Tante Edit für alle die das Problem auch haben:
    Ich konnte das Problem lösen: Es hängt mit der Lenovo System Interface Foundation zusammen, welche diese Funktion aktivieren. Nach etwas graben in den tiefen des Internets habe ich dann im Lenovo-Forum einen Eintrag gefunden, der das Problem löst:
    https://forums.lenovo.com/t5/ThinkPad-P-and-W-Series-Mobile/Optical-drive-ultrabay-power-off-solutions-Windows-10-and/td-p/3955089


    Code:
    HKLM\SYSTEM\CurrentControlSet\Services\cdrom\Parameters\ZeroPowerODDEnabled sollte auf 0 gesetzt werden
    HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Lenovo\PWRMGRV\Data\AutomaticOddDisable sollte auf 0 gesetzt werden
    HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Lenovo\PWRMGRV\Data\OddDisableDuration gibt die Zeit bis zum Ausschalten an, hier einen höheren Wert eintragen wenn das Ausschalten verwendet werden soll (60000 = 1 Minute)
    Geändert von TrueStory (19.05.2019 um 12:47 Uhr)
    Meine Denkbretter:
    SL510 | E531 | W500 | R52 | X201 Tablet | X220 Tablet | X230 Tablet

Ähnliche Themen

  1. Antworten: 16
    Letzter Beitrag: 26.05.2015, 07:56
  2. Antworten: 8
    Letzter Beitrag: 17.12.2013, 21:04
  3. Antworten: 7
    Letzter Beitrag: 01.05.2012, 22:08
  4. X41 und kein DVD Laufwerk wird angezeigt
    Von darktrym im Forum X - Serie (inkl. Tablet)
    Antworten: 3
    Letzter Beitrag: 06.04.2009, 21:30
  5. DVD LAufwerk wird als entfernbares medium angezeigt
    Von Duesentrieb im Forum Windows
    Antworten: 3
    Letzter Beitrag: 01.09.2007, 00:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic