luxnote lapstore servion thinkspot
Ergebnis 1 bis 7 von 7

Thema: Akku lädt plötzlich nicht mehr

  1. #1

    Registriert seit
    24.09.2009
    Beiträge
    16
    Danke
    0
    Thanked 0 Times in 0 Posts

    Akku lädt plötzlich nicht mehr

    Ich habe bei meinem X1 Carbon (3rd gen) seit heute das Problem, dass der Akku nicht mehr geladen wird. Bis gestern hatte der Akku noch wunderbar funktioniert. Er hatte zwar nicht mehr die gleiche Laufleistung wie am Anfang, hat aber immernoch 3-4 Stunden durchgehalten, was für mich OK war.
    Und auf einmal lässt sich der Akku nicht mehr laden. Trotz angeschloßenem Kabel bleibt der Ladestand bei 14% stehen. Wenn ich allerdings das Stromkabel entferne, ist das Notebook sofort aus, so als wäre die Batterie vollständig entleert.
    Mit angeschloßenem Stromkabel lässt sich das Notebook ganz normal benutzen, ein sonstiger System-Fehler scheint also nicht vorzuliegen.

    Meine Frage ist: Deutet das auf ein Problem des Akkus selbst hin oder eher auf ein Problem in der Lade-Elektronik (oder wie auch immer das heißt) im Notebook? Ich kannte bisher nur das Verhalten, dass ein betagter Akku nach und nach immer kürzer durchhält und irgendwann ganz den Geist aufgibt. Aber dass ein Akku von einem zum anderen Tag garnicht mehr lädt, scheint mir untypisch zu sein.
    Ich würde mir ungern einen Ersatz-Akku kaufen, nur um dann festzustellen, dass das eigentliche Problem woanders liegt. Gibt es irgendwelche Tricks, um herauszufinden, wo das Problem liegt?
    Ich habe Linux installiert.

    Vielen Dank für eure Hilfe

  2. #2

    Registriert seit
    27.05.2008
    Ort
    Jena
    Beiträge
    71
    Danke
    2
    Thanked 2 Times in 1 Post
    Hey,

    aus meinen Erfahrungen heraus kann ich von einigen Akkus bei IBM und vor allem Lenovo, die noch in einem "relativ" gutem Zustand waren (und teilw. nicht besonders viele Zyklen hinter sich hatten), berichten, welche sehr wohl plötzlich nicht mehr aufladbar waren und/ oder irgendwelche Ladestand-Prozente angezeigt haben und darauf verharrten. Manche dieser Akkus erschwerten sogar das Starten des ThinkPads etc.

    Ich würde zuerst den internen Akku wie auch die BIOS-Batterie abklemmen und das X1 einen Tag stehen lassen. Danach alles wieder dran und neuer Versuch.

    Aber vielleicht hat jemand mehr Erfahrung bzgl. der X1 Carbons?
    Schöne Grüße!

  3. #3

    Registriert seit
    03.02.2015
    Beiträge
    328
    Danke
    3
    Thanked 35 Times in 34 Posts
    Zitat Zitat von lestard Beitrag anzeigen
    Gibt es irgendwelche Tricks, um herauszufinden, wo das Problem liegt?
    Schonmal den Reset-Schalter ("emergency reset hole" auf der Unterseite) betätigt?

  4. #4

    Registriert seit
    24.09.2009
    Beiträge
    16
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke für die Hinweise.
    Den Reset-Schalter kannte ich noch nicht. Leider hat es nichts geholfen. Vermutlich ist der Akku wirklich hinüber.

  5. #5
    Avatar von RanHoeck
    Registriert seit
    28.04.2008
    Ort
    COC Rlp
    Beiträge
    593
    Danke
    148
    Thanked 64 Times in 59 Posts
    Ich würde empfehlen falls du Windows nutzt, einmal Lenovo Vantage zu installieren aus dem Store und dir dann die Informationen zum Akku anzuschauen.
    "Wenn Du merkst, dass Du ein totes Pferd reitest, sorge für einen bequemen Sattel – es könnte ein langer Ritt werden!”

  6. #6

    Registriert seit
    24.12.2018
    Beiträge
    16
    Danke
    1
    Thanked 0 Times in 0 Posts
    Das klingt eigentlich schon sehr danach, dass der Akku hinüber ist, sonst hättest du von 14% bis 0% noch ein bisschen Laufzeit. Ich würde den Akku aber schnellstmöglich ausbauen, damit das Ding dir nicht das restliche Notebook noch zerstört im Schadensfall. Achtung Nachkaufakkus sind oft ziemlich mies...

  7. #7
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.269
    Danke
    26
    Thanked 1.210 Times in 1.093 Posts
    Zitat Zitat von lestard Beitrag anzeigen
    Trotz angeschloßenem Kabel bleibt der Ladestand bei 14% stehen. Wenn ich allerdings das Stromkabel entferne, ist das Notebook sofort aus, so als wäre die Batterie vollständig entleert.
    Akku im Eimer
    71. ThinkPad-Forum - Stammtisch - 08.06.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. X2xx/s Unterschnall Akku plötzlich Defekt ?! (lädt nicht mehr)
    Von frostor im Forum X - Serie (inkl. Tablet)
    Antworten: 5
    Letzter Beitrag: 03.02.2017, 11:55
  2. Antworten: 31
    Letzter Beitrag: 11.04.2016, 00:32
  3. X2xx Tablet Akku lädt nicht mehr
    Von ConiKost im Forum X - Serie (inkl. Tablet)
    Antworten: 5
    Letzter Beitrag: 29.12.2011, 13:42
  4. Antworten: 6
    Letzter Beitrag: 09.01.2011, 16:15
  5. akku lädt nicht mehr
    Von Norbert im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 11.09.2004, 15:13

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic