luxnote lapstore servion thinkspot
Ergebnis 1 bis 10 von 10

Thema: T430s Windows 10 DVD Laufwerk ausgeschaltet - PWMTR64V.dll fehlt

  1. #1

    Registriert seit
    26.05.2015
    Beiträge
    78
    Danke
    13
    Thanked 2 Times in 2 Posts

    T430s Windows 10 DVD Laufwerk ausgeschaltet - PWMTR64V.dll fehlt

    Hallo zusammen,

    ich habe eine Problem an meinen beiden T430s. Beide mit Win10 64bit 1x 1803 und 1x 1809.
    Bei beiden wird ungefähr eine Minute nach der Benutzeranmeldung das DVD-Laufwerk ausgeschaltet. Bei einem Doppelklick oder nach Rechtsklick auf das Laufwerk und dann Auswahl von "1" oder "2" (siehe Bild) kommt die Fehlermeldung:

    "runDLL
    Problem beim Starten von C:\Program Files (x86)\ThinkPad\Utilities\PWMTR64V.DLL
    Das angegebene Modul wurde nicht gefunden"

    5JguVhu.png
    Es scheint wohl der Lenovo Power Manager zu sein.
    Was ist bisher erfolglos probiert habe:
    - Anleitung unter https://forums.lenovo.com/t5/Lenovo-...l/ta-p/4306912 ausgeführt
    - Lenovo Power Management Driver 1.67.16.20 (N2HKU03W) installiert
    - Lenovo Vantage deinstalliert und aus dem Store neu installiert

    Bei dem 430s mit 1803 ist das Laufwerk doppelt vorhanden wenn man den Auswurfknopf betätigt, bei dem mit 1809 passiert hingegen gar nichts.

    Habt ihr noch Ideen woran das liegt?

    Schöne Grüße
    Ulli
    Geändert von ulli211 (30.04.2019 um 21:43 Uhr)

  2. #2
    Avatar von Bike-Mike
    Registriert seit
    04.01.2010
    Ort
    Erfurt, Thüringen
    Beiträge
    1.647
    Danke
    20
    Thanked 51 Times in 41 Posts
    Hast Du mal diesen Tipp probiert:

    https://answers.microsoft.com/de-de/...2-7aec5ca430bb

    oder hier geht es auch offensichtlich auch um die gleiche Fehlermeldung:

    https://www.drwindows.de/windows-10-...-notebook.html
    Geändert von Bike-Mike (30.04.2019 um 21:50 Uhr) Grund: Zweiten Link eingefügt
    ThinkPads:T43-XPP/UB-Xubuntu / T61-2.4GHz-NV-GPU W10P / R500-2.53 GHz-W10P-Online-DVR / W510-i7-W10P / T430-i7-QC-Testumgebung-W10P/mSATA-W7P+UB-XPP / T440p-i5-NV-GPU W10P-M2.2242-W7P-Spielewiese / X250-i5-W10P

  3. #3

    Registriert seit
    26.05.2015
    Beiträge
    78
    Danke
    13
    Thanked 2 Times in 2 Posts
    Themenstarter
    Danke dir!

    Zitat Zitat von Bike-Mike Beitrag anzeigen
    ja - bei beiden erfolglos




    da habe ich mich nicht dran gewagt. Das klang für mich nach deaktivieren der des gesamten power Managers. Der wird ja wohl eine gewisse Wichtigkeit haben?!

  4. #4
    Avatar von Bike-Mike
    Registriert seit
    04.01.2010
    Ort
    Erfurt, Thüringen
    Beiträge
    1.647
    Danke
    20
    Thanked 51 Times in 41 Posts
    Nach dem Systemstart wird Dir das LW normal angezeigt? Der Gerätemanager ist auch frei von "gelben Symbolen", sprich alle Geräte sind korrekt installiert?

    Hattest Du die Systeme (jetzt) neu/clean aufgesetzt oder funktionierten diese bisher einwandfrei?
    ThinkPads:T43-XPP/UB-Xubuntu / T61-2.4GHz-NV-GPU W10P / R500-2.53 GHz-W10P-Online-DVR / W510-i7-W10P / T430-i7-QC-Testumgebung-W10P/mSATA-W7P+UB-XPP / T440p-i5-NV-GPU W10P-M2.2242-W7P-Spielewiese / X250-i5-W10P

  5. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.972
    Danke
    30
    Thanked 1.321 Times in 1.186 Posts
    Der Lenovo Power Manager sollte ab Windows 8 nicht mehr installiert werden. Dafür gibt es die Windows Energieeinstellungen und Lenovo Vantage.
    Mainzer Stammtisch sucht neue Räume - Vorschläge gesucht ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. #6

    Registriert seit
    26.05.2015
    Beiträge
    78
    Danke
    13
    Thanked 2 Times in 2 Posts
    Themenstarter
    sorry für die verspätete Antwort. Ich installiere grade ganz frisch die Win10 64bit 1903 (Mai 2019 Update) auf dem einen Gerät.
    Was sollte man denn überhaupt noch installieren?
    Lenovo Vantage aus dem Store und dann die Updates die er aus Vantage installieren will?

    edit: Ich hab ihn nach der Installation einfach mal ne halbe Stunde in Ruhe gelassen und NICHTS installiert. Das Ergebnis: Hinter dem DVD Laufwerk steht jetzt "Ausgeschaltet (32-bit)" und es kommt die gleiche Fehlermeldung bei klicken von "einschalten"

    tuJXOb3.png sTksVtm.png
    Geändert von ulli211 (02.05.2019 um 20:10 Uhr)

  7. #7
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.972
    Danke
    30
    Thanked 1.321 Times in 1.186 Posts
    Installiere erst einmal die fehlenden Treiber
    Mainzer Stammtisch sucht neue Räume - Vorschläge gesucht ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  8. #8

    Registriert seit
    26.05.2015
    Beiträge
    78
    Danke
    13
    Thanked 2 Times in 2 Posts
    Themenstarter
    Im Gerätemanager gibt es keine fehlenden Treiber nach dem Ausführen der "Lenovo Systemaktualisierung" im Lenovo Vantage mehr

  9. #9
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.999
    Danke
    27
    Thanked 460 Times in 419 Posts
    Der PowerManager befindet sich jetzt in C:\Windows\SysWOW64\Lenovo\PowerMgr, dort sind auch die DLLs vorhanden, die in der Fehlermeldung bemängelt werden.

    Der PowerManager wird nicht über Vantage, sondern über WINDOWS Treiber-Update ausgeliefert, und zwar als "Lenovo - System", zuletzt am 2. 12. 2019.

    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  10. #10
    Avatar von Bike-Mike
    Registriert seit
    04.01.2010
    Ort
    Erfurt, Thüringen
    Beiträge
    1.647
    Danke
    20
    Thanked 51 Times in 41 Posts
    Es ist ja wie verhext..., ich weiß nicht ob das Problem vergleichbar ist, aber in dem verlinkten Artikel (betrifft ein S430) ist das LW auch "ausgeschaltet". Klar, das Ergebnis dort ist auch nicht zufriedenstellend... aber vielleicht ein Test Wert?
    hier:
    https://forums.lenovo.com/t5/E-S-Edg...d/td-p/1377929
    ThinkPads:T43-XPP/UB-Xubuntu / T61-2.4GHz-NV-GPU W10P / R500-2.53 GHz-W10P-Online-DVR / W510-i7-W10P / T430-i7-QC-Testumgebung-W10P/mSATA-W7P+UB-XPP / T440p-i5-NV-GPU W10P-M2.2242-W7P-Spielewiese / X250-i5-W10P

Ähnliche Themen

  1. P 72: fehlende Datei: ThinkPad/Utilities/PWMTR64v.dll
    Von elli-bohm im Forum W / P - Serie
    Antworten: 2
    Letzter Beitrag: 11.02.2019, 19:05
  2. T4xx DVD-Laufwerk ständig deaktiviert / ausgeschaltet
    Von xcode im Forum T - Serie
    Antworten: 9
    Letzter Beitrag: 16.04.2018, 14:43
  3. T570 Fehlermeldung bei Systemstart T570 --> PWMTR64V.dll
    Von Pdy im Forum T - Serie
    Antworten: 2
    Letzter Beitrag: 26.05.2017, 13:23
  4. Windows 7: RockAllDLL.dll fehlt
    Von bemymonkey im Forum Windows
    Antworten: 18
    Letzter Beitrag: 16.11.2011, 09:43
  5. Antworten: 11
    Letzter Beitrag: 29.10.2008, 23:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu