luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: x230, wqhd über mini-dp-to-hdmi adapter

  1. #1

    Registriert seit
    03.02.2007
    Beiträge
    226
    Danke
    10
    Thanked 4 Times in 4 Posts

    x230, wqhd über mini-dp-to-hdmi adapter

    Ich hoffe, dass mir zu so später Stunde noch jemand helfen kann.

    Ich habe heute einen neuen WQHD Monitor bekommen (eizo ev2780) und habe ihn über einen mini-DisplayPort-to-HDMI Adpater (ausdrücklich für bis zu 4K geeignet) und ein "High Speed" HDMI Kabel mit meinem x230 verbunden.

    Mein problem:
    Unter Linux bekomme ich bei 2560x1440 nur eine refresh rate von 29.9 Hz, obwohl das x230 eigentlich 2560x1600@60Hz können sollte.

    xrand -q spuckt das folgende aus:

    Screen 0: minimum 8 x 8, current 3926 x 1440, maximum 32767 x 32767
    LVDS1 connected 1366x768+2560+672 (normal left inverted right x axis y axis) 280mm x 160mm
    1366x768 60.Screen 0: minimum 8 x 8, current 3926 x 1440, maximum 32767 x 32767
    LVDS1 connected 1366x768+2560+672 (normal left inverted right x axis y axis) 280mm x 160mm
    1366x768 60.10*+
    1280x720 59.74
    1024x768 60.00
    1024x576 60.00 59.90 59.82
    960x540 60.00 59.63 59.82
    800x600 60.32 56.25
    864x486 60.00 59.92 59.57
    640x480 59.94
    720x405 59.51 60.00 58.99
    680x384 60.00
    640x360 59.84 59.32 60.00
    DP1 disconnected (normal left inverted right x axis y axis)
    DP2 disconnected (normal left inverted right x axis y axis)
    DP3 disconnected (normal left inverted right x axis y axis)
    HDMI1 connected 2560x1440+0+0 (normal left inverted right x axis y axis) 600mm x 340mm
    2560x1440 29.94*
    1920x1200 59.95
    1920x1080 60.00 50.00 59.94
    1600x1200 60.00
    1680x1050 59.88
    1600x900 60.00
    1280x1024 60.02
    1280x800 59.91
    1280x720 60.00 50.00 59.94
    1024x768 60.00
    800x600 60.32
    720x576 50.00
    720x480 60.00 59.94
    640x480 60.00 59.94
    720x400 70.08
    HDMI2 disconnected (normal left inverted right x axis y axis)
    HDMI3 disconnected (normal left inverted right x axis y axis)
    VGA1 disconnected (normal left inverted right x axis y axis)
    VIRTUAL1 disconnected (normal left inverted right x axis y axis)
    10*+
    1280x720 59.74
    1024x768 60.00
    1024x576 60.00 59.90 59.82
    960x540 60.00 59.63 59.82
    800x600 60.32 56.25
    864x486 60.00 59.92 59.57
    640x480 59.94
    720x405 59.51 60.00 58.99
    680x384 60.00
    640x360 59.84 59.32 60.00
    DP1 disconnected (normal left inverted right x axis y axis)
    DP2 disconnected (normal left inverted right x axis y axis)
    DP3 disconnected (normal left inverted right x axis y axis)
    HDMI1 connected 2560x1440+0+0 (normal left inverted right x axis y axis) 600mm x 340mm
    2560x1440 29.94*
    1920x1200 59.95
    1920x1080 60.00 50.00 59.94
    1600x1200 60.00
    1680x1050 59.88
    1600x900 60.00
    1280x1024 60.02
    1280x800 59.91
    1280x720 60.00 50.00 59.94
    1024x768 60.00
    800x600 60.32
    720x576 50.00
    720x480 60.00 59.94
    640x480 60.00 59.94
    720x400 70.08
    HDMI2 disconnected (normal left inverted right x axis y axis)
    HDMI3 disconnected (normal left inverted right x axis y axis)
    VGA1 disconnected (normal left inverted right x axis y axis)
    VIRTUAL1 disconnected (normal left inverted right x axis y axis)


    Da wird 60 Hz gar nicht aufgelistet.
    Kann mir jemand vielleicht ein paar Tipps bekommen, wie ich mein x230 zu 60Hz überreden kann?

    Vielen Dank!

    Gruß
    Klaus
    Past: t42p 2373-gyg, sxga+, 4gb, 160gb hdd, mini dock, win 7; t61 8891-cto, sxga+ t9300, 8gb, 1x128gb ssd, advanced mini dock, win 7; t520 4240-6ag, 16gb, 2x256gb ssd, win 8.1
    Present: x230, 16gb, 2x500gb ssd, mini dock plus series 3, manjaro linux

  2. #2

    Registriert seit
    22.07.2007
    Beiträge
    7.876
    Danke
    36
    Thanked 480 Times in 468 Posts
    Eine Frage : Warum nimmst Du die "Krücke" HDMI anstatt Displayport (Den dein Monitor ja anscheinend auch bereitstellt ) ?
    Denn DP ist technisch gesehen besser .
    Mit einem Kabel Mini-DP auf DP für ca € 10 sollte das klappen !

    Gruss Uwe

  3. #3

    Registriert seit
    16.01.2008
    Beiträge
    824
    Danke
    0
    Thanked 76 Times in 70 Posts
    Durch den Adapter läuft der Anschluss im HDMI Modus, der Adapter an sich ist passiv.
    Evtl gehen die 60Hz nur im DP Modus.
    Man müsste schauen welche Versionen von DP und HDMI das x230 hat und welche Beschränkungen diese haben.
    T550 R61i

  4. #4

    Registriert seit
    20.05.2014
    Beiträge
    81
    Danke
    3
    Thanked 5 Times in 5 Posts
    wenn ich mich richtig erinnere sollte das x230 eigentlich dp1.2 bereitstellen. Sollte eigentlich klappen. Bin mir aber nicht sicher, könnte auch erst beim x240 gewesen sein
    Meine Denkbretter:
    560X | SL510 | E531 | W500 | R52 | X201 Tablet | X220 Tablet | X230 Tablet

  5. #5

    Registriert seit
    03.02.2007
    Beiträge
    226
    Danke
    10
    Thanked 4 Times in 4 Posts
    Themenstarter
    Sorry, für die späte Rückmeldung.
    Es hat tatsächlich an dem miniDP->HDMI Adapter gelegen. Habe mittlerweile ein miniDP->DP Kabel gekauft und damit läuft alles einwandfrei.

    @morini22:
    Diese Krücke war das einzige was ich bei MediaMarkt zu einem einigermaßen normalen Preis gefunden habe. Ich dachte, dass das Signal einfach nur durchgeschliffen wird und daher funktionieren sollte. Scheinbar habe ich mich getäuscht ... Hätte ich gewusst, dass das Probleme macht, hätte ich den Mist nicht gekauft
    Past: t42p 2373-gyg, sxga+, 4gb, 160gb hdd, mini dock, win 7; t61 8891-cto, sxga+ t9300, 8gb, 1x128gb ssd, advanced mini dock, win 7; t520 4240-6ag, 16gb, 2x256gb ssd, win 8.1
    Present: x230, 16gb, 2x500gb ssd, mini dock plus series 3, manjaro linux

Ähnliche Themen

  1. X1 Carbon Onelink Dock (ohne "Pro") 4X10A06083: WQHD über HDMI möglich?
    Von giorgosspam im Forum X - Serie (inkl. Tablet)
    Antworten: 0
    Letzter Beitrag: 25.10.2018, 15:23
  2. X2xx/s X230 MiniDisplayPort per Adapter an HDMI
    Von Southbridge im Forum X - Serie (inkl. Tablet)
    Antworten: 0
    Letzter Beitrag: 07.01.2013, 14:13
  3. X2xx/s X230 gibt keinen Ton an Onkyo AV-Receiver über HDMI/Displayport
    Von celli im Forum X - Serie (inkl. Tablet)
    Antworten: 7
    Letzter Beitrag: 27.12.2012, 13:57
  4. X2xx/s x230 mit Mini Dock (Plus) 3 mit USB 3 - HDMI über DP?
    Von spox im Forum X - Serie (inkl. Tablet)
    Antworten: 6
    Letzter Beitrag: 22.10.2012, 19:36
  5. Monitor über HDMI -> DVI Adapter an SL500
    Von angares im Forum SL - Serie
    Antworten: 3
    Letzter Beitrag: 17.05.2009, 12:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic