luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: SSD mit Passwort

  1. #1

    Registriert seit
    27.11.2012
    Beiträge
    13
    Danke
    1
    Thanked 6 Times in 1 Post

    SSD mit Passwort

    Hallo,

    ich habe kürzlich aus einem T450 einen SSD rausgeholt, die mit einem Passwort geschützt ist.
    Leider hat sie keine PSID. Kennt jemand eine Methode, diese SSD wieder auf factory defaults zu setzen?

    Samsung_SSD_Password.jpg

  2. #2

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    2.900
    Danke
    24
    Thanked 260 Times in 241 Posts
    Wenn es das "HDD-Passwort" vom T450 ist... Zurück in das T450 damit und dort biosseitig das Passwort entfernen.
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  3. #3
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.321
    Danke
    11
    Thanked 35 Times in 35 Posts
    Kannst Du die SSD mit DiskPart sehen?
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  4. #4

    Registriert seit
    27.11.2012
    Beiträge
    13
    Danke
    1
    Thanked 6 Times in 1 Post
    Themenstarter
    Der T450 hat Supervisor + Power-on Passwort und fällt damit aus.

    An einem USB Adapter ist die Festplatte nicht sichtbar. In allen anderen Fällen, also eingebaut in einem PC oder Laptop, erscheint als allererstes der Passwort Requester und ohne korrekte Eingabe startet der Rechner nicht einmal.
    Ich habe in einem Thinkpad versuchsweise alle Booteinträge, die etwas mit der SSD zu tun haben könnten, auf inaktiv gesetzt. Aber auch dann wird das Passwort abgefragt.

  5. #5
    mostly harmless Avatar von moronoxyd
    Registriert seit
    22.05.2007
    Ort
    Berlin
    Beiträge
    10.004
    Danke
    41
    Thanked 241 Times in 182 Posts
    Zitat Zitat von rumpumpel1 Beitrag anzeigen
    An einem USB Adapter ist die Festplatte nicht sichtbar. In allen anderen Fällen, also eingebaut in einem PC oder Laptop, erscheint als allererstes der Passwort Requester und ohne korrekte Eingabe startet der Rechner nicht einmal.
    Forumsregeln: "Hinweise zum Umgehen von Passwörtern aller Art werden entfernt". Daher mache ich den Thread hier zu.

Ähnliche Themen

  1. Antworten: 21
    Letzter Beitrag: 14.09.2013, 11:19
  2. X2xx/s SSD nach Passwort Vergabe defekt
    Von darkgoat im Forum X - Serie (inkl. Tablet)
    Antworten: 3
    Letzter Beitrag: 21.09.2012, 01:37
  3. X2xx/s X220 mit Intel 520 SSD: Hard Disk Passwort lässt sich nicht setzen
    Von Karlsson06 im Forum X - Serie (inkl. Tablet)
    Antworten: 15
    Letzter Beitrag: 19.08.2012, 17:12
  4. X2xx Tablet X200t mit Intel Postville x25 SSD und HDD Passwort
    Von Serschand im Forum X - Serie (inkl. Tablet)
    Antworten: 4
    Letzter Beitrag: 06.01.2012, 13:51
  5. Hat jemand HDD Passwort Probleme mit der Crucial m4 SSD?
    Von love.metal im Forum Allgemeine ThinkPad-Diskussion
    Antworten: 1
    Letzter Beitrag: 06.09.2011, 10:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic