luxnote lapstore servion thinkspot
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 26

Thema: [geloest] - W10Pro auf T400 2767-BV9 Intel/ATI Treiber?

  1. #1
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.323
    Danke
    11
    Thanked 35 Times in 35 Posts

    [geloest] - W10Pro auf T400 2767-BV9 Intel/ATI Treiber?

    Loesung: ATI Treiber (W7) in W10 64-Bit zu installieren:

    1.) Zuerst braucht man die Treiber von Windows 7
    fuer die ATI Grafikkarte = 7vd619ww.exe
    ThinkPad Switchable Graphics Driver for Windows 7 (32-bit, 64-bit)
    ThinkPad Version: 8.792.5.2-120504a-138564C

    2.) Die Datei starten, dann wird sie automatisch entpackt.
    Vorgeschlagen wird hier das Verzeichnis: C:\DRIVERS\WIN\VIDEO

    3.) Danach ins Verzeichnix C:\DRIVERS\WIN\VIDEO\Bin64\ wechseln fuer 64-Bit.

    4.) Nun Kompatibilitaetsmodus W7 setzen:
    "setup.exe" mit rechter Maustaste anklicken.
    Dann "Eigenschaften" waehlen.
    Dann auf Reiter "Kompatibilitaet" wechseln.
    (Muss schon mal wiederholt werden, wenn der Reiter nicht vorhanden ist.)
    Dann den Haken setzen unter Kompatibilitaetsmodus:
    HAKEN - Programme im Kompatibilitaetsmodus ausfuehren fuer:
    Windows 7 - (ist hier voreingestellt)
    Uebernehmen
    OK

    5.) setup.exe mit ADMIN-Rechte ausfuehren:
    "setup.exe" mit rechter Maustaste anklicken.
    Als Administrator ausfuehren

    Bestaetigen, damit installiert werden darf.
    Nun erfolgt ein Neustart.
    DosBox erscheint - Befehle laufen durchs DosFenster.

    6.) Dann wird angezeigt, dass Netframe 3.5 benoetigt wird.
    Installation sollte man erlauben, sonst bringt es nichts.

    Nach Fertigstellung und Neustart des ThinkPads dauerte es
    dann noch ein paar Minuten bis unter Benachrichtigungen
    (W10 unten rechts) nicht mehr gemeckert wird.

    Unter Systemsteuerung -> Programm deinstallieren
    sind jetzt folgende zusaetzliche Eintraege vorhanden:
    - ATI Catalist Install Manager
    - ATI Uninstaller

    FERTIG!


    Loesung: Lenov Vantage:

    Habe nun Lenovo Vantage doch von Microsoft Store geladen,
    brauchte mich doch nicht dafuer anmelden.




    Urspruengliche Nachricht:

    Hallo User,

    bin am verzweifeln. Wollte mal eben meiner Schwester auf dem T400 W10Pro installieren.

    Ich habe im Bios die INTEL abgeschaltet, also nur noch die ATI soll funktionieren.
    Im Bios habe ich die automatische Umschaltung zwischen Intel und ATI abgeschaltet.

    Nun soll man die ATI Software im abgesicherten Modus "Windows 7 kompatibel" installieren.

    Ich finde aber nur ATI Treiber fuer XP!
    Nachtrag: ich hatte keine ATI Treiber gefunden weil ich nach "ATI" gesucht hatte,
    ATI steht aber nur bei XP. Bei W7 steht: Switchable Graphics Driver, auch beim T400.

    Hat das schon einer von Euch gemacht und kann helfen?

    Ein Upgrade von Windows 8.1 kann ich nicht machen, habe fuer 8.1 keine Lizenz.
    Geändert von Flexibel (19.04.2019 um 14:58 Uhr)
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  2. #2

    Registriert seit
    22.10.2009
    Beiträge
    2.822
    Danke
    36
    Thanked 280 Times in 223 Posts
    Unter Windows 10 kommen für die ATI normalerweise passende Treiber über Windows Update auf T400/T500. Du musst da nichts selber installieren.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  3. #3
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.175
    Danke
    26
    Thanked 1.204 Times in 1.087 Posts
    Allenfalls für die switchable Grafik müsste der Switchable Graphocs-Treiber auf der von Die verlinkten Seite für Win7 installiert werden. Ich weiß jedoch nicht, ob der funktioniert.
    70. ThinkPad-Forum - Stammtisch - 13.04.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  4. #4

    Registriert seit
    05.11.2010
    Beiträge
    493
    Danke
    7
    Thanked 11 Times in 11 Posts
    Ich würde erst mal nur mit Intel-Grafik installieren. Dann funktioniert's schon mal.

  5. #5
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.803
    Danke
    27
    Thanked 428 Times in 394 Posts
    --> http://download.lenovo.com/ibmdl/pub...s/7vd619ww.exe --> nur entpacken --> ATI-Komponenten installieren
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  6. #6
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.323
    Danke
    11
    Thanked 35 Times in 35 Posts
    Themenstarter
    Zitat Zitat von helmut-on-the-road Beitrag anzeigen
    Ich würde erst mal nur mit Intel-Grafik installieren. Dann funktioniert's schon mal.
    Ne, tun sie leider nicht.
    Sind nicht laufaehig unter W10Pro.
    Bevor ich die Intel deaktiviert hatte, hatte ich nur Probleme.
    Mauszeiger weg.
    Installierte Programme auf Desktop weg.
    Selbst AKKU-Anzeige und die anderen unten rechts, waren einfach weg.
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  7. #7
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.175
    Danke
    26
    Thanked 1.204 Times in 1.087 Posts
    Zitat Zitat von helmut-on-the-road Beitrag anzeigen
    Ich würde erst mal nur mit Intel-Grafik installieren. Dann funktioniert's schon mal.
    Schau mal hier rein:
    https://thinkpad-forum.de/threads/19...ght=switchable
    Geändert von Mornsgrans (13.04.2019 um 16:28 Uhr)
    70. ThinkPad-Forum - Stammtisch - 13.04.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  8. #8
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.323
    Danke
    11
    Thanked 35 Times in 35 Posts
    Themenstarter
    Zitat Zitat von think_pad Beitrag anzeigen
    --> http://download.lenovo.com/ibmdl/pub...s/7vd619ww.exe --> nur entpacken --> ATI-Komponenten installieren
    Habe installiert:
    - ATISetup.exe
    - Setup.exe - (Auch im Verzeichnis ATI)

    Installation soll Erfogreich gewesen sein.
    Aber unter Programme finde ich nichts von ATI.

    Und W10 meckert immer noch:
    "Anzeigetreiber wird gesucht
    Bis die Installation eines kompatiblen Treibers
    abgeschlossen wurde, koennen
    Bildschirmaufloesung, Leistung und Akkulaufzeit
    reduziert sein.
    15:57"
    Geändert von Flexibel (14.04.2019 um 00:01 Uhr)
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  9. #9
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.175
    Danke
    26
    Thanked 1.204 Times in 1.087 Posts
    Wenn ich think_pad richtig verstanden habe, sollst Du das Installationspaket nur entpacken, jedoch das Setup nicht ausführen, sondern die Treiber über den Gerätemanager einbinden.
    70. ThinkPad-Forum - Stammtisch - 13.04.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  10. #10
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.803
    Danke
    27
    Thanked 428 Times in 394 Posts
    Nicht nur, die Laufzeitkomponenten müssen auch alle installiert werden, vorher die "WINDOWS-Features aktivieren" --> .NET Framwork 3.5 und 4.7

    Es geht mit gemoddeten Treibern, aber ich kann das von hier ohne Sicht auf den Bildschirm aus nicht machen...
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  11. #11

    Registriert seit
    05.11.2010
    Beiträge
    493
    Danke
    7
    Thanked 11 Times in 11 Posts
    Zitat Zitat von Flexibel Beitrag anzeigen
    Ne, tun sie leider nicht.
    Verstehe ich jetzt nicht so recht. Habe ich selbst bei einem T400 mit 9900er Prozessor so installiert - Windows 10 Pro neu aufgesetzt. Allerdings 32 Bit-Version.
    Geändert von helmut-on-the-road (13.04.2019 um 19:06 Uhr)

  12. #12

    Registriert seit
    04.03.2017
    Beiträge
    23
    Danke
    4
    Thanked 1 Time in 1 Post
    Guten Abend,
    da klinke ich mich mal ein.
    Ich habe erst kürzlich mein T400 mit Ati auf Win 10 umgestellt.
    Clean Install. Den Windows 7 Treiber aus der EOL db im Kompatibilitätsmodus installiert.
    Es klappt tadellos. Hier der Link: https://download.lenovo.com/eol/index.html
    T400: 2,26 GHz, 4GB RAM, switchable Graphics
    T420: 2,5 GHz, 8GB RAM, Optimus

  13. #13
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.175
    Danke
    26
    Thanked 1.204 Times in 1.087 Posts
    Kleiner Tipp:
    wenn bei T400 ein Treiber nicht gefunden wird, auf R400 und T500-Seiten suchen.
    Der Intel Treiber für Windows 7 ist auf der T500 Downloadseite zu finden:
    https://download.lenovo.com/lenovo/c...ddfm/T500.html

    Edit:
    Bei superuser.com eben gefunden:

    After a lot of digging around the internet I managed to find a custom driver that worked for me:

    http://worldintelmoddriver.blogspot....tel-x4500.html

    To install I had to first disable Microsoft signature checking:

    Run command prompt as administrator and type the following 2 commands:

    bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS
    bcdedit -set TESTSIGNING ON

    Restart computer
    Download the driver from the link above & install it

    Re-enable signature checking:

    bcdedit -set loadoptions ENABLE_INTEGRITY_CHECKS
    bcdedit -set TESTSIGNING OFF

    It worked, now it's 2018 and I have OpenGL 2.1, hooray...
    Geändert von Mornsgrans (13.04.2019 um 20:26 Uhr)
    70. ThinkPad-Forum - Stammtisch - 13.04.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  14. #14

    Registriert seit
    04.03.2017
    Beiträge
    23
    Danke
    4
    Thanked 1 Time in 1 Post
    Hallo,

    so wie ich das verstanden habe, möchte der TE doch nur die Ati nutzen.
    Schwierigkeiten gab es doch eher mit switchable graphics.
    Der EOL Treiber von Lenovo funktioniert bei mir (Ati only) einwandfrei.
    Getestet mittlerweile auf zwei T400.

    Gruß
    vaueh
    T400: 2,26 GHz, 4GB RAM, switchable Graphics
    T420: 2,5 GHz, 8GB RAM, Optimus

  15. #15

    Registriert seit
    22.10.2009
    Beiträge
    2.822
    Danke
    36
    Thanked 280 Times in 223 Posts
    Zitat Zitat von Flexibel Beitrag anzeigen
    Und W10 meckert immer noch: "Anzeigetreiber wird gesucht
    Dann wart es eben ab. Ich weiß gar nicht, warum du da jetzt mit Gewalt versuchst, manuell irgendwas an alten Treibern zu installieren.

    Noch mal: die Treiber kommen via Windows Update. Ganz von alleine.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  16. #16

    Registriert seit
    04.03.2017
    Beiträge
    23
    Danke
    4
    Thanked 1 Time in 1 Post
    Hallo,

    so, nochmal in der EOL db geschaut. Windows 7 Treiber sind tatsächlich nicht mehr zu finden.
    Möglicherweise tut's ja auch der VISTA-Treiber. Aber es spricht doch nichts dagegen den Treiber über
    Windows Update zu beziehen, so wie der_ingo schreibt.

    Gruß
    vaueh
    T400: 2,26 GHz, 4GB RAM, switchable Graphics
    T420: 2,5 GHz, 8GB RAM, Optimus

  17. #17
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.323
    Danke
    11
    Thanked 35 Times in 35 Posts
    Themenstarter
    Es sind alle Updates von W10 gemacht worden.
    Da ist der richtige Treiber aber nicht automatisch gekommen.

    Ich habe um 16 Uhr mein LTE-Volumen weg gehabt,
    danach konnte ich nicht mehr viel machen mit 64 kBit!
    Montag habe ich auch wieder neue 12 GB!

    Ich beobachte den Thread hier aber weiter und werde
    es naechste Woche weiter versuchen, mit den Tipps hier,
    das Problem zu loesen.

    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von think_pad Beitrag anzeigen
    --> http://download.lenovo.com/ibmdl/pub...s/7vd619ww.exe --> nur entpacken --> ATI-Komponenten installieren
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Wenn ich think_pad richtig verstanden habe, sollst Du das Installationspaket nur entpacken, jedoch das Setup nicht ausführen, sondern die Treiber über den Gerätemanager einbinden.

    Ich habe es so verstanden:
    Zitat Zitat von Flexibel Beitrag anzeigen
    Habe installiert:
    - ATISetup.exe
    - Setup.exe - (Auch im Verzeichnis ATI)
    think_pad, wie war es gemeint?
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  18. #18
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.803
    Danke
    27
    Thanked 428 Times in 394 Posts
    Zitat Zitat von Flexibel Beitrag anzeigen
    think_pad, wie war es gemeint?
    Es war so gemeint, dass man in Abhängigkeit von dem, was im BIOS eingestellt wird und dem, was man im Gerätemanager sieht, zehn verschiedene Arten der Installation gibt, eine oder beide Grafikkarten zum Laufen zu bringen. Der einfachste Weg ist immer, die ATI einzustellen und dann einen Treiber im Kompatibilitätsmodus zu installieren.

    Ohne Bildschirmanzeige und Sreenshots ist da aus der Entfernung wenig zu meinen, und ich habe hier leider kein T400 zur Verfügung...
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  19. #19
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.323
    Danke
    11
    Thanked 35 Times in 35 Posts
    Themenstarter
    So, habe es gerade geschafft, die ATI ist installiert.

    Was mich jetzt noch interessiert:
    - Welches Programm fuer T400 um die "gruene AKKU-Anzeige" zu haben?
    - Welches Programm fuer T400 um "Lenovo Vantage" zu installieren?

    Alternativ die Meldung, dass dieses nicht funktionieren.
    Geändert von Flexibel (16.04.2019 um 18:55 Uhr)
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  20. #20

    Registriert seit
    04.03.2017
    Beiträge
    23
    Danke
    4
    Thanked 1 Time in 1 Post
    Hallo,

    Du kannst einfach die Lenovo Vantage App aus dem Microsoft Store nehmen.

    vaueh
    T400: 2,26 GHz, 4GB RAM, switchable Graphics
    T420: 2,5 GHz, 8GB RAM, Optimus

Ähnliche Themen

  1. Verkaufe T400 2767-2LG (T9400, ATI) 8 GB RAM + Dock + HDD Bay + Intel SSD + UMTS + USB 3 usw.
    Von sp4ce im Forum Biete ThinkPads und Zubehör
    Antworten: 0
    Letzter Beitrag: 04.12.2012, 00:03
  2. Verkauft T400 C2D T9400 2,53GHz 160GB HDD 2GB RAM 256MB ATI HD3470 (Type 2767) - mit Garantie
    Von Turnschuh im Forum Biete ThinkPads und Zubehör
    Antworten: 32
    Letzter Beitrag: 13.03.2012, 14:23
  3. Verkaufe ThinkPad T400 2767-J9G NEU, C2D T9900, WXGA+ LED, 9 Zellen, UMTS, ATI HD3470, 03.2014
    Von zirkul im Forum Biete ThinkPads und Zubehör
    Antworten: 0
    Letzter Beitrag: 15.04.2011, 18:29
  4. [erledigt] treiber t400 2767 wc8
    Von stationplayer2 im Forum T - Serie
    Antworten: 4
    Letzter Beitrag: 09.02.2009, 21:44
  5. T400 2767-B44 (CCFL) vs. 2767-WC8 (LED)
    Von Jalousie im Forum T - Serie
    Antworten: 7
    Letzter Beitrag: 22.12.2008, 13:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic