luxnote lapstore servion thinkspot
Ergebnis 1 bis 15 von 15

Thema: USV als 3. Akku angezeigt?

  1. #1

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.440
    Danke
    71
    Thanked 50 Times in 37 Posts

    USV als 3. Akku angezeigt?

    Hallo zusammen,

    ich habe meine APC Back-UPS ES - BE700G-GR aus 2013 nun mal per USB mit dem TP verbunden, um den Akkustatus zu checken, nachdem sie in den letzten Monaten schon 2x ein Akku-Warnsignal von sich gab, was nach einem Neustart der USV aber jeweils wieder verschwand. Habe schon einen Ersatzakku bestellt, der noch unterwegs ist.

    Die APC-Software dazu möchte ich nicht unbedingt installieren (je weniger Software, desto weniger Konfliktpotential). Die USV wird nun aber auch so unten rechts über das Akku-Symbol neben den beiden im T460s integrierten Akkus als dritter Akku angezeigt, allerdings mit 0% Ladung. Ist das ein genereller Fehler des beim ersten Verbinden automatisch installierten APC-Treibers, oder dürften die 0% real sein und der Akku nach 5 Jahren restlos hinüber? Bei meiner zweiten USV im Rack fürs NAS waren nach 5 Jahren immerhin noch 50% Ladung vorhanden.

    Hatte eigentlich gehofft, dass ich den Akku-Ladestand über die Windows-Akkuanzeige über die Jahre verfolgen und so den Akku-Status verfolgen sowie dann später rechtzeitig Ersatz bestellen könnte.
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  2. #2
    Avatar von Flexibel
    Registriert seit
    07.03.2007
    Ort
    Volmarstein
    Beiträge
    3.323
    Danke
    11
    Thanked 35 Times in 35 Posts
    Zitat Zitat von dark_rider Beitrag anzeigen
    Die USV wird nun aber auch so unten rechts über das Akku-Symbol neben den beiden im T460s integrierten Akkus als dritter Akku angezeigt, allerdings mit 0% Ladung.
    Das ThinkPad kann einfach nicht rausfinden welche Energie noch zur Verfuegung steht.
    Bei der PowerBank von Lenovo koennte es anders aussehen.
    T42 14,1" | X32 12,1" | X41T 12,1" | X260 12,5" | glücklich
    Ein neues Modernes Notebook ist mir zu unsicher, dann lieber mehr als ein gebrauchtes ThinkPad!

  3. #3

    Registriert seit
    23.06.2008
    Beiträge
    3.026
    Danke
    0
    Thanked 45 Times in 44 Posts
    Kenne das genannte Gerät nicht aber bei unseren APC UPS, Smart und Back wurde immer am Gerät selbst ein notwendiger Akkuwechsel signalisiert. Akkustand 0 habe ich da wo ein USB bzw. Ser. Kabel am PC hing nie gesehen.

    Da wir nur Stromausfall unter einer Sekunde überbrücken müssen haben wir uns auch nie die Mühe gemacht noch Software zu installieren.

  4. #4

    Registriert seit
    22.10.2009
    Beiträge
    2.822
    Danke
    36
    Thanked 280 Times in 223 Posts
    Zitat Zitat von dark_rider Beitrag anzeigen
    oder dürften die 0% real sein und der Akku nach 5 Jahren restlos hinüber?
    2013 wären ja schon bald sechs Jahre. Wenn die USV die ganze Zeit genutzt wurde, dürfte der Akku am Ende sein. Die originalen APC Akkus haben hier meist so vier bis fünf Jahre gehalten und dann die Flügel gestreckt.

    Über den USB Anschluss bekommst du in Windows normalerweise einen Ladestand angezeigt und auch eine entsprechende Restlaufzeit, sobald das Ding im Akkubetrieb läuft. Wenn da 0 angezeigt wird, würde ich da den defekten Akku als Grund sehen.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  5. #5

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.440
    Danke
    71
    Thanked 50 Times in 37 Posts
    Themenstarter
    Habe nun den Original-Akku von 2013 in der APC ersetzt durch einen Ersatzakku von Panasonic. Ergebnis der Tests: Windows zeigt unten rechts über das Akku-Symbol weiterhin 0% Ladezustand an, konkreter: Bei Netzbetrieb der USV "0% und wird aufgeladen", bei Notstrombetrieb der USV über den Akku "0% und in Gebrauch". 0% ist aber nicht plausibel, da der Akku ja vorgeladen war und der Notstrombetrieb bereits funktioniert. Leider ist der APC-Treiber hier also offenbar nicht imstande, den Ladezustand des USV-Akkus korrekt an Windows zu melden. Immerhin aber "wird aufgeladen", "wird nicht aufgeladen" oder "in Gebrauch".
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  6. #6

    Registriert seit
    01.12.2011
    Ort
    Hannover
    Beiträge
    5.384
    Danke
    90
    Thanked 394 Times in 308 Posts
    AFAIK zeigt die APC-Software deutlich mehr Infos an - du solltest sie also vielleicht doch mal installieren

    Und AFAIK hatte ich mit einem Live-Linux auch mal die %-Angabe, als ich es damit ausprobiert habe.

    Beides aber schon viele Jahre her, dass ich es zuletzt probiert habe. Bei mir laufen die nur noch per "apcupsd" und "nut" unter Linux.
    T500 W520 T500, T480s: i7-8550U, 16GB, 1TB 970 Pro, MX150, PC: Asus Z97-A, i7-5775C@4,1GHz, 16GB 2400, 1TB SSD Homesrv: 32,5/24,5TB brt/net, Supermicro X11SSH-CTF, Xeon E3-1240v6, 32GB, SSD, LTO: 3x LTO (5&6), 125TB, Srv: einige Supermicro PDSML-LN2+, Xeon 3220, 8GB

  7. #7

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.440
    Danke
    71
    Thanked 50 Times in 37 Posts
    Themenstarter
    Zitat Zitat von cuco Beitrag anzeigen
    AFAIK zeigt die APC-Software deutlich mehr Infos an - du solltest sie also vielleicht doch mal installieren
    Vor der warnen allerdings nicht wenige.
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  8. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.175
    Danke
    26
    Thanked 1.204 Times in 1.087 Posts
    Und aus welchem Grund?
    70. ThinkPad-Forum - Stammtisch - 13.04.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  9. #9

    Registriert seit
    25.01.2011
    Ort
    Schmalkalden
    Beiträge
    1.109
    Danke
    16
    Thanked 51 Times in 26 Posts
    Pack dir doch mal apcupsd für Windows drauf, damit kannste das auch auslesen und der muß nur einen Dienst registrieren, was du auch wieder entfernen kannst.
    FrankenPad T61 (T9300, 4 GB, 256 GB SSD, MC8775 (WWAN), BOE-Hydis UXGA)
    T60 1952-WFW (T7200, 4 GB, 128 GB SSD, MC8775 (WWAN), LTD141ENCF SXGA+)
    X201 3680-GW7 (8 GB, 256 GB SSD, WWAN)

  10. #10

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.440
    Danke
    71
    Thanked 50 Times in 37 Posts
    Themenstarter
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Und aus welchem Grund?
    Powerchute ersetzt lt. einiger Rezensionen den Standard-Treiber sowie auch das Energie-Management und belässt dies auch nach Deinstallation so. Zudem soll das automatische Herunterfahren bei Stromausfall zu einem anschließenden Wiederhochfahren und dann einer unangekündigten Trennung vom Netz = Datenverlust führen. Weiterhin sollen diverse (4) Autostarts hinzugefügt werden, und die Software soll nicht mehr gerade schlank sein. So einen potentiellen Troublemaker kann ich gar nicht gebrauchen.

    Dabei möchte ich gar kein automatisches Herunterfahren usw. (das macht Windows ja schon von allein bei fast leeren Akkus), sondern lediglich eine Info zum Akkuzustand der USV, damit ich bei Bedarf rechtzeitig einen neuen bestellen kann.
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  11. #11

    Registriert seit
    01.12.2011
    Ort
    Hannover
    Beiträge
    5.384
    Danke
    90
    Thanked 394 Times in 308 Posts
    Zitat Zitat von dark_rider Beitrag anzeigen
    Powerchute ersetzt lt. einiger Rezensionen den Standard-Treiber
    Genau das ist doch das Ziel, da der Basistreiber ja offenbar nicht alle Werte auslesen kann. Genau so, wie auch Grafikkarte und Co. erst spezielle Treiber brauchen, um die volle Funktionalität zu bieten.

    Zitat Zitat von dark_rider Beitrag anzeigen
    sowie auch das Energie-Management und belässt dies auch nach Deinstallation so.
    Dazu kann ich leider nichts sagen.

    Zitat Zitat von dark_rider Beitrag anzeigen
    Zudem soll das automatische Herunterfahren bei Stromausfall zu einem anschließenden Wiederhochfahren und dann einer unangekündigten Trennung vom Netz = Datenverlust führen.
    Hmm, das wäre eigentlich eher ein Fehler im BIOS o.ä.

    Zitat Zitat von dark_rider Beitrag anzeigen
    Weiterhin sollen diverse (4) Autostarts hinzugefügt werden, und die Software soll nicht mehr gerade schlank sein. So einen potentiellen Troublemaker kann ich gar nicht gebrauchen.
    Klar setzt sich die Software und ihre Dienste in den Autostart. Bei Bedarf deaktivierst du diese halt wieder.
    Zitat Zitat von dark_rider Beitrag anzeigen
    Dabei möchte ich gar kein automatisches Herunterfahren usw. (das macht Windows ja schon von allein bei fast leeren Akkus), sondern lediglich eine Info zum Akkuzustand der USV, damit ich bei Bedarf rechtzeitig einen neuen bestellen kann.
    Das automatische Herunterfahren kann man AFAIK darin konfigurieren. Und die weiteren Infos bekommst du offenbar nur, wenn du die Software installierst, weil der Standardtreiber halt nicht reicht.
    T500 W520 T500, T480s: i7-8550U, 16GB, 1TB 970 Pro, MX150, PC: Asus Z97-A, i7-5775C@4,1GHz, 16GB 2400, 1TB SSD Homesrv: 32,5/24,5TB brt/net, Supermicro X11SSH-CTF, Xeon E3-1240v6, 32GB, SSD, LTO: 3x LTO (5&6), 125TB, Srv: einige Supermicro PDSML-LN2+, Xeon 3220, 8GB

  12. #12

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.398
    Danke
    28
    Thanked 125 Times in 120 Posts
    ohne installierter Software lässt sich gar nichts überprüfen. Das ist auch nicht so geplant von APC.
    Wenn du dir das

    https://www.apc.com/salestools/MMIS-...YK6S_R0_DE.pdf

    durchliest erkennst du die Signalisierungsmöglichkeiten der USV durch die LED und Piepstöne. Die USV lässt sich auch im Abschaltverhalten ohne installierter Software einstellen und funktioniert auch so einwandfrei. Das ist auch wichtig um Geräte damit abzusichern welche eben kein PC sind. (NAS, Alarmanlagen, POS-Systeme etc.)

    Mehr kann die kostenlose PersonalEdition auch nicht. Was aber die Software kann ist ein eventuelles Firmwareupdate durchzuführen. Schon von daher würde ich die Software installieren. Wie und auf welchem Rechner ist ja primär unerheblich, online muss das Ding halt sein und permanent eingeschaltet.

  13. #13

    Registriert seit
    16.01.2008
    Beiträge
    768
    Danke
    0
    Thanked 72 Times in 66 Posts
    Blöde idee wenn es nur um 1maliges auslesen der Werte geht:
    Irgend ein ubunut Live stick booten, dadrin die apc linux software installieren und die Werte auslesen.
    T550 R61i

  14. #14

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.440
    Danke
    71
    Thanked 50 Times in 37 Posts
    Themenstarter
    Hat das o.g. apcupsd denn vielleicht nicht auch einen eigenen Treiber und kann den Akku-Status der USV auslesen, zugleich deutlich schlanker?
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  15. #15

    Registriert seit
    25.01.2011
    Ort
    Schmalkalden
    Beiträge
    1.109
    Danke
    16
    Thanked 51 Times in 26 Posts
    apcupsd bringt einen USB-Treiber mit, aber der wird nur für die USV verwendet und ist kein vollständiger Treiber (ohne .sys) sondern er macht dem System nur das Gerät bekannt.
    Leider weiß ich nicht, wie man solche Treiber nennt.
    FrankenPad T61 (T9300, 4 GB, 256 GB SSD, MC8775 (WWAN), BOE-Hydis UXGA)
    T60 1952-WFW (T7200, 4 GB, 128 GB SSD, MC8775 (WWAN), LTD141ENCF SXGA+)
    X201 3680-GW7 (8 GB, 256 GB SSD, WWAN)

Ähnliche Themen

  1. X6x Tablet X61 Tablet Akku ist leer, wird aber als voll angezeigt
    Von kreativlos im Forum X - Serie (inkl. Tablet)
    Antworten: 15
    Letzter Beitrag: 12.03.2019, 09:21
  2. Antworten: 4
    Letzter Beitrag: 11.10.2011, 12:25
  3. Antworten: 3
    Letzter Beitrag: 10.01.2011, 14:28
  4. 6er Akku als Dummy oder USV 5€
    Von stiffi im Forum Biete ThinkPads und Zubehör
    Antworten: 0
    Letzter Beitrag: 13.10.2010, 18:35
  5. Antworten: 3
    Letzter Beitrag: 19.06.2008, 00:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic