luxnote lapstore servion thinkspot
Ergebnis 1 bis 3 von 3

Thema: Bootprobleme unter Win10 (X230 und Dell)

  1. #1

    Registriert seit
    29.03.2009
    Beiträge
    190
    Danke
    0
    Thanked 0 Times in 0 Posts

    Bootprobleme unter Win10 (X230 und Dell)

    Moin zusammen, ich bin mir nicht sicher, ob ich hiermit hier richtig bin (weil z.T. vllt. Dell-, Hardware- oder anders Problem), aber folgendes:

    - zum einen der Dell (Latitude E7440), gebraucht übernommen mit Win 10 auf einer Samsung PM871 256GB SSD MZ-MLN256D;
    ich habe tagsüber mit ihm gearbeitet, ihn dann nur zusammengeklappt und transportiert. Beim Auspacken abends war er recht warm und ließ nicht nicht starten - wohl Akku leer, am Netzkabel ging es, und zwar bis dahin:
    20190330_121816.jpg

    Ich habe die Diagnostik mal laufen lassen, verstehe davon aber zu wenig - ok, hard drive 1 hat einen incorrect status (error code 2000-0151)
    Im Log habe ich dies gefunden:

    Inked20190329_215103 OST.jpg

    ich habe ihn seit dem 3.2. - kann es sein, dass er ein Problem mit Überhitzung hat(te)? Ich habe dann die mSATA über ein externes Festplattengehäuse an mein X230 (win10) angeschlossen. Das Gehäuse wird erkannt, die Platte aber nicht. Ist die dann definitiv zerschossen, oder gibt es eine Chance, an Daten heranzukommen? Es ist tatsächlich die zweite mSATA, die bei mir nicht mehr funtioniert, die andere ist eine ADATA SX300 aus meinem X230, wird auch nicht mehr erkannt.
    Sind zwei Probleme hier, aber wenn mir jemand helfen kann, bin ich dankbar. Gruß Markus




  2. #2

    Registriert seit
    22.10.2009
    Beiträge
    2.851
    Danke
    38
    Thanked 285 Times in 228 Posts
    Die SSD ist defekt. Datenrettung ist bei sowas immer schwierig. Dafür hat man ja eigentlich Backups.

    Die Wärme ist vermutlich nicht der Auslöser, sondern das Ergebnis. Vermutlich ist die SSD im laufenden Betrieb gestorben, wodurch das OS dann hing, vmtl. neu gestartet hat und dann auf der Fehlermeldung landete. Zu dem Zeitpunkt ist dann kein Stromsparmechanismus aktiv und die Kiste heizt fröhlich vor sich hin, bis der Akku alle ist.

    An sich sind SSDs recht haltbar. Dass dir schon zwei gestorben sind, dürfte einfach Pech sein. Abseits von Serienfehlern (Sandisk SSD Plus 128 GB sterben z.B. regelmäßig) halten die eigentlich lange und sind unproblematisch.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  3. #3

    Registriert seit
    29.03.2009
    Beiträge
    190
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Tja, Backup - sollte am Abend passieren ;-) der Verlust ist aber verkraftbar.

    Zitat Zitat von der_ingo Beitrag anzeigen
    An sich sind SSDs recht haltbar. Dass dir schon zwei gestorben sind, dürfte einfach Pech sein. Abseits von Serienfehlern (Sandisk SSD Plus 128 GB sterben z.B. regelmäßig) halten die eigentlich lange und sind unproblematisch.
    Das macht Mut.
    Danke

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 15.09.2017, 12:38
  2. X2xx/s Ladeschwelle X230 Win10
    Von der_lucas im Forum X - Serie (inkl. Tablet)
    Antworten: 1
    Letzter Beitrag: 03.05.2017, 20:08
  3. x230 - Win10 - Permanenter Wechsel zwischen Akku- und Netzbetrieb
    Von 951cup im Forum ThinkVantage Software und Apps
    Antworten: 2
    Letzter Beitrag: 30.05.2016, 20:58
  4. X2xx/s X230 -> Win7 oder Win10
    Von Zäpp im Forum X - Serie (inkl. Tablet)
    Antworten: 21
    Letzter Beitrag: 17.12.2015, 12:36
  5. 240 Biosseinstellungen und Bootprobleme
    Von Puke im Forum Ältere Modelle (G, A, I, 7xx, 5xx, ...usw)
    Antworten: 8
    Letzter Beitrag: 01.03.2009, 02:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic