luxnote lapstore servion thinkspot
Ergebnis 1 bis 11 von 11

Thema: Firefox 66 - stop autoplay funktioniert nicht mehr

  1. #1

    Registriert seit
    22.07.2011
    Ort
    Dresden
    Beiträge
    211
    Danke
    15
    Thanked 12 Times in 10 Posts

    Firefox 66 - stop autoplay funktioniert nicht mehr

    Kürzlich kam unter Xubuntu das update auf Firefox 66. Als eines der neuen Features wurde die Möglichkeit angepriesen autoplay für Seiten wie z.B. Youtube standardmäßig abschalten zu können. Bei mir hat das Update dummerweise den gegenteiligen Effekt gehabt. Ich hatte autoplay zuvor mittels media.autoplay.enabled auf false und media.autoplay.allowscripted auf false deaktiviert und habe seit dem Update jetzt wieder autoplay. Hat jemand eine Idee wie ich das wieder loswerde?

  2. #2

    Registriert seit
    15.08.2015
    Beiträge
    300
    Danke
    21
    Thanked 21 Times in 16 Posts
    media.autoplay.enabled gibt es soweit ich weiss gar nicht? Folgende Settings müssen gesetzt werden:

    "media.autoplay.default" auf "1"
    "media.autoplay.allow-muted" auf "false"
    "media.autoplay.enabled.user-gestures-needed" auf "false"

    Edit: Settings ergänzt.
    Geändert von Schwartz (06.04.2019 um 11:06 Uhr)

  3. The Following User Says Thank You to Schwartz For This Useful Post:
  4. #3

    Registriert seit
    18.03.2009
    Beiträge
    1.187
    Danke
    41
    Thanked 76 Times in 73 Posts
    Ja und 67 hat wiederum andere Macken mit dem autoplay

    Hier kann man testen:

    https://www.arte.tv/de/guide/

    FF 66 Videos starten automatisch
    FF 67 Videos starten automatisch zumindest ohne Ton

    hier meine settings, die zumindest bis FF 65 funktioniert haben:

    Code:
    user_pref("media.autoplay.enabled", false);
    // user_pref("media.autoplay.enabled", true);
    user_pref("media.autoplay.default", 1);
    user_pref("media.autoplay.enabled.user-gestures-needed", true);

    Wenn jemand eine Lösung hat bitte her damit
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  5. #4

    Registriert seit
    22.07.2011
    Ort
    Dresden
    Beiträge
    211
    Danke
    15
    Thanked 12 Times in 10 Posts
    Themenstarter
    Danke, jetzt funktionierts bei mir wieder

  6. #5

    Registriert seit
    18.03.2009
    Beiträge
    1.187
    Danke
    41
    Thanked 76 Times in 73 Posts
    Zitat Zitat von joshua666 Beitrag anzeigen
    Danke, jetzt funktionierts bei mir wieder
    Ja mit welchen Einstellungen denn? Hier geht es nicht mehr
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  7. #6

    Registriert seit
    22.07.2011
    Ort
    Dresden
    Beiträge
    211
    Danke
    15
    Thanked 12 Times in 10 Posts
    Themenstarter
    Die beiden Einstellungen die Schwartz gepostet hatte.

  8. #7
    Avatar von ThinkBrett
    Registriert seit
    06.03.2011
    Ort
    Berzdorfer See Sachsen
    Beiträge
    3.129
    Danke
    18
    Thanked 60 Times in 58 Posts
    Mit den beiden relevanten Einträgen aus dem Post von Schwartz funktioniert das Stoppen des Video-Autostarts auch bei mir unter WIN7 und FF 66. Danke!

  9. #8

    Registriert seit
    22.07.2011
    Ort
    Dresden
    Beiträge
    211
    Danke
    15
    Thanked 12 Times in 10 Posts
    Themenstarter
    Ich habe doch noch eine Einschränkung gefunden. Wenn ich ein verlinktes Video nicht in einem neuen Tab öffne sondern in dem Tab wo ich bin dann greift stop autoplay nicht. Das hat vorher bei mir funktioniert.

  10. #9

    Registriert seit
    15.08.2015
    Beiträge
    300
    Danke
    21
    Thanked 21 Times in 16 Posts
    Habe den Post um ein 3. Setting ergänzt, mit dem das unzuverlässige Autoplay bei Maus-Input oder Tabwechsel auch wieder normal funktioniert.

    Das sollte auch joshua666's Problem beheben.

  11. Die folgenden 2 Mitglieder haben sich bei Schwartz bedankt:
    + Ozoign oder Verstecka der Dankenden
    mcb  
  12. #10

    Registriert seit
    22.07.2011
    Ort
    Dresden
    Beiträge
    211
    Danke
    15
    Thanked 12 Times in 10 Posts
    Themenstarter
    Danke, Problem ist damit behoben.

  13. #11

    Registriert seit
    18.03.2009
    Beiträge
    1.187
    Danke
    41
    Thanked 76 Times in 73 Posts
    Zitat Zitat von Schwartz Beitrag anzeigen
    media.autoplay.enabled gibt es soweit ich weiss gar nicht? Folgende Settings müssen gesetzt werden:

    "media.autoplay.default" auf "1"
    "media.autoplay.allow-muted" auf "false"
    "media.autoplay.enabled.user-gestures-needed" auf "false"

    Edit: Settings ergänzt.
    Perfekt jetzt funzt es hier auch wieder FF66.0.3 & FF67beta
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

Ähnliche Themen

  1. T6x Trackpoint Bildlauf funktioniert in Firefox nicht
    Von buschinski im Forum T - Serie
    Antworten: 1
    Letzter Beitrag: 25.01.2013, 00:20
  2. Firefox-Update funktioniert nicht
    Von Mango Bango im Forum Software allgemein
    Antworten: 7
    Letzter Beitrag: 10.04.2010, 21:41
  3. Antworten: 0
    Letzter Beitrag: 05.03.2010, 13:53
  4. Autoplay läuft unter Vista nicht mehr
    Von Eric im Forum Windows
    Antworten: 5
    Letzter Beitrag: 07.05.2009, 21:23
  5. Rescue and Recovery funktioniert nicht mehr! r2r.exe funktioniert nicht mehr!
    Von themkn im Forum ThinkVantage Software und Apps
    Antworten: 0
    Letzter Beitrag: 15.06.2008, 17:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic